<!DOCTYPE html>
<html>
<!-- TwoColumnLayout... -->
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=1010"/>
    <meta name="p:domain_verify" content="d63ea8dea5c5b3636abbfd1d1f15fd56"/>
    <meta name="msvalidate.01" content="025B9B5D734615E165952EE006CF8C36" />
    <meta http-equiv="X-UA-Compatible" content="IE=10; IE=9; IE=8; IE=7; IE=EDGE; chrome=1" />

	
    
    <title>The Most Read Stories This Week on Military.com | Military.com</title>
<meta name="description" content='Here&#39;s a look at the most popular stories this week on Military.com.' />
<link rel="canonical" href='http://www.military.com/daily-news/2017/04/22/the-most-read-stories-this-week-on-militarycom.html'/>
	<link rel="amphtml" href='http://www.military.com/daily-news/2017/04/22/the-most-read-stories-this-week-on-militarycom.html?variant=mobile.amp' />
	<meta name="keywords" content='Headlines,Navy SEALs,Army Helicopters,Military Hazing,Aircraft Carriers,Russian Equipment,Crash Landings,Marines' />
    <meta name="ma:contenttype" content='maNews'/>
    <meta name="ma:id" content='1199479295303'/>
    <meta name="ma:image" content='//images03.military.com/media/spouse/porn-star-navy-wife-1200x800-ts90.jpg' />
    <meta name="ma:name" content='The Most Read Stories This Week on Militarycom'/>
    <meta name="ma:source" content='orig'/>
            <meta name="dc.creator"        content='Marty Callaghan'/>
    <meta name="dc.contributor"    content='Marty Callaghan' />
    <meta name="dc.date.created"   content='2017-04-22T12:13:53Z' />
    <meta name="dc.date.modified"  content='2017-04-22T12:16:17Z' />
    <meta name="dc.datesubmitted"  content='2017-04-22T12:16:17Z' />
    <meta name="dc.description"    content='Here&#39;s a look at the most popular stories this week on Military.com.' />
    <meta name="dc.format"         content="text/html" />
    <meta name="dc.identifier"     content='http://www.military.com/daily-news/2017/04/22/the-most-read-stories-this-week-on-militarycom.html'/>
    <meta name="dc.language"       content="en" />
    <meta name="dc.publisher"      content='Marty Callaghan'/>
    <meta name="dc.source"         content='Military.com' />
    <meta name="dc.subject"        content='Headlines,Navy SEALs,Army Helicopters,Military Hazing,Aircraft Carriers,Russian Equipment,Crash Landings,Marines' />
    <meta name="dc.title"          content='The Most Read Stories This Week on Military.com' />
    <meta name="dc.type"           content="Text" />

    <meta property="article:tag" content='Headlines' />
			<meta property="article:tag" content='Navy SEALs' />
			<meta property="article:tag" content='Army Helicopters' />
			<meta property="article:tag" content='Military Hazing' />
			<meta property="article:tag" content='Aircraft Carriers' />
			<meta property="article:tag" content='Russian Equipment' />
			<meta property="article:tag" content='Crash Landings' />
			<meta property="article:tag" content='Marines' />
			<meta property="article:author" content='Brendan McGarry' />
    <meta property="og:description" content='Here&#39;s a look at the most popular stories this week on Military.com.' />
    <meta property="og:image" content='http://images02.military.com/media/spouse/porn-star-navy-wife-1200x800.jpg' />
      <meta property="og:image:width" content='1200' />
        <meta property="og:image:height" content='800' />
      <meta property="og:site_name" content="Military.com" />
    <meta property="og:title"     content='The Most Read Stories This Week on Military.com' />
    <meta property="og:type"      content="article" />
    <meta property="og:url"       content='http://www.military.com/daily-news/2017/04/22/the-most-read-stories-this-week-on-militarycom.html' />

<!-- Begin Monetate ExpressTag Sync v8.1. Place at start of document head. DO NOT ALTER. -->
<script type="text/javascript">

if(!/[?&]monetate=false/.test(location.search)){
    var monetateT = new Date().getTime();
    var monetate_script = document.createElement('script');
    monetate_script.setAttribute('src','//se.monetate.net/js/2/a-328a525b/p/military.com/entry.js');
    document.head.appendChild(monetate_script);
}


</script>
<!-- End Monetate tag. --><!-- Begin FreshDesk. Place at start of document head. DO NOT ALTER.-->

<script type="text/javascript" src="http://assets.freshdesk.com/widget/freshwidget.js"></script>
<script type="text/javascript"> 
FreshWidget.init("", {"queryString": "&widgetType=popup&formTitle=Help+%26+Feedback", "utf8": "?", "widgetType": "popup", "buttonType": "text", "buttonText": "Help & Feedback", "buttonColor": "white", "buttonBg": "#00529b", "alignment": "3", "offset": "100%", "formHeight": "500px", "url": "https://militarycom.freshdesk.com"} );
</script>

<!-- End FreshDesk tag. --><link rel="stylesheet" href='//images05.military.com/script/global/css/mil.global-min.css'/>
                        <script src='//images01.military.com/script/global/js/css_browser_selector-min.js'> </script>
                    <script src='//images01.military.com/script/global/jquery/js/jquery-1.8.3-min.js'> </script>
                    <script src='//images02.military.com/script/global/jquery/js/jquery-ui-1.8.23-min.js'> </script>
                    <script src='//images04.military.com/script/global/jquery/js/jquery.cookie-min.js'> </script>
                    <script src='//images04.military.com/script/global/js/military.desktop.header-min.js'> </script>
                    <script src='//images04.military.com/script/widget/gating/js/widget.gating-min.js'> </script>
                    <script src='//images05.military.com/script/global/lightslider/js/lightslider-min.js'> </script>
                    <script src='//images05.military.com/script/widget/disqus/js/disqus.api-min.js'> </script>
                    <script src='//images03.military.com/script/global/js/my.membership-min.js'> </script>
                    <script src='//images05.military.com/script/view/summary/js/carousel-horizontal-summary-min.js'> </script>
                    <script src='//images01.military.com/script/view/summary/js/simple-slideshow-summary-min.js'> </script>
                    <script src='//images02.military.com/script/view/summary/js/ticker-tape-summary-min.js'> </script>
                    <script src='//images03.military.com/script/global/js/core-min.js'> </script>
                    <script src='//images04.military.com/script/global/js/pingdom_rum-min.js'> </script>
                    <script src='//images01.military.com/script/widget/tracking/omniture.tracking-min.js'> </script>
                    <script src='//images05.military.com/script/widget/disqus/js/disqus.api-min.js'> </script>
                    <link rel="stylesheet" href='//images04.military.com/script/widget/disqus/css/disqus.api-min.css' media="screen"/>
                        <!--MediaBundleRef mediaParentId=7000023167193//-->
<!--[if lt IE 9]>
        <script type="text/javascript" src="http://images.military.com/script/global/ie/js/ie8-tweeks-min.js"></script>
    <![endif]-->
	<script type="text/javascript">		
		function getMilUA() {
		    return 'Desktop';
		}
    </script>
    
    <script type="text/javascript">
        var oasIndex = 0;
        var oasKeywords = 'Headlines,Navy SEALs,Army Helicopters,Military Hazing,Aircraft Carriers,Russian Equipment,Crash Landings,Marines';
        var oasPos = [ 'Bottom','x89','Right','Right3','x42','Right1','x63','x29','x30' ];

        OAS_version = 11;
        if ((navigator.userAgent.indexOf('Mozilla/3') != -1) || (navigator.userAgent.indexOf('Mozilla/4.0 webTV') != -1)) {
            OAS_version = 10;
        }
        var mil_ads_not_blocked = false;
    </script>

    <script type="text/javascript" src="//images02.military.com/script/global/js/oas-mjx-min.js"></script>

    </head>

<body class='SUBPAGE dailynews'>


<header id="mastHead">
	<div id="pageHead">
		<div id="logo">
			<a href="http://www.military.com/">
				<img src="//images.military.com/media/shared/css-global/logo-blue-hires.png" alt="Military.com">
			</a>
		</div>

		<div id="headerLinks">
			<ul>
				<li class="headerDropdown"><a href="/benefits">Benefits</a>
					<ul>
						<li><a href="/benefits">Benefits Home</a></li>
						<li><a href="/benefits/directory">Benefits Directory</a></li>
						<li><a href="/benefits/military-pay">Military Pay</a></li>
						<li><a href="/education">Education</a></li>
						<li><a href="/benefits/veteran-benefits">Veteran Benefits</a></li>
						<li><a href="/benefits/veterans-health-care">Veteran Health Care</a></li>
						<li><a href="/benefits/tricare">TRICARE</a></li>
						<li><a href="/education/gi-bill">GI Bill &reg;</a></li>
						<li><a href="/money/va-loans">VA Loans</a></li>
						<li><a href="/money/retirement">Retirement</a></li>
					</ul></li>
				<li class="headerDropdown"><a href="/daily-news">News</a>
					<ul>
						<li><a href="/daily-news">News Home</a></li>
						<li><a href="/daily-news/opinion">Opinion</a></li>
						<li><a href="/daily-news/events">Events</a></li>
						<li><a href="/army">Army</a></li>
						<li><a href="/marine-corps">Marine Corps</a></li>
						<li><a href="/navy">Navy</a></li>
						<li><a href="/air-force">Air Force</a></li>
						<li><a href="/coast-guard">Coast Guard</a></li>
						<li><a href="https://www.dodbuzz.com">Procurement</a></li>
						<li><a href="https://www.defensetech.org">Technology</a></li>
						<li><a href="https://kitup.military.com">Gear</a></li>
						<li><a href="/military-report">Military Report</a></li>
					</ul></li>
				<li class="headerDropdown"><a href="/veteran-jobs">Veteran Jobs</a>
					<ul>
						<li><a href="/veteran-jobs">Veteran Jobs Home</a></li>
						<li><a href="/hiring-veterans">Hiring Veterans</a></li>
						<li><a href="/veteran-jobs">Job Search</a></li>
						<li><a href="/military-transition">Transition Center</a></li>
						<li><a href="/veteran-jobs/security-clearance-jobs">Security Clearance Jobs</a></li>
						<li><a href="/veteran-jobs/skills-translator">Skills Translator</a></li>
						<li><a href="/veteran-jobs/career-advice">Career Advice</a></li>
						<li><a href="/veteran-jobs/career-advice/job-hunting/upcoming-job-fairs.html">Job Fairs</a></li>
						<li><a href="/veteran-employers">Veteran Employers</a></li>
					</ul></li>
				<li class="headerDropdown"><a href="/military-life">Military Life</a>
					<ul>
						<li><a href="/military-life">Military Life Home</a></li>
						<li><a href="/join-armed-forces">Join the Military</a></li>
						<li><a href="/military-fitness">Fitness</a></li>
						<li><a href="/base-guide/">Base Guides</a></li>
						<li><a href="/money">Money</a></li>
						<li><a href="/spouse">Spouse &amp; Family</a></li>
						<li><a href="/special-operations">Special Operations</a></li>
						<li><a href="/equipment">Equipment Guide</a></li>
						<li><a href="/off-duty">Entertainment</a></li>
						<li><a href="/community">Community</a></li>
						<li><a href="/money/pcs-dity-move">PCS &amp; Relocation</a></li>
						<li><a href="/money/home-ownership">Home Ownership</a></li>
						<li><a href="/deployment">Deployment</a></li>
					</ul></li>
				<li class="headerDropdown"><a href="/video/">Videos</a>
					<ul>
						<li><a href="/video/">Video Home</a></li>
						<li><a href="/video/shock-and-awe">Shock &amp; Awe</a></li>
						<li><a href="/video/militarydotcom">Military.com Originals</a></li>
						<li><a href="/video/editors-picks">Editors' Picks</a></li>
						<li><a href="/video/most-popular">Most Popular</a></li>
						<li><a href="/video/shock-and-awe/flir">FLIR</a></li>
						<li><a href="/video-upload">Submit a Video</a></li>
						<li><a href="/video/shock-and-awe/guns-weapons">Guns &amp; Weapons</a></li>
						<li><a href="/video/shock-and-awe/sniper-kills">Snipers</a></li>
						<li><a href="/video/shock-and-awe/special-operations">SpecOps</a></li>
						<li><a href="/video/shock-and-awe/equipment">Equipment</a></li>
					</ul></li>
				<li class="headerDropdown"><a href="/discounts">Discounts</a>
					<ul>
						<li><a href="/discounts">Discounts Home</a></li>
						<li><a href="/discounts/category">Categories</a></li>
						<li><a href="/discounts/merchants">Merchants</a></li>
						<li><a href="/discounts/hot-deals">Discounts of the Month</a></li>
						<li><a href="/discounts/travel">Travel</a></li>
						<li><a href="/discounts/apparel-and-accessories">Apparel &amp; Accessories</a></li>
						<li><a href="/discounts/freebies">Freebies</a></li>
						<li><a href="/discounts/lodging">Lodging</a></li>
						<li><a href="/discounts/ski-resorts">Ski Resorts</a></li>
					</ul></li>
			</ul>
		</div>

		<div id="headerIcons">
			<div id="headerSearch" class="headerIconWrapper">
				<i class="material-icons icon-btn">search</i>
				<div class="headerIconDropdown">
					<form name="formSearch" id="formSearch" action="//search.military.com/search" method="get">
						<i class="material-icons icon-placeholder">search</i> <input id="nav0_search_home1" name="q" tabindex="100" type="search" value="" /> <input type="hidden" name="site" value="military" /> <input type="hidden" name="client" value="military" /> <input type="hidden" name="proxystylesheet" value="military" /> <input type="hidden" name="output" value="xml_no_dtd" /> <input type="hidden" name="access" value="p" /> <input type="hidden" name="filter" value="1" /> <input type="hidden" name="entqr" value="3" /> <input type="hidden" name="tabname" value="military" />
						<button type="submit" tabindex="1">Search</button>
					</form>
				</div>
			</div>
			<div id="headerLogin" class="headerIconWrapper">
				<div class="icon-btn">
					<a id="loginLink" href="/member-reg/login.html">Login</a>
				</div>
			</div>
			<div id="headerAccount" class="headerIconWrapper">
				<i class="material-icons icon-btn">person</i>
				<ul class="headerIconDropdown">
					<li class="accountHead">
						<ul>
							<li id="accountName">Hello World</li>
							<li id="accountEmail">helloworld@gmail.com</li>
						</ul>
					</li>
					<li class="accountBody">
						<ul>
							<li><a href="/profile/member-profile.html">Profile</a></li>
							<li><a href="https://jobs.military.com/resume/ListResumes.aspx">Resumes</a></li>
							<li><a href="https://jobs.military.com/Letters/CoverLetters.aspx">Cover Letters</a></li>
							<li><a href="https://jobs.military.com/Account/ApplyHistory.aspx">Jobs I've Applied To</a></li>
							<li><a href="https://jobs.military.com/jobFile/JobFile.aspx">Saved Jobs</a></li>
							<li><a href="https://jobs.military.com/agents/ManageJobAgents.aspx">Saved Searches</a></li>
							<li><a href="/profile/messages-inbox.html">Messages</a></li>
							<li><a href="/profile/friends.html">Friends</a></li>
							<li><a href="/Membership/MembershipPage/">Page Manager</a></li>
							<li><a href="/profile/member-profile-newsletter-settings.html">Subscriptions</a></li>
							<li><a id="logoutLink" href="/member-reg/logout.html">Log out</a></li>
						</ul>
					</li>
				</ul>
			</div>
		</div>
	</div>
</header>


<div id="pageBody">

    <div id="top-panel">
        <div class="sectionSpecialized dartTag ui-ad ad960x800 ad">
    <script type="text/javascript">
        try{
            //OAS[960x800]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div class="sectionSpecialized dartTag ui-ad ad728x90 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[728x90]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</div>
<div id="contentContainer">
        <div id="bodySidebar">
            <div id="right-panel">
        <div id="selectServiceWrapper">
<div class="component">
<h2 id="selectServiceTitle">Select Service</h2>
<h2 id="myMembershipTitle">My Membership</h2>
<div class="myService" id="noServiceSelected">
<ul id="serviceList">
    <li class="service army"><a href="/newmembers/army">Army</a></li>
    <li class="service marine"><a href="/newmembers/marines">Marines</a></li>
    <li class="service navy"><a href="/newmembers/navy">Navy</a></li>
    <li class="service airfrc"><a href="/newmembers/airforce">Air Force</a></li>
</ul>
<ul id="serviceList">
    <li class="service ngres"><a href="/newmembers/guard">National Guard</a></li>
    <li class="service coastg"><a href="/newmembers/coastguard">Coast Guard</a></li>
    <li class="service spouse"><a href="/newmembers/spouse">Spouse</a></li>
</ul>
<div class="login clearfix">Member? <a href="/member-reg/login.html" title="Login">Login</a></div>
</div>
<div class="myService" id="armyServiceSelected"><a class="logo army" href="/army"><span>army</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/army">Army Home Page</a></div>
</div>
<div class="myService" id="navyServiceSelected"><a class="logo navy" href="/navy"><span>navy</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/navy">Navy Home Page</a></div>
</div>
<div class="myService" id="airfrcServiceSelected"><a class="logo airforce" href="/air-force"><span>air force</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/air-force">Air Force Home Page</a></div>
</div>
<div class="myService" id="marineServiceSelected"><a class="logo marines" href="/marine-corps"><span>marines</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/marine-corps">Marines Home Page</a></div>
</div>
<div class="myService" id="coastgServiceSelected"><a class="logo coastguard" href="/coast-guard"><span>coast guard</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/coast-guard">Coast Guard Home Page</a></div>
</div>
<div class="myService" id="ngServiceSelected"><a class="logo nationalguard" href="/national-guard"><span>national guard</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/national-guard">National Guard Home Page</a></div>
</div>
<div class="myService" id="spouseServiceSelected"><a class="logo spouse" href="/spouse"><span>Spouse</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/spouse">Spouse Home Page</a></div>
</div>
<div class="myService" id="otherServiceSelected"><a class="logo military" href="/news"><span>&nbsp;</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/news">News Home Page</a></div>
</div>
</div>
<script type="text/Javascript">
    selectService();
  </script></div><div class="sectionSpecialized dartTag ui-ad ad300x250 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[300x250]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div class="component summary-component bullet-column-summary">
			<h2>Military News</h2>
			<div>
				<ul class="bullet">
					<li class="asset-type-articlesnippet first-child"><a href="/daily-news/opinion"><span class="title">Military Opinion</span></a></li>
							<li class="asset-type-articlesnippet"><a href="/daily-news/events"><span class="title">Military Events</span></a></li>
							<li class="asset-type-page"><a href="/army"><span class="title">Army</span></a></li>
							<li class="asset-type-page"><a href="/navy"><span class="title">Navy</span></a></li>
							<li class="asset-type-page"><a href="/air-force"><span class="title">Air Force</span></a></li>
							<li class="asset-type-page"><a href="/marine-corps"><span class="title">Marine Corps</span></a></li>
							<li class="asset-type-page"><a href="/coast-guard"><span class="title">Coast Guard</span></a></li>
							<li class="asset-type-link"><a href="http://www.dodbuzz.com"><span class="title">Procurement</span></a></li>
							<li class="asset-type-link"><a href="http://www.defensetech.org/"><span class="title">Technology</span></a></li>
							<li class="asset-type-link last-child"><a href="http://kitup.military.com/"><span class="title">Gear</span></a></li>
							</ul>
			</div>
			</div>	
	<div class="component summary-component thumbnail-list-summary">
			<h2>Most Popular Military News</h2>
			<div>
				<ul>
					<li class="asset-type-article first-child">
								<a href="/daily-news/2017/04/19/trump-signs-bill-extend-veterans-choice-program.html">
										<span class="image-wrapper">	
											 <img src='//images01.military.com/media/global/newscred/trump-vets-choice-bill-1500-19-apr-2017-ts200.jpeg' alt='President Trump hold up the Veterans Choice Program Extension and Improvement Act that he signed, Wednesday, April 19, 2017, in the Roosevelt Room of the White House in Washington. (AP Photo/Susan Walsh)' title='President Trump hold up the Veterans Choice Program Extension and Improvement Act that he signed, Wednesday, April 19, 2017, in the Roosevelt Room of the White House in Washington. (AP Photo/Susan Walsh)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/04/19/trump-signs-bill-extend-veterans-choice-program.html"><span class="title">Trump Signs Bill to Extend Veterans Choice Program</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Richard Sisk</span></div>
									<div class="blurb">President Trump signed a bill to extend the VA's choice program and pledged to back allowing vets more access to private care.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/04/14/decorated-navy-seal-moonlighting-porn-star.html">
										<span class="image-wrapper">	
											 <img src='//images04.military.com/media/news/people/joseph-schmidt-1500-ts200.jpg' alt='Chief Petty Officer Joseph Schmidt, assigned to the Navy SEAL and SWCC Scout Team (U.S. Navy photo/Petty Officer 2nd Class Pyoung K. Yi)' title='Chief Petty Officer Joseph Schmidt, assigned to the Navy SEAL and SWCC Scout Team (U.S. Navy photo/Petty Officer 2nd Class Pyoung K. Yi)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/04/14/decorated-navy-seal-moonlighting-porn-star.html"><span class="title">Decorated Navy SEAL Moonlighting as a Porn Star</span></a>
									<div class="subtext"><span class="source" >The San Diego Union-Tribune</span><span class="divider">|</span><span class="byline"> by Carl Prine</span></div>
									<div class="blurb">The Naval Special Warfare Command has launched an investigation, and a commissioned officer has been assigned to handle the case.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/04/20/sailor-who-apologized-iran-stay-navy-board-rules.html">
										<span class="image-wrapper">	
											 <img src='//images04.military.com/media/news/people/david-nartker-1500-ts200.jpg' alt='Lt. David Nartker, right talks with an Indonesian Naval Special Forces member while practicing small boat tactics during Cooperation Afloat Readiness and Training Indonesia 2015. (U.S. Navy photo/Joshua Scott)' title='Lt. David Nartker, right talks with an Indonesian Naval Special Forces member while practicing small boat tactics during Cooperation Afloat Readiness and Training Indonesia 2015. (U.S. Navy photo/Joshua Scott)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/04/20/sailor-who-apologized-iran-stay-navy-board-rules.html"><span class="title">Sailor Who Apologized to Iran Will Stay in Navy, Board Rules</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Hope Hodge Seck</span></div>
									<div class="blurb">A Navy lieutenant who tried to negotiate with his Iranian captors will be allowed to remain in uniform, a board of inquiry ruled.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/04/20/body-missing-marine-found-near-rugged-hiking-trail-hawaii.html">
										<span class="image-wrapper">	
											 <img src='//images02.military.com/media/news/people/tyler-wechsler-900-ts200.jpg' alt='Tyler Wechsler was stationed at Marine Corps Base Hawaii. (WWW.GOFUNDME.COM/HELPBRINGTYLERHOME)' title='Tyler Wechsler was stationed at Marine Corps Base Hawaii. (WWW.GOFUNDME.COM/HELPBRINGTYLERHOME)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/04/20/body-missing-marine-found-near-rugged-hiking-trail-hawaii.html"><span class="title">Body Of Missing Marine Found Near Rugged Hiking Trail in Hawaii</span></a>
									<div class="subtext"><span class="source" >Stars and Stripes</span><span class="divider">|</span><span class="byline"> by Wyatt Olson</span></div>
									<div class="blurb">The body of a 21-year-old Marine who went missing earlier this month in Hawaii was found near a rugged hiking trail on Oahu.</div>
									</div>
							</li>
					<li class="asset-type-article last-child">
								<a href="/daily-news/2017/04/19/report-new-u2-pilot-practiced-stall-maneuver-deadly-crash.html">
										<span class="image-wrapper">	
											 <img src='//images03.military.com/media/news/equipment/u2-crash-yuba-city-1500-ts200.jpg' alt='Smoke rises from the wreckage of a U.S. Air Force U-2 spy plane that crashed in the Sutter Butte mountains, Tuesday, Sept. 20, 2016, near Yuba City, Calif. (AP Photo/Rich Pedroncelli)' title='Smoke rises from the wreckage of a U.S. Air Force U-2 spy plane that crashed in the Sutter Butte mountains, Tuesday, Sept. 20, 2016, near Yuba City, Calif. (AP Photo/Rich Pedroncelli)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/04/19/report-new-u2-pilot-practiced-stall-maneuver-deadly-crash.html"><span class="title">Report: New U-2 Pilot Practiced Stall Maneuver Before Deadly Crash</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Oriana Pawlyk </span></div>
									<div class="blurb">A pilot attempted a stall maneuver before the aircraft crashed in California, killing instructor Lt. Col. Ira S. "Shooter" Eadie.</div>
									</div>
							</li>
					</ul>
			</div>
			</div>	
	<!--  BioBox not available -->
    <div class="sectionSpecialized dartTag ui-ad ad300x100 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[300x100]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div class="sectionSpecialized dartTag ui-ad ad300x100 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[300x100]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div class="component summary-component thumbnail-list-summary">
			<h2>More Military Headlines</h2>
			<div>
				<ul>
					<li class="asset-type-article first-child">
								<a href="/daily-news/2017/04/22/va-sees-curbing-veteran-suicides-top-priority.html">
										<span class="image-wrapper">	
											 <img src='//images05.military.com/media/global/newscred/official-va-sees-curbing-veteran-suicides-top-priority-22-apr-ts200.jpeg' alt='VA&#39;s Deputy Secretary Scott Blackburn answers questions during an April 21 news conference at the VA medical center in Albuquerque, N.M. (AP Photo/Susan Montoya Bryan)' title='VA&#39;s Deputy Secretary Scott Blackburn answers questions during an April 21 news conference at the VA medical center in Albuquerque, N.M. (AP Photo/Susan Montoya Bryan)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/04/22/va-sees-curbing-veteran-suicides-top-priority.html"><span class="title">VA Sees Curbing Veteran Suicides as Top Priority</span></a>
									<div class="subtext"><span class="source" >Associated Press</span><span class="divider">|</span><span class="byline"> by Susan Montoya Bryan</span></div>
									<div class="blurb">VA has been working to remove bureaucratic and logistical hurdles to mental health care.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/04/22/us-carrier-group-will-arrive-near-korean-peninsula-within-days.html">
										<span class="image-wrapper">	
											 <img src='//images02.military.com/media/equipment/carlvinsoncarrier042217-ts200.jpg' alt=' The aircraft carrier USS Carl Vinson transits the East China Sea on March 9 with warships of the Japan Maritime Self-Defense Force. (US Navy Photo/Sean Castellano)' title=' The aircraft carrier USS Carl Vinson transits the East China Sea on March 9 with warships of the Japan Maritime Self-Defense Force. (US Navy Photo/Sean Castellano)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/04/22/us-carrier-group-will-arrive-near-korean-peninsula-within-days.html"><span class="title">US Carrier Group Will Arrive Near Korean Peninsula Within Days</span></a>
									<div class="subtext"><span class="source" >Stars and Stripes</span><span class="divider">|</span><span class="byline"> by Erik Slavin</span></div>
									<div class="blurb">The announcement comes following confusion over the strike group's whereabouts.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/04/22/isis-moves-its-capital-in-syria.html">
										<span class="image-wrapper">	
											 <img src='//images01.military.com/media/people/marinesshelling042217-ts200.jpg' alt='FIRE BASE BELL, Iraq -- U.S. Marines fire an M777A2 Howitzer at an ISIS infiltration route on March 18. (US Marine Corps photo)' title='FIRE BASE BELL, Iraq -- U.S. Marines fire an M777A2 Howitzer at an ISIS infiltration route on March 18. (US Marine Corps photo)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/04/22/isis-moves-its-capital-in-syria.html"><span class="title">ISIS Moves Its Capital in Syria</span></a>
									<div class="subtext"><span class="source" >Fox News</span><span class="divider">|</span><span class="byline"> by Lucas Tomlinson, Jennifer Griffin </span></div>
									<div class="blurb">The looming battle for Raqqa is imminent but the ISIS government is no longer there, according to officials.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/04/22/the-most-read-stories-this-week-on-militarycom.html">
										<span class="image-wrapper">	
											 <img src='//images01.military.com/media/spouse/porn-star-navy-wife-1200x800-ts200.jpg' alt='Chief Jay Schmidt and Jewel Jade. (Photo courtesy Jewel Jade)' title='Chief Jay Schmidt and Jewel Jade. (Photo courtesy Jewel Jade)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/04/22/the-most-read-stories-this-week-on-militarycom.html"><span class="title">The Most Read Stories This Week on Military.com</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Brendan McGarry</span></div>
									<div class="blurb">Here's a look at the most popular stories this week on Military.com.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/04/21/top-baghdadi-aide-killed-specops-raid-syria-centcom.html">
										<span class="image-wrapper">	
											 <img src='//images03.military.com/media/global/newscred/isis-raqqa-1200-06-jun-2016-ts200.jpeg' alt='This undated file image posted on a militant website on Jan. 14, 2014, which has been verified and is consistent with other AP reporting, shows fighters from the al-Qaida linked Islamic State in Raqqa, Syria. Militant site via AP' title='This undated file image posted on a militant website on Jan. 14, 2014, which has been verified and is consistent with other AP reporting, shows fighters from the al-Qaida linked Islamic State in Raqqa, Syria. Militant site via AP'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/04/21/top-baghdadi-aide-killed-specops-raid-syria-centcom.html"><span class="title">Top Baghdadi Aide Killed in SpecOps Raid in Syria: CentCom</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Richard Sisk</span></div>
									<div class="blurb">A top terror planner for ISIS leader Abu Bakr al-Baghdadi was killed earlier this month in a special operations raid in Syria.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/04/21/ncis-navy-seal-possessed-and-produced-child-porn-phone.html">
										<span class="image-wrapper">	
											 <img src='//images01.military.com/media/news/service/seals-silhouette-1500-ts200.jpg' alt='FILE Photo -- Navy SEALs conduct training in a remote area. (U.S. Navy Photo/Mass Communication Specialist 2nd Class Martin L. Carey)' title='FILE Photo -- Navy SEALs conduct training in a remote area. (U.S. Navy Photo/Mass Communication Specialist 2nd Class Martin L. Carey)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/04/21/ncis-navy-seal-possessed-and-produced-child-porn-phone.html"><span class="title">NCIS: Navy SEAL Possessed and Produced Child Porn on Phone</span></a>
									<div class="subtext"><span class="source" >Associated Press</span></div>
									<div class="blurb">Authorities say a Navy SEAL has been charged with producing and possessing child pornography.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/04/21/more-russian-spy-planes-bombers-approach-alaskan-airspace.html">
										<span class="image-wrapper">	
											 <img src='//images03.military.com/media/global/newscred/tu-95-syria-1500-21-apr-2017-ts200.jpeg' alt='In this photo made from the footage taken from Russian Defense Ministry official web site on Thursday, Nov. 17, 2016, a Russian Tu-95 strategic bomber on a cruise missile attack mission on targets in Syria. (Russian Defense via' title='In this photo made from the footage taken from Russian Defense Ministry official web site on Thursday, Nov. 17, 2016, a Russian Tu-95 strategic bomber on a cruise missile attack mission on targets in Syria. (Russian Defense via'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/04/21/more-russian-spy-planes-bombers-approach-alaskan-airspace.html"><span class="title">More Russian Spy Planes, Bombers Approach Alaskan Airspace</span></a>
									<div class="subtext"><span class="source" >Fox News</span><span class="divider">|</span><span class="byline"> by Lucas Tomlinson</span></div>
									<div class="blurb">Russian bombers and spy planes buzzed Alaskan airspace the past two nights in a repeat of incidents earlier this week. </div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/04/21/champs-elysees-gunman-note-defending-isis.html">
										<span class="image-wrapper">	
											 <img src='//images04.military.com/media/global/newscred/champs-elysees-attack-1500-21-apr-2017-ts200.jpeg' alt='A bullet hole is pictured on a shop window of the Champs Elysees boulevard in Paris, Friday, April 21, 2017. (AP Photo/Christophe Ena)' title='A bullet hole is pictured on a shop window of the Champs Elysees boulevard in Paris, Friday, April 21, 2017. (AP Photo/Christophe Ena)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/04/21/champs-elysees-gunman-note-defending-isis.html"><span class="title">Champs-Elysees Gunman Had Note Defending ISIS</span></a>
									<div class="subtext"><span class="source" >Associated Press</span><span class="divider">|</span><span class="byline"> by John Leicester, Lori Hinnant</span></div>
									<div class="blurb">Molins said Cheurfi had a criminal record that included threatening police and that he was arrested in February.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/04/21/sex-video-s-korea-accused-targeting-gay-soldiers.html">
										<span class="image-wrapper">	
											 <img src='//images02.military.com/media/global/newscred/south-korean-soldiers-1500-21-apr-2017-ts200.jpeg' alt='In this Thursday, April 20, 2017 photo, South Korean army soldiers walk to take their trains at Seoul Railway Station in Seoul, South Korea. (AP Photo/Ahn Young-joon)' title='In this Thursday, April 20, 2017 photo, South Korean army soldiers walk to take their trains at Seoul Railway Station in Seoul, South Korea. (AP Photo/Ahn Young-joon)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/04/21/sex-video-s-korea-accused-targeting-gay-soldiers.html"><span class="title">After Sex Video, South Korea Accused of Targeting Gay Soldiers</span></a>
									<div class="subtext"><span class="source" >Associated Press</span><span class="divider">|</span><span class="byline"> by Kim Tong-Hyung</span></div>
									<div class="blurb">South Korea's army is allegedly prosecuting gay servicemen after a video of male soldiers having sex was posted on the internet.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/04/21/va-launches-new-unique-tool-to-help-prevent-veteran-suicides.html">
										<span class="image-wrapper">	
											 <img src='//images05.military.com/media/news/people/depressed-service-member-15-ts200.jpg' alt='A depressed service member holds his head in this photo illustration. (U.S. Air Force photo/Airman 1st Class Corey Hook)' title='A depressed service member holds his head in this photo illustration. (U.S. Air Force photo/Airman 1st Class Corey Hook)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/04/21/va-launches-new-unique-tool-to-help-prevent-veteran-suicides.html"><span class="title">VA Launches 'New, Unique' Tool to Help Prevent Veteran Suicides</span></a>
									<div class="subtext"><span class="source" >Stars and Stripes</span><span class="divider">|</span><span class="byline"> by Nikki Wentling</span></div>
									<div class="blurb">The VA recently unveiled a new program that reviews veterans' health records to identify which ones might attempt suicide.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/04/21/mattis-syria-still-chemical-weapons.html">
										<span class="image-wrapper">	
											 <img src='//images04.military.com/media/global/newscred/mattis-tel-aviv-1500-21-apr-2017-ts200.jpeg' alt='Israeli Defense Minister Avigdor Lieberman, left, and U.S. Defense Secretary Jim Mattis takes seats for a meeting at the Defense Ministry in Tel Aviv, Israel, April 21, 2017. (Jonathan Ernst/Pool Photo via AP)' title='Israeli Defense Minister Avigdor Lieberman, left, and U.S. Defense Secretary Jim Mattis takes seats for a meeting at the Defense Ministry in Tel Aviv, Israel, April 21, 2017. (Jonathan Ernst/Pool Photo via AP)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/04/21/mattis-syria-still-chemical-weapons.html"><span class="title">Mattis: Syria Still Has Chemical Weapons</span></a>
									<div class="subtext"><span class="source" >Associated Press</span><span class="divider">|</span><span class="byline"> by Robert Burns</span></div>
									<div class="blurb">Syria still possesses chemical weapons, U.S. Defense Secretary Jim Mattis said in Israel on Friday.</div>
									</div>
							</li>
					<li class="asset-type-article last-child">
								<a href="/daily-news/2017/04/21/trump-raps-iran-violating-pirit-nuclear-deal.html">
										<span class="image-wrapper">	
											 <img src='//images02.military.com/media/global/newscred/trump-listens-1500-21-apr-2017-ts200.jpeg' alt='President Donald Trump listens as Italian Prime Minister Paolo Gentiloni speaks during a news conference in the East Room of the White House in Washington, April 20, 2017. (AP Photo/Andrew Harnik)' title='President Donald Trump listens as Italian Prime Minister Paolo Gentiloni speaks during a news conference in the East Room of the White House in Washington, April 20, 2017. (AP Photo/Andrew Harnik)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/04/21/trump-raps-iran-violating-pirit-nuclear-deal.html"><span class="title">Trump Raps Iran as Violating 'Spirit' of Nuclear Deal</span></a>
									<div class="subtext"><span class="source" >Associated Press</span><span class="divider">|</span><span class="byline"> by Josh Lederman, Jill Colvin</span></div>
									<div class="blurb">Iran is failing to fulfill the "spirit" of its nuclear deal with world powers, President Donald Trump has declared.</div>
									</div>
							</li>
					</ul>
			</div>
			</div>	
	<div class="component summary-component rss-quicklinks bullet-list-summary" id="sectionKitUp!" >
    <h2>KitUp!</h2>
	<div>
	    <ul class="bullet">
	                        <li class=first-child>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/KitUp/~3/vNfMiWTA3Wk/tactical-assault-gear.html?comp=7000029711048&rank=0" title="TAG’S Combat Sustainment Pack for Critical Kit" >
											<span class="title">TAG’S Combat Sustainment Pack for Critical Kit</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/KitUp/~3/H0wgOTZwSIg/tracker-digger.html?comp=7000029711048&rank=1" title="TOPS Knives’ New Fixed Blade is Designed for Digging" >
											<span class="title">TOPS Knives’ New Fixed Blade is Designed for Digging</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/KitUp/~3/2pwkj-QfM_Q/magpul.html?comp=7000029711048&rank=2" title="New Smith&Wesson M&P15s Come with Magpul M-LOK" >
											<span class="title">New Smith&Wesson M&P15s Come with Magpul M-LOK</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/KitUp/~3/od63xRMbX4k/socom-wants-help-designing-oxygen-masks-skydiving-dogs.html?comp=7000029711048&rank=3" title="SOCOM Wants Help Designing Oxygen Masks for Skydiving Dogs" >
											<span class="title">SOCOM Wants Help Designing Oxygen Masks for Skydiving Dogs</span>
										</a>
										</div>
								</li>
	                        <li class=last-child>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/KitUp/~3/n1UxYPPWuHw/worker-explosion-army-ammo-plant.html?comp=7000029711048&rank=4" title="Workers Mixed Primer Before Deadly Explosion at Army Ammo Plant" >
											<span class="title">Workers Mixed Primer Before Deadly Explosion at Army Ammo Plant</span>
										</a>
										</div>
								</li>
	                        </ul>
	        </div>	    
	<div class="viewmore">
			<a href='https://kitup.military.com/'>View More</a>
		</div>
	</div>
<div class="sectionSpecialized dartTag ui-ad ad300x250 ad">
    <script type="text/javascript">
        try{
            //OAS[300x250]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
</div>
</div><div id="bodyContent">

            <!-- appSpecificHandler=null -->
	
	<!-- Asset type : maNews -->
		<!-- Asset is not a Page -->
		    <!-- Asset has BreadcrumbNode -->
		        <!-- Asset pageID = 1186032314824 -->
		        <!-- Node Id = 1186032314827 -->
		<!-- Type equals Publication -->
		                    <!-- Type equals Placeholders -->
		                    <ul id="breadcrumb" class="clearfix">
		            <li>
		                    <!-- Page/ma/View/Link/Base 1186032332337 -->
	
	<a  href="/daily-news" > 
				News</a>
		</li>
		            </ul>
		<div class="column1">
              
                <div id="detailview-panel">
                        <!-- Gate Test: null -->
<article >
				<h1>
					The Most Read Stories This Week on Military.com</h1>

				<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
	<a class="addthis_button_facebook" title="Facebook" href="#"><img src="//images.military.com/media/shared/icons/social-icons_facebook.svg" width="32" height="32"></a>
	<a class="addthis_button_twitter" title="Tweet" href="#"><img src="//images.military.com/media/shared/icons/social-icons_twitter.svg" width="32" height="32"></a> 
	<a class="addthis_button_google_plusone_share" title="Google+" href="#"><img src="//images.military.com/media/shared/icons/social-icons_gplus.svg" width="32" height="32"></a> 
	<a class="addthis_button_pinterest_share" title="Pinterest" href="#"><img src="//images.military.com/media/shared/icons/social-icons_pinterest.svg" width="32" height="32"></a> 
	<a class="addthis_button_email" target="_blank" title="Email" href="#"><img src="//images.military.com/media/shared/icons/social-icons_email.svg" width="32" height="32"></a>
	<a class="addthis_button_more" title="More"><img src="//images.military.com/media/shared/icons/social-icons_more.svg" width="32" height="32"></a>    
</div>
<div class="image-wrapper">
							<img src='//images05.military.com/media/spouse/porn-star-navy-wife-1200x800-ts600.jpg' alt='Chief Jay Schmidt and Jewel Jade. (Photo courtesy Jewel Jade)' title='Chief Jay Schmidt and Jewel Jade. (Photo courtesy Jewel Jade)'  />
</div>
						<div class="caption">
									Chief Jay Schmidt and Jewel Jade. (Photo courtesy Jewel Jade)</div>
							<div class="byline">
					<span class="source"> Military.com</span>
						<span class="divider">|</span>
								<span class="timestamp">22 Apr 2017</span>
						<span class="divider">|</span>
								<span class="byline">by Brendan McGarry</span>
						</div>

				<div class="body">
					<p>Here's a look at the most popular stories this week on Military.com:</p>
<h2>Military Wife Porn 'Mega Star' Defends SEAL Porn Star Husband</h2>
<p>Navy Chief Special Warfare Officer Joseph John Schmidt III's wife is also a porn star.</p>
<p>By Rebekah Sanderlin | <a href="http://www.military.com/spouse/relationships/military-marriage/porn-star-military-wife-defends-navy-porn-star-seal-husband.html" target="_blank">Read more</a></p>
<h2>Decorated Navy SEAL Moonlighting as a Porn Star</h2>
<p>Navy Chief Special Warfare Officer Joseph John Schmidt III has been living dual lives.</p>
<p>By Carl Prine | <a href="http://www.military.com/daily-news/2017/04/14/decorated-navy-seal-moonlighting-porn-star.html" target="_blank">Read more</a></p>
<h2>Army Identifies Soldier Killed in Maryland Black Hawk Crash</h2>
<p>The soldier who died at the site of an Army UH-60 Black Hawk crash in Leonardtown, Md., on Monday was a 22-year-old crew chief, officials announced Tuesday evening.</p>
<p>By Hope Hodge Seck | <a href="http://www.military.com/daily-news/2017/04/19/army-identifies-soldier-killed-maryland-black-hawk-crash.html" target="_blank">Read more</a></p>
<h2>Popular in Army</h2>
<ul>
    <li><a href="http://www.military.com/daily-news/2017/04/17/military-helicopter-crashes-maryland.html" target="_blank">Soldier Dies in Army Helicopter Crash at Maryland Country Club</a></li>
    <li><a href="http://www.military.com/daily-news/2017/04/18/paralyzed-army-vet-bled-feet-found-dead-wheelchair.html" target="_blank">Paralyzed Army Vet Bled from Feet, Found Dead in Wheelchair</a></li>
</ul>
<h2>Popular in Navy</h2>
<ul>
    <li><a href="http://www.military.com/daily-news/2017/04/18/navy-officer-hazed-sailors-called-1-charlie-brown.html" target="_blank">Navy: Officer Hazed Sailors, Called One 'Charlie Brown'</a></li>
    <li><a href="http://www.military.com/daily-news/2017/04/16/next-generation-aircraft-carrier-builder-sea-trials-done.html" target="_blank">Next-Generation Aircraft Carrier Builder's Sea Trials Done</a></li>
</ul>
<h2>Popular in Air Force</h2>
<ul>
    <li><a href="http://www.military.com/daily-news/2017/04/18/russian-bombers-fly-near-alaska-air-force-scrambles-jets.html" target="_blank">Russian Bombers Fly Near Alaska; Air Force Scrambles Jets</a></li>
    <li><a href="http://www.military.com/daily-news/2017/04/19/report-new-u2-pilot-practiced-stall-maneuver-deadly-crash.html" target="_blank">Report: New U-2 Pilot Practiced Stall Maneuver Before Deadly Crash</a></li>
</ul>
<h2>Popular in Marine Corps</h2>
<ul>
    <li><a href="http://www.military.com/daily-news/2017/04/20/body-missing-marine-found-near-rugged-hiking-trail-hawaii.html" target="_blank">Body Of Missing Marine Found Near Rugged Hiking Trail in Hawaii</a></li>
    <li><a href="http://www.military.com/daily-news/2017/04/14/marine-corps-its-first-female-armor-officer.html" target="_blank">The Marine Corps Has Its First Female Armor Officer</a></li>
</ul>
<h2>Popular in Technology</h2>
<ul>
    <li><a href="https://www.defensetech.org/2017/04/18/s-97-raider-soars-flight-testing-video/" target="_blank">S-97 Raider Soars in New Flight Testing Video</a></li>
    <li><a href="https://www.defensetech.org/2017/04/17/south-korea-pushes-make-thaad-operational-norths-threat/" target="_blank">South Korea Pushes to Make THAAD Operational Against North&rsquo;s Threat</a></li>
</ul>
<h2>Popular in Procurement</h2>
<ul>
    <li><a href="https://www.dodbuzz.com/2017/04/12/air-force-opts-to-keep-f-16s-flying-for-decades-longer/" target="_blank">Air Force Opts to Keep F-16s Flying for Decades Longer</a></li>
    <li><a href="https://www.dodbuzz.com/2017/04/18/mq-8c-fire-scout-drone-makes-first-flight-off-littoral-combat-ship/" target="_blank">MQ-8C Fire Scout Drone Makes First Flight Off Littoral Combat Ship</a></li>
</ul>
<h2>Popular in Gear and Fitness</h2>
<ul>
    <li><a href="https://kitup.military.com/2017/04/marine-corps-spends-6-million-war-tool-invented-barracks.html" target="_blank">The Marine Corps Just Spent $6 Million on a War Tool Invented in a Barracks</a></li>
    <li><a href="https://kitup.military.com/2017/04/magpul.html" target="_blank">New Smith&amp;Wesson M&amp;P15s Come with Magpul M-LOK</a></li>
</ul>
<h2>Popular in Entertainment</h2>
<ul>
    <li><a href="https://undertheradar.military.com/2017/04/13-funniest-military-memes-week-41917/" target="_blank">The 13 Funniest Military Memes of the Week 4/19/17</a></li>
    <li><a href="https://undertheradar.military.com/2017/04/28-rarely-seen-photos-vietnam-war/" target="_blank">28 Rarely Seen Photos From the Vietnam War</a></li>
</ul>
<h2>Popular in Spouse</h2>
<ul>
    <li><a href="https://www.spousebuzz.com/blog/2017/04/military-kids-photos.html" target="_blank">14 Photos That Show Military Kids Are the Very Best</a></li>
    <li><a href="https://www.spousebuzz.com/blog/2017/04/bah-not-cover-housing-costs.html" target="_blank">'BAH Does Not Cover Our Housing Costs'</a></li>
</ul>
<h2>Popular in Veterans</h2>
<ul>
    <li><a href="http://www.military.com/daily-news/2017/04/18/newly-colorized-photos-mark-75th-anniversary-doolittle-raid.html" target="_blank">Newly Colorized Photos Mark 75th Anniversary of Doolittle Raid</a></li>
    <li><a href="http://www.military.com/daily-news/2017/04/19/trump-signs-bill-extend-veterans-choice-program.html" target="_blank">Trump Signs Bill to Extend Veterans Choice Program</a></li>
</ul>
<p><i>-- Brendan McGarry can be reached at </i><i><a href="mailto:brendan.mcgarry@military.com" target="_blank">brendan.mcgarry@military.com</a></i><i>. Follow him on Twitter at </i><i><a href="https://twitter.com/Brendan_McGarry" target="_blank">@Brendan_McGarry</a></i><i>.</i></p></div>

				<table class="relatedKeywords">
							<tr>
								<td>
									<h3>Related Topics</h3>
								</td>
								<td>
									<a href='/topics/headlines'>Headlines</a>
	<a href='/topics/navy-seals'>Navy SEALs</a>
	<a href='/topics/army-helicopters'>Army Helicopters</a>
	<a href='/topics/military-hazing'>Military Hazing</a>
	<a href='/topics/aircraft-carriers'>Aircraft Carriers</a>
	<a href='/topics/russian-equipment'>Russian Equipment</a>
	<a href='/topics/crash-landings'>Crash Landings</a>
	<a href='/topics/marines'>Marine Corps</a>
	</td>
							</tr>
						</table>
					<div class="copyright">
							&#169; Copyright&nbsp;2017&nbsp;
							Military.com
							. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.
						</div>
					</article>
		</div>
                <div id="lowercenter-panel">
        <div class="callout clearfix">
<div class="image"><img src="/media/shared/css-global/m_logo_newsapp_round_corners-02.png" alt="" style="width: 74px;" /></div>
<div class="text">
<h2>Military News App by Military.com</h2>
<p>Download the new Military.com News App for Android on <a target="_blank" href="https://ad.apps.fm/v0nx5IOzXPS8eOb27DFwl15KLoEjTszcQMJsV6-2VnHFDLXitVHB6BlL95nuoNYfpfeSPuDvZeGZhkKy_2jcTxIAI_KKgbxOF9tEe0pVsXAiIu6iwurjUdAQgyRUWzOwclurDg8yzR8Cq0oPZQ4Sig"><strong>Google Play</strong></a> or for Apple devices on <span><a target="_blank" href="https://ad.apps.fm/1C-GPRqTTtxcjbe3rNH-n_E7og6fuV2oOMeOQdRqrE0HUdTaLZYnbHlQY9pW9Oi5CKscK-wyS2qggAv0ARSPRmd9iC0bI58Na5GrmfeP593wmGoCp43dyUyi8sCzsPeK"><strong>iTunes</strong></a>!</span></p>
</div>
</div><div class="sectionSpecialized dartTag ui-ad ad412x52 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[412x52]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div class="component summary-component thumbnail-list-summary">
			<h2>You May Also Like</h2>
			<div>
				<ul>
					<li class="asset-type-article first-child">
								<a href="/daily-news/2017/04/22/va-sees-curbing-veteran-suicides-top-priority.html">
										<span class="image-wrapper">	
											 <img src='//images05.military.com/media/global/newscred/official-va-sees-curbing-veteran-suicides-top-priority-22-apr-ts200.jpeg' alt='VA&#39;s Deputy Secretary Scott Blackburn answers questions during an April 21 news conference at the VA medical center in Albuquerque, N.M. (AP Photo/Susan Montoya Bryan)' title='VA&#39;s Deputy Secretary Scott Blackburn answers questions during an April 21 news conference at the VA medical center in Albuquerque, N.M. (AP Photo/Susan Montoya Bryan)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/04/22/va-sees-curbing-veteran-suicides-top-priority.html"><span class="title">VA Sees Curbing Veteran Suicides as Top Priority</span></a>
									<div class="subtext"><span class="source" >Associated Press</span><span class="divider">|</span><span class="byline"> by Susan Montoya Bryan</span></div>
									<div class="blurb">VA has been working to remove bureaucratic and logistical hurdles to mental health care.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/04/22/isis-moves-its-capital-in-syria.html">
										<span class="image-wrapper">	
											 <img src='//images01.military.com/media/people/marinesshelling042217-ts200.jpg' alt='FIRE BASE BELL, Iraq -- U.S. Marines fire an M777A2 Howitzer at an ISIS infiltration route on March 18. (US Marine Corps photo)' title='FIRE BASE BELL, Iraq -- U.S. Marines fire an M777A2 Howitzer at an ISIS infiltration route on March 18. (US Marine Corps photo)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/04/22/isis-moves-its-capital-in-syria.html"><span class="title">ISIS Moves Its Capital in Syria</span></a>
									<div class="subtext"><span class="source" >Fox News</span><span class="divider">|</span><span class="byline"> by Lucas Tomlinson, Jennifer Griffin </span></div>
									<div class="blurb">The looming battle for Raqqa is imminent but the ISIS government is no longer there, according to officials.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/04/22/us-carrier-group-will-arrive-near-korean-peninsula-within-days.html">
										<span class="image-wrapper">	
											 <img src='//images02.military.com/media/equipment/carlvinsoncarrier042217-ts200.jpg' alt=' The aircraft carrier USS Carl Vinson transits the East China Sea on March 9 with warships of the Japan Maritime Self-Defense Force. (US Navy Photo/Sean Castellano)' title=' The aircraft carrier USS Carl Vinson transits the East China Sea on March 9 with warships of the Japan Maritime Self-Defense Force. (US Navy Photo/Sean Castellano)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/04/22/us-carrier-group-will-arrive-near-korean-peninsula-within-days.html"><span class="title">US Carrier Group Will Arrive Near Korean Peninsula Within Days</span></a>
									<div class="subtext"><span class="source" >Stars and Stripes</span><span class="divider">|</span><span class="byline"> by Erik Slavin</span></div>
									<div class="blurb">The announcement comes following confusion over the strike group's whereabouts.</div>
									</div>
							</li>
					<li class="asset-type-article last-child">
								<a href="/daily-news/2017/04/22/taliban-gunmen-storm-afghan-base-100-casualties.html">
										<span class="image-wrapper">	
											 <img src='//images02.military.com/media/people/afghanwounded042217-ts200.jpg' alt='An injured soldier recovers on Saturday, April 22, in a hospital after Friday&#39;s attack at a military compound in Mazar-e-Sharif province north of Kabul, Afghanistan. (AP Photo)' title='An injured soldier recovers on Saturday, April 22, in a hospital after Friday&#39;s attack at a military compound in Mazar-e-Sharif province north of Kabul, Afghanistan. (AP Photo)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/04/22/taliban-gunmen-storm-afghan-base-100-casualties.html"><span class="title">Taliban Gunmen Storm Afghan Army Base, 100 Casualties</span></a>
									<div class="subtext"><span class="source" >Stars and Stripes</span><span class="divider">|</span><span class="byline"> by E.B. Boyd and Zubair Babakarkhail</span></div>
									<div class="blurb">Taliban militants dressed as soldiers and driving Afghan army vehicles talked their way onto the base by feigning a casualty.
</div>
									</div>
							</li>
					</ul>
			</div>
			</div>	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 

<ins class="adsbygoogle" 

style="display:inline-block;width:650px;height:300px" 

data-ad-client="ca-pub-0218990756745158" 

data-ad-slot="5243630142" 

data-ad-channel="sf_ec031cc503214fc4a40339feeb3"> 

</ins> 

<script> 

(adsbygoogle=window.adsbygoogle || []).push({}); 

</script>
><!-- disqus placeholder -->
<div id="disqus_thread"></div></div>
</div></div></div><!-- Panel has no content -->
<div id="bottom-panel">
        <script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0013/2731.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
</div>
<div id="sponsorships">
        <div id="promowingleft-panel">
        <div class="sectionSpecialized dartTag ui-ad ad160x1500 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[160x1500]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
</div>
<div id="promowingright-panel">
        <div class="sectionSpecialized dartTag ui-ad ad160x1500 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[160x1500]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
</div>
</div>
</div><footer id="mastFoot">
	<ul>
		<li><span>Military.com Network:</span>
			<ul>
				<li><a href="https://www.defensetech.org/">Defense Tech</a></li>
				<li><a href="https://www.dodbuzz.com">DoD Buzz</a></li>
				<li><a href="https://www.spousebuzz.com">SpouseBuzz</a></li>
			</ul>
		</li>
		<li><span>Services:</span>
			<ul>
				<li><a href="//www.military.com/army">Army</a></li>
				<li><a href="//www.military.com/marine-corps">Marine Corps</a></li>
				<li><a href="//www.military.com/navy">Navy</a></li>
				<li><a href="//www.military.com/air-force">Air Force</a></li>
				<li><a href="//www.military.com/coast-guard">Coast Guard</a></li>
				<li><a href="//www.military.com/national-guard">National Guard</a></li>
			</ul>
		</li>
		<li><span>About Military.com:</span>
			<ul>
				<li><a href="//www.military.com/about-us">About Us &amp; Press Room</a></li>
				<li><a href="//www.military.com/about-us/help-and-feedback">FAQ</a></li>
				<li><a href="javascript:FreshWidget.show();"> Help &amp; Feedback</a></li>
				<li><a href="//www.military.com/about-us/advertising-and-sales">Advertise With Us</a></li>
				<li><a href="//www.military.com/daily-news/military-rss-feeds.html">RSS</a></li>
				<li><a href="//www.military.com/about-us/user-agreement">User Agreement</a></li>
				<li><a href="//www.military.com/about-us/apps">Mobile Apps</a></li>
				<li><a href="//www.military.com/about-us/privacy-policy">Privacy Policy</a></li>
				<li><a href="//www.military.com/sitemap">Site Map</a></li>
				<li><a class="view-other-site" href="#">Mobile</a></li>
			</ul></li>
		<li id="socialnetworkingfooter">
			<a target="_blank" href="https://www.facebook.com/militarydotcom" title="Become a fan" class="facebook"><span></span></a>
			<a target="_blank" href="https://www.twitter.com/militarydotcom" title="Follow us" class="twitter"><span></span></a>
			<a target="_blank" href="https://plus.google.com/+MilitaryDotCom" rel="publisher" class="googleplus"><span></span></a>
			<a target="_blank" href="https://instagram.com/militarydotcom" class="instagram"><span></span></a>
			<a target="_blank" href="https://pinterest.com/Militarydotcom/" class="pininterest"><span></span></a>
			<a target="_blank" href="https://www.youtube.com/user/MilcomVids" class="youtube"><span></span></a>
		</li>
	</ul>
	
	<div id="copyrightAndParentCo">
	    <div id="copyrightDate">&copy;&nbsp;2017 Military Advantage</div>
	    <div id="parentCompany"></div>
	</div>
	
	<div id="adChoices">
        <a href="//preferences-mgr.truste.com/?pid=monster01&amp;aid=military_PublisherSolution&amp;type=military" target="_blank" title="AdChoices" class="adchoices"><span class="adchoices-icon">AdChoices</span></a>
	</div>
	
	<script src='//images01.military.com/script/global/js/military.google.analaytics.js'> </script>
	
	<script src='//images02.military.com/script/shared/js/footer-min.js'> </script>
	
	<script>
	    try {
	        var topdomain = top.document.domain;
	        if(top != self && topdomain !=self.document.domain) {
	            top.location=self.location;
	        }
	    } catch(e) {
	        top.location=self.location;
	    }
	</script>
	
</footer>
<script src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-584b1b3a3c91df08"></script>
    <script type="text/javascript">
            var addthis_config = {
                data_track_addressbar: false
            };
	    var addthis_share = {
        	templates : {
        		twitter : "{{title}} {{url}} via @Militarydotcom"
		},
		url_transforms : {
			shorten : {
				twitter : 'bitly'
			}
		},
		shorteners : {
			bitly : {}
		}
	    };
    </script>

<!-- Begin AdDaptive Code -->
<script>
(function()
{ var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://'; s.type='text/javascript'; s.async=true; s.src=sc+'s.dpmsrv.com/dpm_2a2b47bf21a372f267deccbb420567f3d450b3c0.min.js'; h.appendChild(s); }

)();
</script>
<!-- End AdDaptive Code --><script type="text/javascript">
	function AdBlockEnabled() {
		var ad = document.createElement('ins');
		ad.className = 'AdSense';
		ad.style.display = 'block';
		ad.style.position = 'absolute';
		ad.style.top = '-1px';
		ad.style.height = '1px';
		document.body.appendChild(ad);
		var isAdBlockEnabled = !ad.clientHeight;
		document.body.removeChild(ad);
		return isAdBlockEnabled;
	}
	
	var adsBlocked;
	if (AdBlockEnabled()) {
		adsBlocked = 'Yes';
	} else {
		adsBlocked = 'No';
	}

	if (typeof ga !== 'undefined') {
		ga('send', 'event', 'Blocking Ads', adsBlocked, {
			'nonInteraction' : 1
		});
	} else if (typeof _gaq !== 'undefined') {
		_gaq.push([ '_trackEvent', 'Blocking Ads', adsBlocked]);
	}
	
		
</script>

<script type="text/javascript">
	function getMetaContentByName(name, selector){
		var selector = (selector==null)?'name':selector;
		var content;
		var metaTagElement=document.querySelector("meta["+selector+"='"+name+"']");
		if(metaTagElement){
			content =metaTagElement.getAttribute('content');
		}		  
		content=content?content:"";
		return content;
	}
	var contentSource=getMetaContentByName("dc.source", "name");
	var contentAuthor=getMetaContentByName("article:author", "property");
	var contentPublishDate=getMetaContentByName("dc.date.created", "name");
	var contentDate='';
	if(contentPublishDate){
		var dateRegex=/(\d{4}\-\d{1,2}\-\d{1,2})/;
		contentDate=contentPublishDate.match(dateRegex)[1];			
	}
</script>
<!-- Extract MemberInfo -->
<script type="text/javascript">
paygrade = '';
securityClearance = '';
sepYear = '';
loginInfoCookie = $.cookie('LoginInfo'); 
memberInfoCookie = $.cookie('MemberInfo'); 
if(loginInfoCookie && memberInfoCookie) {
	var memberInfoJSON = $.parseJSON(memberInfoCookie);
	if(memberInfoJSON.separationDate){
		var memberSepDate = new Date(memberInfoJSON.separationDate);
		sepYear = memberSepDate.getFullYear();
	}
	if(memberInfoJSON.paygrade) {
		paygrade = memberInfoJSON.paygrade;
	}
	if(memberInfoJSON.securityClearance) {
		securityClearance = memberInfoJSON.securityClearance;
	}
}
</script>

<!-- Begin SiteCatalyst code -->
<script type="text/javascript">
var siteCatURL = (("https:" == document.location.protocol) ? "https://securemedia.newjobs.com/js/global/at_1.5.js" : "http://media.newjobs.com/js/global/at_1.5.js");
document.write(unescape("%3Cscript src='" + siteCatURL + "' type='text/javascript'%3E%3C/script%3E"));
</script>

<script type="text/javascript">
var DYNAMIC_S_ACCOUNT='newjobsmilitary';
_m.ATM.properties={"eVar27":sr,"eVar28":st,"eVar29":z,"eVar30":paygrade,"eVar31":a,"eVar33":securityClearance,"eVar40":sepYear, "prop9":contentSource, "prop10":contentAuthor, "prop11":contentDate};
//<![CDATA[
var amc=amc||{};if(!amc.on){amc.on=amc.call=function(){}};
document.write("<scr"+"ipt type='text/javascript' src='//www.adobetag.com/d1/v2/ZDEtbW9uc3RlcmpvYnMtMTI4ODgtMjMzNy0=/amc.js'></sc"+"ript>");
//]]>
window.load = _m.ATM.initFromOnReady();
_m.ATM.countryID=164;
_m.ATM.appID='';
_m.ATM.runOnLoad=true;
</script>
<!-- End SiteCatalyst code --><script>
                
                        logAsset( 'DailyNews', 'maNews', '1199479295303', 'The Most Read Stories This Week on Militarycom');
                </script>
<div id='log1199479295303' class="assetbio" data-assettype="maNews" data-assetid="1199479295303" > </div>
</body>

</html>
