<!DOCTYPE html>
<html>
<!-- TwoColumnLayout... -->
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=1010"/>
    <meta name="p:domain_verify" content="d63ea8dea5c5b3636abbfd1d1f15fd56"/>
    <meta name="msvalidate.01" content="025B9B5D734615E165952EE006CF8C36" />
    <meta http-equiv="X-UA-Compatible" content="IE=10; IE=9; IE=8; IE=7; IE=EDGE; chrome=1" />

	
    
    <title>Allegations of Child Abuse Against Marine Colonel Date Back 15 Years | Military.com</title>
<meta name="description" content='The most recent allegations against Todd Shane Tomko detail criminal misbehavior dating back to 2002, Military.com has learned.' />
<link rel="canonical" href='http://www.military.com/daily-news/2017/11/28/allegations-child-abuse-against-marine-colonel-date-15-years.html'/>
	<link rel="amphtml" href='http://www.military.com/daily-news/2017/11/28/allegations-child-abuse-against-marine-colonel-date-15-years.html?variant=mobile.amp' />
	<meta name="keywords" content='Headlines,Crime in the Military,Marines,Military Legal,Hope Seck' />
    <meta name="ma:contenttype" content='maNews'/>
    <meta name="ma:id" content='1199485771081'/>
    <meta name="ma:image" content='//images02.military.com/media/news/people/tomko-todd-shane-640-ts90.jpg' />
    <meta name="ma:name" content='Allegations Child Abuse Against Marine Colonel Date 15 Years'/>
    <meta name="ma:source" content='orig'/>
            <meta name="ma:byline" content='Hope Hodge Seck' />       
    <meta name="dc.creator"        content='Sean OMelveny'/>
    <meta name="dc.contributor"    content='Sean OMelveny' />
    <meta name="dc.date.created"   content='2017-11-28T21:53:32Z' />
    <meta name="dc.date.modified"  content='2017-11-28T21:53:32Z' />
    <meta name="dc.datesubmitted"  content='2017-11-28T21:53:32Z' />
    <meta name="dc.description"    content='The most recent allegations against Todd Shane Tomko detail criminal misbehavior dating back to 2002, Military.com has learned.' />
    <meta name="dc.format"         content="text/html" />
    <meta name="dc.identifier"     content='http://www.military.com/daily-news/2017/11/28/allegations-child-abuse-against-marine-colonel-date-15-years.html'/>
    <meta name="dc.language"       content="en" />
    <meta name="dc.publisher"      content='Sean OMelveny'/>
    <meta name="dc.source"         content='Military.com' />
    <meta name="dc.subject"        content='Headlines,Crime in the Military,Marines,Military Legal,Hope Seck' />
    <meta name="dc.title"          content='Allegations of Child Abuse Against Marine Colonel Date Back 15 Years' />
    <meta name="dc.type"           content="Text" />

    <meta property="article:tag" content='Headlines' />
			<meta property="article:tag" content='Crime in the Military' />
			<meta property="article:tag" content='Marines' />
			<meta property="article:tag" content='Military Legal' />
			<meta property="article:tag" content='Hope Seck' />
			<meta property="article:author" content='Hope Hodge Seck' />
    <meta property="og:description" content='The most recent allegations against Todd Shane Tomko detail criminal misbehavior dating back to 2002, Military.com has learned.' />
    <meta property="og:image" content='http://images05.military.com/media/news/people/tomko-todd-shane-640.jpg' />
      <meta property="og:image:width" content='640' />
        <meta property="og:image:height" content='427' />
      <meta property="og:site_name" content="Military.com" />
    <meta property="og:title"     content='Allegations of Child Abuse Against Marine Colonel Date Back 15 Years' />
    <meta property="og:type"      content="article" />
    <meta property="og:url"       content='http://www.military.com/daily-news/2017/11/28/allegations-child-abuse-against-marine-colonel-date-15-years.html' />

<!-- Begin Monetate ExpressTag Sync v8.1. Place at start of document head. DO NOT ALTER. -->
<script type="text/javascript">

if(!/[?&]monetate=false/.test(location.search)){
    var monetateT = new Date().getTime();
    var monetate_script = document.createElement('script');
    monetate_script.setAttribute('src','//se.monetate.net/js/2/a-328a525b/p/military.com/entry.js');
    document.head.appendChild(monetate_script);
}


</script>
<!-- End Monetate tag. --><!-- Begin FreshDesk. Place at start of document head. DO NOT ALTER.-->

<script type="text/javascript" src="http://assets.freshdesk.com/widget/freshwidget.js"></script>
<script type="text/javascript"> 
FreshWidget.init("", {"queryString": "&widgetType=popup&formTitle=Help+%26+Feedback", "utf8": "?", "widgetType": "popup", "buttonType": "text", "buttonText": "Help & Feedback", "buttonColor": "white", "buttonBg": "#00529b", "alignment": "3", "offset": "100%", "formHeight": "500px", "url": "https://militarycom.freshdesk.com"} );
</script>

<!-- End FreshDesk tag. --><link rel="stylesheet" href='//images05.military.com/script/global/css/mil.global-min.css'/>
                        <script src='//images01.military.com/script/global/js/css_browser_selector-min.js'> </script>
                    <script src='//images01.military.com/script/global/jquery/js/jquery-1.8.3-min.js'> </script>
                    <script src='//images02.military.com/script/global/jquery/js/jquery-ui-1.8.23-min.js'> </script>
                    <script src='//images04.military.com/script/global/jquery/js/jquery.cookie-min.js'> </script>
                    <script src='//images04.military.com/script/global/js/military.desktop.header-min.js'> </script>
                    <script src='//images04.military.com/script/widget/gating/js/widget.gating-min.js'> </script>
                    <script src='//images05.military.com/script/global/lightslider/js/lightslider-min.js'> </script>
                    <script src='//images05.military.com/script/widget/disqus/js/disqus.api-min.js'> </script>
                    <script src='//images03.military.com/script/global/js/my.membership-min.js'> </script>
                    <script src='//images05.military.com/script/view/summary/js/carousel-horizontal-summary-min.js'> </script>
                    <script src='//images01.military.com/script/view/summary/js/simple-slideshow-summary-min.js'> </script>
                    <script src='//images02.military.com/script/view/summary/js/ticker-tape-summary-min.js'> </script>
                    <script src='//images03.military.com/script/global/js/core-min.js'> </script>
                    <script src='//images04.military.com/script/global/js/pingdom_rum-min.js'> </script>
                    <script src='//images01.military.com/script/widget/tracking/omniture.tracking-min.js'> </script>
                    <script src='//images05.military.com/script/widget/disqus/js/disqus.api-min.js'> </script>
                    <link rel="stylesheet" href='//images04.military.com/script/widget/disqus/css/disqus.api-min.css' media="screen"/>
                        <!--MediaBundleRef mediaParentId=7000023167193//-->
<!--[if lt IE 9]>
        <script type="text/javascript" src="http://images.military.com/script/global/ie/js/ie8-tweeks-min.js"></script>
    <![endif]-->
	<script type="text/javascript">		
		function getMilUA() {
		    return 'Desktop';
		}
    </script>
    
    <script type="text/javascript">
        var oasIndex = 0;
        var oasKeywords = 'Headlines,Crime in the Military,Marines,Military Legal,Hope Seck';
        var oasPos = [ 'Bottom','x89','Right','Right3','x42','Right1','x63','x29','x30' ];

        OAS_version = 11;
        if ((navigator.userAgent.indexOf('Mozilla/3') != -1) || (navigator.userAgent.indexOf('Mozilla/4.0 webTV') != -1)) {
            OAS_version = 10;
        }
        var mil_ads_not_blocked = false;
    </script>

    <script type="text/javascript" src="//images02.military.com/script/global/js/oas-mjx-min.js"></script>

    </head>

<body class='SUBPAGE dailynews'>


<header id="mastHead">
	<div id="pageHead">
		<div id="logo">
			<a href="http://www.military.com/">
				<img src="//images.military.com/media/shared/css-global/logo-blue-hires.png" alt="Military.com">
			</a>
		</div>

		<div id="headerLinks">
			<ul>
				<li class="headerDropdown"><a href="/benefits">Benefits</a>
					<ul>
						<li><a href="/benefits">Benefits Home</a></li>
						<li><a href="/benefits/directory">Benefits Directory</a></li>
						<li><a href="/benefits/military-pay">Military Pay</a></li>
						<li><a href="/education">Education</a></li>
						<li><a href="/benefits/veteran-benefits">Veteran Benefits</a></li>
						<li><a href="/benefits/veterans-health-care">Veteran Health Care</a></li>
						<li><a href="/benefits/tricare">TRICARE</a></li>
						<li><a href="/education/gi-bill">GI Bill &reg;</a></li>
						<li><a href="/money/va-loans">VA Loans</a></li>
						<li><a href="/money/retirement">Retirement</a></li>
					</ul></li>
				<li class="headerDropdown"><a href="/daily-news">News</a>
					<ul>
						<li><a href="/daily-news">News Home</a></li>
						<li><a href="/daily-news/opinion">Opinion</a></li>
						<li><a href="/daily-news/events">Events</a></li>
						<li><a href="/army">Army</a></li>
						<li><a href="/marine-corps">Marine Corps</a></li>
						<li><a href="/navy">Navy</a></li>
						<li><a href="/air-force">Air Force</a></li>
						<li><a href="/coast-guard">Coast Guard</a></li>
						<li><a href="https://www.dodbuzz.com">Procurement</a></li>
						<li><a href="https://www.defensetech.org">Technology</a></li>
						<li><a href="https://kitup.military.com">Gear</a></li>
						<li><a href="/military-report">Military Report</a></li>
					</ul></li>
				<li class="headerDropdown"><a href="/veteran-jobs">Veteran Jobs</a>
					<ul>
						<li><a href="/veteran-jobs">Veteran Jobs Home</a></li>
						<li><a href="/hiring-veterans">Hiring Veterans</a></li>
						<li><a href="/veteran-jobs">Job Search</a></li>
						<li><a href="/veteran-jobs/career-discovery">Career Discovery</a></li>
						<li><a href="/military-transition">Transition Center</a></li>
						<li><a href="/veteran-jobs/security-clearance-jobs">Security Clearance Jobs</a></li>
						<li><a href="/veteran-jobs/skills-translator">Skills Translator</a></li>
						<li><a href="/veteran-jobs/career-advice">Career Advice</a></li>
						<li><a href="/veteran-jobs/career-advice/job-hunting/upcoming-job-fairs.html">Job Fairs</a></li>
						<li><a href="/veteran-employers">Veteran Employers</a></li>
					</ul></li>
				<li class="headerDropdown"><a href="/military-life">Military Life</a>
					<ul>
						<li><a href="/military-life">Military Life Home</a></li>
						<li><a href="/join-armed-forces">Join the Military</a></li>
						<li><a href="/military-fitness">Fitness</a></li>
						<li><a href="/base-guide/">Base Guides</a></li>
						<li><a href="/money">Money</a></li>
						<li><a href="/spouse">Spouse &amp; Family</a></li>
						<li><a href="/special-operations">Special Operations</a></li>
						<li><a href="/equipment">Equipment Guide</a></li>
						<li><a href="/off-duty">Entertainment</a></li>
						<li><a href="/community">Community</a></li>
						<li><a href="/money/pcs-dity-move">PCS &amp; Relocation</a></li>
						<li><a href="/money/home-ownership">Home Ownership</a></li>
						<li><a href="/deployment">Deployment</a></li>
					</ul></li>
				<li class="headerDropdown"><a href="/video/">Videos</a>
					<ul>
						<li><a href="/video/">Video Home</a></li>
						<li><a href="/video/shock-and-awe">Shock &amp; Awe</a></li>
						<li><a href="/video/militarydotcom">Military.com Originals</a></li>
						<li><a href="/video/editors-picks">Editors' Picks</a></li>
						<li><a href="/video/most-popular">Most Popular</a></li>
						<li><a href="/video/shock-and-awe/flir">FLIR</a></li>
						<li><a href="/video-upload">Submit a Video</a></li>
						<li><a href="/video/shock-and-awe/guns-weapons">Guns &amp; Weapons</a></li>
						<li><a href="/video/shock-and-awe/sniper-kills">Snipers</a></li>
						<li><a href="/video/shock-and-awe/special-operations">SpecOps</a></li>
						<li><a href="/video/shock-and-awe/equipment">Equipment</a></li>
					</ul></li>
				<li class="headerDropdown"><a href="/discounts">Discounts</a>
					<ul>
						<li><a href="/discounts">Discounts Home</a></li>
						<li><a href="/discounts/category">Categories</a></li>
						<li><a href="/discounts/merchants">Merchants</a></li>
						<li><a href="/discounts/hot-deals">Discounts of the Month</a></li>
						<li><a href="/discounts/travel">Travel</a></li>
						<li><a href="/discounts/apparel-and-accessories">Apparel &amp; Accessories</a></li>
						<li><a href="/discounts/freebies">Freebies</a></li>
						<li><a href="/discounts/lodging">Lodging</a></li>
						<li><a href="/discounts/ski-resorts">Ski Resorts</a></li>
					</ul></li>
			</ul>
		</div>

		<div id="headerIcons">
			<div id="headerLogin" class="headerIconWrapper">
				<div class="icon-btn">
					<a id="loginLink" href="/member-reg/login.html">Login</a>
				</div>
			</div>
			<div id="headerAccount" class="headerIconWrapper">
				<i class="material-icons icon-btn">person</i>
				<ul class="headerIconDropdown">
					<li class="accountHead">
						<ul>
							<li id="accountName">Hello World</li>
							<li id="accountEmail">helloworld@gmail.com</li>
						</ul>
					</li>
					<li class="accountBody">
						<ul>
							<li><a href="/profile/member-profile.html">Profile</a></li>
							<li><a href="https://www.military.com/resumes/">Resumes</a></li>
							<li><a href="https://www.military.com/CoverLetters/">Cover Letters</a></li>
							<li><a href="https://www.military.com/applicationHistory/">Jobs I've Applied To</a></li>
							<li><a href="https://www.military.com/SavedJobs/">Saved Jobs</a></li>
							<li><a href="https://www.military.com/SavedSearches/">Saved Searches</a></li>
							<li><a href="/profile/messages-inbox.html">Messages</a></li>
							<li><a href="/profile/friends.html">Friends</a></li>
							<li><a href="/Membership/MembershipPage/">Page Manager</a></li>
							<li><a href="/profile/member-profile-newsletter-settings.html">Subscriptions</a></li>
							<li><a id="logoutLink" href="/member-reg/logout.html">Log out</a></li>
						</ul>
					</li>
				</ul>
			</div>
			<div id="headerSearch" class="headerIconWrapper">
				<i class="material-icons icon-btn">search</i>
				<div class="headerIconDropdown">
					<form name="formSearch" id="formSearch" action="//search.military.com/search" method="get">
						<i class="material-icons icon-placeholder">search</i> <input id="nav0_search_home1" name="q" tabindex="100" type="search" value="" /> <input type="hidden" name="site" value="military" /> <input type="hidden" name="client" value="military" /> <input type="hidden" name="proxystylesheet" value="military" /> <input type="hidden" name="output" value="xml_no_dtd" /> <input type="hidden" name="access" value="p" /> <input type="hidden" name="filter" value="1" /> <input type="hidden" name="entqr" value="3" /> <input type="hidden" name="tabname" value="military" />
						<button type="submit" tabindex="1">Search</button>
					</form>
				</div>
			</div>
			<div id="headerSearchCollapse">
				<form name="formSearch" id="formSearch" action="//search.military.com/search" method="get">
					<input id="nav0_search_home1" name="q" tabindex="100" type="search" value=""> 
					<input type="hidden" name="site" value="military" placeholder="Search Military.com"> 
					<input type="hidden" name="client" value="military"> 
					<input type="hidden" name="proxystylesheet" value="military"> 
					<input type="hidden" name="output" value="xml_no_dtd"> 
					<input type="hidden" name="access" value="p"> 
					<input type="hidden" name="filter" value="1"> 
					<input type="hidden" name="entqr" value="3"> 
					<input type="hidden" name="tabname" value="military"> 
					<button type="submit" tabindex="1">
					<i class="material-icons icon-btn">search</i></button> 
				</form>
			</div>
		</div>
	</div>
</header>


<div id="pageBody">

    <div id="top-panel">
        <div class="sectionSpecialized dartTag ui-ad ad960x800 ad">
    <script type="text/javascript">
        try{
            //OAS[960x800]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div class="sectionSpecialized dartTag ui-ad ad728x90 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[728x90]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</div>
<div id="contentContainer">
        <div id="bodySidebar">
            <div id="right-panel">
        <div id="selectServiceWrapper">
<div class="component">
<h2 id="selectServiceTitle">Select Service</h2>
<h2 id="myMembershipTitle">My Membership</h2>
<div class="myService" id="noServiceSelected">
<ul id="serviceList">
    <li class="service army"><a href="/newmembers/army">Army</a></li>
    <li class="service marine"><a href="/newmembers/marines">Marines</a></li>
    <li class="service navy"><a href="/newmembers/navy">Navy</a></li>
    <li class="service airfrc"><a href="/newmembers/airforce">Air Force</a></li>
</ul>
<ul id="serviceList">
    <li class="service ngres"><a href="/newmembers/guard">National Guard</a></li>
    <li class="service coastg"><a href="/newmembers/coastguard">Coast Guard</a></li>
    <li class="service spouse"><a href="/newmembers/spouse">Spouse</a></li>
</ul>
<div class="login clearfix">Member? <a href="/member-reg/login.html" title="Login">Login</a></div>
</div>
<div class="myService" id="armyServiceSelected"><a class="logo army" href="/army"><span>army</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/army">Army Home Page</a></div>
</div>
<div class="myService" id="navyServiceSelected"><a class="logo navy" href="/navy"><span>navy</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/navy">Navy Home Page</a></div>
</div>
<div class="myService" id="airfrcServiceSelected"><a class="logo airforce" href="/air-force"><span>air force</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/air-force">Air Force Home Page</a></div>
</div>
<div class="myService" id="marineServiceSelected"><a class="logo marines" href="/marine-corps"><span>marines</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/marine-corps">Marines Home Page</a></div>
</div>
<div class="myService" id="coastgServiceSelected"><a class="logo coastguard" href="/coast-guard"><span>coast guard</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/coast-guard">Coast Guard Home Page</a></div>
</div>
<div class="myService" id="ngServiceSelected"><a class="logo nationalguard" href="/national-guard"><span>national guard</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/national-guard">National Guard Home Page</a></div>
</div>
<div class="myService" id="spouseServiceSelected"><a class="logo spouse" href="/spouse"><span>Spouse</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/spouse">Spouse Home Page</a></div>
</div>
<div class="myService" id="otherServiceSelected"><a class="logo military" href="/news"><span>&nbsp;</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/news">News Home Page</a></div>
</div>
</div>
<script type="text/Javascript">
    selectService();
  </script></div><div class="sectionSpecialized dartTag ui-ad ad300x250 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[300x250]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div class="component summary-component bullet-column-summary">
			<h2>Military News</h2>
			<div>
				<ul class="bullet">
					<li class="asset-type-articlesnippet first-child"><a href="/daily-news/opinion"><span class="title">Military Opinion</span></a></li>
							<li class="asset-type-articlesnippet"><a href="/daily-news/events"><span class="title">Military Events</span></a></li>
							<li class="asset-type-page"><a href="/army"><span class="title">Army</span></a></li>
							<li class="asset-type-page"><a href="/navy"><span class="title">Navy</span></a></li>
							<li class="asset-type-page"><a href="/air-force"><span class="title">Air Force</span></a></li>
							<li class="asset-type-page"><a href="/marine-corps"><span class="title">Marine Corps</span></a></li>
							<li class="asset-type-page"><a href="/coast-guard"><span class="title">Coast Guard</span></a></li>
							<li class="asset-type-link"><a href="http://www.dodbuzz.com"><span class="title">Procurement</span></a></li>
							<li class="asset-type-link"><a href="http://www.defensetech.org/"><span class="title">Technology</span></a></li>
							<li class="asset-type-link last-child"><a href="http://kitup.military.com/"><span class="title">Gear</span></a></li>
							</ul>
			</div>
			</div>	
	<div class="component summary-component thumbnail-list-summary">
			<h2>Most Popular Military News</h2>
			<div>
				<ul>
					<li class="asset-type-articlesnippet first-child">
								<a href="https://kitup.military.com/2017/11/army-sell-surplus-1911-pistols.html">
										<span class="image-wrapper">	
											 <img src='//images04.military.com/media/equipment/army-1911-45-caliber-ts200.jpg' alt='(U.S. Army photo)' title='(U.S. Army photo)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="https://kitup.military.com/2017/11/army-sell-surplus-1911-pistols.html"><span class="title">Army Expected to Sell Thousands of 1911 Pistols</span></a>
									<div class="blurb">The U.S. Army is expected to transfer upward of 8,000 surplus M1911 pistols for civilian sale in fiscal 2018.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/11/25/navy-identifies-sailors-killed-c2-crash-pacific.html">
										<span class="image-wrapper">	
											 <img src='//images02.military.com/media/people/combs-chialastri-grosso-1200x800-ts200.jpg' alt='The Navy identified the sailors who died in a Nov. 22 crash of a C-2A Greyhound in the Western Pacific as Lt. Steven Combs, Aviation Boatswain&#39;s Mate Airman Matthew Chialastri and Aviation Ordnanceman Airman Apprentice Bryan Grosso. (U.S. Navy photos)' title='The Navy identified the sailors who died in a Nov. 22 crash of a C-2A Greyhound in the Western Pacific as Lt. Steven Combs, Aviation Boatswain&#39;s Mate Airman Matthew Chialastri and Aviation Ordnanceman Airman Apprentice Bryan Grosso. (U.S. Navy photos)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/11/25/navy-identifies-sailors-killed-c2-crash-pacific.html"><span class="title">Navy Identifies Sailors Killed in C-2 Plane Crash in Pacific</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Brendan McGarry</span></div>
									<div class="blurb">They were identified as Steven Combs, Matthew Chialastri and Bryan Grosso.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/11/24/marine-corps-wants-toxic-leadership-test-aid-promotion-decisions.html">
										<span class="image-wrapper">	
											 <img src='//images05.military.com/media/people/robertneller112417-ts200.jpg' alt='Commandant of the Marine Corps Gen. Robert B. Neller speaks with Marines in Quantico, Va. In his &#34;Message to the Force 2017,&#34; Neller stated that maintaining a force of the highest quality is one of his key areas of focus. (US Marine Corps photo)' title='Commandant of the Marine Corps Gen. Robert B. Neller speaks with Marines in Quantico, Va. In his &#34;Message to the Force 2017,&#34; Neller stated that maintaining a force of the highest quality is one of his key areas of focus. (US Marine Corps photo)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/11/24/marine-corps-wants-toxic-leadership-test-aid-promotion-decisions.html"><span class="title">Marine Corps Wants 'Toxic Leadership Test' to Aid Promotion Decisions</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Hope Hodge Seck</span></div>
									<div class="blurb">The test the Corps wants would be given to Marines who are re-enlisting, when they take on more significant leadership roles.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/11/20/pentagon-considering-changes-post-911-gi-bill-transferability.html">
										<span class="image-wrapper">	
											 <img src='//images01.military.com/media/people/gi-bill-1500-ts200.jpg' alt='Defense officials are considering changing the rules under which troops may transfer Post-9/11 GI Bill benefits to family members. Army photo' title='Defense officials are considering changing the rules under which troops may transfer Post-9/11 GI Bill benefits to family members. Army photo'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/11/20/pentagon-considering-changes-post-911-gi-bill-transferability.html"><span class="title">Pentagon Plans Changes to Post-9/11 GI Bill Transferability</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Amy Bushatz</span></div>
									<div class="blurb">A rule allowing troops to transfer their post-9/11 GI Bill benefits to their children or spouse may soon see changes.</div>
									</div>
							</li>
					<li class="asset-type-article last-child">
								<a href="/daily-news/2017/11/22/va-study-shows-parasite-vietnam-may-be-killing-vets.html">
										<span class="image-wrapper">	
											 <img src='//images01.military.com/media/global/newscred/veteran-mike-baughman-1200-22-nov-2017-ts200.png' alt='In this Oct. 12, 2017 photo, Mike Baughman, center, plays the bass with Sam Gibson, left, on guitar while Ryan Baughman, right, looks on at a cabin in Herald, W.Va. (AP Photo/Margie Mason)' title='In this Oct. 12, 2017 photo, Mike Baughman, center, plays the bass with Sam Gibson, left, on guitar while Ryan Baughman, right, looks on at a cabin in Herald, W.Va. (AP Photo/Margie Mason)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/11/22/va-study-shows-parasite-vietnam-may-be-killing-vets.html"><span class="title">VA Study Shows Parasite from Vietnam May Be Killing Vets</span></a>
									<div class="subtext"><span class="source" >Associated Press</span><span class="divider">|</span><span class="byline"> by Margie Mason, Robin Mcdowell</span></div>
									<div class="blurb">A half century after serving in Vietnam, hundreds of veterans have a new reason to believe they may be dying from a silent bullet.</div>
									</div>
							</li>
					</ul>
			</div>
			</div>	
	<!--  BioBox not available -->
    <div class="sectionSpecialized dartTag ui-ad ad300x100 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[300x100]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div class="sectionSpecialized dartTag ui-ad ad300x100 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[300x100]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div class="component summary-component thumbnail-list-summary">
			<h2>More Military Headlines</h2>
			<div>
				<ul>
					<li class="asset-type-article first-child">
								<a href="/daily-news/2017/11/28/allegations-child-abuse-against-marine-colonel-date-15-years.html">
										<span class="image-wrapper">	
											 <img src='//images03.military.com/media/news/people/tomko-todd-shane-640-ts200.jpg' alt='Todd Shane Tomko (courtesy photo)' title='Todd Shane Tomko (courtesy photo)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/11/28/allegations-child-abuse-against-marine-colonel-date-15-years.html"><span class="title">Allegations of Child Abuse Against Marine Colonel Date Back 15 Years</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Hope Hodge Seck</span></div>
									<div class="blurb">The most recent allegations against Todd Shane Tomko detail criminal misbehavior dating back to 2002, Military.com has learned.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/11/28/af-failure-report-church-shooter-was-not-isolated-incident.html">
										<span class="image-wrapper">	
											 <img src='//images02.military.com/media/global/newscred/devin-patrick-kelley-2400-06-nov-2017-ts200.jpeg' alt='This undated photo shows Devin Patrick Kelley, the suspect in the shootings at the First Baptist Church in Sutherland Springs, Texas, on Nov. 5, 2017. Texas Department of Public Safety via AP' title='This undated photo shows Devin Patrick Kelley, the suspect in the shootings at the First Baptist Church in Sutherland Springs, Texas, on Nov. 5, 2017. Texas Department of Public Safety via AP'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/11/28/af-failure-report-church-shooter-was-not-isolated-incident.html"><span class="title">AF: Failure to Report Church Shooter 'Was Not an Isolated Incident'</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Oriana Pawlyk </span></div>
									<div class="blurb">The latest revelation has prompted the Air Force to take corrective actions in what will be a months-long review process.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/11/28/russian-jet-buzzes-us-navy-spy-plane-over-black-sea.html">
										<span class="image-wrapper">	
											 <img src='//images04.military.com/media/news/equipment/poseidon-1800-ts200.jpg' alt='A P-8A Poseidon assigned to the &#34;Skinny Dragons&#34; of Patrol Squadron (VP) 4 flies over the aircraft carrier USS Theodore Roosevelt (CVN 71), Aug. 29, 2017. (U.S. Navy photo/Mass Communication Specialist 3rd Class Alex Perlman)' title='A P-8A Poseidon assigned to the &#34;Skinny Dragons&#34; of Patrol Squadron (VP) 4 flies over the aircraft carrier USS Theodore Roosevelt (CVN 71), Aug. 29, 2017. (U.S. Navy photo/Mass Communication Specialist 3rd Class Alex Perlman)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/11/28/russian-jet-buzzes-us-navy-spy-plane-over-black-sea.html"><span class="title">Russian Jet Buzzes US Navy Spy Plane Over Black Sea</span></a>
									<div class="subtext"><span class="source" >Fox News</span><span class="divider">|</span><span class="byline"> by Lucas Tomlinson</span></div>
									<div class="blurb">A Russian Su-30 fighter jet buzzed a Navy reconnaissance plane flying in the Black Sea Saturday, an official said.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/11/28/remains-pilot-shot-wwii-coming-home-burial.html">
										<span class="image-wrapper">	
											 <img src='//images01.military.com/media/global/newscred/robert-mains-1200-28-nov-2017-ts200.png' alt='This undated photo provided by the Department of Defense shows Army Air Forces 1st Lt. Robert Mains. (Department of Defense via AP)' title='This undated photo provided by the Department of Defense shows Army Air Forces 1st Lt. Robert Mains. (Department of Defense via AP)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/11/28/remains-pilot-shot-wwii-coming-home-burial.html"><span class="title">Remains of Pilot Shot down in WWII Coming Home for Burial</span></a>
									<div class="subtext"><span class="source" >Associated Press</span></div>
									<div class="blurb">Army Air Forces 1st Lt. Robert Mains was the 27-year-old pilot of a B-24 Liberator taking part in a raid over Germany in 1945.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/11/28/benghazi-suspect-convicted-three-counts-face-death-penalty.html">
										<span class="image-wrapper">	
											 <img src='//images01.military.com/media/news/people/ahmed-abu-khattala-ts200.jpg' alt='Ahmed Abu Khattala' title='Ahmed Abu Khattala'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/11/28/benghazi-suspect-convicted-three-counts-face-death-penalty.html"><span class="title">Benghazi Suspect Convicted On Three Counts, Doesn't Face Death Penalty</span></a>
									<div class="subtext"><span class="source" >Fox News</span><span class="divider">|</span><span class="byline"> by Samuel Chamberlain</span></div>
									<div class="blurb">A jury found Ahmed Abu Khattala guilty on just three of 18 charges related to the 2012 attack on the U.S. consulate in Benghazi</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/11/28/supreme-court-declines-take-drone-strike-lawsuit.html">
										<span class="image-wrapper">	
											 <img src='//images03.military.com/media/global/newscred/predator-taxis-1500-28-nov-2017-ts200.png' alt='FILE - In this Nov. 8, 2011 file photo, a Predator B unmanned aircraft taxis at the Naval Air Station in Corpus Christi, Texas. (AP Photo/Eric Gay, File)' title='FILE - In this Nov. 8, 2011 file photo, a Predator B unmanned aircraft taxis at the Naval Air Station in Corpus Christi, Texas. (AP Photo/Eric Gay, File)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/11/28/supreme-court-declines-take-drone-strike-lawsuit.html"><span class="title">Supreme Court Declines to Take up Drone Strike Lawsuit</span></a>
									<div class="subtext"><span class="source" >Associated Press</span></div>
									<div class="blurb">The Supreme Court is declining to revive a lawsuit over a drone strike in Yemen that killed five people.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/11/28/watchdog-va-failed-report-90-percent-of-poor-performing-doctors.html">
										<span class="image-wrapper">	
											 <img src='//images05.military.com/media/global/newscred/va-building-washington-1500-11-jan-2017-ts200.jpeg' alt='The front of the Department of Veterans Affairs building in Washington. (AP Photo/Charles Dharapak)' title='The front of the Department of Veterans Affairs building in Washington. (AP Photo/Charles Dharapak)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/11/28/watchdog-va-failed-report-90-percent-of-poor-performing-doctors.html"><span class="title">Watchdog: VA Failed to Report 90 Percent of Poor-Performing Doctors</span></a>
									<div class="subtext"><span class="source" >Stars and Stripes</span><span class="divider">|</span><span class="byline"> by Nikki Wentling</span></div>
									<div class="blurb">The VA fails to report 90 percent of poor-performing doctors to national and state databases, according to findings.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/11/28/argentina-water-got-sub-snorkel-caused-short-circuit.html">
										<span class="image-wrapper">	
											 <img src='//images04.military.com/media/global/newscred/navy-pressurized-rescue-module-1200-28-nov-2017-ts200.png' alt='A U.S. Navy pressurized rescue module sits on the dock before being loaded on the Sophie Siem ship in Comodoro Rivadavia port, Argentina, Nov. 22, 2017. (AP Photo/Saul Gherscovici)' title='A U.S. Navy pressurized rescue module sits on the dock before being loaded on the Sophie Siem ship in Comodoro Rivadavia port, Argentina, Nov. 22, 2017. (AP Photo/Saul Gherscovici)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/11/28/argentina-water-got-sub-snorkel-caused-short-circuit.html"><span class="title">Argentina: Water Got in Sub's Snorkel, Caused Short Circuit</span></a>
									<div class="subtext"><span class="source" >Associated Press</span></div>
									<div class="blurb">Water entered the snorkel of an Argentine submarine before the vessel went missing 12 days ago.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/11/27/navy-unveils-blue-angels-inspired-uniforms-army-navy-game.html">
										<span class="image-wrapper">	
											 <img src='//images02.military.com/media/equipment/navy-blue-angels-uniform-1-1200x800-ts200.jpeg' alt='The Navy Midshipmen football team will wear Blue Angels-inspired uniforms made by Under Armour for the 2017 Army-Navy Game on Dec. 9 in Philadelphia at 3 p.m. on CBS. (Navy image)' title='The Navy Midshipmen football team will wear Blue Angels-inspired uniforms made by Under Armour for the 2017 Army-Navy Game on Dec. 9 in Philadelphia at 3 p.m. on CBS. (Navy image)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/11/27/navy-unveils-blue-angels-inspired-uniforms-army-navy-game.html"><span class="title">Navy Unveils Blue Angels-Inspired Uniforms for Army-Navy Game</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Michael Hoffman</span></div>
									<div class="blurb">Releasing specially designed uniforms has become one of the Army-Navy game's many annual traditions.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/11/28/navy-pilot-lost-c2-crash-flew-hell-out-that-airplane.html">
										<span class="image-wrapper">	
											 <img src='//images03.military.com/media/news/people/steven-combs-900-ts200.jpg' alt='File photo of Lt. Steven Combs, assigned to the Providers of Fleet Logistics Support Squadron (VRC) 30 (U.S. Navy photo/Released)' title='File photo of Lt. Steven Combs, assigned to the Providers of Fleet Logistics Support Squadron (VRC) 30 (U.S. Navy photo/Released)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/11/28/navy-pilot-lost-c2-crash-flew-hell-out-that-airplane.html"><span class="title">Navy Pilot Lost in C-2 Crash 'Flew the Hell Out of That Airplane'</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Hope Hodge Seck</span></div>
									<div class="blurb">Lt. Steven Combs was one of three sailors who died when the aircraft crashed Nov. 22 en route to the carrier Ronald Reagan.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/11/27/pentagon-cant-wont-say-how-many-troops-war.html">
										<span class="image-wrapper">	
											 <img src='//images02.military.com/media/global/newscred/iraq-27-aug-2017-ts200.jpeg' alt='U.S. Army soldiers with a guided-missile launcher in the village of Abu Ghaddur, east of Tal Afar, Iraq, on Aug. 20. (AP Photo/Balint Szlanko)' title='U.S. Army soldiers with a guided-missile launcher in the village of Abu Ghaddur, east of Tal Afar, Iraq, on Aug. 20. (AP Photo/Balint Szlanko)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/11/27/pentagon-cant-wont-say-how-many-troops-war.html"><span class="title">Pentagon Can't -- or Won't -- Say How Many Troops Are at War</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Richard Sisk</span></div>
									<div class="blurb">The Pentagon said Monday the latest official numbers on troops in war zones aren't the real numbers.</div>
									</div>
							</li>
					<li class="asset-type-article last-child">
								<a href="/daily-news/2017/11/27/uss-fitzgerald-returns-yokosuka-being-damaged-loading.html">
										<span class="image-wrapper">	
											 <img src='//images02.military.com/media/news/equipment/fitzgerald-yokosuka-900-ts200.jpg' alt='The USS Fitzgerald arrives back at Yokosuka Naval Base Monday, Nov. 27, 2017. (TYLER HLAVAC/STARS AND STRIPES)' title='The USS Fitzgerald arrives back at Yokosuka Naval Base Monday, Nov. 27, 2017. (TYLER HLAVAC/STARS AND STRIPES)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/11/27/uss-fitzgerald-returns-yokosuka-being-damaged-loading.html"><span class="title">USS Fitzgerald Returns to Yokosuka after Being Damaged during Loading</span></a>
									<div class="subtext"><span class="source" >Stars and Stripes</span><span class="divider">|</span><span class="byline"> by Tyler Hlavac</span></div>
									<div class="blurb">The USS Fitzgerald was forced to return to its homeport after suffering more damage while being loaded onto a heavy lift vessel.</div>
									</div>
							</li>
					</ul>
			</div>
			</div>	
	<div class="component summary-component rss-quicklinks bullet-list-summary" id="sectionDefenseTech" >
    <h2>Defense Tech</h2>
	<div>
	    <ul class="bullet">
	                        <li class=first-child>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/DefenseTech/~3/qgkF6G-Zc7E/?comp=7000025384802&rank=0" title="F-35 Undergoes Cold-Weather Testing in Alaska" >
											<span class="title">F-35 Undergoes Cold-Weather Testing in Alaska</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/DefenseTech/~3/wwKBH-vAOU8/?comp=7000025384802&rank=1" title="Life-Saving Hospital Ship Returns from Puerto Rico Hurricane Relief" >
											<span class="title">Life-Saving Hospital Ship Returns from Puerto Rico Hurricane Relief</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/DefenseTech/~3/TzrFgEYSD6c/?comp=7000025384802&rank=2" title="Watch HIMARS Rockets Obliterate Taliban Drug Labs" >
											<span class="title">Watch HIMARS Rockets Obliterate Taliban Drug Labs</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/DefenseTech/~3/1riN7k1xLgk/?comp=7000025384802&rank=3" title="The F-22 Mission in Afghanistan: Overkill or Realistic Training?" >
											<span class="title">The F-22 Mission in Afghanistan: Overkill or Realistic Training?</span>
										</a>
										</div>
								</li>
	                        <li class=last-child>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/DefenseTech/~3/04HRbkW4rO4/?comp=7000025384802&rank=4" title="The US Just Flew a Stealth Fighter to Bomb Drug Labs in Afghanistan" >
											<span class="title">The US Just Flew a Stealth Fighter to Bomb Drug Labs in Afghanistan</span>
										</a>
										</div>
								</li>
	                        </ul>
	        </div>	    
	<div class="viewmore">
			<a href='https://www.defensetech.org/'>View More</a>
		</div>
	</div>
<div class="component summary-component rss-quicklinks bullet-list-summary" id="sectionDoDBuzz" >
    <h2>DoD Buzz</h2>
	<div>
	    <ul class="bullet">
	                        <li class=first-child>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/dodbuzz/~3/4J_kLG62Jv8/?comp=7000029710983&rank=0" title="War in Afghanistan Heats Up as Fight Against ISIS Winds Down" >
											<span class="title">War in Afghanistan Heats Up as Fight Against ISIS Winds Down</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/dodbuzz/~3/ivcy5qmXg2g/?comp=7000029710983&rank=1" title="Marine Harrier ‘Departed Controlled Flight’ Before 2016 Water Crash" >
											<span class="title">Marine Harrier ‘Departed Controlled Flight’ Before 2016 Water Crash</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/dodbuzz/~3/unvnDFtkiq4/?comp=7000029710983&rank=2" title="Academy Cadets: We Want to Make the A-10 Even More Lethal" >
											<span class="title">Academy Cadets: We Want to Make the A-10 Even More Lethal</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/dodbuzz/~3/VvaZ4YyE_KE/?comp=7000029710983&rank=3" title="Javelin Anti-Tank Missiles from US Army Stockpile Headed to Eastern Europe" >
											<span class="title">Javelin Anti-Tank Missiles from US Army Stockpile Headed to Eastern Europe</span>
										</a>
										</div>
								</li>
	                        <li class=last-child>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/dodbuzz/~3/gfApSxfSR4I/?comp=7000029710983&rank=4" title="US Plans $10B Sale of Missile Defense System to Poland" >
											<span class="title">US Plans $10B Sale of Missile Defense System to Poland</span>
										</a>
										</div>
								</li>
	                        </ul>
	        </div>	    
	<div class="viewmore">
			<a href='https://www.dodbuzz.com/'>View More</a>
		</div>
	</div>
<div class="component summary-component rss-quicklinks bullet-list-summary" id="sectionSpouseBuzz" >
    <h2>Spouse Buzz</h2>
	<div>
	    <ul class="bullet">
	                        <li class=first-child>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/SpouseBuzz/~3/-YRAOLgtFD8/new-commissary-brand-products-hitting-shelves.html?comp=1199462148439&rank=0" title="These New Commissary Brand Products Are Hitting Shelves" >
											<span class="title">These New Commissary Brand Products Are Hitting Shelves</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/SpouseBuzz/~3/HdhULdKoRpQ/list-people-care-wear-military-ball.html?comp=1199462148439&rank=1" title="A List of the People Who Care What You Wear to the Military Ball" >
											<span class="title">A List of the People Who Care What You Wear to the Military Ball</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/SpouseBuzz/~3/HrtZJkGqseQ/what-its-be-wiccan-military-spouse.html?comp=1199462148439&rank=2" title="What It’s Like to Be a Wiccan Military Spouse" >
											<span class="title">What It’s Like to Be a Wiccan Military Spouse</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/SpouseBuzz/~3/OIKOYfXBORA/tricare-provider-appointments-will-free-starting-2018.html?comp=1199462148439&rank=3" title="These Tricare Provider Appointments Will Be Free Starting in 2018" >
											<span class="title">These Tricare Provider Appointments Will Be Free Starting in 2018</span>
										</a>
										</div>
								</li>
	                        <li class=last-child>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/SpouseBuzz/~3/-RJRWX64wRI/finding-joy-military-journey.html?comp=1199462148439&rank=4" title="Finding Joy in the Military Journey" >
											<span class="title">Finding Joy in the Military Journey</span>
										</a>
										</div>
								</li>
	                        </ul>
	        </div>	    
	<div class="viewmore">
			<a href='https://www.spousebuzz.com/'>View More</a>
		</div>
	</div>
<div class="component summary-component rss-quicklinks bullet-list-summary" id="sectionKitUp" >
    <h2>Kit Up</h2>
	<div>
	    <ul class="bullet">
	                        <li class=first-child>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/KitUp/~3/_oKy5Zi_Gr0/m79.html?comp=7000029711048&rank=0" title="Spike’s Tactical’s ST Thumper — A Functioning M79" >
											<span class="title">Spike’s Tactical’s ST Thumper — A Functioning M79</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/KitUp/~3/K9AdnHcY0OI/army-sell-surplus-1911-pistols.html?comp=7000029711048&rank=1" title="Army Expected to Sell Off Thousands of Surplus 1911 Pistols" >
											<span class="title">Army Expected to Sell Off Thousands of Surplus 1911 Pistols</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/KitUp/~3/wICqZVdRJZU/watch-marines-demo-full-semi-auto.html?comp=7000029711048&rank=2" title="Watch Marines Demo the Right Time for Full vs. Semi Auto" >
											<span class="title">Watch Marines Demo the Right Time for Full vs. Semi Auto</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/KitUp/~3/x_3rxiu6_lI/apex-flat-trigger-smith-wesson-mp-m2-0.html?comp=7000029711048&rank=3" title="Apex Releases Flat-Faced Trigger for Smith & Wesson M&P M2.0" >
											<span class="title">Apex Releases Flat-Faced Trigger for Smith & Wesson M&P M2.0</span>
										</a>
										</div>
								</li>
	                        <li class=last-child>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/KitUp/~3/WbinugcEepA/fn-scar-sc.html?comp=7000029711048&rank=4" title="FN to Unveil New SCAR Subcompact Carbine in Paris" >
											<span class="title">FN to Unveil New SCAR Subcompact Carbine in Paris</span>
										</a>
										</div>
								</li>
	                        </ul>
	        </div>	    
	<div class="viewmore">
			<a href='https://kitup.military.com/'>View More</a>
		</div>
	</div>
<div class="component summary-component rss-quicklinks bullet-list-summary" id="sectionUndertheRadar" >
    <h2>Under the Radar</h2>
	<div>
	    <ul class="bullet">
	                        <li class=first-child>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/MilitaryEntertainment/~3/ooNpJSL4XZs/?comp=7000029711012&rank=0" title="Pvt. Murphy – Beef Stew MRE" >
											<span class="title">Pvt. Murphy – Beef Stew MRE</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/MilitaryEntertainment/~3/BR9bmicUF10/?comp=7000029711012&rank=1" title="Keeping Up With ‘The Long Road Home’ – Episode 5: ‘The Choice’" >
											<span class="title">Keeping Up With ‘The Long Road Home’ – Episode 5: ‘The Choice’</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/MilitaryEntertainment/~3/UdzKf4pY14o/?comp=7000029711012&rank=2" title="Top 9 Military Movies of 2017" >
											<span class="title">Top 9 Military Movies of 2017</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/MilitaryEntertainment/~3/Ymu_qDR7uHc/?comp=7000029711012&rank=3" title="USMC Captain Mike Corleone Headlines Our 2017 Home Video Gift Guide" >
											<span class="title">USMC Captain Mike Corleone Headlines Our 2017 Home Video Gift Guide</span>
										</a>
										</div>
								</li>
	                        <li class=last-child>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/MilitaryEntertainment/~3/YE0WQPjcYF4/?comp=7000029711012&rank=4" title="Win an Awesome ‘Stuffed With Action’ Lionsgate Black Friday Movie Bundle Giveaway" >
											<span class="title">Win an Awesome ‘Stuffed With Action’ Lionsgate Black Friday Movie Bundle Giveaway</span>
										</a>
										</div>
								</li>
	                        </ul>
	        </div>	    
	<div class="viewmore">
			<a href='https://undertheradar.military.com/'>View More</a>
		</div>
	</div>
<div class="component summary-component rss-quicklinks bullet-list-summary" id="sectionPaycheckChronicles" >
    <h2>Paycheck Chronicles</h2>
	<div>
	    <ul class="bullet">
	                        <li class=first-child>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/paycheck-chronicles/~3/AZdUkSpEHcc/?comp=7000029711097&rank=0" title="What Are You Willing To Give Up?" >
											<span class="title">What Are You Willing To Give Up?</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/paycheck-chronicles/~3/Kgg5crq2xF4/?comp=7000029711097&rank=1" title="Four Ways To Make Savings Fun" >
											<span class="title">Four Ways To Make Savings Fun</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/paycheck-chronicles/~3/p7RMjOTSpPw/?comp=7000029711097&rank=2" title="BRS Consideration:  Thrift Savings Plan Balances Are Inheritable" >
											<span class="title">BRS Consideration:  Thrift Savings Plan Balances Are Inheritable</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/paycheck-chronicles/~3/pifsjfz6ot4/?comp=7000029711097&rank=3" title="One Thought Before You Go Shopping This Weekend" >
											<span class="title">One Thought Before You Go Shopping This Weekend</span>
										</a>
										</div>
								</li>
	                        <li class=last-child>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/paycheck-chronicles/~3/mDsCpDJowS0/?comp=7000029711097&rank=4" title="1 December 2017 Military Pay" >
											<span class="title">1 December 2017 Military Pay</span>
										</a>
										</div>
								</li>
	                        </ul>
	        </div>	    
	<div class="viewmore">
			<a href='https://paycheck-chronicles.military.com/'>View More</a>
		</div>
	</div>
<div class="component summary-component rss-quicklinks bullet-list-summary" id="sectionTheMilitaryAdvantage" >
    <h2>The Military Advantage</h2>
	<div>
	    <ul class="bullet">
	                        <li class=first-child>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/militaryadvantage/~3/qa8cqCBR34k/?comp=1199462148357&rank=0" title="In Halting Transgender Ban, Judges Hint U.S. Has a Fool for Client" >
											<span class="title">In Halting Transgender Ban, Judges Hint U.S. Has a Fool for Client</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/militaryadvantage/~3/gwVzkAE3xX4/?comp=1199462148357&rank=1" title="Ashford University Runs Into Trouble With VA Again" >
											<span class="title">Ashford University Runs Into Trouble With VA Again</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/militaryadvantage/~3/Kx_J58zAkb8/?comp=1199462148357&rank=2" title="Audit Of VA’s Choice Act Finds Nearly $90 Million In Improper Payments Over Two Years" >
											<span class="title">Audit Of VA’s Choice Act Finds Nearly $90 Million In Improper Payments Over Two Years</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/militaryadvantage/~3/B9V0rdWCi10/?comp=1199462148357&rank=3" title="Airline Hiring, Lifestyle Issues, Deepen Air Force Pilot Shortage" >
											<span class="title">Airline Hiring, Lifestyle Issues, Deepen Air Force Pilot Shortage</span>
										</a>
										</div>
								</li>
	                        <li class=last-child>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/militaryadvantage/~3/a0KYSZblRwo/?comp=1199462148357&rank=4" title="What The 2018 National Defense Authorization Act Means For You" >
											<span class="title">What The 2018 National Defense Authorization Act Means For You</span>
										</a>
										</div>
								</li>
	                        </ul>
	        </div>	    
	<div class="viewmore">
			<a href='https://militaryadvantage.military.com'>View More</a>
		</div>
	</div>
<div class="sectionSpecialized dartTag ui-ad ad300x250 ad">
    <script type="text/javascript">
        try{
            //OAS[300x250]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
</div>
</div><div id="bodyContent">

            <!-- appSpecificHandler=null -->
	
	<!-- Asset type : maNews -->
		<!-- Asset is not a Page -->
		    <!-- Asset has BreadcrumbNode -->
		        <!-- Asset pageID = 1186032314824 -->
		        <!-- Node Id = 1186032314827 -->
		<!-- Type equals Publication -->
		                    <!-- Type equals Placeholders -->
		                    <ul id="breadcrumb" class="clearfix">
		            <li>
		                    <!-- Page/ma/View/Link/Base 1186032332337 -->
	
	<a  href="/daily-news" > 
				News</a>
		</li>
		            </ul>
		<div class="column1">
              
                <div id="detailview-panel">
                        <!-- Gate Test: null -->
<article >
				<h1>
					Allegations of Child Abuse Against Marine Colonel Date Back 15 Years</h1>

				<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
	<a class="addthis_button_facebook" title="Facebook" href="#"><img src="//images.military.com/media/shared/icons/social-icons_facebook.svg" width="32" height="32"></a>
	<a class="addthis_button_twitter" title="Tweet" href="#"><img src="//images.military.com/media/shared/icons/social-icons_twitter.svg" width="32" height="32"></a> 
	<a class="addthis_button_google_plusone_share" title="Google+" href="#"><img src="//images.military.com/media/shared/icons/social-icons_gplus.svg" width="32" height="32"></a> 
	<a class="addthis_button_pinterest_share" title="Pinterest" href="#"><img src="//images.military.com/media/shared/icons/social-icons_pinterest.svg" width="32" height="32"></a> 
	<a class="addthis_button_email" target="_blank" title="Email" href="#"><img src="//images.military.com/media/shared/icons/social-icons_email.svg" width="32" height="32"></a>
	<a class="addthis_button_more" title="More"><img src="//images.military.com/media/shared/icons/social-icons_more.svg" width="32" height="32"></a>    
</div>
<div class="image-wrapper">
							<img src='//images05.military.com/media/news/people/tomko-todd-shane-640-ts600.jpg' alt='Todd Shane Tomko (courtesy photo)' title='Todd Shane Tomko (courtesy photo)'  />
</div>
						<div class="caption">
									Todd Shane Tomko (courtesy photo)</div>
							<div class="byline">
					<span class="source"> Military.com</span>
						<span class="divider">|</span>
								<span class="timestamp">28 Nov 2017</span>
						<span class="divider">|</span>
								<span class="byline">by Hope Hodge Seck</span>
						</div>

				<div class="body">
					<p>A colonel forced into retirement after court-martial proceedings last year has just been <a href="http://www.military.com/daily-news/2017/11/27/marine-colonel-who-retired-disgrace-faces-new-felony-charges.html" target="_blank">arrested again on new charges</a>. But the most recent allegations against him detail criminal misbehavior dating back to 2002, Military.com has learned.</p>
<p>Todd Shane Tomko, 54, was arrested in Quincy, Illinois, on Nov. 22 on seven outstanding felony warrants from the Virginia Beach Police Department.</p>
<p>A 33-year <a href="http://www.military.com/marine-corps" target="_blank">Marine</a> officer and former commander of the Wounded Warrior Regiment, he was sentenced to two months in the brig last year after pleading guilty to sending sexual text messages to a female enlisted subordinate, obtaining and using testosterone without a prescription, and driving drunk to his own arraignment aboard <a href="http://www.military.com/base-guide/marine-corps-base-quantico" target="_blank">Marine Corps Base Quantico</a>, Virginia.</p>
<p>Master Police Officer Linda Kuehn, a spokeswoman for the department, told Military.com Tuesday that the charges against Tomko include three counts of aggravated sexual battery, three counts of indecent liberties with a child, and one count of felony cruelty to children.</p>
<p>The crimes were alleged to have been committed in Virginia Beach from the year 2002 to present, Kuehn said. The allegations involve three juvenile victims &quot;who were known to the suspect,&quot; she added.</p>
<p>The warrants, Kuehn said, were obtained Nov. 21. Tomko is expected to be transferred soon from Quincy to Virginia Beach so the warrants can be formally served and the adjudication process can begin.</p>
<p>The newly revealed scope of the allegations also raises questions about whether the military will opt to be involved in Tomko's prosecution moving forward. The military has the right to call service members out of retirement to face court-martial, whether or not the alleged offenses occurred during or after the service member's time in uniform.</p>
<p>This is an extraordinarily rare move, and typically reserved for high-profile officers and cases. But the measure was taken earlier this year in the case of James Grazioplene, a 68-year-old retired major general who was made to face court-martial after 12 years of retirement on allegations that he raped a child while on active duty in the 1980s. Grazioplene's trial has yet to take place.</p>
<p>A Marine Corps spokesman, Maj. Brian Block, said Naval Criminal Investigative Service officials were still learning the details of Tomko's case.</p>
<p>&quot;It's probably to early to say one way or the other&quot; whether the military will take action, Block said.</p>
<p>If Tomko is prosecuted in a civilian court alone, he may still stand to lose some military benefits. While retired <a href="http://www.military.com/benefits/military-pay/calculator" target="_blank">pay</a> is generally unaffected by a felony conviction, VA benefits can be reduced if a retiree is convicted and spends more than 60 days behind bars.</p>
<p><i>-- Hope Hodge Seck can be reached at </i><i><a href="mailto:hope.seck@military.com" target="_blank">hope.seck@military.com</a></i><i>. Follow her on Twitter at </i><i><a href="https://twitter.com/HopeSeck" target="_blank">@HopeSeck</a></i><i>.</i></p></div>

				<table class="relatedKeywords">
							<tr>
								<td>
									<h3>Related Topics</h3>
								</td>
								<td>
									<a href='/topics/headlines'>Headlines</a>
	<a href='/topics/crime-in-the-military'>Crime in the Military</a>
	<a href='/topics/marines'>Marine Corps</a>
	<a href='/topics/military-legal'>Military Legal</a>
	<a href='/topics/hope-seck'>Hope Seck</a>
	</td>
							</tr>
						</table>
					<div class="copyright">
							&#169; Copyright&nbsp;2017&nbsp;
							Military.com
							. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.
						</div>
					</article>
		</div>
                <div id="lowercenter-panel">
        <div class="callout clearfix">
<div class="image"><img src="/media/shared/css-global/m_logo_newsapp_round_corners-02.png" alt="" style="width: 74px;" /></div>
<div class="text">
<h2>Military News App by Military.com</h2>
<p>Download the new Military.com News App for Android on <a target="_blank" href="https://ad.apps.fm/v0nx5IOzXPS8eOb27DFwl15KLoEjTszcQMJsV6-2VnHFDLXitVHB6BlL95nuoNYfpfeSPuDvZeGZhkKy_2jcTxIAI_KKgbxOF9tEe0pVsXAiIu6iwurjUdAQgyRUWzOwclurDg8yzR8Cq0oPZQ4Sig"><strong>Google Play</strong></a> or for Apple devices on <span><a target="_blank" href="https://ad.apps.fm/1C-GPRqTTtxcjbe3rNH-n_E7og6fuV2oOMeOQdRqrE0HUdTaLZYnbHlQY9pW9Oi5CKscK-wyS2qggAv0ARSPRmd9iC0bI58Na5GrmfeP593wmGoCp43dyUyi8sCzsPeK"><strong>iTunes</strong></a>!</span></p>
</div>
</div><div class="sectionSpecialized dartTag ui-ad ad412x52 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[412x52]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div class="component summary-component thumbnail-list-summary">
			<h2>You May Also Like</h2>
			<div>
				<ul>
					<li class="asset-type-article first-child">
								<a href="/daily-news/2017/11/28/tricare-pregnancy-birthing-costs-skyrocket-2018.html">
										<span class="image-wrapper">	
											 <img src='//images01.military.com/media/military-life/family/small-baby-1800-ts200.jpg' alt='FILE -- Dylan Wilson Jr., became the 105th baby born this month at the Eglin Hospital Oct. 3, 2017 at 10:05 p.m. (U.S. Air Force photo/Samuel King Jr.) ' title='FILE -- Dylan Wilson Jr., became the 105th baby born this month at the Eglin Hospital Oct. 3, 2017 at 10:05 p.m. (U.S. Air Force photo/Samuel King Jr.) '  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/11/28/tricare-pregnancy-birthing-costs-skyrocket-2018.html"><span class="title">Tricare Pregnancy, Birthing Costs to Skyrocket in 2018</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Amy Bushatz</span></div>
									<div class="blurb">The cost of having a baby will skyrocket more than twenty-fold for many military families next year.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/11/28/north-korea-launches-ballistic-missile-first-test-september.html">
										<span class="image-wrapper">	
											 <img src='//images04.military.com/media/global/newscred/north-korea-icbm-tv-1800-05-jul-2017-ts200.jpeg' alt='People watch as North Korea&#39;s KRT television shows a photo of North Korea&#39;s test-launched first ICBM released by Korean Central News Agency (KCNA) at the Seoul Railway Station on July 4, 2017, (Chung Sung-Jun/Getty Images)' title='People watch as North Korea&#39;s KRT television shows a photo of North Korea&#39;s test-launched first ICBM released by Korean Central News Agency (KCNA) at the Seoul Railway Station on July 4, 2017, (Chung Sung-Jun/Getty Images)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/11/28/north-korea-launches-ballistic-missile-first-test-september.html"><span class="title">North Korea Launches Ballistic Missile in First Test Since September</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Oriana Pawlyk </span></div>
									<div class="blurb">North Korea has launched a an unidentified ballistic missile, according to initial reports from South Korean media.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/11/28/benghazi-suspect-convicted-three-counts-face-death-penalty.html">
										<span class="image-wrapper">	
											 <img src='//images01.military.com/media/news/people/ahmed-abu-khattala-ts200.jpg' alt='Ahmed Abu Khattala' title='Ahmed Abu Khattala'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/11/28/benghazi-suspect-convicted-three-counts-face-death-penalty.html"><span class="title">Benghazi Suspect Convicted On Three Counts, Doesn't Face Death Penalty</span></a>
									<div class="subtext"><span class="source" >Fox News</span><span class="divider">|</span><span class="byline"> by Samuel Chamberlain</span></div>
									<div class="blurb">A jury found Ahmed Abu Khattala guilty on just three of 18 charges related to the 2012 attack on the U.S. consulate in Benghazi</div>
									</div>
							</li>
					<li class="asset-type-article last-child">
								<a href="/daily-news/2017/11/28/remains-pilot-shot-wwii-coming-home-burial.html">
										<span class="image-wrapper">	
											 <img src='//images01.military.com/media/global/newscred/robert-mains-1200-28-nov-2017-ts200.png' alt='This undated photo provided by the Department of Defense shows Army Air Forces 1st Lt. Robert Mains. (Department of Defense via AP)' title='This undated photo provided by the Department of Defense shows Army Air Forces 1st Lt. Robert Mains. (Department of Defense via AP)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/11/28/remains-pilot-shot-wwii-coming-home-burial.html"><span class="title">Remains of Pilot Shot down in WWII Coming Home for Burial</span></a>
									<div class="subtext"><span class="source" >Associated Press</span></div>
									<div class="blurb">Army Air Forces 1st Lt. Robert Mains was the 27-year-old pilot of a B-24 Liberator taking part in a raid over Germany in 1945.</div>
									</div>
							</li>
					</ul>
			</div>
			</div>	
	<div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p>
<p><ins class="adsbygoogle" style="display:inline-block;width:650px;height:300px" data-ad-client="ca-pub-0218990756745158" data-ad-slot="5243630142" data-ad-channel="sf_ec031cc503214fc4a40339feeb3"> </ins> <script> 

(adsbygoogle=window.adsbygoogle || []).push({}); 

</script></div><!-- disqus placeholder -->
<div id="disqus_thread"></div></div>
</div></div></div><!-- Panel has no content -->
<div id="bottom-panel">
        <script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0013/2731.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
</div>
<div id="sponsorships">
        <div id="promowingleft-panel">
        <div class="sectionSpecialized dartTag ui-ad ad160x1500 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[160x1500]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
</div>
<div id="promowingright-panel">
        <div class="sectionSpecialized dartTag ui-ad ad160x1500 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[160x1500]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
</div>
</div>
</div><footer id="mastFoot">
	<ul>
		<li><span>Military.com Network:</span>
			<ul>
				<li><a href="https://www.defensetech.org/">Defense Tech</a></li>
				<li><a href="https://www.dodbuzz.com">DoD Buzz</a></li>
				<li><a href="https://www.spousebuzz.com">SpouseBuzz</a></li>
			</ul>
		</li>
		<li><span>Services:</span>
			<ul>
				<li><a href="//www.military.com/army">Army</a></li>
				<li><a href="//www.military.com/marine-corps">Marine Corps</a></li>
				<li><a href="//www.military.com/navy">Navy</a></li>
				<li><a href="//www.military.com/air-force">Air Force</a></li>
				<li><a href="//www.military.com/coast-guard">Coast Guard</a></li>
				<li><a href="//www.military.com/national-guard">National Guard</a></li>
			</ul>
		</li>
		<li><span>About Military.com:</span>
			<ul>
				<li><a href="//www.military.com/about-us">About Us &amp; Press Room</a></li>
				<li><a href="//www.military.com/about-us/help-and-feedback">FAQ</a></li>
				<li><a href="javascript:FreshWidget.show();"> Help &amp; Feedback</a></li>
				<li><a href="//www.military.com/about-us/advertising-and-sales">Advertise With Us</a></li>
				<li><a href="//www.military.com/daily-news/military-rss-feeds.html">RSS</a></li>
				<li><a href="//www.military.com/about-us/user-agreement">User Agreement</a></li>
				<li><a href="//www.military.com/about-us/apps">Mobile Apps</a></li>
				<li><a href="//www.military.com/about-us/privacy-policy">Privacy Policy</a></li>
				<li><a href="//www.military.com/sitemap">Site Map</a></li>
				<li><a class="view-other-site" href="#">Mobile</a></li>
			</ul></li>
		<li id="socialnetworkingfooter">
			<a target="_blank" href="https://www.facebook.com/militarydotcom" title="Become a fan" class="facebook"><span></span></a>
			<a target="_blank" href="https://www.twitter.com/militarydotcom" title="Follow us" class="twitter"><span></span></a>
			<a target="_blank" href="https://plus.google.com/+MilitaryDotCom" rel="publisher" class="googleplus"><span></span></a>
			<a target="_blank" href="https://instagram.com/militarydotcom" class="instagram"><span></span></a>
			<a target="_blank" href="https://pinterest.com/Militarydotcom/" class="pininterest"><span></span></a>
			<a target="_blank" href="https://www.youtube.com/user/MilcomVids" class="youtube"><span></span></a>
		</li>
	</ul>
	
	<div id="copyrightAndParentCo">
	    <div id="copyrightDate">&copy;&nbsp;2017 Military Advantage</div>
	    <div id="parentCompany"></div>
	</div>
	
	<div id="adChoices">
        <a href="//preferences-mgr.truste.com/?pid=monster01&amp;aid=military_PublisherSolution&amp;type=military" target="_blank" title="AdChoices" class="adchoices"><span class="adchoices-icon">AdChoices</span></a>
	</div>
	
	<script src='//images01.military.com/script/global/js/military.google.analaytics.js'> </script>
	
	<script src='//images02.military.com/script/shared/js/footer-min.js'> </script>
	
	<script>
	    try {
	        var topdomain = top.document.domain;
	        if(top != self && topdomain !=self.document.domain) {
	            top.location=self.location;
	        }
	    } catch(e) {
	        top.location=self.location;
	    }
	</script>
	
</footer>
<script src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-584b1b3a3c91df08"></script>
    <script type="text/javascript">
            var addthis_config = {
                data_track_addressbar: false
            };
	    var addthis_share = {
        	templates : {
        		twitter : "{{title}} {{url}} via @Militarydotcom"
		},
		url_transforms : {
			shorten : {
				twitter : 'bitly'
			}
		},
		shorteners : {
			bitly : {}
		}
	    };
    </script>

<!-- Begin AdDaptive Code -->
<script>
(function()
{ var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://'; s.type='text/javascript'; s.async=true; s.src=sc+'s.dpmsrv.com/dpm_2a2b47bf21a372f267deccbb420567f3d450b3c0.min.js'; h.appendChild(s); }

)();
</script>
<!-- End AdDaptive Code --><script type="text/javascript">
	function getMetaContentByName(name, selector){
		var selector = (selector==null)?'name':selector;
		var content;
		var metaTagElement=document.querySelector("meta["+selector+"='"+name+"']");
		if(metaTagElement){
			content =metaTagElement.getAttribute('content');
		}		  
		content=content?content:"";
		return content;
	}
	var contentSource=getMetaContentByName("dc.source", "name");
	var contentAuthor=getMetaContentByName("article:author", "property");
	var contentPublishDate=getMetaContentByName("dc.date.created", "name");
	var contentDate='';
	if(contentPublishDate){
		var dateRegex=/(\d{4}\-\d{1,2}\-\d{1,2})/;
		contentDate=contentPublishDate.match(dateRegex)[1];			
	}
</script>
<!-- Extract MemberInfo -->
<script type="text/javascript">
paygrade = '';
securityClearance = '';
sepYear = '';
loginInfoCookie = $.cookie('LoginInfo'); 
memberInfoCookie = $.cookie('MemberInfo'); 
if(loginInfoCookie && memberInfoCookie) {
	var memberInfoJSON = $.parseJSON(memberInfoCookie);
	if(memberInfoJSON.separationDate){
		var memberSepDate = new Date(memberInfoJSON.separationDate);
		sepYear = memberSepDate.getFullYear();
	}
	if(memberInfoJSON.paygrade) {
		paygrade = memberInfoJSON.paygrade;
	}
	if(memberInfoJSON.securityClearance) {
		securityClearance = memberInfoJSON.securityClearance;
	}
}
</script>

<!-- Begin SiteCatalyst code -->
<script type="text/javascript">
var siteCatURL = (("https:" == document.location.protocol) ? "https://securemedia.newjobs.com/js/global/at_1.5.js" : "http://media.newjobs.com/js/global/at_1.5.js");
document.write(unescape("%3Cscript src='" + siteCatURL + "' type='text/javascript'%3E%3C/script%3E"));
</script>

<script type="text/javascript">
var DYNAMIC_S_ACCOUNT='newjobsmilitary';
_m.ATM.properties={"eVar27":sr,"eVar28":st,"eVar29":z,"eVar30":paygrade,"eVar31":a,"eVar33":securityClearance,"eVar40":sepYear, "prop9":contentSource, "prop10":contentAuthor, "prop11":contentDate};
//<![CDATA[
var amc=amc||{};if(!amc.on){amc.on=amc.call=function(){}};
document.write("<scr"+"ipt type='text/javascript' src='//www.adobetag.com/d1/v2/ZDEtbW9uc3RlcmpvYnMtMTI4ODgtMjMzNy0=/amc.js'></sc"+"ript>");
//]]>
window.load = _m.ATM.initFromOnReady();
_m.ATM.countryID=164;
_m.ATM.appID='';
_m.ATM.runOnLoad=true;
</script>
<!-- End SiteCatalyst code --><script>
                
                        logAsset( 'DailyNews', 'maNews', '1199485771081', 'Allegations Child Abuse Against Marine Colonel Date 15 Years');
                </script>
<div id='log1199485771081' class="assetbio" data-assettype="maNews" data-assetid="1199485771081" > </div>
</body>

</html>
