<!DOCTYPE html>
<html>
<!-- TwoColumnLayout... -->
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=1010"/>
    <meta name="p:domain_verify" content="d63ea8dea5c5b3636abbfd1d1f15fd56"/>
    <meta name="msvalidate.01" content="025B9B5D734615E165952EE006CF8C36" />
    <meta http-equiv="X-UA-Compatible" content="IE=10; IE=9; IE=8; IE=7; IE=EDGE; chrome=1" />

	
    
    <title>Navy Helicopter Crews Home After Hundreds of Rescues in Flooded Texas | Military.com</title>
<meta name="description" content='Crews from Okonek&#39;s squadron and Helicopter Sea Combat Squadron 28 rescued 357 people before returning to Naval Station Norfolk.' />
<link rel="canonical" href='http://www.military.com/daily-news/2017/09/06/navy-helicopter-crews-home-hundreds-rescues-flooded-texas.html'/>
	<link rel="amphtml" href='http://www.military.com/daily-news/2017/09/06/navy-helicopter-crews-home-hundreds-rescues-flooded-texas.html?variant=mobile.amp' />
	<meta name="keywords" content='Headlines,Navy,Military Bases,Equipment' />
    <meta name="ma:contenttype" content='maNews'/>
    <meta name="ma:id" content='1199483244634'/>
    <meta name="ma:image" content='//images05.military.com/media/news/people/hurricane-harvey-rescue-180-ts90.jpg' />
    <meta name="ma:name" content='Navy helicopter crews home hundreds rescues flooded Texas'/>
    <meta name="ma:byline" content='Brock Vergakis' />       
    <meta name="dc.creator"        content='ContentServer'/>
    <meta name="dc.contributor"    content='Heather Sweeney' />
    <meta name="dc.date.created"   content='2017-09-06T09:54:43Z' />
    <meta name="dc.date.modified"  content='2017-09-06T13:36:42Z' />
    <meta name="dc.datesubmitted"  content='2017-09-06T13:36:42Z' />
    <meta name="dc.description"    content='Crews from Okonek&#39;s squadron and Helicopter Sea Combat Squadron 28 rescued 357 people before returning to Naval Station Norfolk.' />
    <meta name="dc.format"         content="text/html" />
    <meta name="dc.identifier"     content='http://www.military.com/daily-news/2017/09/06/navy-helicopter-crews-home-hundreds-rescues-flooded-texas.html'/>
    <meta name="dc.language"       content="en" />
    <meta name="dc.publisher"      content='ContentServer'/>
    <meta name="dc.source"         content='The Virginian-Pilot' />
    <meta name="dc.subject"        content='Headlines,Navy,Military Bases,Equipment' />
    <meta name="dc.title"          content='Navy Helicopter Crews Home After Hundreds of Rescues in Flooded Texas' />
    <meta name="dc.type"           content="Text" />

    <meta property="article:tag" content='Headlines' />
			<meta property="article:tag" content='Navy' />
			<meta property="article:tag" content='Military Bases' />
			<meta property="article:tag" content='Equipment' />
			<meta property="article:author" content='Brock Vergakis' />
    <meta property="og:description" content='Crews from Okonek&#39;s squadron and Helicopter Sea Combat Squadron 28 rescued 357 people before returning to Naval Station Norfolk.' />
    <meta property="og:image" content='http://images02.military.com/media/news/people/hurricane-harvey-rescue-180.jpg' />
      <meta property="og:image:width" content='1800' />
        <meta property="og:image:height" content='1200' />
      <meta property="og:site_name" content="Military.com" />
    <meta property="og:title"     content='Navy Helicopter Crews Home After Hundreds of Rescues in Flooded Texas' />
    <meta property="og:type"      content="article" />
    <meta property="og:url"       content='http://www.military.com/daily-news/2017/09/06/navy-helicopter-crews-home-hundreds-rescues-flooded-texas.html' />

<!-- Begin Monetate ExpressTag Sync v8.1. Place at start of document head. DO NOT ALTER. -->
<script type="text/javascript">

if(!/[?&]monetate=false/.test(location.search)){
    var monetateT = new Date().getTime();
    var monetate_script = document.createElement('script');
    monetate_script.setAttribute('src','//se.monetate.net/js/2/a-328a525b/p/military.com/entry.js');
    document.head.appendChild(monetate_script);
}


</script>
<!-- End Monetate tag. --><!-- Begin FreshDesk. Place at start of document head. DO NOT ALTER.-->

<script type="text/javascript" src="http://assets.freshdesk.com/widget/freshwidget.js"></script>
<script type="text/javascript"> 
FreshWidget.init("", {"queryString": "&widgetType=popup&formTitle=Help+%26+Feedback", "utf8": "?", "widgetType": "popup", "buttonType": "text", "buttonText": "Help & Feedback", "buttonColor": "white", "buttonBg": "#00529b", "alignment": "3", "offset": "100%", "formHeight": "500px", "url": "https://militarycom.freshdesk.com"} );
</script>

<!-- End FreshDesk tag. --><link rel="stylesheet" href='//images05.military.com/script/global/css/mil.global-min.css'/>
                        <script src='//images01.military.com/script/global/js/css_browser_selector-min.js'> </script>
                    <script src='//images01.military.com/script/global/jquery/js/jquery-1.8.3-min.js'> </script>
                    <script src='//images02.military.com/script/global/jquery/js/jquery-ui-1.8.23-min.js'> </script>
                    <script src='//images04.military.com/script/global/jquery/js/jquery.cookie-min.js'> </script>
                    <script src='//images04.military.com/script/global/js/military.desktop.header-min.js'> </script>
                    <script src='//images04.military.com/script/widget/gating/js/widget.gating-min.js'> </script>
                    <script src='//images05.military.com/script/global/lightslider/js/lightslider-min.js'> </script>
                    <script src='//images05.military.com/script/widget/disqus/js/disqus.api-min.js'> </script>
                    <script src='//images03.military.com/script/global/js/my.membership-min.js'> </script>
                    <script src='//images05.military.com/script/view/summary/js/carousel-horizontal-summary-min.js'> </script>
                    <script src='//images01.military.com/script/view/summary/js/simple-slideshow-summary-min.js'> </script>
                    <script src='//images02.military.com/script/view/summary/js/ticker-tape-summary-min.js'> </script>
                    <script src='//images03.military.com/script/global/js/core-min.js'> </script>
                    <script src='//images04.military.com/script/global/js/pingdom_rum-min.js'> </script>
                    <script src='//images01.military.com/script/widget/tracking/omniture.tracking-min.js'> </script>
                    <script src='//images05.military.com/script/widget/disqus/js/disqus.api-min.js'> </script>
                    <link rel="stylesheet" href='//images04.military.com/script/widget/disqus/css/disqus.api-min.css' media="screen"/>
                        <!--MediaBundleRef mediaParentId=7000023167193//-->
<!--[if lt IE 9]>
        <script type="text/javascript" src="http://images.military.com/script/global/ie/js/ie8-tweeks-min.js"></script>
    <![endif]-->
	<script type="text/javascript">		
		function getMilUA() {
		    return 'Desktop';
		}
    </script>
    
    <script type="text/javascript">
        var oasIndex = 0;
        var oasKeywords = 'Headlines,Navy,Military Bases,Equipment';
        var oasPos = [ 'Bottom','x89','Right','Right3','x42','Right1','x63','x29','x30' ];

        OAS_version = 11;
        if ((navigator.userAgent.indexOf('Mozilla/3') != -1) || (navigator.userAgent.indexOf('Mozilla/4.0 webTV') != -1)) {
            OAS_version = 10;
        }
        var mil_ads_not_blocked = false;
    </script>

    <script type="text/javascript" src="//images02.military.com/script/global/js/oas-mjx-min.js"></script>

    </head>

<body class='SUBPAGE dailynews'>


<header id="mastHead">
	<div id="pageHead">
		<div id="logo">
			<a href="http://www.military.com/">
				<img src="//images.military.com/media/shared/css-global/logo-blue-hires.png" alt="Military.com">
			</a>
		</div>

		<div id="headerLinks">
			<ul>
				<li class="headerDropdown"><a href="/benefits">Benefits</a>
					<ul>
						<li><a href="/benefits">Benefits Home</a></li>
						<li><a href="/benefits/directory">Benefits Directory</a></li>
						<li><a href="/benefits/military-pay">Military Pay</a></li>
						<li><a href="/education">Education</a></li>
						<li><a href="/benefits/veteran-benefits">Veteran Benefits</a></li>
						<li><a href="/benefits/veterans-health-care">Veteran Health Care</a></li>
						<li><a href="/benefits/tricare">TRICARE</a></li>
						<li><a href="/education/gi-bill">GI Bill &reg;</a></li>
						<li><a href="/money/va-loans">VA Loans</a></li>
						<li><a href="/money/retirement">Retirement</a></li>
					</ul></li>
				<li class="headerDropdown"><a href="/daily-news">News</a>
					<ul>
						<li><a href="/daily-news">News Home</a></li>
						<li><a href="/daily-news/opinion">Opinion</a></li>
						<li><a href="/daily-news/events">Events</a></li>
						<li><a href="/army">Army</a></li>
						<li><a href="/marine-corps">Marine Corps</a></li>
						<li><a href="/navy">Navy</a></li>
						<li><a href="/air-force">Air Force</a></li>
						<li><a href="/coast-guard">Coast Guard</a></li>
						<li><a href="https://www.dodbuzz.com">Procurement</a></li>
						<li><a href="https://www.defensetech.org">Technology</a></li>
						<li><a href="https://kitup.military.com">Gear</a></li>
						<li><a href="/military-report">Military Report</a></li>
					</ul></li>
				<li class="headerDropdown"><a href="/veteran-jobs">Veteran Jobs</a>
					<ul>
						<li><a href="/veteran-jobs">Veteran Jobs Home</a></li>
						<li><a href="/hiring-veterans">Hiring Veterans</a></li>
						<li><a href="/veteran-jobs">Job Search</a></li>
						<li><a href="/veteran-jobs/career-discovery">Career Discovery</a></li>
						<li><a href="/military-transition">Transition Center</a></li>
						<li><a href="/veteran-jobs/security-clearance-jobs">Security Clearance Jobs</a></li>
						<li><a href="/veteran-jobs/skills-translator">Skills Translator</a></li>
						<li><a href="/veteran-jobs/career-advice">Career Advice</a></li>
						<li><a href="/veteran-jobs/career-advice/job-hunting/upcoming-job-fairs.html">Job Fairs</a></li>
						<li><a href="/veteran-employers">Veteran Employers</a></li>
					</ul></li>
				<li class="headerDropdown"><a href="/military-life">Military Life</a>
					<ul>
						<li><a href="/military-life">Military Life Home</a></li>
						<li><a href="/join-armed-forces">Join the Military</a></li>
						<li><a href="/military-fitness">Fitness</a></li>
						<li><a href="/base-guide/">Base Guides</a></li>
						<li><a href="/money">Money</a></li>
						<li><a href="/spouse">Spouse &amp; Family</a></li>
						<li><a href="/special-operations">Special Operations</a></li>
						<li><a href="/equipment">Equipment Guide</a></li>
						<li><a href="/off-duty">Entertainment</a></li>
						<li><a href="/community">Community</a></li>
						<li><a href="/money/pcs-dity-move">PCS &amp; Relocation</a></li>
						<li><a href="/money/home-ownership">Home Ownership</a></li>
						<li><a href="/deployment">Deployment</a></li>
					</ul></li>
				<li class="headerDropdown"><a href="/video/">Videos</a>
					<ul>
						<li><a href="/video/">Video Home</a></li>
						<li><a href="/video/shock-and-awe">Shock &amp; Awe</a></li>
						<li><a href="/video/militarydotcom">Military.com Originals</a></li>
						<li><a href="/video/editors-picks">Editors' Picks</a></li>
						<li><a href="/video/most-popular">Most Popular</a></li>
						<li><a href="/video/shock-and-awe/flir">FLIR</a></li>
						<li><a href="/video-upload">Submit a Video</a></li>
						<li><a href="/video/shock-and-awe/guns-weapons">Guns &amp; Weapons</a></li>
						<li><a href="/video/shock-and-awe/sniper-kills">Snipers</a></li>
						<li><a href="/video/shock-and-awe/special-operations">SpecOps</a></li>
						<li><a href="/video/shock-and-awe/equipment">Equipment</a></li>
					</ul></li>
				<li class="headerDropdown"><a href="/discounts">Discounts</a>
					<ul>
						<li><a href="/discounts">Discounts Home</a></li>
						<li><a href="/discounts/category">Categories</a></li>
						<li><a href="/discounts/merchants">Merchants</a></li>
						<li><a href="/discounts/hot-deals">Discounts of the Month</a></li>
						<li><a href="/discounts/travel">Travel</a></li>
						<li><a href="/discounts/apparel-and-accessories">Apparel &amp; Accessories</a></li>
						<li><a href="/discounts/freebies">Freebies</a></li>
						<li><a href="/discounts/lodging">Lodging</a></li>
						<li><a href="/discounts/ski-resorts">Ski Resorts</a></li>
					</ul></li>
			</ul>
		</div>

		<div id="headerIcons">
			<div id="headerLogin" class="headerIconWrapper">
				<div class="icon-btn">
					<a id="loginLink" href="/member-reg/login.html">Login</a>
				</div>
			</div>
			<div id="headerAccount" class="headerIconWrapper">
				<i class="material-icons icon-btn">person</i>
				<ul class="headerIconDropdown">
					<li class="accountHead">
						<ul>
							<li id="accountName">Hello World</li>
							<li id="accountEmail">helloworld@gmail.com</li>
						</ul>
					</li>
					<li class="accountBody">
						<ul>
							<li><a href="/profile/member-profile.html">Profile</a></li>
							<li><a href="https://www.military.com/resumes/">Resumes</a></li>
							<li><a href="https://www.military.com/CoverLetters/">Cover Letters</a></li>
							<li><a href="https://www.military.com/applicationHistory/">Jobs I've Applied To</a></li>
							<li><a href="https://www.military.com/SavedJobs/">Saved Jobs</a></li>
							<li><a href="https://www.military.com/SavedSearches/">Saved Searches</a></li>
							<li><a href="/profile/messages-inbox.html">Messages</a></li>
							<li><a href="/profile/friends.html">Friends</a></li>
							<li><a href="/Membership/MembershipPage/">Page Manager</a></li>
							<li><a href="/profile/member-profile-newsletter-settings.html">Subscriptions</a></li>
							<li><a id="logoutLink" href="/member-reg/logout.html">Log out</a></li>
						</ul>
					</li>
				</ul>
			</div>
			<div id="headerSearch" class="headerIconWrapper">
				<i class="material-icons icon-btn">search</i>
				<div class="headerIconDropdown">
					<form name="formSearch" id="formSearch" action="//search.military.com/search" method="get">
						<i class="material-icons icon-placeholder">search</i> <input id="nav0_search_home1" name="q" tabindex="100" type="search" value="" /> <input type="hidden" name="site" value="military" /> <input type="hidden" name="client" value="military" /> <input type="hidden" name="proxystylesheet" value="military" /> <input type="hidden" name="output" value="xml_no_dtd" /> <input type="hidden" name="access" value="p" /> <input type="hidden" name="filter" value="1" /> <input type="hidden" name="entqr" value="3" /> <input type="hidden" name="tabname" value="military" />
						<button type="submit" tabindex="1">Search</button>
					</form>
				</div>
			</div>
			<div id="headerSearchCollapse">
				<form name="formSearch" id="formSearch" action="//search.military.com/search" method="get">
					<input id="nav0_search_home1" name="q" tabindex="100" type="search" value=""> 
					<input type="hidden" name="site" value="military" placeholder="Search Military.com"> 
					<input type="hidden" name="client" value="military"> 
					<input type="hidden" name="proxystylesheet" value="military"> 
					<input type="hidden" name="output" value="xml_no_dtd"> 
					<input type="hidden" name="access" value="p"> 
					<input type="hidden" name="filter" value="1"> 
					<input type="hidden" name="entqr" value="3"> 
					<input type="hidden" name="tabname" value="military"> 
					<button type="submit" tabindex="1">
					<i class="material-icons icon-btn">search</i></button> 
				</form>
			</div>
		</div>
	</div>
</header>


<div id="pageBody">

    <div id="top-panel">
        <div class="sectionSpecialized dartTag ui-ad ad960x800 ad">
    <script type="text/javascript">
        try{
            //OAS[960x800]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div class="sectionSpecialized dartTag ui-ad ad728x90 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[728x90]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</div>
<div id="contentContainer">
        <div id="bodySidebar">
            <div id="right-panel">
        <div id="selectServiceWrapper">
<div class="component">
<h2 id="selectServiceTitle">Select Service</h2>
<h2 id="myMembershipTitle">My Membership</h2>
<div class="myService" id="noServiceSelected">
<ul id="serviceList">
    <li class="service army"><a href="/newmembers/army">Army</a></li>
    <li class="service marine"><a href="/newmembers/marines">Marines</a></li>
    <li class="service navy"><a href="/newmembers/navy">Navy</a></li>
    <li class="service airfrc"><a href="/newmembers/airforce">Air Force</a></li>
</ul>
<ul id="serviceList">
    <li class="service ngres"><a href="/newmembers/guard">National Guard</a></li>
    <li class="service coastg"><a href="/newmembers/coastguard">Coast Guard</a></li>
    <li class="service spouse"><a href="/newmembers/spouse">Spouse</a></li>
</ul>
<div class="login clearfix">Member? <a href="/member-reg/login.html" title="Login">Login</a></div>
</div>
<div class="myService" id="armyServiceSelected"><a class="logo army" href="/army"><span>army</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/army">Army Home Page</a></div>
</div>
<div class="myService" id="navyServiceSelected"><a class="logo navy" href="/navy"><span>navy</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/navy">Navy Home Page</a></div>
</div>
<div class="myService" id="airfrcServiceSelected"><a class="logo airforce" href="/air-force"><span>air force</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/air-force">Air Force Home Page</a></div>
</div>
<div class="myService" id="marineServiceSelected"><a class="logo marines" href="/marine-corps"><span>marines</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/marine-corps">Marines Home Page</a></div>
</div>
<div class="myService" id="coastgServiceSelected"><a class="logo coastguard" href="/coast-guard"><span>coast guard</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/coast-guard">Coast Guard Home Page</a></div>
</div>
<div class="myService" id="ngServiceSelected"><a class="logo nationalguard" href="/national-guard"><span>national guard</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/national-guard">National Guard Home Page</a></div>
</div>
<div class="myService" id="spouseServiceSelected"><a class="logo spouse" href="/spouse"><span>Spouse</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/spouse">Spouse Home Page</a></div>
</div>
<div class="myService" id="otherServiceSelected"><a class="logo military" href="/news"><span>&nbsp;</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/news">News Home Page</a></div>
</div>
</div>
<script type="text/Javascript">
    selectService();
  </script></div><div class="sectionSpecialized dartTag ui-ad ad300x250 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[300x250]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div class="component summary-component bullet-column-summary">
			<h2>Military News</h2>
			<div>
				<ul class="bullet">
					<li class="asset-type-articlesnippet first-child"><a href="/daily-news/opinion"><span class="title">Military Opinion</span></a></li>
							<li class="asset-type-articlesnippet"><a href="/daily-news/events"><span class="title">Military Events</span></a></li>
							<li class="asset-type-page"><a href="/army"><span class="title">Army</span></a></li>
							<li class="asset-type-page"><a href="/navy"><span class="title">Navy</span></a></li>
							<li class="asset-type-page"><a href="/air-force"><span class="title">Air Force</span></a></li>
							<li class="asset-type-page"><a href="/marine-corps"><span class="title">Marine Corps</span></a></li>
							<li class="asset-type-page"><a href="/coast-guard"><span class="title">Coast Guard</span></a></li>
							<li class="asset-type-link"><a href="http://www.dodbuzz.com"><span class="title">Procurement</span></a></li>
							<li class="asset-type-link"><a href="http://www.defensetech.org/"><span class="title">Technology</span></a></li>
							<li class="asset-type-link last-child"><a href="http://kitup.military.com/"><span class="title">Gear</span></a></li>
							</ul>
			</div>
			</div>	
	<div class="component summary-component thumbnail-list-summary">
			<h2>Most Popular Military News</h2>
			<div>
				<ul>
					<li class="asset-type-article first-child">
								<a href="/daily-news/2017/09/05/sailors-marines-now-eligible-new-award-devices.html">
										<span class="image-wrapper">	
											 <img src='//images04.military.com/media/news/service/navy-devices-900-ts200.jpg' alt='An information graphic illustrates the changes to the letter-type devices worn on certain medals and ribbons. (U.S. Navy graphic by Jim Nierle/Released)' title='An information graphic illustrates the changes to the letter-type devices worn on certain medals and ribbons. (U.S. Navy graphic by Jim Nierle/Released)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/09/05/sailors-marines-now-eligible-new-award-devices.html"><span class="title">Sailors, Marines Now Eligible for New Award Devices</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Hope Hodge Seck</span></div>
									<div class="blurb">A policy that creates new distinctions for performance and valor awards has taken effect for the Department of the Navy.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/09/04/pilot-error-caused-super-stallion-rollover-investigation-shows.html">
										<span class="image-wrapper">	
											 <img src='//images04.military.com/media/news/equipment/ch53-rollover-1-1200-ts200.jpg' alt='CH-53 hard landing and rollover in Yuma, Arizona. (Marine Corps Photo)' title='CH-53 hard landing and rollover in Yuma, Arizona. (Marine Corps Photo)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/09/04/pilot-error-caused-super-stallion-rollover-investigation-shows.html"><span class="title">Pilot Error Caused Super Stallion Rollover, Investigation Shows</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Hope Hodge Seck</span></div>
									<div class="blurb">The rollover happened after the Super Stallion helicopter attempted a hard right turn, just 50 feet off the ground.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/09/01/trump-sets-2018-military-pay-raise-at-21.html">
										<span class="image-wrapper">	
											 <img src='//images04.military.com/media/money/pay/military-pay-help-1800-ts200.jpg' alt='Airman 1st Class Bridget Golden, 502nd Comptroller squadron cashier, assists a customer with military pay June 23, at JBSA-Lackland. (Photo by Johnny Saldivar)' title='Airman 1st Class Bridget Golden, 502nd Comptroller squadron cashier, assists a customer with military pay June 23, at JBSA-Lackland. (Photo by Johnny Saldivar)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/09/01/trump-sets-2018-military-pay-raise-at-21.html"><span class="title">Trump Sets 2018 Military Pay Raise at 2.1%</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Brendan McGarry</span></div>
									<div class="blurb">The levels are consistent with the president's federal budget request for the fiscal year beginning Oct. 1.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/09/05/fort-campbell-officials-investigating-sergeant-majors-death.html">
										<span class="image-wrapper">	
											 <img src='//images05.military.com/media/news/people/noel-foster-1800-ts200.jpg' alt='Command Sgt. Maj. Noel S. Foster (Army Photo)' title='Command Sgt. Maj. Noel S. Foster (Army Photo)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/09/05/fort-campbell-officials-investigating-sergeant-majors-death.html"><span class="title">Fort Campbell Officials Investigating Sergeant Major's Death</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Matthew Cox</span></div>
									<div class="blurb">U.S. Army officials at Fort Campbell, Kentucky, said Tuesday they are investigating the death of Command Sgt. Maj. Noel S. Foster.</div>
									</div>
							</li>
					<li class="asset-type-article last-child">
								<a href="/daily-news/2017/09/03/will-us-attack-north-korea-well-see-trump-says.html">
										<span class="image-wrapper">	
											 <img src='//images04.military.com/media/people/kim-jung-un-h-bomb-1200x800-ts200.jpeg' alt='In this image distributed Sept. 3, 2017, by the North Korean government, shows North Korean leader Kim Jong Un at an undisclosed location. (Korean Central News Agency/Korea News Service via AP)' title='In this image distributed Sept. 3, 2017, by the North Korean government, shows North Korean leader Kim Jong Un at an undisclosed location. (Korean Central News Agency/Korea News Service via AP)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/09/03/will-us-attack-north-korea-well-see-trump-says.html"><span class="title">Will the US Attack North Korea? 'We'll See,' Trump Says</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Richard Sisk</span></div>
									<div class="blurb">The "options on the table" in the latest crisis on the Korean peninsula boil down to diplomacy, war and containment.</div>
									</div>
							</li>
					</ul>
			</div>
			</div>	
	<!--  BioBox not available -->
    <div class="sectionSpecialized dartTag ui-ad ad300x100 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[300x100]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div class="sectionSpecialized dartTag ui-ad ad300x100 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[300x100]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div class="component summary-component thumbnail-list-summary">
			<h2>More Military Headlines</h2>
			<div>
				<ul>
					<li class="asset-type-article first-child">
								<a href="/daily-news/2017/09/06/california-troops-sue-trump-administration-transgender-ban.html">
										<span class="image-wrapper">	
											 <img src='//images05.military.com/media/global/newscred/protesters-transgender-policy-1800-04-aug-2017-ts200.jpeg' alt='In this July 26, 2017, file photo, protesters attend a rally in New York City, to protest President Donald Trump&#39;s announcement of a ban on transgender troops serving anywhere in the U.S. military. (AP Photo/Frank Franklin II)' title='In this July 26, 2017, file photo, protesters attend a rally in New York City, to protest President Donald Trump&#39;s announcement of a ban on transgender troops serving anywhere in the U.S. military. (AP Photo/Frank Franklin II)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/09/06/california-troops-sue-trump-administration-transgender-ban.html"><span class="title">California Troops Sue Trump Administration Over Transgender Ban</span></a>
									<div class="subtext"><span class="source" >The Sacramento Bee</span><span class="divider">|</span><span class="byline"> by Adam Ashton</span></div>
									<div class="blurb">A pair of transgender California residents and a group of military service members are filing a lawsuit against President Trump.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/09/06/most-uss-fitzgerald-sailors-to-be-transferred-off-damaged-ship.html">
										<span class="image-wrapper">	
											 <img src='//images03.military.com/media/news/equipment/uss-fitzgerald-damage-1800-ts200.jpg' alt='The Arleigh Burke-class guided-missile destroyer USS Fitzgerald sits in Dry Dock 4 at Fleet Activities Yokosuka to continue repairs and assess damage sustained from its June 17, 2017 collision with a merchant vessel. (U.S. Navy photo/Christian Senyk)' title='The Arleigh Burke-class guided-missile destroyer USS Fitzgerald sits in Dry Dock 4 at Fleet Activities Yokosuka to continue repairs and assess damage sustained from its June 17, 2017 collision with a merchant vessel. (U.S. Navy photo/Christian Senyk)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/09/06/most-uss-fitzgerald-sailors-to-be-transferred-off-damaged-ship.html"><span class="title">Most USS Fitzgerald Sailors to be Transferred Off Damaged Ship</span></a>
									<div class="subtext"><span class="source" >Stars and Stripes</span></div>
									<div class="blurb">Most USS Fitzgerald crewmembers will leave the collision-damaged ship before it heads stateside for extensive repairs.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/09/06/russia-asks-un-set-mission-east-ukraine.html">
										<span class="image-wrapper">	
											 <img src='//images03.military.com/media/global/newscred/osce-monitors-work-900-06-sep-2017-ts200.jpeg' alt='OSCE monitors work near Lugansk on April 25, 2017, to inspect the site where an OSCE patrol vehicle was destroyed by an explosion on April 23. (Aleksey FILIPPOV/AFP)' title='OSCE monitors work near Lugansk on April 25, 2017, to inspect the site where an OSCE patrol vehicle was destroyed by an explosion on April 23. (Aleksey FILIPPOV/AFP)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/09/06/russia-asks-un-set-mission-east-ukraine.html"><span class="title">Russia Asks UN to Set Up Mission for East Ukraine</span></a>
									<div class="subtext"><span class="source" >Agence France Presse</span></div>
									<div class="blurb">Russia asked the UN Security Council to authorize the deployment of a lightly-armed mission to protect OSCE observers.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/09/06/navy-helicopter-crews-home-hundreds-rescues-flooded-texas.html">
										<span class="image-wrapper">	
											 <img src='//images01.military.com/media/news/people/hurricane-harvey-rescue-180-ts200.jpg' alt='Naval Aircrewman (Helicopter) 2nd Class Jansen Schamp, rescues two dogs at Pine Forrest Elementary School, a shelter that required evacuation after flood waters from Hurricane Harvey reached its grounds, Aug. 31, 2017. (U.S. Navy/Christopher Lindahl)' title='Naval Aircrewman (Helicopter) 2nd Class Jansen Schamp, rescues two dogs at Pine Forrest Elementary School, a shelter that required evacuation after flood waters from Hurricane Harvey reached its grounds, Aug. 31, 2017. (U.S. Navy/Christopher Lindahl)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/09/06/navy-helicopter-crews-home-hundreds-rescues-flooded-texas.html"><span class="title">Navy Helicopter Crews Home After Hundreds of Rescues in Flooded Texas</span></a>
									<div class="subtext"><span class="source" >The Virginian-Pilot</span><span class="divider">|</span><span class="byline"> by Brock Vergakis</span></div>
									<div class="blurb">Crews from Okonek's squadron and Helicopter Sea Combat Squadron 28 rescued 357 people before returning to Naval Station Norfolk.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/09/05/national-guard-moves-focus-hurricane-irma-looms.html">
										<span class="image-wrapper">	
											 <img src='//images04.military.com/media/news/service/florida-guard-1200-ts200.jpg' alt='FILE -- Soldiers from 2nd Battalion, 124th Infantry Regiment, prepare to head out to assist with Hurricane Matthew relief efforts in Fern Creek, FL, October 8, 2016 (U.S. Army/Spec. James M. Lanza, 107th MPAD)' title='FILE -- Soldiers from 2nd Battalion, 124th Infantry Regiment, prepare to head out to assist with Hurricane Matthew relief efforts in Fern Creek, FL, October 8, 2016 (U.S. Army/Spec. James M. Lanza, 107th MPAD)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/09/05/national-guard-moves-focus-hurricane-irma-looms.html"><span class="title">National Guard Moves Focus as Hurricane Irma Looms</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Oriana Pawlyk and Richard Sisk</span></div>
									<div class="blurb">The National Guard is once again mobilizing for disaster rescue and relief -- this time for Hurricane Irma.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/09/05/drill-instructor-testify-colleague-hazing-case-plea-deal.html">
										<span class="image-wrapper">	
											 <img src='//images04.military.com/media/news/service/parris-island-sign-900-ts200.jpg' alt='Recruits hike under the iconic &#34;We Make Marines&#34; sign during the Crucible Aug. 26, 2016, on Parris Island, S.C. (Photo by Lance Cpl. Aaron Bolser)' title='Recruits hike under the iconic &#34;We Make Marines&#34; sign during the Crucible Aug. 26, 2016, on Parris Island, S.C. (Photo by Lance Cpl. Aaron Bolser)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/09/05/drill-instructor-testify-colleague-hazing-case-plea-deal.html"><span class="title">Drill Instructor to Testify Against Colleague in Hazing Case Plea Deal</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Hope Hodge Seck</span></div>
									<div class="blurb">A Marine sergeant accused of hazing will be tried at a  lesser hearing after agreeing to testify against another drill instructor.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/09/05/governor-calls-new-navy-base-alaska.html">
										<span class="image-wrapper">	
											 <img src='//images03.military.com/media/global/newscred/bill-walker-1800-05-sep-2017-ts200.jpeg' alt='FILE - In this Tuesday, April 18, 2017, file photo, Alaska Gov. Bill Walker addresses reporters during a news conference in Juneau, Alaska. (AP Photo/Becky Bohrer, File)' title='FILE - In this Tuesday, April 18, 2017, file photo, Alaska Gov. Bill Walker addresses reporters during a news conference in Juneau, Alaska. (AP Photo/Becky Bohrer, File)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/09/05/governor-calls-new-navy-base-alaska.html"><span class="title">Governor Calls for New Navy Base in Alaska</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Amy Bushatz </span></div>
									<div class="blurb">Alaska's governor wants the Pentagon to open a new U.S. Navy base in the state in response to North Korea's nuclear threat.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/09/05/fort-campbell-officials-investigating-sergeant-majors-death.html">
										<span class="image-wrapper">	
											 <img src='//images05.military.com/media/news/people/noel-foster-1800-ts200.jpg' alt='Command Sgt. Maj. Noel S. Foster (Army Photo)' title='Command Sgt. Maj. Noel S. Foster (Army Photo)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/09/05/fort-campbell-officials-investigating-sergeant-majors-death.html"><span class="title">Fort Campbell Officials Investigating Sergeant Major's Death</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Matthew Cox</span></div>
									<div class="blurb">U.S. Army officials at Fort Campbell, Kentucky, said Tuesday they are investigating the death of Command Sgt. Maj. Noel S. Foster.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/09/05/sailors-marines-now-eligible-new-award-devices.html">
										<span class="image-wrapper">	
											 <img src='//images04.military.com/media/news/service/navy-devices-900-ts200.jpg' alt='An information graphic illustrates the changes to the letter-type devices worn on certain medals and ribbons. (U.S. Navy graphic by Jim Nierle/Released)' title='An information graphic illustrates the changes to the letter-type devices worn on certain medals and ribbons. (U.S. Navy graphic by Jim Nierle/Released)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/09/05/sailors-marines-now-eligible-new-award-devices.html"><span class="title">Sailors, Marines Now Eligible for New Award Devices</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Hope Hodge Seck</span></div>
									<div class="blurb">A policy that creates new distinctions for performance and valor awards has taken effect for the Department of the Navy.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/09/05/syrian-troops-breach-3-year-isis-siege-eastern-city.html">
										<span class="image-wrapper">	
											 <img src='//images04.military.com/media/global/newscred/syrian-troops-pickup-1800-05-sep-2017-ts200.jpeg' alt='This photo released on Sept 4, 2017 by the Syrian news agency SANA, shows Syrian troops and pro-government gunmen standing on pickup trucks with machine-guns mounted on them, in the city of Deir el-Zour, Syria. (SANA via AP)' title='This photo released on Sept 4, 2017 by the Syrian news agency SANA, shows Syrian troops and pro-government gunmen standing on pickup trucks with machine-guns mounted on them, in the city of Deir el-Zour, Syria. (SANA via AP)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/09/05/syrian-troops-breach-3-year-isis-siege-eastern-city.html"><span class="title">Syrian Troops Breach 3-Year ISIS Siege on Eastern City</span></a>
									<div class="subtext"><span class="source" >Associated Press</span><span class="divider">|</span><span class="byline"> by Bassem Mroue</span></div>
									<div class="blurb">Lifting the siege on Deir el-Zour marks another victory for President Bashar Assad.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/09/05/france-start-using-armed-drones.html">
										<span class="image-wrapper">	
											 <img src='//images03.military.com/media/global/newscred/french-drone-900-05-sep-2017-ts200.jpeg' alt='France already operates a handful of unarmed surveillance drones as part of its mission in Africa&#39;s Sahel region. (BOUREIMA HAMA/AFP)' title='France already operates a handful of unarmed surveillance drones as part of its mission in Africa&#39;s Sahel region. (BOUREIMA HAMA/AFP)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/09/05/france-start-using-armed-drones.html"><span class="title">France to Start Using Armed Drones</span></a>
									<div class="subtext"><span class="source" >Agence France Presse</span></div>
									<div class="blurb">France unveiled plans to start using armed drones, joining a growing number of countries to operate the unmanned aircraft.</div>
									</div>
							</li>
					<li class="asset-type-article last-child">
								<a href="/daily-news/2017/09/05/south-korea-displays-military-strength-north-korean-crisis.html">
										<span class="image-wrapper">	
											 <img src='//images01.military.com/media/global/newscred/south-korean-navy-ships-1800-05-sep-2017-ts200.jpeg' alt='In this photo provided by South Korea Defense Ministry, a South Korean navy ship fires during a drill in South Korea&#39;s East Sea, Sept. 5, 2017. (South Korea Defense Ministry via AP)' title='In this photo provided by South Korea Defense Ministry, a South Korean navy ship fires during a drill in South Korea&#39;s East Sea, Sept. 5, 2017. (South Korea Defense Ministry via AP)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/09/05/south-korea-displays-military-strength-north-korean-crisis.html"><span class="title">South Korea Displays Military Strength Amid North Korean Crisis</span></a>
									<div class="subtext"><span class="source" >Associated Press</span><span class="divider">|</span><span class="byline"> by Foster Klug, Kim Tong-Hyung</span></div>
									<div class="blurb">With Seoul expecting another North Korean missile test, South Korean warships on Tuesday conducted live-fire exercises at sea.</div>
									</div>
							</li>
					</ul>
			</div>
			</div>	
	<div class="component summary-component rss-quicklinks bullet-list-summary" id="sectionKitUp!" >
    <h2>KitUp!</h2>
	<div>
	    <ul class="bullet">
	                        <li class=first-child>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/KitUp/~3/JJGQstP6chQ/cmmg.html?comp=7000029711048&rank=0" title="CMMG Unveils New 6.5 Grendel Models" >
											<span class="title">CMMG Unveils New 6.5 Grendel Models</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/KitUp/~3/PDIo_dxWt2o/fighting-load-system.html?comp=7000029711048&rank=1" title="Army Paratroopers Test New Fighting Load System" >
											<span class="title">Army Paratroopers Test New Fighting Load System</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/KitUp/~3/oZD0k9Oc8k4/raven-concealment-2.html?comp=7000029711048&rank=2" title="Raven Concealment Kit Offers Solution for Body Armor Users" >
											<span class="title">Raven Concealment Kit Offers Solution for Body Armor Users</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/KitUp/~3/P0pbqsEvxY0/automatic-stitch.html?comp=7000029711048&rank=3" title="Microtech Knives Offers New Auto Folder Collaboration" >
											<span class="title">Microtech Knives Offers New Auto Folder Collaboration</span>
										</a>
										</div>
								</li>
	                        <li class=last-child>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/KitUp/~3/M8zHo38coSY/pmag.html?comp=7000029711048&rank=4" title="Air Force to Replace Army-Issue Magazines with PMAGs" >
											<span class="title">Air Force to Replace Army-Issue Magazines with PMAGs</span>
										</a>
										</div>
								</li>
	                        </ul>
	        </div>	    
	<div class="viewmore">
			<a href='https://kitup.military.com/'>View More</a>
		</div>
	</div>
<div class="sectionSpecialized dartTag ui-ad ad300x250 ad">
    <script type="text/javascript">
        try{
            //OAS[300x250]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
</div>
</div><div id="bodyContent">

            <!-- appSpecificHandler=null -->
	
	<!-- Asset type : maNews -->
		<!-- Asset is not a Page -->
		    <!-- Asset has BreadcrumbNode -->
		        <!-- Asset pageID = 7000023959310 -->
		        <!-- Node Id = 7000023959312 -->
		<!-- Type equals Publication -->
		                    <!-- Type equals Placeholders -->
		                    <ul id="breadcrumb" class="clearfix">
		            <li>
		                    <!-- Page/ma/View/Link/Base 1186032332337 -->
	
	<a  href="/daily-news" > 
				News</a>
		</li>
		            </ul>
		<div class="column1">
              
                <div id="detailview-panel">
                        <!-- Gate Test: null -->
<article >
				<h1>
					Navy Helicopter Crews Home After Hundreds of Rescues in Flooded Texas</h1>

				<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
	<a class="addthis_button_facebook" title="Facebook" href="#"><img src="//images.military.com/media/shared/icons/social-icons_facebook.svg" width="32" height="32"></a>
	<a class="addthis_button_twitter" title="Tweet" href="#"><img src="//images.military.com/media/shared/icons/social-icons_twitter.svg" width="32" height="32"></a> 
	<a class="addthis_button_google_plusone_share" title="Google+" href="#"><img src="//images.military.com/media/shared/icons/social-icons_gplus.svg" width="32" height="32"></a> 
	<a class="addthis_button_pinterest_share" title="Pinterest" href="#"><img src="//images.military.com/media/shared/icons/social-icons_pinterest.svg" width="32" height="32"></a> 
	<a class="addthis_button_email" target="_blank" title="Email" href="#"><img src="//images.military.com/media/shared/icons/social-icons_email.svg" width="32" height="32"></a>
	<a class="addthis_button_more" title="More"><img src="//images.military.com/media/shared/icons/social-icons_more.svg" width="32" height="32"></a>    
</div>
<div class="image-wrapper">
							<img src='//images04.military.com/media/news/people/hurricane-harvey-rescue-180-ts600.jpg' alt='Naval Aircrewman (Helicopter) 2nd Class Jansen Schamp, rescues two dogs at Pine Forrest Elementary School, a shelter that required evacuation after flood waters from Hurricane Harvey reached its grounds, Aug. 31, 2017. (U.S. Navy/Christopher Lindahl)' title='Naval Aircrewman (Helicopter) 2nd Class Jansen Schamp, rescues two dogs at Pine Forrest Elementary School, a shelter that required evacuation after flood waters from Hurricane Harvey reached its grounds, Aug. 31, 2017. (U.S. Navy/Christopher Lindahl)'  />
</div>
						<div class="caption">
									Naval Aircrewman (Helicopter) 2nd Class Jansen Schamp, rescues two dogs at Pine Forrest Elementary School, a shelter that required evacuation after flood waters from Hurricane Harvey reached its grounds, Aug. 31, 2017. (U.S. Navy/Christopher Lindahl)</div>
							<div class="byline">
					<span class="source"> The Virginian-Pilot</span>
						<span class="divider">|</span>
								<span class="timestamp">6 Sep 2017</span>
						<span class="divider">|</span>
								<span class="byline">by Brock Vergakis</span>
						</div>

				<div class="body">
					<p>NORFOLK -- Senior Chief Jay Okonek can identify with Texans who found themselves stranded in flooded homes during Hurricane Harvey.</p>
<p>His family rode out Hurricane Floyd when it struck their North Carolina home in 1999. They also hadn't expected such massive flooding. So when the <a href="http://www.military.com/navy">Navy</a> rescue swimmer was dispatched to save stranded residents in southeast Texas with Norfolk-based Helicopter Sea Combat Squadron 7, he could empathize with those who wanted to stay behind to protect their homes. He did everything he could to persuade them to go, anyway.</p>
<p>&quot;Some people were very reluctant to leave,&quot; Okonek said. &quot;Some people took some convincing to get in. When people are in that situation, with as much loss as they're experiencing, it can be very traumatic for them.</p>
<p><strong>Related content:</strong></p>
<ul>
    <li><a href="http://www.military.com/daily-news/2017/08/29/heres-how-hurricane-harvey-impacting-military-veteran-benefits.html">Here's How Harvey Is Impacting Military, Veteran Benefits</a></li>
    <li><a href="http://www.military.com/daily-news/2017/08/30/almost-8k-troops-actively-engaged-battling-harvey-aftermath.html">Almost 8K Troops Actively Engaged in Battling Harvey Aftermath</a></li>
    <li><a href="http://www.military.com/daily-news/2017/08/30/1st-cav-sends-400-troops-100-vehicles-houston-hurricane-recovery.html">1st Cav Sends 400 Troops,100 Vehicles for Houston Hurricane Recovery</a></li>
    <li><a href="https://www.spousebuzz.com/blog/2017/08/hurricane-response-activation-means-national-guard-families.html">What Hurricane Response Activation Means for National Guard Families</a></li>
</ul>
<p>&quot;Other people were very, very ready to leave.&quot;</p>
<p>Crews from Okonek's squadron and Helicopter Sea Combat Squadron 28 rescued 357 people before returning Monday to <a href="http://www.military.com/base-guide/naval-station-norfolk">Naval Station Norfolk</a>. Norfolk-based helicopters with Helicopter Mine Countermeasures Squadrons 14 and 15 also delivered about 43,000 pounds of supplies including water and food.</p>
<p>For some crews, responding to the hurricane was the first chance they had to conduct a real-world rescue.</p>
<p>Lt. Thomas &quot;Brick&quot; Smith, a pilot with HSC-7, said his first one required landing near a church and taking people from there to a shelter. He then did it over and over and as the days went on progressed to more rescues that required hovering in place and lowering a rescue swimmer.</p>
<p>&quot;The rain kept coming, the waters kept rising. We were working around the clock to help as many people as we could,&quot; Smith said. &quot;It definitely builds your confidence level. When it comes to search and rescue, no two rescues are the same, but the more you do them the more you can apply different methods to different rescues.&quot;</p>
<p>As Hurricane Irma targets Caribbean islands and perhaps Florida, the Navy could be called upon again for rescues. Smith said the experience that Navy crews gained in Texas will only help in whatever future disasters may occur. &quot;We did pretty well this time for such a short notice,&quot; he said. &quot;So next time if something like this comes up, we'll just hit it out of the ballpark.&quot;</p>
<p>Most of the Navy's helicopter crews in Texas were operating close to around-the-clock, either flying missions or preparing helicopters so they could go back out again.</p>
<p>For Petty Officer 2nd Class Connor Murray, a crew chief and rescue diver with Helicopter Sea Combat Squadron 28, the most memorable part of rescuing people was seeing the smiles on children's faces when they realized they were safe.</p>
<p>The pace was grueling, but he said it was worth it. It took a two-day flight to return him to Norfolk on Monday. He was back at work Tuesday. &quot;It's what we train for,&quot; he said.</p>
<p class="nc_attribution_text"><em>--This article is written by Brock Vergakis from </em><a href="http://pilotonline.com" target="_blank"><em>The Virginian-Pilot</em></a><em> and was legally licensed via the Tribune Content Agency through the </em><a href="https://www.newscred.com/" target="_blank"><em>NewsCred</em></a><em> publisher network. Please direct all licensing questions to </em><a href="mailto:legal@newscred.com"><em>legal@newscred.com</em></a><em>.</em></p>
<p class="nc_attribution_text"><strong>Related Video:</strong></p>
<p class="nc_attribution_text"></p>

<p><div class="component video-component">
	
		<div id="videoPlayerDiv">
		<script src='http://images.military.com/script/production/video/js/brightcove.base-min.js'> </script>	
		
		<video  id='vPlayer'
				data-account="77374810001"
				data-player="88d0ebc6-f605-4871-933f-6f15b61803fc"
				data-video-id="5556362106001"
				data-embed="default"
				class="video-js" controls >
		</video>
		<script src="//players.brightcove.net/77374810001/88d0ebc6-f605-4871-933f-6f15b61803fc_default/index.min.js"></script>
		<script type="text/javascript">			
			
			var myPlayer = videojs('vPlayer');		
			var embedCode = '<iframe width=\'476px\' height=\'372px\' src=\'http://www.military.com/video/forces/coast-guard/coast-guard-rescues-hurricane-harvey-victims/5556362106001?snippetVideoId=303d62b794d69de2a377a9a059d880e2\' allowfullscreen frameborder=0></iframe>';

			var options = {
				"embedCode": embedCode,
				"url": 'http://www.military.com/video/forces/coast-guard/coast-guard-rescues-hurricane-harvey-victims/5556362106001',
				"deeplinking": true,
				"offset": "00:00:00",
				"services": {
					"facebook": true,
					"google": true,
					"twitter": true,
					"tumblr": true,
					"pinterest": true,
					"linkedin": true
				}
			};
			myPlayer.social(options);
			
			
		</script>
	</div>
	</div>	



</p>

<script src="//analytics.newscred.com/analytics_a6f35134cae44c549e4c7e4a15bb9609.js"></script></div>

				<table class="relatedKeywords">
							<tr>
								<td>
									<h3>Related Topics</h3>
								</td>
								<td>
									<a href='/topics/headlines'>Headlines</a>
	<a href='/topics/navy'>Navy</a>
	<a href='/topics/military-bases'>Military Bases</a>
	<a href='/topics/equipment'>Equipment</a>
	</td>
							</tr>
						</table>
					<div class="copyright">
							&#169; Copyright&nbsp;2017&nbsp;
							The Virginian-Pilot
							. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.
						</div>
					</article>
		</div>
                <div id="lowercenter-panel">
        <div class="callout clearfix">
<div class="image"><img src="/media/shared/css-global/m_logo_newsapp_round_corners-02.png" alt="" style="width: 74px;" /></div>
<div class="text">
<h2>Military News App by Military.com</h2>
<p>Download the new Military.com News App for Android on <a target="_blank" href="https://ad.apps.fm/v0nx5IOzXPS8eOb27DFwl15KLoEjTszcQMJsV6-2VnHFDLXitVHB6BlL95nuoNYfpfeSPuDvZeGZhkKy_2jcTxIAI_KKgbxOF9tEe0pVsXAiIu6iwurjUdAQgyRUWzOwclurDg8yzR8Cq0oPZQ4Sig"><strong>Google Play</strong></a> or for Apple devices on <span><a target="_blank" href="https://ad.apps.fm/1C-GPRqTTtxcjbe3rNH-n_E7og6fuV2oOMeOQdRqrE0HUdTaLZYnbHlQY9pW9Oi5CKscK-wyS2qggAv0ARSPRmd9iC0bI58Na5GrmfeP593wmGoCp43dyUyi8sCzsPeK"><strong>iTunes</strong></a>!</span></p>
</div>
</div><div class="sectionSpecialized dartTag ui-ad ad412x52 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[412x52]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div class="component summary-component thumbnail-list-summary">
			<h2>You May Also Like</h2>
			<div>
				<ul>
					<li class="asset-type-article first-child">
								<a href="/daily-news/2017/09/06/retired-gen-allyn-headline-fort-bragg-911-event.html">
										<span class="image-wrapper">	
											 <img src='//images01.military.com/media/news/people/daniel-allyn-1800-ts200.jpg' alt='Vice Chief of Staff of the Army Gen. Daniel B. Allyn engages with deployed Soldiers at Camp Lemonnier, Djibouti, Jan. 16, 2017. (U.S. Air National Guard photo/Master Sgt. Paul Gorman)' title='Vice Chief of Staff of the Army Gen. Daniel B. Allyn engages with deployed Soldiers at Camp Lemonnier, Djibouti, Jan. 16, 2017. (U.S. Air National Guard photo/Master Sgt. Paul Gorman)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/09/06/retired-gen-allyn-headline-fort-bragg-911-event.html"><span class="title">Retired Gen. Allyn to Headline Fort Bragg 9/11 Event</span></a>
									<div class="subtext"><span class="source" >The Fayetteville Observer, N.C.</span><span class="divider">|</span><span class="byline"> by Drew Brooks</span></div>
									<div class="blurb">The former vice chief of staff of the Army will be the guest speaker for Fort Bragg's 9/11 remembrance ceremony.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/09/05/fort-campbell-officials-investigating-sergeant-majors-death.html">
										<span class="image-wrapper">	
											 <img src='//images05.military.com/media/news/people/noel-foster-1800-ts200.jpg' alt='Command Sgt. Maj. Noel S. Foster (Army Photo)' title='Command Sgt. Maj. Noel S. Foster (Army Photo)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/09/05/fort-campbell-officials-investigating-sergeant-majors-death.html"><span class="title">Fort Campbell Officials Investigating Sergeant Major's Death</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Matthew Cox</span></div>
									<div class="blurb">U.S. Army officials at Fort Campbell, Kentucky, said Tuesday they are investigating the death of Command Sgt. Maj. Noel S. Foster.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/09/05/sailors-marines-now-eligible-new-award-devices.html">
										<span class="image-wrapper">	
											 <img src='//images04.military.com/media/news/service/navy-devices-900-ts200.jpg' alt='An information graphic illustrates the changes to the letter-type devices worn on certain medals and ribbons. (U.S. Navy graphic by Jim Nierle/Released)' title='An information graphic illustrates the changes to the letter-type devices worn on certain medals and ribbons. (U.S. Navy graphic by Jim Nierle/Released)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/09/05/sailors-marines-now-eligible-new-award-devices.html"><span class="title">Sailors, Marines Now Eligible for New Award Devices</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Hope Hodge Seck</span></div>
									<div class="blurb">A policy that creates new distinctions for performance and valor awards has taken effect for the Department of the Navy.</div>
									</div>
							</li>
					<li class="asset-type-article last-child">
								<a href="/daily-news/2017/09/06/california-troops-sue-trump-administration-transgender-ban.html">
										<span class="image-wrapper">	
											 <img src='//images05.military.com/media/global/newscred/protesters-transgender-policy-1800-04-aug-2017-ts200.jpeg' alt='In this July 26, 2017, file photo, protesters attend a rally in New York City, to protest President Donald Trump&#39;s announcement of a ban on transgender troops serving anywhere in the U.S. military. (AP Photo/Frank Franklin II)' title='In this July 26, 2017, file photo, protesters attend a rally in New York City, to protest President Donald Trump&#39;s announcement of a ban on transgender troops serving anywhere in the U.S. military. (AP Photo/Frank Franklin II)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/09/06/california-troops-sue-trump-administration-transgender-ban.html"><span class="title">California Troops Sue Trump Administration Over Transgender Ban</span></a>
									<div class="subtext"><span class="source" >The Sacramento Bee</span><span class="divider">|</span><span class="byline"> by Adam Ashton</span></div>
									<div class="blurb">A pair of transgender California residents and a group of military service members are filing a lawsuit against President Trump.</div>
									</div>
							</li>
					</ul>
			</div>
			</div>	
	<div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p>
<p><ins class="adsbygoogle" style="display:inline-block;width:650px;height:300px" data-ad-client="ca-pub-0218990756745158" data-ad-slot="5243630142" data-ad-channel="sf_ec031cc503214fc4a40339feeb3"> </ins> <script> 

(adsbygoogle=window.adsbygoogle || []).push({}); 

</script></div><!-- disqus placeholder -->
<div id="disqus_thread"></div></div>
</div></div></div><!-- Panel has no content -->
<div id="bottom-panel">
        <script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0013/2731.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
</div>
<div id="sponsorships">
        <div id="promowingleft-panel">
        <div class="sectionSpecialized dartTag ui-ad ad160x1500 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[160x1500]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
</div>
<div id="promowingright-panel">
        <div class="sectionSpecialized dartTag ui-ad ad160x1500 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[160x1500]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
</div>
</div>
</div><footer id="mastFoot">
	<ul>
		<li><span>Military.com Network:</span>
			<ul>
				<li><a href="https://www.defensetech.org/">Defense Tech</a></li>
				<li><a href="https://www.dodbuzz.com">DoD Buzz</a></li>
				<li><a href="https://www.spousebuzz.com">SpouseBuzz</a></li>
			</ul>
		</li>
		<li><span>Services:</span>
			<ul>
				<li><a href="//www.military.com/army">Army</a></li>
				<li><a href="//www.military.com/marine-corps">Marine Corps</a></li>
				<li><a href="//www.military.com/navy">Navy</a></li>
				<li><a href="//www.military.com/air-force">Air Force</a></li>
				<li><a href="//www.military.com/coast-guard">Coast Guard</a></li>
				<li><a href="//www.military.com/national-guard">National Guard</a></li>
			</ul>
		</li>
		<li><span>About Military.com:</span>
			<ul>
				<li><a href="//www.military.com/about-us">About Us &amp; Press Room</a></li>
				<li><a href="//www.military.com/about-us/help-and-feedback">FAQ</a></li>
				<li><a href="javascript:FreshWidget.show();"> Help &amp; Feedback</a></li>
				<li><a href="//www.military.com/about-us/advertising-and-sales">Advertise With Us</a></li>
				<li><a href="//www.military.com/daily-news/military-rss-feeds.html">RSS</a></li>
				<li><a href="//www.military.com/about-us/user-agreement">User Agreement</a></li>
				<li><a href="//www.military.com/about-us/apps">Mobile Apps</a></li>
				<li><a href="//www.military.com/about-us/privacy-policy">Privacy Policy</a></li>
				<li><a href="//www.military.com/sitemap">Site Map</a></li>
				<li><a class="view-other-site" href="#">Mobile</a></li>
			</ul></li>
		<li id="socialnetworkingfooter">
			<a target="_blank" href="https://www.facebook.com/militarydotcom" title="Become a fan" class="facebook"><span></span></a>
			<a target="_blank" href="https://www.twitter.com/militarydotcom" title="Follow us" class="twitter"><span></span></a>
			<a target="_blank" href="https://plus.google.com/+MilitaryDotCom" rel="publisher" class="googleplus"><span></span></a>
			<a target="_blank" href="https://instagram.com/militarydotcom" class="instagram"><span></span></a>
			<a target="_blank" href="https://pinterest.com/Militarydotcom/" class="pininterest"><span></span></a>
			<a target="_blank" href="https://www.youtube.com/user/MilcomVids" class="youtube"><span></span></a>
		</li>
	</ul>
	
	<div id="copyrightAndParentCo">
	    <div id="copyrightDate">&copy;&nbsp;2017 Military Advantage</div>
	    <div id="parentCompany"></div>
	</div>
	
	<div id="adChoices">
        <a href="//preferences-mgr.truste.com/?pid=monster01&amp;aid=military_PublisherSolution&amp;type=military" target="_blank" title="AdChoices" class="adchoices"><span class="adchoices-icon">AdChoices</span></a>
	</div>
	
	<script src='//images01.military.com/script/global/js/military.google.analaytics.js'> </script>
	
	<script src='//images02.military.com/script/shared/js/footer-min.js'> </script>
	
	<script>
	    try {
	        var topdomain = top.document.domain;
	        if(top != self && topdomain !=self.document.domain) {
	            top.location=self.location;
	        }
	    } catch(e) {
	        top.location=self.location;
	    }
	</script>
	
</footer>
<script src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-584b1b3a3c91df08"></script>
    <script type="text/javascript">
            var addthis_config = {
                data_track_addressbar: false
            };
	    var addthis_share = {
        	templates : {
        		twitter : "{{title}} {{url}} via @Militarydotcom"
		},
		url_transforms : {
			shorten : {
				twitter : 'bitly'
			}
		},
		shorteners : {
			bitly : {}
		}
	    };
    </script>

<!-- Begin AdDaptive Code -->
<script>
(function()
{ var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://'; s.type='text/javascript'; s.async=true; s.src=sc+'s.dpmsrv.com/dpm_2a2b47bf21a372f267deccbb420567f3d450b3c0.min.js'; h.appendChild(s); }

)();
</script>
<!-- End AdDaptive Code --><script type="text/javascript">
	function getMetaContentByName(name, selector){
		var selector = (selector==null)?'name':selector;
		var content;
		var metaTagElement=document.querySelector("meta["+selector+"='"+name+"']");
		if(metaTagElement){
			content =metaTagElement.getAttribute('content');
		}		  
		content=content?content:"";
		return content;
	}
	var contentSource=getMetaContentByName("dc.source", "name");
	var contentAuthor=getMetaContentByName("article:author", "property");
	var contentPublishDate=getMetaContentByName("dc.date.created", "name");
	var contentDate='';
	if(contentPublishDate){
		var dateRegex=/(\d{4}\-\d{1,2}\-\d{1,2})/;
		contentDate=contentPublishDate.match(dateRegex)[1];			
	}
</script>
<!-- Extract MemberInfo -->
<script type="text/javascript">
paygrade = '';
securityClearance = '';
sepYear = '';
loginInfoCookie = $.cookie('LoginInfo'); 
memberInfoCookie = $.cookie('MemberInfo'); 
if(loginInfoCookie && memberInfoCookie) {
	var memberInfoJSON = $.parseJSON(memberInfoCookie);
	if(memberInfoJSON.separationDate){
		var memberSepDate = new Date(memberInfoJSON.separationDate);
		sepYear = memberSepDate.getFullYear();
	}
	if(memberInfoJSON.paygrade) {
		paygrade = memberInfoJSON.paygrade;
	}
	if(memberInfoJSON.securityClearance) {
		securityClearance = memberInfoJSON.securityClearance;
	}
}
</script>

<!-- Begin SiteCatalyst code -->
<script type="text/javascript">
var siteCatURL = (("https:" == document.location.protocol) ? "https://securemedia.newjobs.com/js/global/at_1.5.js" : "http://media.newjobs.com/js/global/at_1.5.js");
document.write(unescape("%3Cscript src='" + siteCatURL + "' type='text/javascript'%3E%3C/script%3E"));
</script>

<script type="text/javascript">
var DYNAMIC_S_ACCOUNT='newjobsmilitary';
_m.ATM.properties={"eVar27":sr,"eVar28":st,"eVar29":z,"eVar30":paygrade,"eVar31":a,"eVar33":securityClearance,"eVar40":sepYear, "prop9":contentSource, "prop10":contentAuthor, "prop11":contentDate};
//<![CDATA[
var amc=amc||{};if(!amc.on){amc.on=amc.call=function(){}};
document.write("<scr"+"ipt type='text/javascript' src='//www.adobetag.com/d1/v2/ZDEtbW9uc3RlcmpvYnMtMTI4ODgtMjMzNy0=/amc.js'></sc"+"ript>");
//]]>
window.load = _m.ATM.initFromOnReady();
_m.ATM.countryID=164;
_m.ATM.appID='';
_m.ATM.runOnLoad=true;
</script>
<!-- End SiteCatalyst code --><script>
                
                        logAsset( 'DailyNews', 'maNews', '1199483244634', 'Navy helicopter crews home hundreds rescues flooded Texas');
                </script>
<div id='log1199483244634' class="assetbio" data-assettype="maNews" data-assetid="1199483244634" > </div>
</body>

</html>
