<!DOCTYPE html>
<html>
<!-- TwoColumnLayout... -->
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=1010"/>
    <meta name="p:domain_verify" content="d63ea8dea5c5b3636abbfd1d1f15fd56"/>
    <meta name="msvalidate.01" content="025B9B5D734615E165952EE006CF8C36" />
    <meta http-equiv="X-UA-Compatible" content="IE=10; IE=9; IE=8; IE=7; IE=EDGE; chrome=1" />

	
    
    <title>Confederate Names at Naval Academy Could Face Rough Seas | Military.com</title>
<meta name="description" content='At the U.S. Naval Academy, two structures honor the memory of American naval officers who fought against the United States.' />
<link rel="canonical" href='http://www.military.com/daily-news/2017/08/24/confederate-names-naval-academy-could-face-rough-seas.html'/>
	<link rel="amphtml" href='http://www.military.com/daily-news/2017/08/24/confederate-names-naval-academy-could-face-rough-seas.html?variant=mobile.amp' />
	<meta name="keywords" content='Headlines,Navy,Naval Academy,Military History' />
    <meta name="ma:contenttype" content='maNews'/>
    <meta name="ma:id" content='1199482809553'/>
    <meta name="ma:image" content='//images03.military.com/media/global/newscred/naval-academy-road-sign-1800-24-aug-2017-ts90.jpeg' />
    <meta name="ma:name" content='Confederate names Naval Academy could face rough seas'/>
    <meta name="ma:source" content='g'/>
            <meta name="ma:byline" content='Brian Witte' />       
    <meta name="dc.creator"        content='ContentServer'/>
    <meta name="dc.contributor"    content='Heather Sweeney' />
    <meta name="dc.date.created"   content='2017-08-24T10:04:47Z' />
    <meta name="dc.date.modified"  content='2017-08-24T10:13:31Z' />
    <meta name="dc.datesubmitted"  content='2017-08-24T10:13:31Z' />
    <meta name="dc.description"    content='At the U.S. Naval Academy, two structures honor the memory of American naval officers who fought against the United States.' />
    <meta name="dc.format"         content="text/html" />
    <meta name="dc.identifier"     content='http://www.military.com/daily-news/2017/08/24/confederate-names-naval-academy-could-face-rough-seas.html'/>
    <meta name="dc.language"       content="en" />
    <meta name="dc.publisher"      content='ContentServer'/>
    <meta name="dc.source"         content='Associated Press' />
    <meta name="dc.subject"        content='Headlines,Navy,Naval Academy,Military History' />
    <meta name="dc.title"          content='Confederate Names at Naval Academy Could Face Rough Seas' />
    <meta name="dc.type"           content="Text" />

    <meta property="article:tag" content='Headlines' />
			<meta property="article:tag" content='Navy' />
			<meta property="article:tag" content='Naval Academy' />
			<meta property="article:tag" content='Military History' />
			<meta property="article:author" content='Brian Witte' />
    <meta property="og:description" content='At the U.S. Naval Academy, two structures honor the memory of American naval officers who fought against the United States.' />
    <meta property="og:image" content='http://images02.military.com/media/global/newscred/naval-academy-road-sign-1800-24-aug-2017.jpeg' />
      <meta property="og:image:width" content='1800' />
        <meta property="og:image:height" content='1200' />
      <meta property="og:site_name" content="Military.com" />
    <meta property="og:title"     content='Confederate Names at Naval Academy Could Face Rough Seas' />
    <meta property="og:type"      content="article" />
    <meta property="og:url"       content='http://www.military.com/daily-news/2017/08/24/confederate-names-naval-academy-could-face-rough-seas.html' />

<!-- Begin Monetate ExpressTag Sync v8.1. Place at start of document head. DO NOT ALTER. -->
<script type="text/javascript">

if(!/[?&]monetate=false/.test(location.search)){
    var monetateT = new Date().getTime();
    var monetate_script = document.createElement('script');
    monetate_script.setAttribute('src','//se.monetate.net/js/2/a-328a525b/p/military.com/entry.js');
    document.head.appendChild(monetate_script);
}


</script>
<!-- End Monetate tag. --><!-- Begin FreshDesk. Place at start of document head. DO NOT ALTER.-->

<script type="text/javascript" src="http://assets.freshdesk.com/widget/freshwidget.js"></script>
<script type="text/javascript"> 
FreshWidget.init("", {"queryString": "&widgetType=popup&formTitle=Help+%26+Feedback", "utf8": "?", "widgetType": "popup", "buttonType": "text", "buttonText": "Help & Feedback", "buttonColor": "white", "buttonBg": "#00529b", "alignment": "3", "offset": "100%", "formHeight": "500px", "url": "https://militarycom.freshdesk.com"} );
</script>

<!-- End FreshDesk tag. --><link rel="stylesheet" href='//images05.military.com/script/global/css/mil.global-min.css'/>
                        <script src='//images01.military.com/script/global/js/css_browser_selector-min.js'> </script>
                    <script src='//images01.military.com/script/global/jquery/js/jquery-1.8.3-min.js'> </script>
                    <script src='//images02.military.com/script/global/jquery/js/jquery-ui-1.8.23-min.js'> </script>
                    <script src='//images04.military.com/script/global/jquery/js/jquery.cookie-min.js'> </script>
                    <script src='//images04.military.com/script/global/js/military.desktop.header-min.js'> </script>
                    <script src='//images04.military.com/script/widget/gating/js/widget.gating-min.js'> </script>
                    <script src='//images05.military.com/script/global/lightslider/js/lightslider-min.js'> </script>
                    <script src='//images05.military.com/script/widget/disqus/js/disqus.api-min.js'> </script>
                    <script src='//images03.military.com/script/global/js/my.membership-min.js'> </script>
                    <script src='//images05.military.com/script/view/summary/js/carousel-horizontal-summary-min.js'> </script>
                    <script src='//images01.military.com/script/view/summary/js/simple-slideshow-summary-min.js'> </script>
                    <script src='//images02.military.com/script/view/summary/js/ticker-tape-summary-min.js'> </script>
                    <script src='//images03.military.com/script/global/js/core-min.js'> </script>
                    <script src='//images04.military.com/script/global/js/pingdom_rum-min.js'> </script>
                    <script src='//images01.military.com/script/widget/tracking/omniture.tracking-min.js'> </script>
                    <script src='//images05.military.com/script/widget/disqus/js/disqus.api-min.js'> </script>
                    <link rel="stylesheet" href='//images04.military.com/script/widget/disqus/css/disqus.api-min.css' media="screen"/>
                        <!--MediaBundleRef mediaParentId=7000023167193//-->
<!--[if lt IE 9]>
        <script type="text/javascript" src="http://images.military.com/script/global/ie/js/ie8-tweeks-min.js"></script>
    <![endif]-->
	<script type="text/javascript">		
		function getMilUA() {
		    return 'Desktop';
		}
    </script>
    
    <script type="text/javascript">
        var oasIndex = 0;
        var oasKeywords = 'Headlines,Navy,Naval Academy,Military History';
        var oasPos = [ 'Bottom','x89','Right','Right3','x42','Right1','x63','x29','x30' ];

        OAS_version = 11;
        if ((navigator.userAgent.indexOf('Mozilla/3') != -1) || (navigator.userAgent.indexOf('Mozilla/4.0 webTV') != -1)) {
            OAS_version = 10;
        }
        var mil_ads_not_blocked = false;
    </script>

    <script type="text/javascript" src="//images02.military.com/script/global/js/oas-mjx-min.js"></script>

    </head>

<body class='SUBPAGE dailynews'>


<header id="mastHead">
	<div id="pageHead">
		<div id="logo">
			<a href="http://www.military.com/">
				<img src="//images.military.com/media/shared/css-global/logo-blue-hires.png" alt="Military.com">
			</a>
		</div>

		<div id="headerLinks">
			<ul>
				<li class="headerDropdown"><a href="/benefits">Benefits</a>
					<ul>
						<li><a href="/benefits">Benefits Home</a></li>
						<li><a href="/benefits/directory">Benefits Directory</a></li>
						<li><a href="/benefits/military-pay">Military Pay</a></li>
						<li><a href="/education">Education</a></li>
						<li><a href="/benefits/veteran-benefits">Veteran Benefits</a></li>
						<li><a href="/benefits/veterans-health-care">Veteran Health Care</a></li>
						<li><a href="/benefits/tricare">TRICARE</a></li>
						<li><a href="/education/gi-bill">GI Bill &reg;</a></li>
						<li><a href="/money/va-loans">VA Loans</a></li>
						<li><a href="/money/retirement">Retirement</a></li>
					</ul></li>
				<li class="headerDropdown"><a href="/daily-news">News</a>
					<ul>
						<li><a href="/daily-news">News Home</a></li>
						<li><a href="/daily-news/opinion">Opinion</a></li>
						<li><a href="/daily-news/events">Events</a></li>
						<li><a href="/army">Army</a></li>
						<li><a href="/marine-corps">Marine Corps</a></li>
						<li><a href="/navy">Navy</a></li>
						<li><a href="/air-force">Air Force</a></li>
						<li><a href="/coast-guard">Coast Guard</a></li>
						<li><a href="https://www.dodbuzz.com">Procurement</a></li>
						<li><a href="https://www.defensetech.org">Technology</a></li>
						<li><a href="https://kitup.military.com">Gear</a></li>
						<li><a href="/military-report">Military Report</a></li>
					</ul></li>
				<li class="headerDropdown"><a href="/veteran-jobs">Veteran Jobs</a>
					<ul>
						<li><a href="/veteran-jobs">Veteran Jobs Home</a></li>
						<li><a href="/hiring-veterans">Hiring Veterans</a></li>
						<li><a href="/veteran-jobs">Job Search</a></li>
						<li><a href="/military-transition">Transition Center</a></li>
						<li><a href="/veteran-jobs/security-clearance-jobs">Security Clearance Jobs</a></li>
						<li><a href="/veteran-jobs/skills-translator">Skills Translator</a></li>
						<li><a href="/veteran-jobs/career-advice">Career Advice</a></li>
						<li><a href="/veteran-jobs/career-advice/job-hunting/upcoming-job-fairs.html">Job Fairs</a></li>
						<li><a href="/veteran-employers">Veteran Employers</a></li>
					</ul></li>
				<li class="headerDropdown"><a href="/military-life">Military Life</a>
					<ul>
						<li><a href="/military-life">Military Life Home</a></li>
						<li><a href="/join-armed-forces">Join the Military</a></li>
						<li><a href="/military-fitness">Fitness</a></li>
						<li><a href="/base-guide/">Base Guides</a></li>
						<li><a href="/money">Money</a></li>
						<li><a href="/spouse">Spouse &amp; Family</a></li>
						<li><a href="/special-operations">Special Operations</a></li>
						<li><a href="/equipment">Equipment Guide</a></li>
						<li><a href="/off-duty">Entertainment</a></li>
						<li><a href="/community">Community</a></li>
						<li><a href="/money/pcs-dity-move">PCS &amp; Relocation</a></li>
						<li><a href="/money/home-ownership">Home Ownership</a></li>
						<li><a href="/deployment">Deployment</a></li>
					</ul></li>
				<li class="headerDropdown"><a href="/video/">Videos</a>
					<ul>
						<li><a href="/video/">Video Home</a></li>
						<li><a href="/video/shock-and-awe">Shock &amp; Awe</a></li>
						<li><a href="/video/militarydotcom">Military.com Originals</a></li>
						<li><a href="/video/editors-picks">Editors' Picks</a></li>
						<li><a href="/video/most-popular">Most Popular</a></li>
						<li><a href="/video/shock-and-awe/flir">FLIR</a></li>
						<li><a href="/video-upload">Submit a Video</a></li>
						<li><a href="/video/shock-and-awe/guns-weapons">Guns &amp; Weapons</a></li>
						<li><a href="/video/shock-and-awe/sniper-kills">Snipers</a></li>
						<li><a href="/video/shock-and-awe/special-operations">SpecOps</a></li>
						<li><a href="/video/shock-and-awe/equipment">Equipment</a></li>
					</ul></li>
				<li class="headerDropdown"><a href="/discounts">Discounts</a>
					<ul>
						<li><a href="/discounts">Discounts Home</a></li>
						<li><a href="/discounts/category">Categories</a></li>
						<li><a href="/discounts/merchants">Merchants</a></li>
						<li><a href="/discounts/hot-deals">Discounts of the Month</a></li>
						<li><a href="/discounts/travel">Travel</a></li>
						<li><a href="/discounts/apparel-and-accessories">Apparel &amp; Accessories</a></li>
						<li><a href="/discounts/freebies">Freebies</a></li>
						<li><a href="/discounts/lodging">Lodging</a></li>
						<li><a href="/discounts/ski-resorts">Ski Resorts</a></li>
					</ul></li>
			</ul>
		</div>

		<div id="headerIcons">
			<div id="headerLogin" class="headerIconWrapper">
				<div class="icon-btn">
					<a id="loginLink" href="/member-reg/login.html">Login</a>
				</div>
			</div>
			<div id="headerAccount" class="headerIconWrapper">
				<i class="material-icons icon-btn">person</i>
				<ul class="headerIconDropdown">
					<li class="accountHead">
						<ul>
							<li id="accountName">Hello World</li>
							<li id="accountEmail">helloworld@gmail.com</li>
						</ul>
					</li>
					<li class="accountBody">
						<ul>
							<li><a href="/profile/member-profile.html">Profile</a></li>
							<li><a href="https://www.military.com/resumes/">Resumes</a></li>
							<li><a href="https://www.military.com/CoverLetters/">Cover Letters</a></li>
							<li><a href="https://www.military.com/applicationHistory/">Jobs I've Applied To</a></li>
							<li><a href="https://www.military.com/SavedJobs/">Saved Jobs</a></li>
							<li><a href="https://www.military.com/SavedSearches/">Saved Searches</a></li>
							<li><a href="/profile/messages-inbox.html">Messages</a></li>
							<li><a href="/profile/friends.html">Friends</a></li>
							<li><a href="/Membership/MembershipPage/">Page Manager</a></li>
							<li><a href="/profile/member-profile-newsletter-settings.html">Subscriptions</a></li>
							<li><a id="logoutLink" href="/member-reg/logout.html">Log out</a></li>
						</ul>
					</li>
				</ul>
			</div>
			<div id="headerSearch" class="headerIconWrapper">
				<i class="material-icons icon-btn">search</i>
				<div class="headerIconDropdown">
					<form name="formSearch" id="formSearch" action="//search.military.com/search" method="get">
						<i class="material-icons icon-placeholder">search</i> <input id="nav0_search_home1" name="q" tabindex="100" type="search" value="" /> <input type="hidden" name="site" value="military" /> <input type="hidden" name="client" value="military" /> <input type="hidden" name="proxystylesheet" value="military" /> <input type="hidden" name="output" value="xml_no_dtd" /> <input type="hidden" name="access" value="p" /> <input type="hidden" name="filter" value="1" /> <input type="hidden" name="entqr" value="3" /> <input type="hidden" name="tabname" value="military" />
						<button type="submit" tabindex="1">Search</button>
					</form>
				</div>
			</div>
			<div id="headerSearchCollapse">
				<form name="formSearch" id="formSearch" action="//search.military.com/search" method="get">
					<input id="nav0_search_home1" name="q" tabindex="100" type="search" value=""> 
					<input type="hidden" name="site" value="military" placeholder="Search Military.com"> 
					<input type="hidden" name="client" value="military"> 
					<input type="hidden" name="proxystylesheet" value="military"> 
					<input type="hidden" name="output" value="xml_no_dtd"> 
					<input type="hidden" name="access" value="p"> 
					<input type="hidden" name="filter" value="1"> 
					<input type="hidden" name="entqr" value="3"> 
					<input type="hidden" name="tabname" value="military"> 
					<button type="submit" tabindex="1">
					<i class="material-icons icon-btn">search</i></button> 
				</form>
			</div>
		</div>
	</div>
</header>


<div id="pageBody">

    <div id="top-panel">
        <div class="sectionSpecialized dartTag ui-ad ad960x800 ad">
    <script type="text/javascript">
        try{
            //OAS[960x800]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div class="sectionSpecialized dartTag ui-ad ad728x90 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[728x90]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</div>
<div id="contentContainer">
        <div id="bodySidebar">
            <div id="right-panel">
        <div id="selectServiceWrapper">
<div class="component">
<h2 id="selectServiceTitle">Select Service</h2>
<h2 id="myMembershipTitle">My Membership</h2>
<div class="myService" id="noServiceSelected">
<ul id="serviceList">
    <li class="service army"><a href="/newmembers/army">Army</a></li>
    <li class="service marine"><a href="/newmembers/marines">Marines</a></li>
    <li class="service navy"><a href="/newmembers/navy">Navy</a></li>
    <li class="service airfrc"><a href="/newmembers/airforce">Air Force</a></li>
</ul>
<ul id="serviceList">
    <li class="service ngres"><a href="/newmembers/guard">National Guard</a></li>
    <li class="service coastg"><a href="/newmembers/coastguard">Coast Guard</a></li>
    <li class="service spouse"><a href="/newmembers/spouse">Spouse</a></li>
</ul>
<div class="login clearfix">Member? <a href="/member-reg/login.html" title="Login">Login</a></div>
</div>
<div class="myService" id="armyServiceSelected"><a class="logo army" href="/army"><span>army</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/army">Army Home Page</a></div>
</div>
<div class="myService" id="navyServiceSelected"><a class="logo navy" href="/navy"><span>navy</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/navy">Navy Home Page</a></div>
</div>
<div class="myService" id="airfrcServiceSelected"><a class="logo airforce" href="/air-force"><span>air force</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/air-force">Air Force Home Page</a></div>
</div>
<div class="myService" id="marineServiceSelected"><a class="logo marines" href="/marine-corps"><span>marines</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/marine-corps">Marines Home Page</a></div>
</div>
<div class="myService" id="coastgServiceSelected"><a class="logo coastguard" href="/coast-guard"><span>coast guard</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/coast-guard">Coast Guard Home Page</a></div>
</div>
<div class="myService" id="ngServiceSelected"><a class="logo nationalguard" href="/national-guard"><span>national guard</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/national-guard">National Guard Home Page</a></div>
</div>
<div class="myService" id="spouseServiceSelected"><a class="logo spouse" href="/spouse"><span>Spouse</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/spouse">Spouse Home Page</a></div>
</div>
<div class="myService" id="otherServiceSelected"><a class="logo military" href="/news"><span>&nbsp;</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/news">News Home Page</a></div>
</div>
</div>
<script type="text/Javascript">
    selectService();
  </script></div><div class="sectionSpecialized dartTag ui-ad ad300x250 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[300x250]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div class="component summary-component bullet-column-summary">
			<h2>Military News</h2>
			<div>
				<ul class="bullet">
					<li class="asset-type-articlesnippet first-child"><a href="/daily-news/opinion"><span class="title">Military Opinion</span></a></li>
							<li class="asset-type-articlesnippet"><a href="/daily-news/events"><span class="title">Military Events</span></a></li>
							<li class="asset-type-page"><a href="/army"><span class="title">Army</span></a></li>
							<li class="asset-type-page"><a href="/navy"><span class="title">Navy</span></a></li>
							<li class="asset-type-page"><a href="/air-force"><span class="title">Air Force</span></a></li>
							<li class="asset-type-page"><a href="/marine-corps"><span class="title">Marine Corps</span></a></li>
							<li class="asset-type-page"><a href="/coast-guard"><span class="title">Coast Guard</span></a></li>
							<li class="asset-type-link"><a href="http://www.dodbuzz.com"><span class="title">Procurement</span></a></li>
							<li class="asset-type-link"><a href="http://www.defensetech.org/"><span class="title">Technology</span></a></li>
							<li class="asset-type-link last-child"><a href="http://kitup.military.com/"><span class="title">Gear</span></a></li>
							</ul>
			</div>
			</div>	
	<div class="component summary-component thumbnail-list-summary">
			<h2>Most Popular Military News</h2>
			<div>
				<ul>
					<li class="asset-type-article first-child">
								<a href="/daily-news/2017/08/23/why-navy-ships-colliding-pacific-experts-weigh-in.html">
										<span class="image-wrapper">	
											 <img src='//images03.military.com/media/news/equipment/uss-john-s-mccain-damage-18-ts200.jpg' alt='Damage to the portside is visible as the Guided-missile destroyer USS John S. McCain steers towards Changi Naval Base, Republic of Singapore, following a collision with the merchant vessel Alnic MC on Aug. 21, 2017. (U.S. Navy photo/Joshua Fulton)' title='Damage to the portside is visible as the Guided-missile destroyer USS John S. McCain steers towards Changi Naval Base, Republic of Singapore, following a collision with the merchant vessel Alnic MC on Aug. 21, 2017. (U.S. Navy photo/Joshua Fulton)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/08/23/why-navy-ships-colliding-pacific-experts-weigh-in.html"><span class="title">Why Are Navy Ships Colliding in the Pacific? Experts Weigh In</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Hope Hodge Seck</span></div>
									<div class="blurb">U.S. Navy leaders are scrambling after two destroyers collided with other ships in the Pacific within months of each other.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/08/23/navy-dismisses-7th-fleet-commander-warship-accidents.html">
										<span class="image-wrapper">	
											 <img src='//images03.military.com/media/global/newscred/joseph-aucoin-1800-23-aug-2017-ts200.jpeg' alt='In this June 18, 2017, file photo, U.S. Navy Vice Adm. Joseph Aucoin, Commander of the U.S. 7th Fleet, speaks during a press conference, with damaged USS Fitzgerald as background at the U.S. Naval base in Yokosuka. (AP Photo/Eugene Hoshiko)' title='In this June 18, 2017, file photo, U.S. Navy Vice Adm. Joseph Aucoin, Commander of the U.S. 7th Fleet, speaks during a press conference, with damaged USS Fitzgerald as background at the U.S. Naval base in Yokosuka. (AP Photo/Eugene Hoshiko)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/08/23/navy-dismisses-7th-fleet-commander-warship-accidents.html"><span class="title">Navy Dismisses 7th Fleet Commander After Warship Accidents</span></a>
									<div class="subtext"><span class="source" >Associated Press</span><span class="divider">|</span><span class="byline"> by Ken Moritsugu</span></div>
									<div class="blurb">The commander of the Navy's Asia-based 7th Fleet was dismissed Wednesday after a series of warship accidents.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/08/23/report-navy-relieve-admiral-wake-pacific-mishaps.html">
										<span class="image-wrapper">	
											 <img src='//images01.military.com/media/people/joseph-aucoin-1200x800-ts200.jpg' alt='Vice Adm. Joseph Aucoin is the commander of U.S. 7th Fleet in Yokosuka, Japan. (U.S. Navy photo)' title='Vice Adm. Joseph Aucoin is the commander of U.S. 7th Fleet in Yokosuka, Japan. (U.S. Navy photo)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/08/23/report-navy-relieve-admiral-wake-pacific-mishaps.html"><span class="title">Report: Navy to Relieve Admiral in Wake of Pacific Mishaps</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Hope Hodge Seck</span></div>
									<div class="blurb">Navy leadership is reportedly planning to take the rate step of relieving the three-star commander of the U.S. 7th Fleet.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/08/22/marine-colonel-appear-sex-assault-charges-7-months-brig.html">
										<span class="image-wrapper">	
											 <img src='//images02.military.com/media/people/dan-wilson-640-ts200.jpg' alt='Col. Daniel Wilson. Marine Corps photo' title='Col. Daniel Wilson. Marine Corps photo'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/08/22/marine-colonel-appear-sex-assault-charges-7-months-brig.html"><span class="title">Marine Colonel to Appear on Sex Assault Charges After 7 Months in Brig</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Hope Hodge Seck</span></div>
									<div class="blurb">Wilson was allowed to remain free while awaiting trial, but was ordered to the brig when the new allegations surfaced in January.</div>
									</div>
							</li>
					<li class="asset-type-article last-child">
								<a href="/daily-news/2017/08/22/army-sets-hearing-date-retired-general-accused-raping-minor.html">
										<span class="image-wrapper">	
											 <img src='//images04.military.com/media/global/newscred/gavel-and-law-book-03-may-2017-ts200.jpeg' alt='Judges gavel on law books with library background. Concept of legal education,law,legal, law cases, law study.' title='Judges gavel on law books with library background. Concept of legal education,law,legal, law cases, law study.'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/08/22/army-sets-hearing-date-retired-general-accused-raping-minor.html"><span class="title">Army Sets Hearing Date for Retired General Accused of Raping Minor</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Matthew Cox</span></div>
									<div class="blurb">The Article 32 hearing of retired Maj. Gen. James Grazioplene will be held on Saturday at Fort Meade, Maryland.</div>
									</div>
							</li>
					</ul>
			</div>
			</div>	
	<!--  BioBox not available -->
    <div class="sectionSpecialized dartTag ui-ad ad300x100 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[300x100]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div class="sectionSpecialized dartTag ui-ad ad300x100 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[300x100]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div class="component summary-component thumbnail-list-summary">
			<h2>More Military Headlines</h2>
			<div>
				<ul>
					<li class="asset-type-article first-child">
								<a href="/daily-news/2017/08/24/isis-video-purports-show-american-boy-10-vowing-defeat-trump.html">
										<span class="image-wrapper">	
											 <img src='//images04.military.com/media/news/equipment/boy-rifle-isis-600-ts200.jpg' alt='A boy claiming to be 10 years old and the son of American parents features in a new ISIS propaganda video. (Photo: Middle East Media Research Institute)' title='A boy claiming to be 10 years old and the son of American parents features in a new ISIS propaganda video. (Photo: Middle East Media Research Institute)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/08/24/isis-video-purports-show-american-boy-10-vowing-defeat-trump.html"><span class="title">ISIS Video Purports to Show American Boy, 10, Vowing to 'Defeat' Trump</span></a>
									<div class="subtext"><span class="source" >Fox News</span></div>
									<div class="blurb">A boy with a sniper rifle claiming to be the son of American parents is the new face of Islamic State propaganda.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/08/24/army-identifies-fort-carson-soldier-killed-training-accident.html">
										<span class="image-wrapper">	
											 <img src='//images03.military.com/media/news/buildings/fort-carson-sign-1800-ts200.jpg' alt='Sign welcomes visitors to Fort Carson, Colorado (Army Photo)' title='Sign welcomes visitors to Fort Carson, Colorado (Army Photo)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/08/24/army-identifies-fort-carson-soldier-killed-training-accident.html"><span class="title">Army Identifies Fort Carson Soldier Killed in Training Accident</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Matthew Cox</span></div>
									<div class="blurb">Matthew R. Turcotte received "extensive medical aid" at the location of the accident, but he was pronounced dead on the range</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/08/24/mattis-vows-aid-not-necessarily-weapons-ukraine.html">
										<span class="image-wrapper">	
											 <img src='//images04.military.com/media/global/newscred/poroshenko-mattis-900-24-aug-2017-ts200.jpeg' alt='President Petro Poroshenko, left, and Pentagon chief Jim Mattis discussed US plans to help the Ukrainian military.(Genya SAVILOV/AFP)' title='President Petro Poroshenko, left, and Pentagon chief Jim Mattis discussed US plans to help the Ukrainian military.(Genya SAVILOV/AFP)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/08/24/mattis-vows-aid-not-necessarily-weapons-ukraine.html"><span class="title">Mattis Vows Aid, Not Necessarily Weapons, to Ukraine</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Oriana Pawlyk</span></div>
									<div class="blurb">Defense Secretary Jim Mattis on Thursday pledged continued aid to Ukraine as it clashes with pro-separatist, Russian-backed for...</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/08/24/trump-fires-back-clapper-questioning-his-fitness-offi.html">
										<span class="image-wrapper">	
											 <img src='//images01.military.com/media/global/newscred/trump-warns-korea-1800-08-aug-2017-ts200.jpeg' alt='President Trump talks about North Korea during a briefing on the opioid crisis, Tuesday, Aug. 8, 2017, at Trump National Golf Club in Bedminster, N.J. (AP Photo/Evan Vucci)' title='President Trump talks about North Korea during a briefing on the opioid crisis, Tuesday, Aug. 8, 2017, at Trump National Golf Club in Bedminster, N.J. (AP Photo/Evan Vucci)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/08/24/trump-fires-back-clapper-questioning-his-fitness-offi.html"><span class="title">Trump Fires Back at Clapper for Questioning His Fitness for Office</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Richard Sisk</span></div>
									<div class="blurb">President Donald Trump hit back Thursday at former Director of Intelligence James Clapper for questioning his competence.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/08/24/mississippi-shipyard-fix-destroyer-hit-june-collision.html">
										<span class="image-wrapper">	
											 <img src='//images01.military.com/media/global/newscred/fitzgerald-damage-close-1500-24-aug-2017-ts200.jpeg' alt='FILE - In this June 18, 2017 photo, the damaged USS Fitzgerald is docked at the U.S. Naval base in Yokosuka after colliding with the container ship ACX Crystal off Japan. (AP Photo/Eugene Hoshiko, File)' title='FILE - In this June 18, 2017 photo, the damaged USS Fitzgerald is docked at the U.S. Naval base in Yokosuka after colliding with the container ship ACX Crystal off Japan. (AP Photo/Eugene Hoshiko, File)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/08/24/mississippi-shipyard-fix-destroyer-hit-june-collision.html"><span class="title">Mississippi Shipyard to Fix Destroyer Hit in June Collision</span></a>
									<div class="subtext"><span class="source" >Associated Press</span><span class="divider">|</span><span class="byline"> by Jeff Amy</span></div>
									<div class="blurb">The USS Fitzgerald will be transported to Pascagoula for work at Ingalls Shipbuilding, part of Huntington Ingalls Industries.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/08/24/us-navy-body-found-malaysia-not-one-mccain-missing.html">
										<span class="image-wrapper">	
											 <img src='//images01.military.com/media/global/newscred/malaysian-navy-1800-24-aug-2017-ts200.jpeg' alt='In this photo released by the Royal Malaysian Navy, an unidentified body recovered by the Royal Malaysian Navy is transferred to a U.S. Navy helicopter off the Johor coast of Malaysia, Aug. 23, 2017. (Royal Malaysian Navy via AP)' title='In this photo released by the Royal Malaysian Navy, an unidentified body recovered by the Royal Malaysian Navy is transferred to a U.S. Navy helicopter off the Johor coast of Malaysia, Aug. 23, 2017. (Royal Malaysian Navy via AP)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/08/24/us-navy-body-found-malaysia-not-one-mccain-missing.html"><span class="title">US Navy: Body Found by Malaysia Not One of McCain's Missing</span></a>
									<div class="subtext"><span class="source" >Associated Press</span><span class="divider">|</span><span class="byline"> by Annabelle Liang</span></div>
									<div class="blurb">A body found at sea by Malaysian forces is not one of the 10 U.S. sailors missing from the USS John S. McCain.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/08/24/confederate-names-naval-academy-could-face-rough-seas.html">
										<span class="image-wrapper">	
											 <img src='//images03.military.com/media/global/newscred/naval-academy-road-sign-1800-24-aug-2017-ts200.jpeg' alt='A road sign at the U.S. Naval Academy as photographed on Aug. 23, 2017 in Annapolis, Maryland, is named after Franklin Buchanan, the academy&#39;s first superintendent who left the U.S. Navy to join the Confederate Navy. (AP Photo/Brian Witte)' title='A road sign at the U.S. Naval Academy as photographed on Aug. 23, 2017 in Annapolis, Maryland, is named after Franklin Buchanan, the academy&#39;s first superintendent who left the U.S. Navy to join the Confederate Navy. (AP Photo/Brian Witte)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/08/24/confederate-names-naval-academy-could-face-rough-seas.html"><span class="title">Confederate Names at Naval Academy Could Face Rough Seas</span></a>
									<div class="subtext"><span class="source" >Associated Press</span><span class="divider">|</span><span class="byline"> by Brian Witte</span></div>
									<div class="blurb">At the U.S. Naval Academy, two structures honor the memory of American naval officers who fought against the United States.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/08/23/trump-signs-bill-to-speed-up-va-disability-appeals-process.html">
										<span class="image-wrapper">	
											 <img src='//images01.military.com/media/global/newscred/trump-signs-vets-bill-1800-23-aug-2017-ts200.jpeg' alt='President Trump prepares to sign the Veterans Appeals Improvement and Modernization Act, Aug. 23, 2017, at the National Convention of the American Legion in Reno, Nev. (AP Photo/Alex Brandon)' title='President Trump prepares to sign the Veterans Appeals Improvement and Modernization Act, Aug. 23, 2017, at the National Convention of the American Legion in Reno, Nev. (AP Photo/Alex Brandon)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/08/23/trump-signs-bill-to-speed-up-va-disability-appeals-process.html"><span class="title">Trump Signs Bill to Speed Up VA Disability Appeals Process</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Richard Sisk</span></div>
									<div class="blurb">President Donald Trump signed Wednesday the Veterans Appeals Improvement and Modernization Act.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/08/23/why-navy-ships-colliding-pacific-experts-weigh-in.html">
										<span class="image-wrapper">	
											 <img src='//images03.military.com/media/news/equipment/uss-john-s-mccain-damage-18-ts200.jpg' alt='Damage to the portside is visible as the Guided-missile destroyer USS John S. McCain steers towards Changi Naval Base, Republic of Singapore, following a collision with the merchant vessel Alnic MC on Aug. 21, 2017. (U.S. Navy photo/Joshua Fulton)' title='Damage to the portside is visible as the Guided-missile destroyer USS John S. McCain steers towards Changi Naval Base, Republic of Singapore, following a collision with the merchant vessel Alnic MC on Aug. 21, 2017. (U.S. Navy photo/Joshua Fulton)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/08/23/why-navy-ships-colliding-pacific-experts-weigh-in.html"><span class="title">Why Are Navy Ships Colliding in the Pacific? Experts Weigh In</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Hope Hodge Seck</span></div>
									<div class="blurb">U.S. Navy leaders are scrambling after two destroyers collided with other ships in the Pacific within months of each other.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/08/23/army-suspends-drill-sergeants-sexual-assault-allegations.html">
										<span class="image-wrapper">	
											 <img src='//images03.military.com/media/news/buildings/fort-benning-900-ts200.jpg' alt='Sign at the entryway to Fort Benning (U.S. Army photo)' title='Sign at the entryway to Fort Benning (U.S. Army photo)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/08/23/army-suspends-drill-sergeants-sexual-assault-allegations.html"><span class="title">Army Suspends Drill Sergeants Amid Sexual Assault Allegations</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Matthew Cox</span></div>
									<div class="blurb">The U.S. Army has suspended a group of drill sergeants at Fort Benning amid allegations of sexual assault toward female trainees.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/08/23/us-bombers-arrive-europe-exercise-deter-russia.html">
										<span class="image-wrapper">	
											 <img src='//images01.military.com/media/news/equipment/b1b-lancer-fairford-1800-ts200.jpg' alt='FILE -- A B-1B Lancer is parked on the flightline at Royal Air Force Fairford, United Kingdom, June 9, 2017. (U.S. Air Force photo/Senior Airman Curt Beach)' title='FILE -- A B-1B Lancer is parked on the flightline at Royal Air Force Fairford, United Kingdom, June 9, 2017. (U.S. Air Force photo/Senior Airman Curt Beach)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/08/23/us-bombers-arrive-europe-exercise-deter-russia.html"><span class="title">US Bombers Arrive in Europe for Exercise to Deter Russia</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Oriana Pawlyk </span></div>
									<div class="blurb">Two B-1B Lancer bombers and one B-52 Stratofortress touched down at at Royal Air Force Fairford in the United Kingdom on Wednes...</div>
									</div>
							</li>
					<li class="asset-type-article last-child">
								<a href="/daily-news/2017/08/23/north-korea-photos-suggest-new-solid-fuel-missile-designs.html">
										<span class="image-wrapper">	
											 <img src='//images04.military.com/media/global/newscred/korea-missile-diagram-1500-23-aug-2017-ts200.jpeg' alt='In this undated photo distributed Wednesday, Aug. 23, 2017, by the North Korean government, leader Kim Jong Un, left, visits the Chemical Material Institute of Academy of Defense Science at an undisclosed location in North Korea.' title='In this undated photo distributed Wednesday, Aug. 23, 2017, by the North Korean government, leader Kim Jong Un, left, visits the Chemical Material Institute of Academy of Defense Science at an undisclosed location in North Korea.'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/08/23/north-korea-photos-suggest-new-solid-fuel-missile-designs.html"><span class="title">North Korea Photos Suggest New Solid-Fuel Missile Designs</span></a>
									<div class="subtext"><span class="source" >Associated Press</span><span class="divider">|</span><span class="byline"> by Eric Talmadge</span></div>
									<div class="blurb">North Korea's state media released photos Wednesday that appear to show the designs of one or possibly two new missiles.</div>
									</div>
							</li>
					</ul>
			</div>
			</div>	
	<div class="component summary-component rss-quicklinks bullet-list-summary" id="sectionKitUp!" >
    <h2>KitUp!</h2>
	<div>
	    <ul class="bullet">
	                        <li class=first-child>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/KitUp/~3/ZA2fpMOOQL0/grey-ghost-precision.html?comp=7000029711048&rank=0" title="Range Report: GGP/Aero Precision Slide" >
											<span class="title">Range Report: GGP/Aero Precision Slide</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/KitUp/~3/26LM_tB1yd4/mcx-rattler.html?comp=7000029711048&rank=1" title="Sig Sauer Releases MCX ‘Rattler’ Short-Barrel Rifle" >
											<span class="title">Sig Sauer Releases MCX ‘Rattler’ Short-Barrel Rifle</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/KitUp/~3/Ea2832WSk9c/first-spear.html?comp=7000029711048&rank=2" title="First Spear’s New Adjustable Pouches" >
											<span class="title">First Spear’s New Adjustable Pouches</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/KitUp/~3/wPbd78vD4sI/rio-ammunitions-patriot-program.html?comp=7000029711048&rank=3" title="Rio Ammunition’s Patriot Program" >
											<span class="title">Rio Ammunition’s Patriot Program</span>
										</a>
										</div>
								</li>
	                        <li class=last-child>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/KitUp/~3/j92Sjd7PVmM/marines-hk-50k-m27-rifles.html?comp=7000029711048&rank=4" title="Marines to H&K: We’ll Take 50K More M27 Rifles, Please" >
											<span class="title">Marines to H&K: We’ll Take 50K More M27 Rifles, Please</span>
										</a>
										</div>
								</li>
	                        </ul>
	        </div>	    
	<div class="viewmore">
			<a href='https://kitup.military.com/'>View More</a>
		</div>
	</div>
<div class="sectionSpecialized dartTag ui-ad ad300x250 ad">
    <script type="text/javascript">
        try{
            //OAS[300x250]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
</div>
</div><div id="bodyContent">

            <!-- appSpecificHandler=null -->
	
	<!-- Asset type : maNews -->
		<!-- Asset is not a Page -->
		    <!-- Asset has BreadcrumbNode -->
		        <!-- Asset pageID = 7000023959310 -->
		        <!-- Node Id = 7000023959312 -->
		<!-- Type equals Publication -->
		                    <!-- Type equals Placeholders -->
		                    <ul id="breadcrumb" class="clearfix">
		            <li>
		                    <!-- Page/ma/View/Link/Base 1186032332337 -->
	
	<a  href="/daily-news" > 
				News</a>
		</li>
		            </ul>
		<div class="column1">
              
                <div id="detailview-panel">
                        <!-- Gate Test: null -->
<article >
				<h1>
					Confederate Names at Naval Academy Could Face Rough Seas</h1>

				<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
	<a class="addthis_button_facebook" title="Facebook" href="#"><img src="//images.military.com/media/shared/icons/social-icons_facebook.svg" width="32" height="32"></a>
	<a class="addthis_button_twitter" title="Tweet" href="#"><img src="//images.military.com/media/shared/icons/social-icons_twitter.svg" width="32" height="32"></a> 
	<a class="addthis_button_google_plusone_share" title="Google+" href="#"><img src="//images.military.com/media/shared/icons/social-icons_gplus.svg" width="32" height="32"></a> 
	<a class="addthis_button_pinterest_share" title="Pinterest" href="#"><img src="//images.military.com/media/shared/icons/social-icons_pinterest.svg" width="32" height="32"></a> 
	<a class="addthis_button_email" target="_blank" title="Email" href="#"><img src="//images.military.com/media/shared/icons/social-icons_email.svg" width="32" height="32"></a>
	<a class="addthis_button_more" title="More"><img src="//images.military.com/media/shared/icons/social-icons_more.svg" width="32" height="32"></a>    
</div>
<div class="image-wrapper">
							<img src='//images01.military.com/media/global/newscred/naval-academy-road-sign-1800-24-aug-2017-ts600.jpeg' alt='A road sign at the U.S. Naval Academy as photographed on Aug. 23, 2017 in Annapolis, Maryland, is named after Franklin Buchanan, the academy&#39;s first superintendent who left the U.S. Navy to join the Confederate Navy. (AP Photo/Brian Witte)' title='A road sign at the U.S. Naval Academy as photographed on Aug. 23, 2017 in Annapolis, Maryland, is named after Franklin Buchanan, the academy&#39;s first superintendent who left the U.S. Navy to join the Confederate Navy. (AP Photo/Brian Witte)'  />
</div>
						<div class="caption">
									A road sign at the U.S. Naval Academy as photographed on Aug. 23, 2017 in Annapolis, Maryland, is named after Franklin Buchanan, the academy&#39;s first superintendent who left the U.S. Navy to join the Confederate Navy. (AP Photo/Brian Witte)</div>
							<div class="byline">
					<span class="source"> Associated Press</span>
						<span class="divider">|</span>
								<span class="timestamp">24 Aug 2017</span>
						<span class="divider">|</span>
								<span class="byline">by Brian Witte</span>
						</div>

				<div class="body">
					<p>ANNAPOLIS, Md. &mdash; At the <a href="http://www.military.com/base-guide/us-naval-academy">U.S. Naval Academy</a>, where the names of the nation's military heroes adorn many buildings, two structures honor the memory of American naval officers who fought against the United States of America.</p>
<p>The Naval Academy superintendent's stately home, which hosts thousands of visitors every year, and a building that houses the academy's division of Weapons and Systems Engineering are both named for Confederates who took up arms against the U.S. in the Civil War.</p>
<p>They would have to be renamed under a measure now pending in Congress, as would a barracks named for Confederate Gen. Robert E. Lee at the <a href="http://www.military.com/base-guide/united-states-military-academy-west-point">U.S. Military Academy in West Point</a>, New York. Separately, Sen. Kristen Gillibrand and Rep. Sean Patrick Maloney, both Democrats, have asked the secretary of the <a href="http://www.military.com/army">Army</a> to rename the 55-year-old barracks at West Point.</p>
<p>The bill, sponsored by New York Rep. Yvette Clarke, a Democrat, would require the military to change the name of any property that honors individuals who fought for or supported the Confederacy.</p>
<p>While such a bill by a Democrat could face an uphill struggle in a highly polarized Congress, it's part of a national push to remove monuments that honor Confederate leaders, after a woman was killed and dozens of others were injured when a car rammed into a crowd near a statue of Confederate Gen. Robert E. Lee this month during <a href="http://www.military.com/daily-news/2017/08/14/charlottesville-driver-who-rammed-crowd-washed-out-of-army.html">a protest in Charlottesville, Virginia</a>.</p>
<p>The superintendent's residence at Annapolis, known as Buchanan House, is named after Franklin Buchanan, the academy's first superintendent who left to join the Confederate Navy at the outbreak of the Civil War. Buchanan had helped found the academy in 1845. Buchanan House was named after him in 1976, and a road beside the house also bears his name.</p>
<p>Maury Hall, home to the academy's division of Weapons and Systems Engineering, is named after Matthew Fontaine Maury, a leader in the fields of naval meteorology and navigation. He headed the coast, harbor and river defenses for the Confederate Navy.</p>
<p>U.S. Rep. C.A. Dutch Ruppersberger, a Maryland Democrat who serves on the Naval Academy's Board of Visitors, said he believes the academy should be sensitive to how a black midshipman would feel about the building names. He noted that Buchanan had a position in the U.S. Navy and left to join the Confederacy and fight against the United States.</p>
<p>&quot;I think we have to give it strong consideration,&quot; Ruppersberger said, when asked if the names of the two buildings should be changed.</p>
<p>Richard Kingsberry, a regional commander for the National Association for Black Veterans in Charlotte, North Carolina, said the government &quot;should not be in a position of uplifting and glamorizing those individuals&quot; who served in the Confederacy.</p>
<p>&quot;When we see better, we tend to do better, and now that the light is on these Confederate monuments, statues and streets &mdash; now that the light is on &mdash; we know better,&quot; said Kingsberry, whose region represents Maryland, Delaware, West Virginia, Virginia, North Carolina and Washington, D.C. &quot;And as a nation, we should know better, and we should do better by not perpetuating those traitors and haters of this nation.&quot;</p>
<p>Cmdr. David McKinney, a spokesman for the academy, said the school doesn't have any current plans to rename any buildings.</p>
<p>The academy on the Severn River about 30 miles from the nation's capital has buildings named after some of the nation's most revered Navy figures. The library is named for Adm. Chester Nimitz, the U.S. Pacific Fleet commander during World War II. The black and white marble sarcophagus of John Paul Jones, the famed Revolutionary War naval officer and father of the U.S. Navy, is supported by bronze dolphins in an ornate crypt in the academy's chapel, next door to the superintendent's home.</p>
<p>The academy has about 4,400 students, and about 37 percent are minorities.</p>
<p>The debate over monuments already has had an impact close to the academy's gates. Just blocks away last week at the Maryland State House, officials removed a statue of U.S. Supreme Court Chief Justice Roger B. Taney, who wrote the 1857 Dred Scott decision that upheld slavery and denied citizenship to African-Americans.</p>
<p class="nc_attribution_text"><em>--This article was written by Brian Witte from </em><a target="_blank" href="http://www.ap.org/"><em>The Associated Press</em></a><em> and was legally licensed through the </em><a target="_blank" href="https://www.newscred.com/"><em>NewsCred</em></a><em> publisher network. Please direct all licensing questions to </em><a href="mailto:legal@newscred.com"><em>legal@newscred.com</em></a><em>.</em></p>
<script src="//analytics.newscred.com/analytics_a6f35134cae44c549e4c7e4a15bb9609.js"></script></div>

				<table class="relatedKeywords">
							<tr>
								<td>
									<h3>Related Topics</h3>
								</td>
								<td>
									<a href='/topics/headlines'>Headlines</a>
	<a href='/topics/navy'>Navy</a>
	<a href='/topics/naval-academy'>Naval Academy</a>
	<a href='/topics/military-history'>Military History</a>
	</td>
							</tr>
						</table>
					<div class="copyright">
							&#169; Copyright&nbsp;2017&nbsp;
							Associated Press
							. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.
						</div>
					</article>
		</div>
                <div id="lowercenter-panel">
        <div class="callout clearfix">
<div class="image"><img src="/media/shared/css-global/m_logo_newsapp_round_corners-02.png" alt="" style="width: 74px;" /></div>
<div class="text">
<h2>Military News App by Military.com</h2>
<p>Download the new Military.com News App for Android on <a target="_blank" href="https://ad.apps.fm/v0nx5IOzXPS8eOb27DFwl15KLoEjTszcQMJsV6-2VnHFDLXitVHB6BlL95nuoNYfpfeSPuDvZeGZhkKy_2jcTxIAI_KKgbxOF9tEe0pVsXAiIu6iwurjUdAQgyRUWzOwclurDg8yzR8Cq0oPZQ4Sig"><strong>Google Play</strong></a> or for Apple devices on <span><a target="_blank" href="https://ad.apps.fm/1C-GPRqTTtxcjbe3rNH-n_E7og6fuV2oOMeOQdRqrE0HUdTaLZYnbHlQY9pW9Oi5CKscK-wyS2qggAv0ARSPRmd9iC0bI58Na5GrmfeP593wmGoCp43dyUyi8sCzsPeK"><strong>iTunes</strong></a>!</span></p>
</div>
</div><div class="sectionSpecialized dartTag ui-ad ad412x52 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[412x52]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div class="component summary-component thumbnail-list-summary">
			<h2>You May Also Like</h2>
			<div>
				<ul>
					<li class="asset-type-article first-child">
								<a href="/daily-news/2017/08/24/isis-video-purports-show-american-boy-10-vowing-defeat-trump.html">
										<span class="image-wrapper">	
											 <img src='//images04.military.com/media/news/equipment/boy-rifle-isis-600-ts200.jpg' alt='A boy claiming to be 10 years old and the son of American parents features in a new ISIS propaganda video. (Photo: Middle East Media Research Institute)' title='A boy claiming to be 10 years old and the son of American parents features in a new ISIS propaganda video. (Photo: Middle East Media Research Institute)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/08/24/isis-video-purports-show-american-boy-10-vowing-defeat-trump.html"><span class="title">ISIS Video Purports to Show American Boy, 10, Vowing to 'Defeat' Trump</span></a>
									<div class="subtext"><span class="source" >Fox News</span></div>
									<div class="blurb">A boy with a sniper rifle claiming to be the son of American parents is the new face of Islamic State propaganda.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/08/24/army-identifies-fort-carson-soldier-killed-training-accident.html">
										<span class="image-wrapper">	
											 <img src='//images03.military.com/media/news/buildings/fort-carson-sign-1800-ts200.jpg' alt='Sign welcomes visitors to Fort Carson, Colorado (Army Photo)' title='Sign welcomes visitors to Fort Carson, Colorado (Army Photo)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/08/24/army-identifies-fort-carson-soldier-killed-training-accident.html"><span class="title">Army Identifies Fort Carson Soldier Killed in Training Accident</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Matthew Cox</span></div>
									<div class="blurb">Matthew R. Turcotte received "extensive medical aid" at the location of the accident, but he was pronounced dead on the range</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/08/24/trump-fires-back-clapper-questioning-his-fitness-offi.html">
										<span class="image-wrapper">	
											 <img src='//images01.military.com/media/global/newscred/trump-warns-korea-1800-08-aug-2017-ts200.jpeg' alt='President Trump talks about North Korea during a briefing on the opioid crisis, Tuesday, Aug. 8, 2017, at Trump National Golf Club in Bedminster, N.J. (AP Photo/Evan Vucci)' title='President Trump talks about North Korea during a briefing on the opioid crisis, Tuesday, Aug. 8, 2017, at Trump National Golf Club in Bedminster, N.J. (AP Photo/Evan Vucci)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/08/24/trump-fires-back-clapper-questioning-his-fitness-offi.html"><span class="title">Trump Fires Back at Clapper for Questioning His Fitness for Office</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Richard Sisk</span></div>
									<div class="blurb">President Donald Trump hit back Thursday at former Director of Intelligence James Clapper for questioning his competence.</div>
									</div>
							</li>
					<li class="asset-type-article last-child">
								<a href="/daily-news/2017/08/24/mattis-vows-aid-not-necessarily-weapons-ukraine.html">
										<span class="image-wrapper">	
											 <img src='//images04.military.com/media/global/newscred/poroshenko-mattis-900-24-aug-2017-ts200.jpeg' alt='President Petro Poroshenko, left, and Pentagon chief Jim Mattis discussed US plans to help the Ukrainian military.(Genya SAVILOV/AFP)' title='President Petro Poroshenko, left, and Pentagon chief Jim Mattis discussed US plans to help the Ukrainian military.(Genya SAVILOV/AFP)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/08/24/mattis-vows-aid-not-necessarily-weapons-ukraine.html"><span class="title">Mattis Vows Aid, Not Necessarily Weapons, to Ukraine</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Oriana Pawlyk</span></div>
									<div class="blurb">Defense Secretary Jim Mattis on Thursday pledged continued aid to Ukraine as it clashes with pro-separatist, Russian-backed for...</div>
									</div>
							</li>
					</ul>
			</div>
			</div>	
	<div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p>
<p><ins class="adsbygoogle" style="display:inline-block;width:650px;height:300px" data-ad-client="ca-pub-0218990756745158" data-ad-slot="5243630142" data-ad-channel="sf_ec031cc503214fc4a40339feeb3"> </ins> <script> 

(adsbygoogle=window.adsbygoogle || []).push({}); 

</script></div><!-- disqus placeholder -->
<div id="disqus_thread"></div></div>
</div></div></div><!-- Panel has no content -->
<div id="bottom-panel">
        <script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0013/2731.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
</div>
<div id="sponsorships">
        <div id="promowingleft-panel">
        <div class="sectionSpecialized dartTag ui-ad ad160x1500 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[160x1500]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
</div>
<div id="promowingright-panel">
        <div class="sectionSpecialized dartTag ui-ad ad160x1500 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[160x1500]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
</div>
</div>
</div><footer id="mastFoot">
	<ul>
		<li><span>Military.com Network:</span>
			<ul>
				<li><a href="https://www.defensetech.org/">Defense Tech</a></li>
				<li><a href="https://www.dodbuzz.com">DoD Buzz</a></li>
				<li><a href="https://www.spousebuzz.com">SpouseBuzz</a></li>
			</ul>
		</li>
		<li><span>Services:</span>
			<ul>
				<li><a href="//www.military.com/army">Army</a></li>
				<li><a href="//www.military.com/marine-corps">Marine Corps</a></li>
				<li><a href="//www.military.com/navy">Navy</a></li>
				<li><a href="//www.military.com/air-force">Air Force</a></li>
				<li><a href="//www.military.com/coast-guard">Coast Guard</a></li>
				<li><a href="//www.military.com/national-guard">National Guard</a></li>
			</ul>
		</li>
		<li><span>About Military.com:</span>
			<ul>
				<li><a href="//www.military.com/about-us">About Us &amp; Press Room</a></li>
				<li><a href="//www.military.com/about-us/help-and-feedback">FAQ</a></li>
				<li><a href="javascript:FreshWidget.show();"> Help &amp; Feedback</a></li>
				<li><a href="//www.military.com/about-us/advertising-and-sales">Advertise With Us</a></li>
				<li><a href="//www.military.com/daily-news/military-rss-feeds.html">RSS</a></li>
				<li><a href="//www.military.com/about-us/user-agreement">User Agreement</a></li>
				<li><a href="//www.military.com/about-us/apps">Mobile Apps</a></li>
				<li><a href="//www.military.com/about-us/privacy-policy">Privacy Policy</a></li>
				<li><a href="//www.military.com/sitemap">Site Map</a></li>
				<li><a class="view-other-site" href="#">Mobile</a></li>
			</ul></li>
		<li id="socialnetworkingfooter">
			<a target="_blank" href="https://www.facebook.com/militarydotcom" title="Become a fan" class="facebook"><span></span></a>
			<a target="_blank" href="https://www.twitter.com/militarydotcom" title="Follow us" class="twitter"><span></span></a>
			<a target="_blank" href="https://plus.google.com/+MilitaryDotCom" rel="publisher" class="googleplus"><span></span></a>
			<a target="_blank" href="https://instagram.com/militarydotcom" class="instagram"><span></span></a>
			<a target="_blank" href="https://pinterest.com/Militarydotcom/" class="pininterest"><span></span></a>
			<a target="_blank" href="https://www.youtube.com/user/MilcomVids" class="youtube"><span></span></a>
		</li>
	</ul>
	
	<div id="copyrightAndParentCo">
	    <div id="copyrightDate">&copy;&nbsp;2017 Military Advantage</div>
	    <div id="parentCompany"></div>
	</div>
	
	<div id="adChoices">
        <a href="//preferences-mgr.truste.com/?pid=monster01&amp;aid=military_PublisherSolution&amp;type=military" target="_blank" title="AdChoices" class="adchoices"><span class="adchoices-icon">AdChoices</span></a>
	</div>
	
	<script src='//images01.military.com/script/global/js/military.google.analaytics.js'> </script>
	
	<script src='//images02.military.com/script/shared/js/footer-min.js'> </script>
	
	<script>
	    try {
	        var topdomain = top.document.domain;
	        if(top != self && topdomain !=self.document.domain) {
	            top.location=self.location;
	        }
	    } catch(e) {
	        top.location=self.location;
	    }
	</script>
	
</footer>
<script src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-584b1b3a3c91df08"></script>
    <script type="text/javascript">
            var addthis_config = {
                data_track_addressbar: false
            };
	    var addthis_share = {
        	templates : {
        		twitter : "{{title}} {{url}} via @Militarydotcom"
		},
		url_transforms : {
			shorten : {
				twitter : 'bitly'
			}
		},
		shorteners : {
			bitly : {}
		}
	    };
    </script>

<!-- Begin AdDaptive Code -->
<script>
(function()
{ var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://'; s.type='text/javascript'; s.async=true; s.src=sc+'s.dpmsrv.com/dpm_2a2b47bf21a372f267deccbb420567f3d450b3c0.min.js'; h.appendChild(s); }

)();
</script>
<!-- End AdDaptive Code --><script type="text/javascript">
	function getMetaContentByName(name, selector){
		var selector = (selector==null)?'name':selector;
		var content;
		var metaTagElement=document.querySelector("meta["+selector+"='"+name+"']");
		if(metaTagElement){
			content =metaTagElement.getAttribute('content');
		}		  
		content=content?content:"";
		return content;
	}
	var contentSource=getMetaContentByName("dc.source", "name");
	var contentAuthor=getMetaContentByName("article:author", "property");
	var contentPublishDate=getMetaContentByName("dc.date.created", "name");
	var contentDate='';
	if(contentPublishDate){
		var dateRegex=/(\d{4}\-\d{1,2}\-\d{1,2})/;
		contentDate=contentPublishDate.match(dateRegex)[1];			
	}
</script>
<!-- Extract MemberInfo -->
<script type="text/javascript">
paygrade = '';
securityClearance = '';
sepYear = '';
loginInfoCookie = $.cookie('LoginInfo'); 
memberInfoCookie = $.cookie('MemberInfo'); 
if(loginInfoCookie && memberInfoCookie) {
	var memberInfoJSON = $.parseJSON(memberInfoCookie);
	if(memberInfoJSON.separationDate){
		var memberSepDate = new Date(memberInfoJSON.separationDate);
		sepYear = memberSepDate.getFullYear();
	}
	if(memberInfoJSON.paygrade) {
		paygrade = memberInfoJSON.paygrade;
	}
	if(memberInfoJSON.securityClearance) {
		securityClearance = memberInfoJSON.securityClearance;
	}
}
</script>

<!-- Begin SiteCatalyst code -->
<script type="text/javascript">
var siteCatURL = (("https:" == document.location.protocol) ? "https://securemedia.newjobs.com/js/global/at_1.5.js" : "http://media.newjobs.com/js/global/at_1.5.js");
document.write(unescape("%3Cscript src='" + siteCatURL + "' type='text/javascript'%3E%3C/script%3E"));
</script>

<script type="text/javascript">
var DYNAMIC_S_ACCOUNT='newjobsmilitary';
_m.ATM.properties={"eVar27":sr,"eVar28":st,"eVar29":z,"eVar30":paygrade,"eVar31":a,"eVar33":securityClearance,"eVar40":sepYear, "prop9":contentSource, "prop10":contentAuthor, "prop11":contentDate};
//<![CDATA[
var amc=amc||{};if(!amc.on){amc.on=amc.call=function(){}};
document.write("<scr"+"ipt type='text/javascript' src='//www.adobetag.com/d1/v2/ZDEtbW9uc3RlcmpvYnMtMTI4ODgtMjMzNy0=/amc.js'></sc"+"ript>");
//]]>
window.load = _m.ATM.initFromOnReady();
_m.ATM.countryID=164;
_m.ATM.appID='';
_m.ATM.runOnLoad=true;
</script>
<!-- End SiteCatalyst code --><script>
                
                        logAsset( 'DailyNews', 'maNews', '1199482809553', 'Confederate names Naval Academy could face rough seas');
                </script>
<div id='log1199482809553' class="assetbio" data-assettype="maNews" data-assetid="1199482809553" > </div>
</body>

</html>
