<!DOCTYPE html>
<html>
<!-- TwoColumnLayout... -->
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=1010"/>
    <meta name="p:domain_verify" content="d63ea8dea5c5b3636abbfd1d1f15fd56"/>
    <meta name="msvalidate.01" content="025B9B5D734615E165952EE006CF8C36" />
    <meta http-equiv="X-UA-Compatible" content="IE=10; IE=9; IE=8; IE=7; IE=EDGE; chrome=1" />

	
    
    <title>SEALs Honor Navy Parachutist Who Died in Fleet Week Demonstration | Military.com</title>
<meta name="description" content='Remington Peters, 27, was performing with an elite Navy parachute team when his parachute malfunctioned on May 28.' />
<link rel="canonical" href='http://www.military.com/daily-news/2017/06/04/seals-honor-navy-parachutist-who-died-fleet-week-demonstration.html'/>
	<link rel="amphtml" href='http://www.military.com/daily-news/2017/06/04/seals-honor-navy-parachutist-who-died-fleet-week-demonstration.html?variant=mobile.amp' />
	<meta name="keywords" content='Headlines,Navy SEALs,Parachutists,Military Memorials' />
    <meta name="ma:contenttype" content='maNews'/>
    <meta name="ma:id" content='1199480546155'/>
    <meta name="ma:image" content='//images02.military.com/media/people/sailorshonoring060417-ts90.jpg' />
    <meta name="ma:name" content='SEALs Honor Navy Parachutist Who Died Fleet Week Demonstration'/>
    <meta name="ma:source" content='synd'/>
            <meta name="ma:byline" content='Lauren King' />       
    <meta name="dc.creator"        content='Marty Callaghan'/>
    <meta name="dc.contributor"    content='Marty Callaghan' />
    <meta name="dc.date.created"   content='2017-06-04T10:15:18Z' />
    <meta name="dc.date.modified"  content='2017-06-04T10:15:18Z' />
    <meta name="dc.datesubmitted"  content='2017-06-04T10:15:18Z' />
    <meta name="dc.description"    content='Remington Peters, 27, was performing with an elite Navy parachute team when his parachute malfunctioned on May 28.' />
    <meta name="dc.format"         content="text/html" />
    <meta name="dc.identifier"     content='http://www.military.com/daily-news/2017/06/04/seals-honor-navy-parachutist-who-died-fleet-week-demonstration.html'/>
    <meta name="dc.language"       content="en" />
    <meta name="dc.publisher"      content='Marty Callaghan'/>
    <meta name="dc.source"         content='Stars and Stripes' />
    <meta name="dc.subject"        content='Headlines,Navy SEALs,Parachutists,Military Memorials' />
    <meta name="dc.title"          content='SEALs Honor Navy Parachutist Who Died in Fleet Week Demonstration' />
    <meta name="dc.type"           content="Text" />

    <meta property="article:tag" content='Headlines' />
			<meta property="article:tag" content='Navy SEALs' />
			<meta property="article:tag" content='Parachutists' />
			<meta property="article:tag" content='Military Memorials' />
			<meta property="article:author" content='Lauren King' />
    <meta property="og:description" content='Remington Peters, 27, was performing with an elite Navy parachute team when his parachute malfunctioned on May 28.' />
    <meta property="og:image" content='http://images04.military.com/media/people/sailorshonoring060417.jpg' />
      <meta property="og:image:width" content='1200' />
        <meta property="og:image:height" content='800' />
      <meta property="og:site_name" content="Military.com" />
    <meta property="og:title"     content='SEALs Honor Navy Parachutist Who Died in Fleet Week Demonstration' />
    <meta property="og:type"      content="article" />
    <meta property="og:url"       content='http://www.military.com/daily-news/2017/06/04/seals-honor-navy-parachutist-who-died-fleet-week-demonstration.html' />

<!-- Begin Monetate ExpressTag Sync v8.1. Place at start of document head. DO NOT ALTER. -->
<script type="text/javascript">

if(!/[?&]monetate=false/.test(location.search)){
    var monetateT = new Date().getTime();
    var monetate_script = document.createElement('script');
    monetate_script.setAttribute('src','//se.monetate.net/js/2/a-328a525b/p/military.com/entry.js');
    document.head.appendChild(monetate_script);
}


</script>
<!-- End Monetate tag. --><!-- Begin FreshDesk. Place at start of document head. DO NOT ALTER.-->

<script type="text/javascript" src="http://assets.freshdesk.com/widget/freshwidget.js"></script>
<script type="text/javascript"> 
FreshWidget.init("", {"queryString": "&widgetType=popup&formTitle=Help+%26+Feedback", "utf8": "?", "widgetType": "popup", "buttonType": "text", "buttonText": "Help & Feedback", "buttonColor": "white", "buttonBg": "#00529b", "alignment": "3", "offset": "100%", "formHeight": "500px", "url": "https://militarycom.freshdesk.com"} );
</script>

<!-- End FreshDesk tag. --><link rel="stylesheet" href='//images05.military.com/script/global/css/mil.global-min.css'/>
                        <script src='//images01.military.com/script/global/js/css_browser_selector-min.js'> </script>
                    <script src='//images01.military.com/script/global/jquery/js/jquery-1.8.3-min.js'> </script>
                    <script src='//images02.military.com/script/global/jquery/js/jquery-ui-1.8.23-min.js'> </script>
                    <script src='//images04.military.com/script/global/jquery/js/jquery.cookie-min.js'> </script>
                    <script src='//images04.military.com/script/global/js/military.desktop.header-min.js'> </script>
                    <script src='//images04.military.com/script/widget/gating/js/widget.gating-min.js'> </script>
                    <script src='//images05.military.com/script/global/lightslider/js/lightslider-min.js'> </script>
                    <script src='//images05.military.com/script/widget/disqus/js/disqus.api-min.js'> </script>
                    <script src='//images03.military.com/script/global/js/my.membership-min.js'> </script>
                    <script src='//images05.military.com/script/view/summary/js/carousel-horizontal-summary-min.js'> </script>
                    <script src='//images01.military.com/script/view/summary/js/simple-slideshow-summary-min.js'> </script>
                    <script src='//images02.military.com/script/view/summary/js/ticker-tape-summary-min.js'> </script>
                    <script src='//images03.military.com/script/global/js/core-min.js'> </script>
                    <script src='//images04.military.com/script/global/js/pingdom_rum-min.js'> </script>
                    <script src='//images01.military.com/script/widget/tracking/omniture.tracking-min.js'> </script>
                    <script src='//images05.military.com/script/widget/disqus/js/disqus.api-min.js'> </script>
                    <link rel="stylesheet" href='//images04.military.com/script/widget/disqus/css/disqus.api-min.css' media="screen"/>
                        <!--MediaBundleRef mediaParentId=7000023167193//-->
<!--[if lt IE 9]>
        <script type="text/javascript" src="http://images.military.com/script/global/ie/js/ie8-tweeks-min.js"></script>
    <![endif]-->
	<script type="text/javascript">		
		function getMilUA() {
		    return 'Desktop';
		}
    </script>
    
    <script type="text/javascript">
        var oasIndex = 0;
        var oasKeywords = 'Headlines,Navy SEALs,Parachutists,Military Memorials';
        var oasPos = [ 'Bottom','x89','Right','Right3','x42','Right1','x63','x29','x30' ];

        OAS_version = 11;
        if ((navigator.userAgent.indexOf('Mozilla/3') != -1) || (navigator.userAgent.indexOf('Mozilla/4.0 webTV') != -1)) {
            OAS_version = 10;
        }
        var mil_ads_not_blocked = false;
    </script>

    <script type="text/javascript" src="//images02.military.com/script/global/js/oas-mjx-min.js"></script>

    </head>

<body class='SUBPAGE dailynews'>


<header id="mastHead">
	<div id="pageHead">
		<div id="logo">
			<a href="http://www.military.com/">
				<img src="//images.military.com/media/shared/css-global/logo-blue-hires.png" alt="Military.com">
			</a>
		</div>

		<div id="headerLinks">
			<ul>
				<li class="headerDropdown"><a href="/benefits">Benefits</a>
					<ul>
						<li><a href="/benefits">Benefits Home</a></li>
						<li><a href="/benefits/directory">Benefits Directory</a></li>
						<li><a href="/benefits/military-pay">Military Pay</a></li>
						<li><a href="/education">Education</a></li>
						<li><a href="/benefits/veteran-benefits">Veteran Benefits</a></li>
						<li><a href="/benefits/veterans-health-care">Veteran Health Care</a></li>
						<li><a href="/benefits/tricare">TRICARE</a></li>
						<li><a href="/education/gi-bill">GI Bill &reg;</a></li>
						<li><a href="/money/va-loans">VA Loans</a></li>
						<li><a href="/money/retirement">Retirement</a></li>
					</ul></li>
				<li class="headerDropdown"><a href="/daily-news">News</a>
					<ul>
						<li><a href="/daily-news">News Home</a></li>
						<li><a href="/daily-news/opinion">Opinion</a></li>
						<li><a href="/daily-news/events">Events</a></li>
						<li><a href="/army">Army</a></li>
						<li><a href="/marine-corps">Marine Corps</a></li>
						<li><a href="/navy">Navy</a></li>
						<li><a href="/air-force">Air Force</a></li>
						<li><a href="/coast-guard">Coast Guard</a></li>
						<li><a href="https://www.dodbuzz.com">Procurement</a></li>
						<li><a href="https://www.defensetech.org">Technology</a></li>
						<li><a href="https://kitup.military.com">Gear</a></li>
						<li><a href="/military-report">Military Report</a></li>
					</ul></li>
				<li class="headerDropdown"><a href="/veteran-jobs">Veteran Jobs</a>
					<ul>
						<li><a href="/veteran-jobs">Veteran Jobs Home</a></li>
						<li><a href="/hiring-veterans">Hiring Veterans</a></li>
						<li><a href="/veteran-jobs">Job Search</a></li>
						<li><a href="/military-transition">Transition Center</a></li>
						<li><a href="/veteran-jobs/security-clearance-jobs">Security Clearance Jobs</a></li>
						<li><a href="/veteran-jobs/skills-translator">Skills Translator</a></li>
						<li><a href="/veteran-jobs/career-advice">Career Advice</a></li>
						<li><a href="/veteran-jobs/career-advice/job-hunting/upcoming-job-fairs.html">Job Fairs</a></li>
						<li><a href="/veteran-employers">Veteran Employers</a></li>
					</ul></li>
				<li class="headerDropdown"><a href="/military-life">Military Life</a>
					<ul>
						<li><a href="/military-life">Military Life Home</a></li>
						<li><a href="/join-armed-forces">Join the Military</a></li>
						<li><a href="/military-fitness">Fitness</a></li>
						<li><a href="/base-guide/">Base Guides</a></li>
						<li><a href="/money">Money</a></li>
						<li><a href="/spouse">Spouse &amp; Family</a></li>
						<li><a href="/special-operations">Special Operations</a></li>
						<li><a href="/equipment">Equipment Guide</a></li>
						<li><a href="/off-duty">Entertainment</a></li>
						<li><a href="/community">Community</a></li>
						<li><a href="/money/pcs-dity-move">PCS &amp; Relocation</a></li>
						<li><a href="/money/home-ownership">Home Ownership</a></li>
						<li><a href="/deployment">Deployment</a></li>
					</ul></li>
				<li class="headerDropdown"><a href="/video/">Videos</a>
					<ul>
						<li><a href="/video/">Video Home</a></li>
						<li><a href="/video/shock-and-awe">Shock &amp; Awe</a></li>
						<li><a href="/video/militarydotcom">Military.com Originals</a></li>
						<li><a href="/video/editors-picks">Editors' Picks</a></li>
						<li><a href="/video/most-popular">Most Popular</a></li>
						<li><a href="/video/shock-and-awe/flir">FLIR</a></li>
						<li><a href="/video-upload">Submit a Video</a></li>
						<li><a href="/video/shock-and-awe/guns-weapons">Guns &amp; Weapons</a></li>
						<li><a href="/video/shock-and-awe/sniper-kills">Snipers</a></li>
						<li><a href="/video/shock-and-awe/special-operations">SpecOps</a></li>
						<li><a href="/video/shock-and-awe/equipment">Equipment</a></li>
					</ul></li>
				<li class="headerDropdown"><a href="/discounts">Discounts</a>
					<ul>
						<li><a href="/discounts">Discounts Home</a></li>
						<li><a href="/discounts/category">Categories</a></li>
						<li><a href="/discounts/merchants">Merchants</a></li>
						<li><a href="/discounts/hot-deals">Discounts of the Month</a></li>
						<li><a href="/discounts/travel">Travel</a></li>
						<li><a href="/discounts/apparel-and-accessories">Apparel &amp; Accessories</a></li>
						<li><a href="/discounts/freebies">Freebies</a></li>
						<li><a href="/discounts/lodging">Lodging</a></li>
						<li><a href="/discounts/ski-resorts">Ski Resorts</a></li>
					</ul></li>
			</ul>
		</div>

		<div id="headerIcons">
			<div id="headerLogin" class="headerIconWrapper">
				<div class="icon-btn">
					<a id="loginLink" href="/member-reg/login.html">Login</a>
				</div>
			</div>
			<div id="headerAccount" class="headerIconWrapper">
				<i class="material-icons icon-btn">person</i>
				<ul class="headerIconDropdown">
					<li class="accountHead">
						<ul>
							<li id="accountName">Hello World</li>
							<li id="accountEmail">helloworld@gmail.com</li>
						</ul>
					</li>
					<li class="accountBody">
						<ul>
							<li><a href="/profile/member-profile.html">Profile</a></li>
							<li><a href="https://www.military.com/resumes#/">Resumes</a></li>
							<li><a href="https://www.military.com/CoverLetters#/index">Cover Letters</a></li>
							<li><a href="https://www.military.com/applicationHistory#/">Jobs I've Applied To</a></li>
							<li><a href="https://www.military.com/SavedJobs#/">Saved Jobs</a></li>
							<li><a href="https://www.military.com/SavedSearches#/">Saved Searches</a></li>
							<li><a href="/profile/messages-inbox.html">Messages</a></li>
							<li><a href="/profile/friends.html">Friends</a></li>
							<li><a href="/Membership/MembershipPage/">Page Manager</a></li>
							<li><a href="/profile/member-profile-newsletter-settings.html">Subscriptions</a></li>
							<li><a id="logoutLink" href="/member-reg/logout.html">Log out</a></li>
						</ul>
					</li>
				</ul>
			</div>
			<div id="headerSearch" class="headerIconWrapper">
				<i class="material-icons icon-btn">search</i>
				<div class="headerIconDropdown">
					<form name="formSearch" id="formSearch" action="//search.military.com/search" method="get">
						<i class="material-icons icon-placeholder">search</i> <input id="nav0_search_home1" name="q" tabindex="100" type="search" value="" /> <input type="hidden" name="site" value="military" /> <input type="hidden" name="client" value="military" /> <input type="hidden" name="proxystylesheet" value="military" /> <input type="hidden" name="output" value="xml_no_dtd" /> <input type="hidden" name="access" value="p" /> <input type="hidden" name="filter" value="1" /> <input type="hidden" name="entqr" value="3" /> <input type="hidden" name="tabname" value="military" />
						<button type="submit" tabindex="1">Search</button>
					</form>
				</div>
			</div>
			<div id="headerSearchCollapse">
				<form name="formSearch" id="formSearch" action="//search.military.com/search" method="get">
					<input id="nav0_search_home1" name="q" tabindex="100" type="search" value=""> 
					<input type="hidden" name="site" value="military" placeholder="Search Military.com"> 
					<input type="hidden" name="client" value="military"> 
					<input type="hidden" name="proxystylesheet" value="military"> 
					<input type="hidden" name="output" value="xml_no_dtd"> 
					<input type="hidden" name="access" value="p"> 
					<input type="hidden" name="filter" value="1"> 
					<input type="hidden" name="entqr" value="3"> 
					<input type="hidden" name="tabname" value="military"> 
					<button type="submit" tabindex="1">
					<i class="material-icons icon-btn">search</i></button> 
				</form>
			</div>
		</div>
	</div>
</header>


<div id="pageBody">

    <div id="top-panel">
        <div class="sectionSpecialized dartTag ui-ad ad960x800 ad">
    <script type="text/javascript">
        try{
            //OAS[960x800]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div class="sectionSpecialized dartTag ui-ad ad728x90 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[728x90]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</div>
<div id="contentContainer">
        <div id="bodySidebar">
            <div id="right-panel">
        <div id="selectServiceWrapper">
<div class="component">
<h2 id="selectServiceTitle">Select Service</h2>
<h2 id="myMembershipTitle">My Membership</h2>
<div class="myService" id="noServiceSelected">
<ul id="serviceList">
    <li class="service army"><a href="/newmembers/army">Army</a></li>
    <li class="service marine"><a href="/newmembers/marines">Marines</a></li>
    <li class="service navy"><a href="/newmembers/navy">Navy</a></li>
    <li class="service airfrc"><a href="/newmembers/airforce">Air Force</a></li>
</ul>
<ul id="serviceList">
    <li class="service ngres"><a href="/newmembers/guard">National Guard</a></li>
    <li class="service coastg"><a href="/newmembers/coastguard">Coast Guard</a></li>
    <li class="service spouse"><a href="/newmembers/spouse">Spouse</a></li>
</ul>
<div class="login clearfix">Member? <a href="/member-reg/login.html" title="Login">Login</a></div>
</div>
<div class="myService" id="armyServiceSelected"><a class="logo army" href="/army"><span>army</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/army">Army Home Page</a></div>
</div>
<div class="myService" id="navyServiceSelected"><a class="logo navy" href="/navy"><span>navy</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/navy">Navy Home Page</a></div>
</div>
<div class="myService" id="airfrcServiceSelected"><a class="logo airforce" href="/air-force"><span>air force</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/air-force">Air Force Home Page</a></div>
</div>
<div class="myService" id="marineServiceSelected"><a class="logo marines" href="/marine-corps"><span>marines</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/marine-corps">Marines Home Page</a></div>
</div>
<div class="myService" id="coastgServiceSelected"><a class="logo coastguard" href="/coast-guard"><span>coast guard</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/coast-guard">Coast Guard Home Page</a></div>
</div>
<div class="myService" id="ngServiceSelected"><a class="logo nationalguard" href="/national-guard"><span>national guard</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/national-guard">National Guard Home Page</a></div>
</div>
<div class="myService" id="spouseServiceSelected"><a class="logo spouse" href="/spouse"><span>Spouse</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/spouse">Spouse Home Page</a></div>
</div>
<div class="myService" id="otherServiceSelected"><a class="logo military" href="/news"><span>&nbsp;</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/news">News Home Page</a></div>
</div>
</div>
<script type="text/Javascript">
    selectService();
  </script></div><div class="sectionSpecialized dartTag ui-ad ad300x250 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[300x250]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div class="component summary-component bullet-column-summary">
			<h2>Military News</h2>
			<div>
				<ul class="bullet">
					<li class="asset-type-articlesnippet first-child"><a href="/daily-news/opinion"><span class="title">Military Opinion</span></a></li>
							<li class="asset-type-articlesnippet"><a href="/daily-news/events"><span class="title">Military Events</span></a></li>
							<li class="asset-type-page"><a href="/army"><span class="title">Army</span></a></li>
							<li class="asset-type-page"><a href="/navy"><span class="title">Navy</span></a></li>
							<li class="asset-type-page"><a href="/air-force"><span class="title">Air Force</span></a></li>
							<li class="asset-type-page"><a href="/marine-corps"><span class="title">Marine Corps</span></a></li>
							<li class="asset-type-page"><a href="/coast-guard"><span class="title">Coast Guard</span></a></li>
							<li class="asset-type-link"><a href="http://www.dodbuzz.com"><span class="title">Procurement</span></a></li>
							<li class="asset-type-link"><a href="http://www.defensetech.org/"><span class="title">Technology</span></a></li>
							<li class="asset-type-link last-child"><a href="http://kitup.military.com/"><span class="title">Gear</span></a></li>
							</ul>
			</div>
			</div>	
	<div class="component summary-component thumbnail-list-summary">
			<h2>Most Popular Military News</h2>
			<div>
				<ul>
					<li class="asset-type-article first-child">
								<a href="/daily-news/2017/06/01/proposed-va-benefit-cut-angers-elderly-disabled-vets.html">
										<span class="image-wrapper">	
											 <img src='//images01.military.com/media/people/vietnam-veterans-2100-ts200.jpg' alt='Vietnam veterans and their families participate in the Vietnam Veterans Welcome Home Ceremony on May 20, 2017, at Fort McCoy, Wis. Scott T. Sturkol/Army' title='Vietnam veterans and their families participate in the Vietnam Veterans Welcome Home Ceremony on May 20, 2017, at Fort McCoy, Wis. Scott T. Sturkol/Army'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/06/01/proposed-va-benefit-cut-angers-elderly-disabled-vets.html"><span class="title">Proposed VA Benefit Cut Angers Elderly, Disabled Vets</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Richard Sisk</span></div>
									<div class="blurb">The proposed cut to the Individual Unemployability benefit has angered elderly and disabled vets.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/06/02/green-berets-keep-fallen-soldier-promise-his-stepdaughter.html">
										<span class="image-wrapper">	
											 <img src='//images02.military.com/media/news/people/mark-de-alencar-640-ts200.jpg' alt='Army Special Forces soldier Staff Sgt. Mark De Alencar died after being wounded in action in Afghanistan. (DoD photo)' title='Army Special Forces soldier Staff Sgt. Mark De Alencar died after being wounded in action in Afghanistan. (DoD photo)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/06/02/green-berets-keep-fallen-soldier-promise-his-stepdaughter.html"><span class="title">Green Berets Keep Fallen Soldier's Promise to His Stepdaughter</span></a>
									<div class="subtext"><span class="source" >Northwest Florida Daily News, Fort Walton Beach</span><span class="divider">|</span><span class="byline"> by Kelly Humphrey</span></div>
									<div class="blurb">Before he deployed, Staff Sgt. Mark De Alencar of the Army's 7th Special Forces Group had a talk with his stepdaughter.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/06/02/army-to-gunmakers-show-us-new-762mm-service-rifle.html">
										<span class="image-wrapper">	
											 <img src='//images01.military.com/media/news/service/m4-soldier-1800-ts200.jpg' alt=' Army Staff Sgt. Dennis Marcely, with the 10th Combat Aviation Brigade, conducts M4 qualification at Oberdachstetten Range Complex in Germany on April 28, 2017. Visual Information Specialist Warkentin Eugen/Army' title=' Army Staff Sgt. Dennis Marcely, with the 10th Combat Aviation Brigade, conducts M4 qualification at Oberdachstetten Range Complex in Germany on April 28, 2017. Visual Information Specialist Warkentin Eugen/Army'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/06/02/army-to-gunmakers-show-us-new-762mm-service-rifle.html"><span class="title">Army to Gunmakers: Show Us a New 7.62mm Service Rifle</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Matthew Cox</span></div>
									<div class="blurb">Army weapons officials launched a survey to see what gunmakers can offer for an off-the-shelf 7.62mm Interim Combat Service Rifle.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/06/01/navy-solves-case-of-smelly-trash-on-north-carolina-beach.html">
										<span class="image-wrapper">	
											 <img src='//images02.military.com/media/news/people/compressed-plastic-1500-ts200.jpg' alt='Petty Officer 3rd Class Cassandra Jones scrapes melted plastic waste from a plastics processing compress melt unit on board the aircraft carrier USS Ronald Reagan, March 3, 2011. (U.S. Navy Photo/Petty Officer Nicholas A. Groesch)' title='Petty Officer 3rd Class Cassandra Jones scrapes melted plastic waste from a plastics processing compress melt unit on board the aircraft carrier USS Ronald Reagan, March 3, 2011. (U.S. Navy Photo/Petty Officer Nicholas A. Groesch)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/06/01/navy-solves-case-of-smelly-trash-on-north-carolina-beach.html"><span class="title">Navy Solves Case of Smelly Trash on North Carolina Beach</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Hope Hodge Seck</span></div>
									<div class="blurb">Some 26 foul-smelling disks, about 20 inches across, were discovered washed up on Carova Beach in North Carolina.</div>
									</div>
							</li>
					<li class="asset-type-articlesnippet last-child">
								<a href="https://www.defensetech.org/2017/06/01/long-last-supercarrier-gerald-r-ford-delivered-navy/">
										<span class="image-wrapper">	
											 <img src='//images03.military.com/media/news/people/gerald-r-ford-sailors-1800-ts200.jpg' alt='Pre-Commissioning Unit Gerald R. Ford (CVN 78) sailors man the rails as the ship returns to Norfolk after conducting builder’s sea trials, April 14, 2017. (U.S. Navy photo/Mass Communication 3rd Class Matthew R. Fairchild)' title='Pre-Commissioning Unit Gerald R. Ford (CVN 78) sailors man the rails as the ship returns to Norfolk after conducting builder’s sea trials, April 14, 2017. (U.S. Navy photo/Mass Communication 3rd Class Matthew R. Fairchild)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="https://www.defensetech.org/2017/06/01/long-last-supercarrier-gerald-r-ford-delivered-navy/"><span class="title">At Long Last, Supercarrier Gerald R. Ford Delivered to the Navy</span></a>
									<div class="blurb">Almost eight years after construction began on a new class of aircraft carrier, the first of three has been delivered to the Navy.</div>
									</div>
							</li>
					</ul>
			</div>
			</div>	
	<div id='tabs-1198882791797' class="tabbedComponent component">
                <h3>Contributor</h3>
                <ul>
                    <li><a href='#tabs-1198882791797-1'>About</a></li>

                     <li><a href='#tabs-1198882791797-2'>Recent Articles</a></li>
                    </ul>

                <div id='tabs-1198882791797-1'>
                <div>
                    <a href='http://www.stripes.com/'>
                               <img rendermode="live" src="/cs/Satellite?blobcol=urlimage&blobkey=id&blobtable=maSource&blobwhere=1198881583125&ssbinary=true" /></a>
                        <p>This article is provided courtesy of <em>Stars&nbsp;and Stripes</em>, which got its start as a newspaper for Union troops during the Civil War, and has been published continuously since 1942 in Europe and 1945 in the Pacific. <em>Stripes</em> reporters have been in the field with American soldiers, sailors and airmen in World War II, Korea, the Cold War, Vietnam, the Gulf War, Bosnia and Kosovo, and are now on assignment in the Middle East.<br />
<br />
Stars and Stripes has one of the widest distribution ranges of any newspaper in the world. Between the Pacific and European editions, <em>Stars&nbsp;and Stripes</em> services over 50 countries where there are bases, posts, service members, ships, or embassies.<br />
<br />
<strong><a class="news" target="_blank" href="http://www.stripes.com/"><em>Stars&nbsp;and Stripes</em> Website</a></strong></p><div class="seeMore">
                                <a href='http://www.stripes.com/'>Blog</a>
                            </div>
                        </div></div><div id='tabs-1198882791797-2'>
                    <div>
                       <ul class="bullet">
                           <li>
                                   <a class="linkText" href='/daily-news/2017/06/03/75-years-ago-code-breakers-helped-win-wwii-at-midway.html'>75 Years Ago, Code-Breakers Helped Win WWII at Midway</a>

</li>
                           <li>
                                   <a class="linkText" href='/daily-news/2017/06/02/veteran-found-dead-car-parking-lot-dc-va-hospital.html'>Veteran Found Dead in Car at Parking Lot of DC VA Hospital</a>

</li>
                           <li>
                                   <a class="linkText" href='/daily-news/2017/06/02/navy-to-hire-more-than-2000-new-federal-shipyard-workers.html'>Navy to Hire More Than 2,000 New Federal Shipyard Workers</a>

</li>
                           <li>
                                   <a class="linkText" href='/daily-news/2017/06/02/apache-helicopter-makes-emergency-landing-in-german-field.html'>Apache Helicopter Makes Emergency Landing in German Field</a>

</li>
                           <li>
                                   <a class="linkText" href='/daily-news/2017/06/01/us-ups-combat-power-syrian-base-pro-regime-forces-close-in.html'>US Ups ‘Combat Power’ at Syrian Base as Pro-Regime Forces Close In</a>

</li>
                           </ul>
                    </div>
                    </div></div><script type="text/javascript">
                $( "#tabs-1198882791797" ).tabs();
                $( "#tabs-1198882791797" ).show();
            </script>
        <div class="sectionSpecialized dartTag ui-ad ad300x100 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[300x100]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div class="sectionSpecialized dartTag ui-ad ad300x100 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[300x100]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div class="component summary-component thumbnail-list-summary">
			<h2>More Military Headlines</h2>
			<div>
				<ul>
					<li class="asset-type-article first-child">
								<a href="/daily-news/2017/06/04/terror-attacks-strike-heart-london-6-people-killed.html">
										<span class="image-wrapper">	
											 <img src='//images02.military.com/media/global/newscred/terror-attacks-strike-heart-london-6-people-killed-04-jun-2017-ts200.jpeg' alt='British police officers patrol a cordoned-off area of London. Several people were killed in the city on June 4, in a series of vehicle and knife attacks. (AP Photo/Matt Dunham)' title='British police officers patrol a cordoned-off area of London. Several people were killed in the city on June 4, in a series of vehicle and knife attacks. (AP Photo/Matt Dunham)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/06/04/terror-attacks-strike-heart-london-6-people-killed.html"><span class="title">Terror Attacks Strike Heart of London; 7 People Killed</span></a>
									<div class="subtext"><span class="source" >Associated Press</span><span class="divider">|</span><span class="byline"> by Jill Lawless, Danica Kirka</span></div>
									<div class="blurb">After running into pedestrians on London Bridge with a van, three men attacked people at bars and restaurants with large knives.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/06/04/boot-camp-commander-fired-hazing-investigation-faces-hearing.html">
										<span class="image-wrapper">	
											 <img src='//images04.military.com/media/news/people/joshua-kissoon-ts200.jpg' alt='Lt. Col. Joshua Kissoon (U.S. Marine Corps photo)' title='Lt. Col. Joshua Kissoon (U.S. Marine Corps photo)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/06/04/boot-camp-commander-fired-hazing-investigation-faces-hearing.html"><span class="title">Boot Camp Commander Fired Amid Hazing Investigation Faces Hearing</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Hope Hodge Seck</span></div>
									<div class="blurb">The former commander of Marine Corps Recruit Depot Parris Island's 3rd Recruit Training Battalion will face charges on Monday.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/06/03/marines-want-more-protection-for-recruiters-bulletproof-cubicles.html">
										<span class="image-wrapper">	
											 <img src='//images05.military.com/media/people/cheeleypurpleheart060417-ts200.jpg' alt='Marines congratulate Sgt. DeMonte R. Cheeley (far left) on receiving the Purple Heart Medal at a Jan. 26, 2016 ceremony, for injuries from a July 2015 attack at the Armed Forces Career Center in Chattanooga, Tenn. (US Marine Corps photo/Diamond Peden)' title='Marines congratulate Sgt. DeMonte R. Cheeley (far left) on receiving the Purple Heart Medal at a Jan. 26, 2016 ceremony, for injuries from a July 2015 attack at the Armed Forces Career Center in Chattanooga, Tenn. (US Marine Corps photo/Diamond Peden)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/06/03/marines-want-more-protection-for-recruiters-bulletproof-cubicles.html"><span class="title">Marines Want More Protection for Recruiters' Bulletproof Cubicles</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Hope Hodge Seck</span></div>
									<div class="blurb">The new safety measures come in the wake of a pair of 2015 terrorism-related mass shootings in Chattanooga, Tenn.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/06/04/at-age-111-americas-oldest-veteran-is-still-loving-life.html">
										<span class="image-wrapper">	
											 <img src='//images05.military.com/media/people/oldestveteran060417-ts200.jpg' alt='Richard Overton, 111, smokes a cigar on his Austin front porch among signs from his recent birthday celebration. Overton is the oldest living U.S. war veteran. (Ashley Landis/Dallas News)' title='Richard Overton, 111, smokes a cigar on his Austin front porch among signs from his recent birthday celebration. Overton is the oldest living U.S. war veteran. (Ashley Landis/Dallas News)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/06/04/at-age-111-americas-oldest-veteran-is-still-loving-life.html"><span class="title">At Age 111, America's Oldest Veteran Is Still Loving Life</span></a>
									<div class="subtext"><span class="source" >Dallas Morning News</span><span class="divider">|</span><span class="byline"> by Brendan Meyer</span></div>
									<div class="blurb">Richard Overton was a soldier in the U.S. military, arriving by ship at Pearl Harbor right after the Japanese surprise attack.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/06/04/seals-honor-navy-parachutist-who-died-fleet-week-demonstration.html">
										<span class="image-wrapper">	
											 <img src='//images05.military.com/media/people/sailorshonoring060417-ts200.jpg' alt='Sailors attend a June 2 memorial ceremony for U.S. Navy SEAL Remington Peters at the Naval Amphibious Base in Coronado, Calif. (US Navy photo/Abe McNatt)' title='Sailors attend a June 2 memorial ceremony for U.S. Navy SEAL Remington Peters at the Naval Amphibious Base in Coronado, Calif. (US Navy photo/Abe McNatt)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/06/04/seals-honor-navy-parachutist-who-died-fleet-week-demonstration.html"><span class="title">SEALs Honor Navy Parachutist Who Died in Fleet Week Demonstration</span></a>
									<div class="subtext"><span class="source" >Stars and Stripes</span><span class="divider">|</span><span class="byline"> by Lauren King</span></div>
									<div class="blurb">Remington Peters, 27, was performing with an elite Navy parachute team when his parachute malfunctioned on May 28.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/06/04/air-force-europe-gets-big-boost-budget-plan.html">
										<span class="image-wrapper">	
											 <img src='//images05.military.com/media/global/newscred/american-aircraft-sorties-raf-lakenheath-england-04-jun-2017-ts200.jpeg' alt='A U.S. Air Force F-15 fighter lands at RAF Lakenheath in Suffolk, England, after a sortie on Sept. 13, 2001. (Graham Barclay/BWP Media/Getty Images).' title='A U.S. Air Force F-15 fighter lands at RAF Lakenheath in Suffolk, England, after a sortie on Sept. 13, 2001. (Graham Barclay/BWP Media/Getty Images).'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/06/04/air-force-europe-gets-big-boost-budget-plan.html"><span class="title">Air Force in Europe Gets Big Boost Under Budget Plan</span></a>
									<div class="subtext"><span class="source" >Stars and Stripes</span><span class="divider">|</span><span class="byline"> by John Vandiver</span></div>
									<div class="blurb">The European Reassurance Initiative funding request for the Air Force is set for an increase to $1 billion in 2018.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/06/03/navy-officer-to-serve-6-years-for-sharing-military-secrets.html">
										<span class="image-wrapper">	
											 <img src='//images05.military.com/media/people/edwardlin060217-ts200.jpg' alt='Then-Lt. Edward Lin, a native of Taiwan, shares his personal stories about his journey to citizenship to 80 newly nationalized citizens at a ceremony in Honolulu, Dec. 3, 2008. (Photo by Sarah Murphy/U.S. Navy)' title='Then-Lt. Edward Lin, a native of Taiwan, shares his personal stories about his journey to citizenship to 80 newly nationalized citizens at a ceremony in Honolulu, Dec. 3, 2008. (Photo by Sarah Murphy/U.S. Navy)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/06/03/navy-officer-to-serve-6-years-for-sharing-military-secrets.html"><span class="title">Navy Officer To Serve 6 Years for Sharing Military Secrets</span></a>
									<div class="subtext"><span class="source" >The Virginian-Pilot</span><span class="divider">|</span><span class="byline"> by Courtney Mabeus</span></div>
									<div class="blurb">Edward Lin's sentencing followed a hearing in which he offered details in a case once reported as a sex-for-secrets intrigue.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/06/03/pentagon-chief-turns-up-heat-on-north-korea-and-china.html">
										<span class="image-wrapper">	
											 <img src='//images02.military.com/media/people/jimmattis060317-ts200.jpg' alt='U.S. Defense Secretary Jim Mattis speaks in Singapore on June 3 at the 2017 International Institute for Strategic Studies &#34;Shangri-la Dialogue,&#34; an annual defense and security forum in Asia. (AP Photo/Joseph Nair)' title='U.S. Defense Secretary Jim Mattis speaks in Singapore on June 3 at the 2017 International Institute for Strategic Studies &#34;Shangri-la Dialogue,&#34; an annual defense and security forum in Asia. (AP Photo/Joseph Nair)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/06/03/pentagon-chief-turns-up-heat-on-north-korea-and-china.html"><span class="title">Pentagon Chief Turns Up Heat on North Korea and China </span></a>
									<div class="subtext"><span class="source" >Associated Press</span><span class="divider">|</span><span class="byline"> by Robert Burns</span></div>
									<div class="blurb">Jim Mattis called the North Koreans a "clear and present danger" and chastised China for coercive behavior in the South China Sea.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/06/03/air-force-cadet-creates-bulletproof-breakthrough.html">
										<span class="image-wrapper">	
											 <img src='//images03.military.com/media/people/femalebodyarmor060317-ts200.jpg' alt='Members of the 101st Airborne Division&#39;s 1st Brigade wear female body armor, named one of Time Magazine&#39;s best inventions of 2012. (David Kamm/Natick Soldier Research, Development and Engineering Center)' title='Members of the 101st Airborne Division&#39;s 1st Brigade wear female body armor, named one of Time Magazine&#39;s best inventions of 2012. (David Kamm/Natick Soldier Research, Development and Engineering Center)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/06/03/air-force-cadet-creates-bulletproof-breakthrough.html"><span class="title">Air Force Cadet Creates Bulletproof Breakthrough</span></a>
									<div class="subtext"><span class="source" >Fox News</span><span class="divider">|</span><span class="byline"> by Kelly David Burke and Alicia Acuna</span></div>
									<div class="blurb">An Air Force cadet's discovery could lighten body armor worn by servicemen in the field by as much as two thirds.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/06/03/75-years-ago-code-breakers-helped-win-wwii-at-midway.html">
										<span class="image-wrapper">	
											 <img src='//images02.military.com/media/equipment/battleofmidway060317-ts200.jpg' alt='A Douglas Dauntless dive bomber on board the USS Yorktown (CV-5), after landing on June 4, 1942, during the Battle of Midway. The plane was damaged while attacking the Japanese aircraft carrier Kaga. (Courtesy Kent Walters and Robert J. Cressman)' title='A Douglas Dauntless dive bomber on board the USS Yorktown (CV-5), after landing on June 4, 1942, during the Battle of Midway. The plane was damaged while attacking the Japanese aircraft carrier Kaga. (Courtesy Kent Walters and Robert J. Cressman)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/06/03/75-years-ago-code-breakers-helped-win-wwii-at-midway.html"><span class="title">75 Years Ago, Code-Breakers Helped Win WWII at Midway</span></a>
									<div class="subtext"><span class="source" >Stars and Stripes</span><span class="divider">|</span><span class="byline"> by Wyatt Olson</span></div>
									<div class="blurb">A small group of code-breakers played a key role in the U.S. victory over Japanese naval forces in the pivotal Battle of Midway.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/06/03/decommissioned-uss-independence-towed-texas-scrapping.html">
										<span class="image-wrapper">	
											 <img src='//images01.military.com/media/global/newscred/decommissioned-uss-independence-be-towed-texas-03-jun-2017-ts200.jpeg' alt='The decommissioned aircraft carrier USS Independence is towed through the ship channel June 1, on its final voyage to the Port of Brownsville, Texas. (Jason Hoekema/The Brownsville Herald via AP)' title='The decommissioned aircraft carrier USS Independence is towed through the ship channel June 1, on its final voyage to the Port of Brownsville, Texas. (Jason Hoekema/The Brownsville Herald via AP)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/06/03/decommissioned-uss-independence-towed-texas-scrapping.html"><span class="title">Decommissioned Carrier 'Independence' Towed to Texas for Scrapping</span></a>
									<div class="subtext"><span class="source" >Associated Press</span></div>
									<div class="blurb">Launched in 1958, the USS Independence served in the Vietnam War and was involved in Lebanon and Iraq combat operations.</div>
									</div>
							</li>
					<li class="asset-type-article last-child">
								<a href="/daily-news/2017/06/02/veteran-found-dead-car-parking-lot-dc-va-hospital.html">
										<span class="image-wrapper">	
											 <img src='//images04.military.com/media/global/newscred/dc-va-medical-center-1200-02-jun-2017-ts200.jpeg' alt='The VA medical center in Washington, D.C., is under investigation after a veteran was found dead in his vehicle parked at the facility in May 2017. Washington DC VA Medical Center/Facebook' title='The VA medical center in Washington, D.C., is under investigation after a veteran was found dead in his vehicle parked at the facility in May 2017. Washington DC VA Medical Center/Facebook'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/06/02/veteran-found-dead-car-parking-lot-dc-va-hospital.html"><span class="title">Veteran Found Dead in Car at Parking Lot of DC VA Hospital</span></a>
									<div class="subtext"><span class="source" >Stars and Stripes</span><span class="divider">|</span><span class="byline"> by Nikki Wentling</span></div>
									<div class="blurb">A congressional committee and the VA opened an investigation into a veteran found dead in his vehicle parked at a medical center.</div>
									</div>
							</li>
					</ul>
			</div>
			</div>	
	<div class="component summary-component rss-quicklinks bullet-list-summary" id="sectionKitUp!" >
    <h2>KitUp!</h2>
	<div>
	    <ul class="bullet">
	                        <li class=first-child>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/KitUp/~3/oI6CMF_beII/monarch.html?comp=7000029711048&rank=0" title="Nikon Unveils New High-Resolution Binoculars" >
											<span class="title">Nikon Unveils New High-Resolution Binoculars</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/KitUp/~3/eVHx8r1QmCA/marine-cooks-bacon-m4-style-rifle-suppressor.html?comp=7000029711048&rank=1" title="Marine ‘Vaporizes’ Bacon on M4-Style Rifle Suppressor" >
											<span class="title">Marine ‘Vaporizes’ Bacon on M4-Style Rifle Suppressor</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/KitUp/~3/CHKAaceSkIo/blade-show-2017.html?comp=7000029711048&rank=2" title="DoubleStar Will Debut New Knives at Blade Show 2017" >
											<span class="title">DoubleStar Will Debut New Knives at Blade Show 2017</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/KitUp/~3/WgkRgQbCyiI/modern-enemy-body-armor.html?comp=7000029711048&rank=3" title="Army Admits M4 Round is Under-Powered; Plans for a 7.62mm Alternative" >
											<span class="title">Army Admits M4 Round is Under-Powered; Plans for a 7.62mm Alternative</span>
										</a>
										</div>
								</li>
	                        <li class=last-child>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/KitUp/~3/UtjX7LW-4TQ/mayflower-48-hour-assault-pack.html?comp=7000029711048&rank=4" title="Velocity Systems’ Two-Day Assault Pack" >
											<span class="title">Velocity Systems’ Two-Day Assault Pack</span>
										</a>
										</div>
								</li>
	                        </ul>
	        </div>	    
	<div class="viewmore">
			<a href='https://kitup.military.com/'>View More</a>
		</div>
	</div>
<div class="sectionSpecialized dartTag ui-ad ad300x250 ad">
    <script type="text/javascript">
        try{
            //OAS[300x250]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
</div>
</div><div id="bodyContent">

            <!-- appSpecificHandler=null -->
	
	<!-- Asset type : maNews -->
		<!-- Asset is not a Page -->
		    <!-- Asset has BreadcrumbNode -->
		        <!-- Asset pageID = 1186032314824 -->
		        <!-- Node Id = 1186032314827 -->
		<!-- Type equals Publication -->
		                    <!-- Type equals Placeholders -->
		                    <ul id="breadcrumb" class="clearfix">
		            <li>
		                    <!-- Page/ma/View/Link/Base 1186032332337 -->
	
	<a  href="/daily-news" > 
				News</a>
		</li>
		            </ul>
		<div class="column1">
              
                <div id="detailview-panel">
                        <!-- Gate Test: null -->
<article >
				<h1>
					SEALs Honor Navy Parachutist Who Died in Fleet Week Demonstration</h1>

				<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
	<a class="addthis_button_facebook" title="Facebook" href="#"><img src="//images.military.com/media/shared/icons/social-icons_facebook.svg" width="32" height="32"></a>
	<a class="addthis_button_twitter" title="Tweet" href="#"><img src="//images.military.com/media/shared/icons/social-icons_twitter.svg" width="32" height="32"></a> 
	<a class="addthis_button_google_plusone_share" title="Google+" href="#"><img src="//images.military.com/media/shared/icons/social-icons_gplus.svg" width="32" height="32"></a> 
	<a class="addthis_button_pinterest_share" title="Pinterest" href="#"><img src="//images.military.com/media/shared/icons/social-icons_pinterest.svg" width="32" height="32"></a> 
	<a class="addthis_button_email" target="_blank" title="Email" href="#"><img src="//images.military.com/media/shared/icons/social-icons_email.svg" width="32" height="32"></a>
	<a class="addthis_button_more" title="More"><img src="//images.military.com/media/shared/icons/social-icons_more.svg" width="32" height="32"></a>    
</div>
<div class="image-wrapper">
							<img src='//images02.military.com/media/people/sailorshonoring060417-ts600.jpg' alt='Sailors attend a June 2 memorial ceremony for U.S. Navy SEAL Remington Peters at the Naval Amphibious Base in Coronado, Calif. (US Navy photo/Abe McNatt)' title='Sailors attend a June 2 memorial ceremony for U.S. Navy SEAL Remington Peters at the Naval Amphibious Base in Coronado, Calif. (US Navy photo/Abe McNatt)'  />
</div>
						<div class="caption">
									Sailors attend a June 2 memorial ceremony for U.S. Navy SEAL Remington Peters at the Naval Amphibious Base in Coronado, Calif. (US Navy photo/Abe McNatt)</div>
							<div class="byline">
					<span class="source"> Stars and Stripes</span>
						<span class="divider">|</span>
								<span class="timestamp">4 Jun 2017</span>
						<span class="divider">|</span>
								<span class="byline">by Lauren King</span>
						</div>

				<div class="body">
					<p>More than 1,000 members of Naval Special Warfare gathered Friday in Coronado, Calif., to honor Petty Officer 1st Class Remington Peters, who died in a parachute accident during a demonstration for Fleet Week New York.</p>
<p>&quot;To stand out in this community of elite warriors like Remi did takes not only an unprecedented operational competency, but more importantly an unrivaled character,&quot; Capt. Jay Hennessey, commanding officer of Naval Special Warfare Center, said according to a <a href="http://www.military.com/navy">Navy</a> news release.</p>
<p>&quot;To be selected as a member of our parachute team is not only a coveted professional accomplishment, but a hard and fast measure of Petty Officer Peters' personal devotion to his profession.&quot;</p>
<p>Peters, 27, was performing with the elite Navy parachute team called the Leap Frogs, when his parachute malfunctioned on Sunday, May 28, over Liberty State Park. He was rescued from the water by the <a href="http://www.military.com/coast-guard">U.S. Coast Guard</a> and taken to a hospital in New Jersey, where he was pronounced dead. The accident is under investigation.</p>
<p>The Colorado native enlisted in the Navy in 2008 and had served two combat deployments to both Iraq and Afghanistan, according to the Navy. He was a member of the Leap Frogs for more than a year and had performed more than 900 jumps.</p></div>

				<table class="relatedKeywords">
							<tr>
								<td>
									<h3>Related Topics</h3>
								</td>
								<td>
									<a href='/topics/headlines'>Headlines</a>
	<a href='/topics/navy-seals'>Navy SEALs</a>
	<a href='/topics/parachutists'>Parachutists</a>
	<a href='/topics/military-memorials'>Military Memorials</a>
	</td>
							</tr>
						</table>
					<div class="copyright">
							&#169; Copyright&nbsp;2017&nbsp;
							Stars and Stripes
							. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.
						</div>
					</article>
		</div>
                <div id="lowercenter-panel">
        <div class="callout clearfix">
<div class="image"><img src="/media/shared/css-global/m_logo_newsapp_round_corners-02.png" alt="" style="width: 74px;" /></div>
<div class="text">
<h2>Military News App by Military.com</h2>
<p>Download the new Military.com News App for Android on <a target="_blank" href="https://ad.apps.fm/v0nx5IOzXPS8eOb27DFwl15KLoEjTszcQMJsV6-2VnHFDLXitVHB6BlL95nuoNYfpfeSPuDvZeGZhkKy_2jcTxIAI_KKgbxOF9tEe0pVsXAiIu6iwurjUdAQgyRUWzOwclurDg8yzR8Cq0oPZQ4Sig"><strong>Google Play</strong></a> or for Apple devices on <span><a target="_blank" href="https://ad.apps.fm/1C-GPRqTTtxcjbe3rNH-n_E7og6fuV2oOMeOQdRqrE0HUdTaLZYnbHlQY9pW9Oi5CKscK-wyS2qggAv0ARSPRmd9iC0bI58Na5GrmfeP593wmGoCp43dyUyi8sCzsPeK"><strong>iTunes</strong></a>!</span></p>
</div>
</div><div class="sectionSpecialized dartTag ui-ad ad412x52 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[412x52]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div class="component summary-component thumbnail-list-summary">
			<h2>You May Also Like</h2>
			<div>
				<ul>
					<li class="asset-type-article first-child">
								<a href="/daily-news/2017/06/02/f15es-a10s-leading-air-war-isis-stats-show.html">
										<span class="image-wrapper">	
											 <img src='//images02.military.com/media/equipment/f-15e-refueling-oir-1200x800-ts200.jpg' alt='A U.S. Air Force F-15E Strike Eagle is refueled by a KC-135 Stratotanker on May 23, during flight operations in support of Operation Inherent Resolve. (U.S. Air Force photo/Trevor McBride)' title='A U.S. Air Force F-15E Strike Eagle is refueled by a KC-135 Stratotanker on May 23, during flight operations in support of Operation Inherent Resolve. (U.S. Air Force photo/Trevor McBride)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/06/02/f15es-a10s-leading-air-war-isis-stats-show.html"><span class="title">F-15Es, A-10s Leading Air War Against ISIS</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Oriana Pawlyk</span></div>
									<div class="blurb">Fighter-attack aircraft released more than three times as many weapons as bombers did, statistics show.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/06/04/air-force-europe-gets-big-boost-budget-plan.html">
										<span class="image-wrapper">	
											 <img src='//images05.military.com/media/global/newscred/american-aircraft-sorties-raf-lakenheath-england-04-jun-2017-ts200.jpeg' alt='A U.S. Air Force F-15 fighter lands at RAF Lakenheath in Suffolk, England, after a sortie on Sept. 13, 2001. (Graham Barclay/BWP Media/Getty Images).' title='A U.S. Air Force F-15 fighter lands at RAF Lakenheath in Suffolk, England, after a sortie on Sept. 13, 2001. (Graham Barclay/BWP Media/Getty Images).'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/06/04/air-force-europe-gets-big-boost-budget-plan.html"><span class="title">Air Force in Europe Gets Big Boost Under Budget Plan</span></a>
									<div class="subtext"><span class="source" >Stars and Stripes</span><span class="divider">|</span><span class="byline"> by John Vandiver</span></div>
									<div class="blurb">The European Reassurance Initiative funding request for the Air Force is set for an increase to $1 billion in 2018.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/06/04/at-age-111-americas-oldest-veteran-is-still-loving-life.html">
										<span class="image-wrapper">	
											 <img src='//images05.military.com/media/people/oldestveteran060417-ts200.jpg' alt='Richard Overton, 111, smokes a cigar on his Austin front porch among signs from his recent birthday celebration. Overton is the oldest living U.S. war veteran. (Ashley Landis/Dallas News)' title='Richard Overton, 111, smokes a cigar on his Austin front porch among signs from his recent birthday celebration. Overton is the oldest living U.S. war veteran. (Ashley Landis/Dallas News)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/06/04/at-age-111-americas-oldest-veteran-is-still-loving-life.html"><span class="title">At Age 111, America's Oldest Veteran Is Still Loving Life</span></a>
									<div class="subtext"><span class="source" >Dallas Morning News</span><span class="divider">|</span><span class="byline"> by Brendan Meyer</span></div>
									<div class="blurb">Richard Overton was a soldier in the U.S. military, arriving by ship at Pearl Harbor right after the Japanese surprise attack.</div>
									</div>
							</li>
					<li class="asset-type-article last-child">
								<a href="/daily-news/2017/06/04/terror-attacks-strike-heart-london-6-people-killed.html">
										<span class="image-wrapper">	
											 <img src='//images02.military.com/media/global/newscred/terror-attacks-strike-heart-london-6-people-killed-04-jun-2017-ts200.jpeg' alt='British police officers patrol a cordoned-off area of London. Several people were killed in the city on June 4, in a series of vehicle and knife attacks. (AP Photo/Matt Dunham)' title='British police officers patrol a cordoned-off area of London. Several people were killed in the city on June 4, in a series of vehicle and knife attacks. (AP Photo/Matt Dunham)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/06/04/terror-attacks-strike-heart-london-6-people-killed.html"><span class="title">Terror Attacks Strike Heart of London; 7 People Killed</span></a>
									<div class="subtext"><span class="source" >Associated Press</span><span class="divider">|</span><span class="byline"> by Jill Lawless, Danica Kirka</span></div>
									<div class="blurb">After running into pedestrians on London Bridge with a van, three men attacked people at bars and restaurants with large knives.</div>
									</div>
							</li>
					</ul>
			</div>
			</div>	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<p><ins class="adsbygoogle" style="display:inline-block;width:650px;height:300px" data-ad-client="ca-pub-0218990756745158" data-ad-slot="5243630142" data-ad-channel="sf_ec031cc503214fc4a40339feeb3"> </ins> <script> 

(adsbygoogle=window.adsbygoogle || []).push({}); 

</script></p><!-- disqus placeholder -->
<div id="disqus_thread"></div></div>
</div></div></div><!-- Panel has no content -->
<div id="bottom-panel">
        <script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0013/2731.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
</div>
<div id="sponsorships">
        <div id="promowingleft-panel">
        <div class="sectionSpecialized dartTag ui-ad ad160x1500 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[160x1500]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
</div>
<div id="promowingright-panel">
        <div class="sectionSpecialized dartTag ui-ad ad160x1500 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[160x1500]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
</div>
</div>
</div><footer id="mastFoot">
	<ul>
		<li><span>Military.com Network:</span>
			<ul>
				<li><a href="https://www.defensetech.org/">Defense Tech</a></li>
				<li><a href="https://www.dodbuzz.com">DoD Buzz</a></li>
				<li><a href="https://www.spousebuzz.com">SpouseBuzz</a></li>
			</ul>
		</li>
		<li><span>Services:</span>
			<ul>
				<li><a href="//www.military.com/army">Army</a></li>
				<li><a href="//www.military.com/marine-corps">Marine Corps</a></li>
				<li><a href="//www.military.com/navy">Navy</a></li>
				<li><a href="//www.military.com/air-force">Air Force</a></li>
				<li><a href="//www.military.com/coast-guard">Coast Guard</a></li>
				<li><a href="//www.military.com/national-guard">National Guard</a></li>
			</ul>
		</li>
		<li><span>About Military.com:</span>
			<ul>
				<li><a href="//www.military.com/about-us">About Us &amp; Press Room</a></li>
				<li><a href="//www.military.com/about-us/help-and-feedback">FAQ</a></li>
				<li><a href="javascript:FreshWidget.show();"> Help &amp; Feedback</a></li>
				<li><a href="//www.military.com/about-us/advertising-and-sales">Advertise With Us</a></li>
				<li><a href="//www.military.com/daily-news/military-rss-feeds.html">RSS</a></li>
				<li><a href="//www.military.com/about-us/user-agreement">User Agreement</a></li>
				<li><a href="//www.military.com/about-us/apps">Mobile Apps</a></li>
				<li><a href="//www.military.com/about-us/privacy-policy">Privacy Policy</a></li>
				<li><a href="//www.military.com/sitemap">Site Map</a></li>
				<li><a class="view-other-site" href="#">Mobile</a></li>
			</ul></li>
		<li id="socialnetworkingfooter">
			<a target="_blank" href="https://www.facebook.com/militarydotcom" title="Become a fan" class="facebook"><span></span></a>
			<a target="_blank" href="https://www.twitter.com/militarydotcom" title="Follow us" class="twitter"><span></span></a>
			<a target="_blank" href="https://plus.google.com/+MilitaryDotCom" rel="publisher" class="googleplus"><span></span></a>
			<a target="_blank" href="https://instagram.com/militarydotcom" class="instagram"><span></span></a>
			<a target="_blank" href="https://pinterest.com/Militarydotcom/" class="pininterest"><span></span></a>
			<a target="_blank" href="https://www.youtube.com/user/MilcomVids" class="youtube"><span></span></a>
		</li>
	</ul>
	
	<div id="copyrightAndParentCo">
	    <div id="copyrightDate">&copy;&nbsp;2017 Military Advantage</div>
	    <div id="parentCompany"></div>
	</div>
	
	<div id="adChoices">
        <a href="//preferences-mgr.truste.com/?pid=monster01&amp;aid=military_PublisherSolution&amp;type=military" target="_blank" title="AdChoices" class="adchoices"><span class="adchoices-icon">AdChoices</span></a>
	</div>
	
	<script src='//images01.military.com/script/global/js/military.google.analaytics.js'> </script>
	
	<script src='//images02.military.com/script/shared/js/footer-min.js'> </script>
	
	<script>
	    try {
	        var topdomain = top.document.domain;
	        if(top != self && topdomain !=self.document.domain) {
	            top.location=self.location;
	        }
	    } catch(e) {
	        top.location=self.location;
	    }
	</script>
	
</footer>
<script src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-584b1b3a3c91df08"></script>
    <script type="text/javascript">
            var addthis_config = {
                data_track_addressbar: false
            };
	    var addthis_share = {
        	templates : {
        		twitter : "{{title}} {{url}} via @Militarydotcom"
		},
		url_transforms : {
			shorten : {
				twitter : 'bitly'
			}
		},
		shorteners : {
			bitly : {}
		}
	    };
    </script>

<!-- Begin AdDaptive Code -->
<script>
(function()
{ var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://'; s.type='text/javascript'; s.async=true; s.src=sc+'s.dpmsrv.com/dpm_2a2b47bf21a372f267deccbb420567f3d450b3c0.min.js'; h.appendChild(s); }

)();
</script>
<!-- End AdDaptive Code --><script type="text/javascript">
	function getMetaContentByName(name, selector){
		var selector = (selector==null)?'name':selector;
		var content;
		var metaTagElement=document.querySelector("meta["+selector+"='"+name+"']");
		if(metaTagElement){
			content =metaTagElement.getAttribute('content');
		}		  
		content=content?content:"";
		return content;
	}
	var contentSource=getMetaContentByName("dc.source", "name");
	var contentAuthor=getMetaContentByName("article:author", "property");
	var contentPublishDate=getMetaContentByName("dc.date.created", "name");
	var contentDate='';
	if(contentPublishDate){
		var dateRegex=/(\d{4}\-\d{1,2}\-\d{1,2})/;
		contentDate=contentPublishDate.match(dateRegex)[1];			
	}
</script>
<!-- Extract MemberInfo -->
<script type="text/javascript">
paygrade = '';
securityClearance = '';
sepYear = '';
loginInfoCookie = $.cookie('LoginInfo'); 
memberInfoCookie = $.cookie('MemberInfo'); 
if(loginInfoCookie && memberInfoCookie) {
	var memberInfoJSON = $.parseJSON(memberInfoCookie);
	if(memberInfoJSON.separationDate){
		var memberSepDate = new Date(memberInfoJSON.separationDate);
		sepYear = memberSepDate.getFullYear();
	}
	if(memberInfoJSON.paygrade) {
		paygrade = memberInfoJSON.paygrade;
	}
	if(memberInfoJSON.securityClearance) {
		securityClearance = memberInfoJSON.securityClearance;
	}
}
</script>

<!-- Begin SiteCatalyst code -->
<script type="text/javascript">
var siteCatURL = (("https:" == document.location.protocol) ? "https://securemedia.newjobs.com/js/global/at_1.5.js" : "http://media.newjobs.com/js/global/at_1.5.js");
document.write(unescape("%3Cscript src='" + siteCatURL + "' type='text/javascript'%3E%3C/script%3E"));
</script>

<script type="text/javascript">
var DYNAMIC_S_ACCOUNT='newjobsmilitary';
_m.ATM.properties={"eVar27":sr,"eVar28":st,"eVar29":z,"eVar30":paygrade,"eVar31":a,"eVar33":securityClearance,"eVar40":sepYear, "prop9":contentSource, "prop10":contentAuthor, "prop11":contentDate};
//<![CDATA[
var amc=amc||{};if(!amc.on){amc.on=amc.call=function(){}};
document.write("<scr"+"ipt type='text/javascript' src='//www.adobetag.com/d1/v2/ZDEtbW9uc3RlcmpvYnMtMTI4ODgtMjMzNy0=/amc.js'></sc"+"ript>");
//]]>
window.load = _m.ATM.initFromOnReady();
_m.ATM.countryID=164;
_m.ATM.appID='';
_m.ATM.runOnLoad=true;
</script>
<!-- End SiteCatalyst code --><script>
                
                        logAsset( 'DailyNews', 'maNews', '1199480546155', 'SEALs Honor Navy Parachutist Who Died Fleet Week Demonstration');
                </script>
<div id='log1199480546155' class="assetbio" data-assettype="maNews" data-assetid="1199480546155" > </div>
</body>

</html>
