<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:product="http://ogp.me/ns/product#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema#  fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" xmlns:fb="http://www.facebook.com/2008/fbml">
  <head>
          <meta charset="utf-8" /><script type="text/javascript">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</script>
<meta name="title" content="Army Vet Stranded in South Korea Flies Home after Mix-Up over Military Service | Military.com" />
<meta property="og:site_name" content="Military.com" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="canonical" href="https://www.military.com/daily-news/2019/03/04/army-vet-stranded-south-korea-flies-home-after-mix-over-military-service.html" />
<meta name="twitter:description" content="Airport authorities prevented Tong Yi from leaving the country because he faced a decades-old accusation of draft dodging." />
<meta name="twitter:site" content="@militarydotcom" />
<meta name="twitter:title" content="Army Vet Stranded in South Korea Flies Home after Mix-Up over Military Service" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="140586622674265" />
<meta name="description" content="Airport authorities prevented Tong Yi from leaving the country because he faced a decades-old accusation of draft dodging." />
<meta property="og:url" content="https://www.military.com/daily-news/2019/03/04/army-vet-stranded-south-korea-flies-home-after-mix-over-military-service.html" />
<meta name="twitter:site:id" content="14692385" />
<meta name="twitter:creator:id" content="14692385" />
<meta name="twitter:creator" content="@militarydotcom" />
<link rel="image_src" href="https://images01.military.com/sites/default/files/2019-03/stripes-tong-yi-900.jpg" />
<meta property="og:title" content="Army Vet Stranded in South Korea Flies Home after Mix-Up over Military Service" />
<meta name="twitter:url" content="https://www.military.com/daily-news/2019/03/04/army-vet-stranded-south-korea-flies-home-after-mix-over-military-service.html" />
<meta property="og:description" content="Airport authorities prevented Tong Yi from leaving the country because he faced a decades-old accusation of draft dodging." />
<meta name="twitter:image:alt" content="Army Vet Stranded in South Korea Flies Home after Mix-Up over Military Service" />
<meta name="twitter:image:width" content="900" />
<meta name="twitter:image:height" content="600" />
<meta name="twitter:image" content="https://images01.military.com/sites/default/files/2019-03/stripes-tong-yi-900.jpg" />
<meta property="og:image" content="https://images01.military.com/sites/default/files/2019-03/stripes-tong-yi-900.jpg" />
<meta property="og:image:secure_url" content="https://images01.military.com/sites/default/files/2019-03/stripes-tong-yi-900.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta property="og:updated_time" content="2019-03-04T04:00:00-08:00" />
<meta property="article:publisher" content="https://www.facebook.com/Militarydotcom" />
<meta property="article:section" content="Headlines" />
<meta property="article:tag" content="Military Headlines, Army, South Korea, Veterans" />
<meta property="article:published_time" content="2019-03-04T04:00:00-08:00" />
<meta property="article:modified_time" content="2019-03-04T04:00:00-08:00" />
<link rel="amphtml" href="https://www.military.com/daily-news/2019/03/04/army-vet-stranded-south-korea-flies-home-after-mix-over-military-service.html/amp" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Army Vet Stranded in South Korea Flies Home after Mix-Up over Military Service"
        },
        {
            "@type": "WebPage",
            "breadcrumb": {
                "@type": "BreadcrumbList",
                "itemListElement": [
                    {
                        "@type": "ListItem",
                        "position": 1,
                        "item": {
                            "@id": "https://www.military.com/daily-news",
                            "name": "News"
                        }
                    },
                    {
                        "@type": "ListItem",
                        "position": 2,
                        "item": {
                            "@id": "https://www.military.com/daily-news/headlines",
                            "name": "Headlines"
                        }
                    }
                ]
            }
        }
    ]
}</script>
<meta name="author" content="Kim Gamel" />
<script>(function() {
     /** CONFIGURATION START **/
     var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
     _sf_async_config.uid = 65633;
     _sf_async_config.domain = 'military.com';
     _sf_async_config.flickerControl = false;
     _sf_async_config.useCanonical = true;
     _sf_async_config.useCanonicalDomain = true;
     /** CONFIGURATION END **/
     })();</script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js" async="true"></script>
<link rel="shortcut icon" href="/themes/military/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="/daily-news/2019/03/04/army-vet-stranded-south-korea-flies-home-after-mix-over-military-service.html" />
<script src="//images02.military.com/sites/default/files/google_tag/google_tag.script.js?po0slj" async="true"></script>

      <title>Army Vet Stranded in South Korea Flies Home after Mix-Up over Military Service | Military.com</title>
      <link rel="stylesheet" href="//images04.military.com/sites/default/files/css/css_XkereS-9TXbLeU_MjgfQrTY66pPmcNEGKJpt1L_oKAQ.css?po0slj" media="all" />
<link rel="stylesheet" href="//images01.military.com/sites/default/files/css/css_2RgWtvthXPoYtbzpGXRkdUUfozo2rgWeUtl4vAAsOE4.css?po0slj" media="all" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700|Roboto:300,300i,400,500,500i,700,700i" media="all" />
<link rel="stylesheet" href="//images03.military.com/sites/default/files/css/css_FF4scLFCOixaMCEmLJu_C6h_kSR0TUsqmLjXJbklYDk.css?po0slj" media="all" />

      <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/247116","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","mil_ads":{"opts":{"member":3525,"keywords":{"section":"News","subsection":["Headlines"],"articletag":["Military Headlines","Army","South Korea","Veterans","Army","Vet","Stranded","in","South","Korea","Flies","Home","after","MixUp","over","Military","Service"],"url":"\/daily-news\/2019\/03\/04\/army-vet-stranded-south-korea-flies-home-after-mix-over-military-service.html"}},"tags":{"adblock-sponsor-ads":{"sizeMapping":[{"minWidth":"320","sizes":[["1","1"]]},{"minWidth":"600","sizes":[["1","1"],["562","100"]]},{"minWidth":"768","sizes":[[""]]}],"position":"MobileSponsoredLink","tag_id":13472975,"targetId":"adblock-sponsor-ads"},"adblock-sponsor-ads2":{"sizeMapping":[{"minWidth":"768","sizes":[["412","52"]]},{"minWidth":"320","sizes":[[""]]}],"position":"DesktopSponsoredLink","tag_id":13472952,"targetId":"adblock-sponsor-ads2"},"adblock-below-body-ads":{"sizeMapping":[{"minWidth":"320","sizes":[["320","50"],["300","250"],["320","51"]]},{"minWidth":"768","sizes":[[""]]}],"position":"MobileMiddle","tag_id":13472973,"targetId":"adblock-below-body-ads"},"adblock-5b45abed80c73-MobileBottom":{"sizeMapping":[{"minWidth":"320","sizes":[["320","50"],["300","250"],["320","52"]]},{"minWidth":"768","sizes":[[""]]}],"position":"MobileBottom","tag_id":13472974,"targetId":"adblock-5b45abed80c73"},"adblock-5b45abab990c5-Bottom":{"sizeMapping":[{"minWidth":"768","sizes":[["728","90"],["728","91"]]},{"minWidth":"320","sizes":[[""]]}],"position":"Bottom","tag_id":13472949,"targetId":"adblock-5b45abab990c5"},"adblock-5bbf9a77e8b92-FP2":{"sizeMapping":[{"minWidth":"768","sizes":[["300","100"],["300","101"],["300","130"]]},{"minWidth":"320","sizes":[[""]]}],"position":"FP2","tag_id":13472954,"targetId":"adblock-5bbf9a77e8b92"},"adblock-5bbf9aa577c3b-RightBottom":{"sizeMapping":[{"minWidth":"768","sizes":[["300","250"],["300","600"],["300","251"]]},{"minWidth":"320","sizes":[[""]]}],"position":"RightBottom","tag_id":13472965,"targetId":"adblock-5bbf9aa577c3b"},"adblock-5bbf9aa577b6b-FP1":{"sizeMapping":[{"minWidth":"768","sizes":[["300","100"],["300","130"]]},{"minWidth":"320","sizes":[[""]]}],"position":"FP1","tag_id":13472953,"targetId":"adblock-5bbf9aa577b6b"},"adblock-5b871bb4f0afa-RightTop":{"sizeMapping":[{"minWidth":"768","sizes":[["300","250"],["300","600"]]},{"minWidth":"320","sizes":[[""]]}],"position":"RightTop","tag_id":13472966,"targetId":"adblock-5b871bb4f0afa"},"content-adblock-5c81b1151381f":{"sizeMapping":[{"minWidth":"768","sizes":[["1","1"],["600","100"]]},{"minWidth":"600","sizes":[["1","1"],["500","100"]]},{"minWidth":"320","sizes":[["1","1"],["300","100"]]}],"position":"FPArticle","tag_id":13472957,"targetId":"content-adblock-5c81b1151381f"},"adblock-5b45aa7398d50-MobileTop":{"sizeMapping":[{"minWidth":"320","sizes":[["320","50"],["1","1"]]},{"minWidth":"768","sizes":[[""]]}],"position":"MobileTop","tag_id":13472976,"targetId":"adblock-5b45aa7398d50"},"adblock-5b45a9b3a0280-Top":{"sizeMapping":[{"minWidth":"768","sizes":[["728","90"],["970","90"],["970","250"]]},{"minWidth":"320","sizes":[[""]]}],"position":"Top","tag_id":13472970,"targetId":"adblock-5b45a9b3a0280"},"adblock-5b45aceca4100-BrandscapeRight":{"sizeMapping":[{"minWidth":"768","sizes":[["160","1500"]]},{"minWidth":"320","sizes":[[""]]}],"position":"BrandscapeRight","tag_id":13472951,"targetId":"adblock-5b45aceca4100"},"adblock-5b45acb234008-BrandscapeLeft":{"sizeMapping":[{"minWidth":"768","sizes":[["160","1501"]]},{"minWidth":"320","sizes":[[""]]}],"position":"BrandscapeLeft","tag_id":13472950,"targetId":"adblock-5b45acb234008"}}},"blazy":{"loadInvisible":false,"offset":100,"saveViewportOffsetDelay":50},"ajaxTrustedUrl":{"\/search":true},"user":{"uid":0,"permissionsHash":"8b425ee0e25db725f67c059ffbcd2e1607825492ba3931a6ea0f3460243ab1d1"}}</script>

<!--[if lte IE 8]>
<script src="//images03.military.com/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="//images05.military.com/sites/default/files/js/js_BKcMdIbOMdbTdLn9dkUq3KCJfIKKo2SvKoQ1AnB8D-g.js"></script>
<script src="//images04.military.com/core/assets/vendor/modernizr/modernizr.min.js?v=3.3.1"></script>
<script src="//images02.military.com/sites/default/files/js/js_cmrpTX7P290LPAD7VmqtL3PM8DPTfwKR8xIA3K2MkOM.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-584b1b3a3c91df08" defer></script>
<script src="//images03.military.com/sites/default/files/js/js_DIF6P1jJSgzrgO5xlU1axpVwSfjM17O2DNsjCX-US_4.js"></script>
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async></script>
<script src="//images05.military.com/sites/default/files/js/js_8M7xyrLMoyiNbdun0YtOvLpJoDjWSHFYfl1wx13HajM.js"></script>

      </head>
  <body class="path--node path--daily-news path--daily-news20190304army-vet-stranded-south-korea-flies-home-after-mix-over-military-servicehtml page-node-type-article variant--desktop">
    <div id="pagewrapper">
      <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TJK2CRM" height="0" width="0"></iframe></noscript>
      


<div class="page">
      

<header id="header">
  <div class="container-fluid">
            

<section class="header--mobile">
      <a href="/" class="branding">
      <img src="/themes/military/logo.svg" onerror="this.onerror=null; this.src='//images.military.com/themes/military/logo.png'"/>
    </a>
  
      



<a href=/ class="button button--icon button--icon--bars" data-target="">
  
<i class="icon icon-bars"></i>
</a>
  
      



<a href=/ class="button button--icon button--icon--close" data-target="">
  
<i class="icon icon-close"></i>
</a>
  
  



      <nav class="block block--system-menu-block-main">
    
    

      




        <ul class="menu menu--main">
              <li class="menu--account__anonymous--mobile">
        <a href="http://www.military.com/member-reg/login.html?vlv_redir=http%3A%2F%2Fwww.military.com%2F">Login</a>
      </li>
      <li class="menu--account__authenticated--mobile">
        <a href="http://www.military.com/profile/member-profile.html">Profile</a>
        <ul>
  <li><a href="https://www.military.com/profile/member-profile.html">Profile</a></li>
  <li><a href="https://www.military.com/resumes/">Resumes</a></li>
  <li><a href="https://www.military.com/CoverLetters/">Cover Letters</a></li>
  <li><a href="https://www.military.com/applicationHistory/">Jobs I've Applied To</a></li>
  <li><a href="https://www.military.com/SavedJobs/">Saved Jobs</a></li>
  <li><a href="https://www.military.com/SavedSearches/">Saved Searches</a></li>
  <li><a href="https://www.military.com/profile/messages-inbox.html">Messages</a></li>
  <li><a href="https://www.military.com/profile/friends.html">Friends</a></li>
  <li><a href="https://www.military.com/Membership/MembershipPage/">Page Manager</a></li>
  <li><a href="https://www.military.com/profile/member-profile-newsletter-settings.html">Subscriptions</a></li>
  <li><a id="user-menu-logout-link" href="https://www.military.com/member-reg/logout.html?vlv_redir=">Log out</a></li>
</ul>
      </li>
      <li class="menu--account__anonymous--mobile menu--account__authenticated--mobile">
        <a href="/">Home</a>
      </li>
                        <li>
                  <a href="/benefits" target="_self" rel="" data-drupal-link-system-path="node/206">Benefits</a>
                                <ul>
                    <li>
                  <a href="/benefits" target="_self" rel="" data-drupal-link-system-path="node/206">Benefits Home</a>
                        </li>
                <li>
                  <a href="/benefits/directory" target="_self" rel="" data-drupal-link-system-path="node/1011">Benefits Directory</a>
                        </li>
                <li>
                  <a href="/benefits/military-pay" target="_self" rel="" data-drupal-link-system-path="node/3671">Military Pay</a>
                        </li>
                <li>
                  <a href="/education" target="_self" rel="" data-drupal-link-system-path="node/1136">Education</a>
                        </li>
                <li>
                  <a href="/benefits/veteran-benefits" target="_self" rel="" data-drupal-link-system-path="node/1056">Veteran Benefits</a>
                        </li>
                <li>
                  <a href="/benefits/veteran-benefits/the-ebenefits-program.html" target="_self" rel="" data-drupal-link-system-path="node/42065">VA eBenefits</a>
                        </li>
                <li>
                  <a href="/benefits/veterans-health-care" target="_self" rel="" data-drupal-link-system-path="node/3816">Veteran Health Care</a>
                        </li>
                <li>
                  <a href="/benefits/tricare" target="_self" rel="" data-drupal-link-system-path="node/3736">TRICARE</a>
                        </li>
                <li>
                  <a href="/education/gi-bill" target="_self" rel="" data-drupal-link-system-path="node/1206">GI Bill</a>
                        </li>
                <li>
                  <a href="/money/va-loans" target="_self" rel="" data-drupal-link-system-path="node/1941">VA Loans</a>
                        </li>
                <li>
                  <a href="/money/retirement" target="_self" rel="" data-drupal-link-system-path="node/2511">Retirement</a>
                        </li>
        </ul>
    
                        </li>
                <li class="menu__item--active">
                  <a href="/daily-news" target="_self" rel="" data-drupal-link-system-path="node/1251">News</a>
                                <ul>
                    <li>
                  <a href="/daily-news" target="_self" rel="" data-drupal-link-system-path="node/1251">News Home</a>
                        </li>
                <li>
                  <a href="/daily-news/opinion" target="_self" rel="" data-drupal-link-system-path="node/99241">Opinion</a>
                        </li>
                <li>
                  <a href="/daily-news/events" target="_self" rel="" data-drupal-link-system-path="node/5306">Events</a>
                        </li>
                <li>
                  <a href="/army" data-drupal-link-system-path="node/3241">Army</a>
                        </li>
                <li>
                  <a href="/marine-corps" target="_self" rel="" data-drupal-link-system-path="node/3256">Marine Corps</a>
                        </li>
                <li>
                  <a href="/navy" data-drupal-link-system-path="node/3271">Navy</a>
                        </li>
                <li>
                  <a href="/air-force" target="_self" rel="" data-drupal-link-system-path="node/3231">Air Force</a>
                        </li>
                <li>
                  <a href="/coast-guard" target="_self" rel="" data-drupal-link-system-path="node/3251">Coast Guard</a>
                        </li>
                <li>
                  <a href="/dodbuzz" target="_self" rel="" data-drupal-link-system-path="node/2641">Procurement</a>
                        </li>
                <li>
                  <a href="/defensetech" target="_self" rel="" data-drupal-link-system-path="node/3291">Technology</a>
                        </li>
                <li>
                  <a href="/kitup" target="_self" rel="" data-drupal-link-system-path="node/2646">Gear</a>
                        </li>
                <li>
                  <a href="/military-report" target="_self" rel="" data-drupal-link-system-path="node/2061">Military Report</a>
                        </li>
        </ul>
    
                        </li>
                <li>
                  <a href="/veteran-jobs" target="_self" rel="" data-drupal-link-system-path="node/1746">Veteran Jobs</a>
                                <ul>
                    <li>
                  <a href="/veteran-jobs" target="_self" rel="" data-drupal-link-system-path="node/1746">Veteran Job Search</a>
                        </li>
                <li>
                  <a href="https://www.military.com/resumes/" target="_self" rel="">Upload Your Resume</a>
                        </li>
                <li>
                  <a href="/veteran-jobs/skills-translator" target="_self" rel="" data-drupal-link-system-path="node/99441">Military Skills Translator</a>
                        </li>
                <li>
                  <a href="/veteran-jobs/career-discovery" target="_self" rel="" data-drupal-link-system-path="node/2571">Career Matching</a>
                        </li>
                <li>
                  <a href="/military-transition" target="_self" rel="" data-drupal-link-system-path="node/1986">Transition Center</a>
                        </li>
                <li>
                  <a href="/veteran-jobs/security-clearance-jobs" data-drupal-link-system-path="node/2171">Security Clearance Jobs</a>
                        </li>
                <li>
                  <a href="/veteran-employers" target="_self" rel="" data-drupal-link-system-path="node/1016">Vet Friendly Employers</a>
                        </li>
                <li>
                  <a href="/veteran-jobs/career-advice/job-hunting/upcoming-job-fairs" target="_self" rel="" title="Veteran Job Fairs" data-drupal-link-system-path="node/2191">Upcoming Job Fairs</a>
                        </li>
                <li>
                  <a href="/hiring-veterans" target="_self" rel="" data-drupal-link-system-path="node/1911">For Employers</a>
                        </li>
                <li>
                  <a href="/veteran-jobs/career-advice" target="_self" rel="" data-drupal-link-system-path="node/2201">Career Advice</a>
                        </li>
        </ul>
    
                        </li>
                <li>
                  <a href="/military-life" target="_self" rel="" data-drupal-link-system-path="node/1791">Military Life</a>
                                <ul>
                    <li>
                  <a href="/military-life" target="_self" rel="" data-drupal-link-system-path="node/1791">Military Life Home</a>
                        </li>
                <li>
                  <a href="/join-armed-forces" data-drupal-link-system-path="node/2291">Join the Military</a>
                        </li>
                <li>
                  <a href="/military-fitness" target="_self" rel="" data-drupal-link-system-path="node/1991">Fitness</a>
                        </li>
                <li>
                  <a href="/base-guide" target="_self" rel="" data-drupal-link-system-path="node/123681">Base Guides</a>
                        </li>
                <li>
                  <a href="/money" target="_self" rel="" data-drupal-link-system-path="node/2401">Money</a>
                        </li>
                <li>
                  <a href="/spouse" target="_self" rel="" data-drupal-link-system-path="node/3621">Spouse and Family</a>
                        </li>
                <li>
                  <a href="/special-operations" target="_self" rel="" data-drupal-link-system-path="node/2396">Special Operations</a>
                        </li>
                <li>
                  <a href="/equipment" target="_self" rel="" data-drupal-link-system-path="node/2346">Equipment Guide</a>
                        </li>
                <li>
                  <a href="/off-duty" target="_self" rel="" data-drupal-link-system-path="node/2241">Entertainment</a>
                        </li>
                <li>
                  <a href="/community" target="_self" rel="" data-drupal-link-system-path="node/4221">Community</a>
                        </li>
                <li>
                  <a href="/money/pcs-dity-move" target="_self" rel="" data-drupal-link-system-path="node/2506">PCS &amp; Relocation</a>
                        </li>
                <li>
                  <a href="/money/home-ownership" target="_self" rel="" data-drupal-link-system-path="node/2436">Home Ownership</a>
                        </li>
                <li>
                  <a href="/deployment" target="_self" rel="" data-drupal-link-system-path="node/4226">Deployment</a>
                        </li>
        </ul>
    
                        </li>
                <li>
                  <a href="https://www.military.com/video" target="_self" rel="">Videos</a>
                                <ul>
                    <li>
                  <a href="https://www.military.com/video" target="_self" rel="">Video Home</a>
                        </li>
                <li>
                  <a href="https://www.military.com/video/shock-and-awe" target="_self" rel="">Shock &amp; Awe</a>
                        </li>
                <li>
                  <a href="https://www.military.com/video/militarydotcom" target="_self" rel="">Military.com Originals</a>
                        </li>
                <li>
                  <a href="https://www.military.com/video/editors-picks" target="_self" rel="">Editor&#039;s Picks</a>
                        </li>
                <li>
                  <a href="https://www.military.com/video/most-popular" target="_self" rel="">Most Popular</a>
                        </li>
                <li>
                  <a href="https://www.military.com/video/shock-and-awe/flir" target="_self" rel="">FLIR</a>
                        </li>
                <li>
                  <a href="https://www.military.com/video/shock-and-awe/guns-weapons" target="_self" rel="">Guns &amp; Weapons</a>
                        </li>
                <li>
                  <a href="https://www.military.com/video/shock-and-awe/sniper-kills" target="_self" rel="">Snipers</a>
                        </li>
                <li>
                  <a href="https://www.military.com/video/shock-and-awe/special-operations" target="_self" rel="">Special Operations</a>
                        </li>
                <li>
                  <a href="https://www.military.com/video/shock-and-awe/equipment" target="_self" rel="">Equipment</a>
                        </li>
        </ul>
    
                        </li>
                <li>
                  <a href="/discounts" target="" rel="" data-drupal-link-system-path="node/1086">Discounts</a>
                                <ul>
                    <li>
                  <a href="/discounts" target="" rel="" data-drupal-link-system-path="node/1086">Discounts Home</a>
                        </li>
                <li>
                  <a href="/discounts/category" target="_self" rel="" data-drupal-link-system-path="node/4666">Categories</a>
                        </li>
                <li>
                  <a href="/discounts/merchants" target="_self" rel="" data-drupal-link-system-path="node/4631">Merchants</a>
                        </li>
                <li>
                  <a href="/discounts/hot-deals" target="_self" rel="" data-drupal-link-system-path="taxonomy/term/1551">Discounts of the Month</a>
                        </li>
                <li>
                  <a href="/discounts/travel" target="_self" rel="" data-drupal-link-system-path="taxonomy/term/1626">Travel</a>
                        </li>
                <li>
                  <a href="/discounts/apparel-and-accessories" target="_self" rel="" data-drupal-link-system-path="taxonomy/term/1411">Apparel &amp; Accessories</a>
                        </li>
                <li>
                  <a href="/discounts/freebies" target="_self" rel="" data-drupal-link-system-path="taxonomy/term/1521">Freebies</a>
                        </li>
                <li>
                  <a href="/discounts/lodging" target="_self" rel="" data-drupal-link-system-path="taxonomy/term/1651">Lodgings</a>
                        </li>
                <li>
                  <a href="/discounts/ski-resorts" target="_self" rel="" data-drupal-link-system-path="taxonomy/term/1461">Ski Resorts</a>
                        </li>
        </ul>
    
                        </li>
              <li class="menu--account__anonymous--mobile menu--account__authenticated--mobile">
        <a href="https://militarycom.freshdesk.com/support/tickets/new" target="_blank">Help & Feedback</a>
      </li>
      <li class="menu--account__social hidden-lg-up">
        <span>
          <div class="addthis_inline_follow_toolbox"></div>
        </span>
      </li>
    </ul>
    


        </nav>
  

      



<a href=/ class="button button--icon button--icon--search" data-target="">
  
<i class="icon icon-search"></i>
</a>

        <div class="block--search--mobile">
      <div>
        



<a href=/ class="button button--icon button--icon--close" data-target="">
  
<i class="icon icon-close"></i>
</a>

        <form name="gs" method="GET" action="//www.military.com/search">

          <div class="search-wrapper">
            <input type="search" name="keyword" value="" class="searchInput" placeholder="Search Military.com">
          </div>

          <button class="button">Search</button>
        </form>
      </div>
    </div>
  </section>

          



      <div class="block block--system-branding-block">
    
    

        <a href="/" title="Home" rel="home">
            <img src="//images.military.com/themes/military/logo.svg" class="logo" alt="Home" onerror="this.onerror=null; this.src='/themes/military/logo.png'"/>
    </a>
      
      </div>
  



      <nav class="block block--system-menu-block-main">
    
    

      




        <ul class="menu menu--main">
              <li class="menu--account__anonymous--mobile">
        <a href="http://www.military.com/member-reg/login.html?vlv_redir=http%3A%2F%2Fwww.military.com%2F">Login</a>
      </li>
      <li class="menu--account__authenticated--mobile">
        <a href="http://www.military.com/profile/member-profile.html">Profile</a>
        <ul>
  <li><a href="https://www.military.com/profile/member-profile.html">Profile</a></li>
  <li><a href="https://www.military.com/resumes/">Resumes</a></li>
  <li><a href="https://www.military.com/CoverLetters/">Cover Letters</a></li>
  <li><a href="https://www.military.com/applicationHistory/">Jobs I've Applied To</a></li>
  <li><a href="https://www.military.com/SavedJobs/">Saved Jobs</a></li>
  <li><a href="https://www.military.com/SavedSearches/">Saved Searches</a></li>
  <li><a href="https://www.military.com/profile/messages-inbox.html">Messages</a></li>
  <li><a href="https://www.military.com/profile/friends.html">Friends</a></li>
  <li><a href="https://www.military.com/Membership/MembershipPage/">Page Manager</a></li>
  <li><a href="https://www.military.com/profile/member-profile-newsletter-settings.html">Subscriptions</a></li>
  <li><a id="user-menu-logout-link" href="https://www.military.com/member-reg/logout.html?vlv_redir=">Log out</a></li>
</ul>
      </li>
      <li class="menu--account__anonymous--mobile menu--account__authenticated--mobile">
        <a href="/">Home</a>
      </li>
                        <li>
                  <a href="/benefits" target="_self" rel="" data-drupal-link-system-path="node/206">Benefits</a>
                                <ul>
                    <li>
                  <a href="/benefits" target="_self" rel="" data-drupal-link-system-path="node/206">Benefits Home</a>
                        </li>
                <li>
                  <a href="/benefits/directory" target="_self" rel="" data-drupal-link-system-path="node/1011">Benefits Directory</a>
                        </li>
                <li>
                  <a href="/benefits/military-pay" target="_self" rel="" data-drupal-link-system-path="node/3671">Military Pay</a>
                        </li>
                <li>
                  <a href="/education" target="_self" rel="" data-drupal-link-system-path="node/1136">Education</a>
                        </li>
                <li>
                  <a href="/benefits/veteran-benefits" target="_self" rel="" data-drupal-link-system-path="node/1056">Veteran Benefits</a>
                        </li>
                <li>
                  <a href="/benefits/veteran-benefits/the-ebenefits-program.html" target="_self" rel="" data-drupal-link-system-path="node/42065">VA eBenefits</a>
                        </li>
                <li>
                  <a href="/benefits/veterans-health-care" target="_self" rel="" data-drupal-link-system-path="node/3816">Veteran Health Care</a>
                        </li>
                <li>
                  <a href="/benefits/tricare" target="_self" rel="" data-drupal-link-system-path="node/3736">TRICARE</a>
                        </li>
                <li>
                  <a href="/education/gi-bill" target="_self" rel="" data-drupal-link-system-path="node/1206">GI Bill</a>
                        </li>
                <li>
                  <a href="/money/va-loans" target="_self" rel="" data-drupal-link-system-path="node/1941">VA Loans</a>
                        </li>
                <li>
                  <a href="/money/retirement" target="_self" rel="" data-drupal-link-system-path="node/2511">Retirement</a>
                        </li>
        </ul>
    
                        </li>
                <li class="menu__item--active">
                  <a href="/daily-news" target="_self" rel="" data-drupal-link-system-path="node/1251">News</a>
                                <ul>
                    <li>
                  <a href="/daily-news" target="_self" rel="" data-drupal-link-system-path="node/1251">News Home</a>
                        </li>
                <li>
                  <a href="/daily-news/opinion" target="_self" rel="" data-drupal-link-system-path="node/99241">Opinion</a>
                        </li>
                <li>
                  <a href="/daily-news/events" target="_self" rel="" data-drupal-link-system-path="node/5306">Events</a>
                        </li>
                <li>
                  <a href="/army" data-drupal-link-system-path="node/3241">Army</a>
                        </li>
                <li>
                  <a href="/marine-corps" target="_self" rel="" data-drupal-link-system-path="node/3256">Marine Corps</a>
                        </li>
                <li>
                  <a href="/navy" data-drupal-link-system-path="node/3271">Navy</a>
                        </li>
                <li>
                  <a href="/air-force" target="_self" rel="" data-drupal-link-system-path="node/3231">Air Force</a>
                        </li>
                <li>
                  <a href="/coast-guard" target="_self" rel="" data-drupal-link-system-path="node/3251">Coast Guard</a>
                        </li>
                <li>
                  <a href="/dodbuzz" target="_self" rel="" data-drupal-link-system-path="node/2641">Procurement</a>
                        </li>
                <li>
                  <a href="/defensetech" target="_self" rel="" data-drupal-link-system-path="node/3291">Technology</a>
                        </li>
                <li>
                  <a href="/kitup" target="_self" rel="" data-drupal-link-system-path="node/2646">Gear</a>
                        </li>
                <li>
                  <a href="/military-report" target="_self" rel="" data-drupal-link-system-path="node/2061">Military Report</a>
                        </li>
        </ul>
    
                        </li>
                <li>
                  <a href="/veteran-jobs" target="_self" rel="" data-drupal-link-system-path="node/1746">Veteran Jobs</a>
                                <ul>
                    <li>
                  <a href="/veteran-jobs" target="_self" rel="" data-drupal-link-system-path="node/1746">Veteran Job Search</a>
                        </li>
                <li>
                  <a href="https://www.military.com/resumes/" target="_self" rel="">Upload Your Resume</a>
                        </li>
                <li>
                  <a href="/veteran-jobs/skills-translator" target="_self" rel="" data-drupal-link-system-path="node/99441">Military Skills Translator</a>
                        </li>
                <li>
                  <a href="/veteran-jobs/career-discovery" target="_self" rel="" data-drupal-link-system-path="node/2571">Career Matching</a>
                        </li>
                <li>
                  <a href="/military-transition" target="_self" rel="" data-drupal-link-system-path="node/1986">Transition Center</a>
                        </li>
                <li>
                  <a href="/veteran-jobs/security-clearance-jobs" data-drupal-link-system-path="node/2171">Security Clearance Jobs</a>
                        </li>
                <li>
                  <a href="/veteran-employers" target="_self" rel="" data-drupal-link-system-path="node/1016">Vet Friendly Employers</a>
                        </li>
                <li>
                  <a href="/veteran-jobs/career-advice/job-hunting/upcoming-job-fairs" target="_self" rel="" title="Veteran Job Fairs" data-drupal-link-system-path="node/2191">Upcoming Job Fairs</a>
                        </li>
                <li>
                  <a href="/hiring-veterans" target="_self" rel="" data-drupal-link-system-path="node/1911">For Employers</a>
                        </li>
                <li>
                  <a href="/veteran-jobs/career-advice" target="_self" rel="" data-drupal-link-system-path="node/2201">Career Advice</a>
                        </li>
        </ul>
    
                        </li>
                <li>
                  <a href="/military-life" target="_self" rel="" data-drupal-link-system-path="node/1791">Military Life</a>
                                <ul>
                    <li>
                  <a href="/military-life" target="_self" rel="" data-drupal-link-system-path="node/1791">Military Life Home</a>
                        </li>
                <li>
                  <a href="/join-armed-forces" data-drupal-link-system-path="node/2291">Join the Military</a>
                        </li>
                <li>
                  <a href="/military-fitness" target="_self" rel="" data-drupal-link-system-path="node/1991">Fitness</a>
                        </li>
                <li>
                  <a href="/base-guide" target="_self" rel="" data-drupal-link-system-path="node/123681">Base Guides</a>
                        </li>
                <li>
                  <a href="/money" target="_self" rel="" data-drupal-link-system-path="node/2401">Money</a>
                        </li>
                <li>
                  <a href="/spouse" target="_self" rel="" data-drupal-link-system-path="node/3621">Spouse and Family</a>
                        </li>
                <li>
                  <a href="/special-operations" target="_self" rel="" data-drupal-link-system-path="node/2396">Special Operations</a>
                        </li>
                <li>
                  <a href="/equipment" target="_self" rel="" data-drupal-link-system-path="node/2346">Equipment Guide</a>
                        </li>
                <li>
                  <a href="/off-duty" target="_self" rel="" data-drupal-link-system-path="node/2241">Entertainment</a>
                        </li>
                <li>
                  <a href="/community" target="_self" rel="" data-drupal-link-system-path="node/4221">Community</a>
                        </li>
                <li>
                  <a href="/money/pcs-dity-move" target="_self" rel="" data-drupal-link-system-path="node/2506">PCS &amp; Relocation</a>
                        </li>
                <li>
                  <a href="/money/home-ownership" target="_self" rel="" data-drupal-link-system-path="node/2436">Home Ownership</a>
                        </li>
                <li>
                  <a href="/deployment" target="_self" rel="" data-drupal-link-system-path="node/4226">Deployment</a>
                        </li>
        </ul>
    
                        </li>
                <li>
                  <a href="https://www.military.com/video" target="_self" rel="">Videos</a>
                                <ul>
                    <li>
                  <a href="https://www.military.com/video" target="_self" rel="">Video Home</a>
                        </li>
                <li>
                  <a href="https://www.military.com/video/shock-and-awe" target="_self" rel="">Shock &amp; Awe</a>
                        </li>
                <li>
                  <a href="https://www.military.com/video/militarydotcom" target="_self" rel="">Military.com Originals</a>
                        </li>
                <li>
                  <a href="https://www.military.com/video/editors-picks" target="_self" rel="">Editor&#039;s Picks</a>
                        </li>
                <li>
                  <a href="https://www.military.com/video/most-popular" target="_self" rel="">Most Popular</a>
                        </li>
                <li>
                  <a href="https://www.military.com/video/shock-and-awe/flir" target="_self" rel="">FLIR</a>
                        </li>
                <li>
                  <a href="https://www.military.com/video/shock-and-awe/guns-weapons" target="_self" rel="">Guns &amp; Weapons</a>
                        </li>
                <li>
                  <a href="https://www.military.com/video/shock-and-awe/sniper-kills" target="_self" rel="">Snipers</a>
                        </li>
                <li>
                  <a href="https://www.military.com/video/shock-and-awe/special-operations" target="_self" rel="">Special Operations</a>
                        </li>
                <li>
                  <a href="https://www.military.com/video/shock-and-awe/equipment" target="_self" rel="">Equipment</a>
                        </li>
        </ul>
    
                        </li>
                <li>
                  <a href="/discounts" target="" rel="" data-drupal-link-system-path="node/1086">Discounts</a>
                                <ul>
                    <li>
                  <a href="/discounts" target="" rel="" data-drupal-link-system-path="node/1086">Discounts Home</a>
                        </li>
                <li>
                  <a href="/discounts/category" target="_self" rel="" data-drupal-link-system-path="node/4666">Categories</a>
                        </li>
                <li>
                  <a href="/discounts/merchants" target="_self" rel="" data-drupal-link-system-path="node/4631">Merchants</a>
                        </li>
                <li>
                  <a href="/discounts/hot-deals" target="_self" rel="" data-drupal-link-system-path="taxonomy/term/1551">Discounts of the Month</a>
                        </li>
                <li>
                  <a href="/discounts/travel" target="_self" rel="" data-drupal-link-system-path="taxonomy/term/1626">Travel</a>
                        </li>
                <li>
                  <a href="/discounts/apparel-and-accessories" target="_self" rel="" data-drupal-link-system-path="taxonomy/term/1411">Apparel &amp; Accessories</a>
                        </li>
                <li>
                  <a href="/discounts/freebies" target="_self" rel="" data-drupal-link-system-path="taxonomy/term/1521">Freebies</a>
                        </li>
                <li>
                  <a href="/discounts/lodging" target="_self" rel="" data-drupal-link-system-path="taxonomy/term/1651">Lodgings</a>
                        </li>
                <li>
                  <a href="/discounts/ski-resorts" target="_self" rel="" data-drupal-link-system-path="taxonomy/term/1461">Ski Resorts</a>
                        </li>
        </ul>
    
                        </li>
              <li class="menu--account__anonymous--mobile menu--account__authenticated--mobile">
        <a href="https://militarycom.freshdesk.com/support/tickets/new" target="_blank">Help & Feedback</a>
      </li>
      <li class="menu--account__social hidden-lg-up">
        <span>
          <div class="addthis_inline_follow_toolbox"></div>
        </span>
      </li>
    </ul>
    


        </nav>
  
  



      <div class="block block--user--nav">
    
    

      

<nav class="menu menu--account menu--account__anonymous" id="login_btn">
  <a id="user-menu-login-link" href="https://www.military.com/member-reg/login.html?vlv_redir=https://www.military.com/daily-news/2019/03/04/army-vet-stranded-south-korea-flies-home-after-mix-over-military-service.html">Login</a>
</nav>

<nav class="menu menu--account menu--account__authenticated" id="profile_btn">
  



<a href=# class="button button--icon button--icon--user" data-target="">
  
<i class="icon icon-user"></i>
</a>
  <div class="menu--account__dropdown">
    <div class="info">
      <div class="name"></div>
      <small class="email"></small>
    </div>
    <ul>
  <li><a href="https://www.military.com/profile/member-profile.html">Profile</a></li>
  <li><a href="https://www.military.com/resumes/">Resumes</a></li>
  <li><a href="https://www.military.com/CoverLetters/">Cover Letters</a></li>
  <li><a href="https://www.military.com/applicationHistory/">Jobs I've Applied To</a></li>
  <li><a href="https://www.military.com/SavedJobs/">Saved Jobs</a></li>
  <li><a href="https://www.military.com/SavedSearches/">Saved Searches</a></li>
  <li><a href="https://www.military.com/profile/messages-inbox.html">Messages</a></li>
  <li><a href="https://www.military.com/profile/friends.html">Friends</a></li>
  <li><a href="https://www.military.com/Membership/MembershipPage/">Page Manager</a></li>
  <li><a href="https://www.military.com/profile/member-profile-newsletter-settings.html">Subscriptions</a></li>
  <li><a id="user-menu-logout-link" href="https://www.military.com/member-reg/logout.html?vlv_redir=https://www.military.com/daily-news/2019/03/04/army-vet-stranded-south-korea-flies-home-after-mix-over-military-service.html">Log out</a></li>
</ul>
  </div>
</nav>
<script>
    if(document.cookie.indexOf('LoginInfo')>=0){

        document.getElementById('profile_btn').style.display="block";
    }
    else{
        document.getElementById('login_btn').style.display="block";

    }
</script>

        </div>
  




      <div class="block block--global-search-box">
    
    

                      



<button class="button button--icon button--icon--close" data-target="">
  
<i class="icon icon-close"></i>
</button>
    



<form class="global-search-form form--global-search-form" data-drupal-selector="global-search-form-2" action="/search" method="get" id="global-search-form--2" accept-charset="UTF-8">
      <div class="form__item form__item--keyword form--no-label js-form-item js-form-type-search js-form-item-keyword">
        <input data-drupal-selector="edit-keyword" type="search" id="edit-keyword--2" name="keyword" value="" size="60" maxlength="128" placeholder="Search Military.com" class="form-search required" required="required" aria-required="true" />

        </div>


<div data-drupal-selector="edit-actions" class="form-actions form__actions form__wrapper js-form-wrapper" id="edit-actions--2">



<button class="button button--icon button--icon--search" data-target="">
  
<i class="icon icon-search"></i>
</button>
</div>

  </form>

        </div>
  

        </div>
</header>
    
  <section class="page__top">
    <div class="page__promo-wrapper container">
              <div class="page__promo page__promo--left" data-position="left">
            
  



      <div class="block block--mil-ad-block">
    
    

      <div id="adblock-5b45acb234008-BrandscapeLeft"></div>
        </div>
  


        </div>
      
              <div class="page__promo page__promo--right" data-position="right">
            
  



      <div class="block block--mil-ad-block">
    
    

      <div id="adblock-5b45aceca4100-BrandscapeRight"></div>
        </div>
  


        </div>
          </div>

      
  



      <div class="block block--mil-ad-block">
    
    

      <div id="adblock-5b45a9b3a0280-Top"></div>
        </div>
  

  



      <div class="block block--mil-ad-block">
    
    

      <div id="adblock-5b45aa7398d50-MobileTop"></div>
        </div>
  


    
  </section>

  <main class="content">
    <div class="content__wrapper container">
        



                        <div class="row">
            <div id="bodyContent" class="page__content col-md-8">
                
    
  



      <div class="block block--breadcrumb">
    
    

        

<nav class="breadcrumb">
  <ol>
    <li><a href="/"><i class="icon icon-home3"></i></a></li>
          <li>
                  <a href="/daily-news">News</a>
              </li>
          <li>
                  <a href="/daily-news/headlines">Headlines</a>
              </li>
      </ol>
</nav>

        </div>
  

  



      <div class="block block--node-flexible-above-fold">
    
    

      
        </div>
  




      <div class="block block--page--title">
    
    

      
  <h1><span property="schema:name">Army Vet Stranded in South Korea Flies Home after Mix-Up over Military Service</span>
</h1>


      </div>
  
  



      <div class="block block--blog-header">
    
    

      
        </div>
  

  



      <div class="block block--addthis">
    
    

      

<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
  <a class="addthis_button_facebook" title="Facebook" href="#"><img src="/themes/military/assets/images/icons/social-icons_facebook.svg" width="32" height="32"></a>
  <a class="addthis_button_twitter" title="Tweet" href="#"><img src="/themes/military/assets/images/icons/social-icons_twitter.svg" width="32" height="32"></a>
  <a class="addthis_button_pinterest_share" title="Pinterest" href="#"><img src="/themes/military/assets/images/icons/social-icons_pinterest.svg" width="32" height="32"></a>
  <a class="addthis_button_email" target="_blank" title="Email" href="#"><img src="/themes/military/assets/images/icons/social-icons_email.svg" width="32" height="32"></a>
  <a class="addthis_button_more" title="More"><img src="/themes/military/assets/images/icons/social-icons_more.svg" width="32" height="32"></a>
</div>

        </div>
  





<article role="article" about="/daily-news/2019/03/04/army-vet-stranded-south-korea-flies-home-after-mix-over-military-service.html" typeof="schema:Article" class="node node--article node--article--full">
  
    <span property="schema:name" content="Army Vet Stranded in South Korea Flies Home after Mix-Up over Military Service" class="hidden"></span>


  
        




<div class="field field--image field--label-hidden">            

<figure>
    




<div class="blazy field field--image field--label-hidden" data-blazy="">            



                    <div class="media media--blazy media--loading media--image">
      <img height="414" width="621" class="b-lazy media__image media__element" data-src="//images01.military.com/sites/default/files/styles/full/public/2019-03/stripes-tong-yi-900.jpg?itok=jNFrheLz" alt="Tong Yi, known as Don to family and friends, poses in front of the U.S. Embassy in Seoul, South Korea, before going to a meeting there to discuss his case, Monday, Feb. 11, 2019. (KIM GAMEL/STARS AND STRIPES)" title="Tong Yi, known as Don to family and friends, poses in front of the U.S. Embassy in Seoul, South Korea, before going to a meeting there to discuss his case, Monday, Feb. 11, 2019. (KIM GAMEL/STARS AND STRIPES)" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" typeof="foaf:Image" />

        
      
    </div>
        
  

      </div>

      <figcaption>Tong Yi, known as Don to family and friends, poses in front of the U.S. Embassy in Seoul, South Korea, before going to a meeting there to discuss his case, Monday, Feb. 11, 2019. (KIM GAMEL/STARS AND STRIPES)</figcaption>
  </figure>

          </>
      </div>


  
    
  
  
  
  

<div class="byline">
      <div class="date"><span>4 Mar 2019</span></div>
        <div class="source">
          <span>Stars and Stripes</span>
    
          <span>|</span>
    
          <span>By                 
          
                        <a href="/author/kim-gamel" >Kim Gamel</a>
          
                        </span>
        </div>
  </div>

  

  <div class="article__body">
    




            <p>Yi, a 40-year-old Ohio restaurant owner who also goes by the name Don, traveled to Seoul last month to attend his father's funeral.</p>

<p>But airport authorities prevented him from leaving the country on Feb. 6 because he faced a decades-old accusation of draft dodging.</p><div id="content-adblock-5c81b1151381f"></div>

<p>South Korean police detained him for several hours. He was later released from custody but barred from leaving the country until March 2 pending review.</p>

<p>Prosecutors later said he was guilty, but they decided not to pursue the case, according to Yi.</p>

<p>Yi, who was born in Seoul but emigrated with his family at age 9, said he's not angry about the experience.</p>

<p>"I don't think anyone meant me harm, and I believe they have these laws in place for a reason," he told Stars and Stripes in a text message Monday from the gate while waiting for his flight.</p>

<p>He said all the officials he met were "sympathetic to my situation and were very professional."</p>

<p>Yi said he received American citizenship while serving in the <a href="http://www.military.com/army" target="_blank">U.S. Army</a> from 2004 to 2012, including tours in Afghanistan and South Korea.</p>

<p>South Korea, which has faced a threat from heavily armed North Korea since their 1950-53 war ended in stalemate, requires all able-bodied men to serve some two years in the military.</p>

<p>It has strict rules governing conscription, including one that compels South Korean-born men to declare plans to remain abroad and change citizenship when they turn 18.</p>

<p>Yi failed to do so. He said he didn't realize he still had responsibilities in his native land and his detention resulted from a misunderstanding.</p>

<p>"I'm so excited to be going home," he said. "But once I embraced my situation I did get to enjoy many beautiful areas of Korea."</p>

<p>His advice to anybody who might find themselves in a similar situation is to check with the South Korean consulate in the United States before traveling to the peninsula.</p>

<p>Similar situations have occurred in the past due to South Korea's strict laws and attention to family bloodlines.</p>

<p>In one extreme case, an American man was forced into the South Korean military even though he was born in Champaign, Ill., to immigrant parents.</p>

<p>Young Chun, who wrote a book about his experience called "The Accidental Citizen-Soldier," went to teach English for a year in South Korea in 2002 only to learn his birthplace had been mistakenly entered in the official family registry system as Seoul.</p>

<p>The government said the then-22-year-old had to complete his mandatory military service or face prison.</p>

<p>In Yi's case, he received an outpouring of support from his community, fellow veterans and many servicemembers after he posted an appeal on Facebook.</p>

<p>Friends also started a GoFundMe page that as of Monday had raised $3,700 to help him.</p>

<p>"I have so much to be thankful for," Yi said.</p>
      

    <a class="button hidden-lg-up button-expand" href="javascript:void();">Show Full Article</a>
  </div>

  




<div class="field field--keywords field--label-inline">  <h4>Related Topics</h4>          <a href="/topics/headlines" hreflang="en">Military Headlines</a>
          </>
              <a href="/topics/army" hreflang="en">Army</a>
          </>
              <a href="/topics/south-korea" hreflang="en">South Korea</a>
          </>
              <a href="/topics/veterans" hreflang="en">Veterans</a>
          </>
      </div>


  



<div class="copyright">
  &copy; Copyright 2019 Stars and Stripes. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</div>

  
      <div class="sponsor-ads">
      <!-- see theme preprocess for this ad -->
      <div class="oas-ad-block x88"><div id="adblock-sponsor-ads"></div></div>
      <div class="oas-ad-block x63"><div id="adblock-sponsor-ads2"></div></div>
    </div>
  
  

  

        <div class="below-body-ads">
      <!-- see theme preprocess for this ad -->
      <div class="oas-ad-block position2"><div id="adblock-below-body-ads"></div></div>
    </div>
  
</article>



    
  



      <div class="block block--articles--related">
    
      <h2 class="block__title">You May Also Like</h2>
    

      




<div class="view view--articles view--articles--block-you-may-also-like view-id-articles view-display-id-block_you_may_also_like js-view-dom-id-699443728c45d7bba7428c347164ca01ca22a4b3dbd18c96b0cd52c8e70a751e">
  
    
      
      <div class="view__content">
      <div class="list-view">
      




<article role="article" about="/daily-news/2019/03/08/marine-lieutenant-reported-missing-after-ski-trip.html" typeof="schema:Article" class="node node--article node--article--thumbnail-large">
  
    <span property="schema:name" content="Marine Lieutenant Reported Missing After Ski Trip" class="hidden"></span>


    


<div class="thumbnail--large">
  <div class="thumbnail--large__image">
    <a href="/daily-news/2019/03/08/marine-lieutenant-reported-missing-after-ski-trip.html">
      
<div class="image">
  
<i class="icon icon-photo_size_select_actual"></i>
  




<figure>
    




<div class="blazy field field--image field--label-hidden" data-blazy="">            



                    <div class="media media--blazy media--loading media--responsive media--image">
        <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source media="(min-width: 1200px)" type="image/jpeg" data-srcset="//images01.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/Matthew%20Kraft%20Marine%201800.jpg?itok=L0fWn8mA 1x"/>
              <source media="(min-width: 992px) and (max-width: 1199px)" type="image/jpeg" data-srcset="//images01.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/Matthew%20Kraft%20Marine%201800.jpg?itok=L0fWn8mA 1x"/>
              <source media="(min-width: 768px) and (max-width: 991px)" type="image/jpeg" data-srcset="//images01.military.com/sites/default/files/styles/max_650x650/public/2019-03/Matthew%20Kraft%20Marine%201800.jpg?itok=e_yo__FA 1x"/>
              <source media="(max-width: 767px)" type="image/jpeg" data-srcset="//images01.military.com/sites/default/files/styles/max_650x650/public/2019-03/Matthew%20Kraft%20Marine%201800.jpg?itok=e_yo__FA 1x"/>
            <!--[if IE 9]></video><![endif]-->
            <img class="media__image media__element b-lazy b-responsive" data-src="//images01.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/Matthew%20Kraft%20Marine%201800.jpg?itok=L0fWn8mA" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="U.S. Marine Corps 2nd Lt. Matthew Kraft, a rifle platoon commander with Charley Company, 1st Battalion, 7th Marine Regiment, 1st Marine Division, prepares to rappel from a CH-53E Super Stallion during a fast rope masters course on Marine Corps Base Camp Pendleton, Calif., April 27, 2018. Kraft, now a first lieutenant, was publicly announced as missing March 8, 2019." title="U.S. Marine Corps 2nd Lt. Matthew Kraft, a rifle platoon commander with Charley Company, 1st Battalion, 7th Marine Regiment, 1st Marine Division, prepares to rappel from a CH-53E Super Stallion during a fast rope masters course on Marine Corps Base Camp Pendleton, Calif., April 27, 2018. Kraft, now a first lieutenant, was publicly announced as missing March 8, 2019." typeof="foaf:Image" />

  </picture>

        
      
    </div>
        
  

      </div>

  </figure>

</div>
    </a>
  </div>

  <div class="thumbnail--large__content">
    <a href="/daily-news/2019/03/08/marine-lieutenant-reported-missing-after-ski-trip.html" class="text--title"><span property="schema:name">Marine Lieutenant Reported Missing After Ski Trip</span>
</a>

          <div class="text--small thumbnail--large__blurb">
        




<div class="field field--summary field--label-hidden">            1st Lt. Matthew Kraft missed a March 5 return date for a recreational skiing and hiking trip
      </div>

      </div>
      </div>
</div>
</article>

      




<article role="article" about="/daily-news/2019/03/08/russia-will-benefit-if-us-troops-withdraw-syria-general-says.html" typeof="schema:Article" class="node node--article node--article--thumbnail-large">
  
    <span property="schema:name" content="Russia Will Benefit if US Troops Withdraw from Syria, General Says" class="hidden"></span>


    


<div class="thumbnail--large">
  <div class="thumbnail--large__image">
    <a href="/daily-news/2019/03/08/russia-will-benefit-if-us-troops-withdraw-syria-general-says.html">
      
<div class="image">
  
<i class="icon icon-photo_size_select_actual"></i>
  




<figure>
    




<div class="blazy field field--image field--label-hidden" data-blazy="">            



                    <div class="media media--blazy media--loading media--responsive media--image">
        <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source media="(min-width: 1200px)" type="image/jpeg" data-srcset="//images03.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/marines-syria-M120-1800.jpg?itok=FPF2gC9e 1x"/>
              <source media="(min-width: 992px) and (max-width: 1199px)" type="image/jpeg" data-srcset="//images03.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/marines-syria-M120-1800.jpg?itok=FPF2gC9e 1x"/>
              <source media="(min-width: 768px) and (max-width: 991px)" type="image/jpeg" data-srcset="//images03.military.com/sites/default/files/styles/max_650x650/public/2019-03/marines-syria-M120-1800.jpg?itok=EOs1Z-pt 1x"/>
              <source media="(max-width: 767px)" type="image/jpeg" data-srcset="//images03.military.com/sites/default/files/styles/max_650x650/public/2019-03/marines-syria-M120-1800.jpg?itok=EOs1Z-pt 1x"/>
            <!--[if IE 9]></video><![endif]-->
            <img class="media__image media__element b-lazy b-responsive" data-src="//images03.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/marines-syria-M120-1800.jpg?itok=FPF2gC9e" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="U.S. Marines fire an M120 Mortar round at known ISIS staging areas in the Middle Euphrates River Valley&#039;s Deir Ezzor province, Syria, Oct. 12, 2018. (U.S. Army/Sgt. Matthew Crane)" title="U.S. Marines fire an M120 Mortar round at known ISIS staging areas in the Middle Euphrates River Valley&#039;s Deir Ezzor province, Syria, Oct. 12, 2018. (U.S. Army/Sgt. Matthew Crane)" typeof="foaf:Image" />

  </picture>

        
      
    </div>
        
  

      </div>

  </figure>

</div>
    </a>
  </div>

  <div class="thumbnail--large__content">
    <a href="/daily-news/2019/03/08/russia-will-benefit-if-us-troops-withdraw-syria-general-says.html" class="text--title"><span property="schema:name">Russia Will Benefit if US Troops Withdraw from Syria, General Says</span>
</a>

          <div class="text--small thumbnail--large__blurb">
        




<div class="field field--summary field--label-hidden">            The Russians will take advantage of any void left by U.S. troops leaving Syria, Gen. Joseph Votel warned.
      </div>

      </div>
      </div>
</div>
</article>

      




<article role="article" about="/daily-news/2019/03/08/air-force-gets-first-upgraded-ghostrider-gunship.html" typeof="schema:Article" class="node node--article node--article--thumbnail-large">
  
    <span property="schema:name" content="Air Force Gets First Upgraded &#039;Ghostrider&#039; Gunship" class="hidden"></span>


    


<div class="thumbnail--large">
  <div class="thumbnail--large__image">
    <a href="/daily-news/2019/03/08/air-force-gets-first-upgraded-ghostrider-gunship.html">
      
<div class="image">
  
<i class="icon icon-photo_size_select_actual"></i>
  




<figure>
    




<div class="blazy field field--image field--label-hidden" data-blazy="">            



                    <div class="media media--blazy media--loading media--responsive media--image">
        <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source media="(min-width: 1200px)" type="image/jpeg" data-srcset="//images03.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/MC130J-Commando-II-1800.jpg?itok=ChfR87Ka 1x"/>
              <source media="(min-width: 992px) and (max-width: 1199px)" type="image/jpeg" data-srcset="//images03.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/MC130J-Commando-II-1800.jpg?itok=ChfR87Ka 1x"/>
              <source media="(min-width: 768px) and (max-width: 991px)" type="image/jpeg" data-srcset="//images03.military.com/sites/default/files/styles/max_650x650/public/2019-03/MC130J-Commando-II-1800.jpg?itok=513yhxtD 1x"/>
              <source media="(max-width: 767px)" type="image/jpeg" data-srcset="//images03.military.com/sites/default/files/styles/max_650x650/public/2019-03/MC130J-Commando-II-1800.jpg?itok=513yhxtD 1x"/>
            <!--[if IE 9]></video><![endif]-->
            <img class="media__image media__element b-lazy b-responsive" data-src="//images03.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/MC130J-Commando-II-1800.jpg?itok=ChfR87Ka" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="An MC-130J Commando II lands on the flightline at Hurlburt Field, Fla., Aug. 11, 2016. The AC-130J Ghostrider is a modified version of the MC-130J. (U.S. Air Force/Staff Sgt. Kentavist Brackin)" title="An MC-130J Commando II lands on the flightline at Hurlburt Field, Fla., Aug. 11, 2016. The AC-130J Ghostrider is a modified version of the MC-130J. (U.S. Air Force/Staff Sgt. Kentavist Brackin)" typeof="foaf:Image" />

  </picture>

        
      
    </div>
        
  

      </div>

  </figure>

</div>
    </a>
  </div>

  <div class="thumbnail--large__content">
    <a href="/daily-news/2019/03/08/air-force-gets-first-upgraded-ghostrider-gunship.html" class="text--title"><span property="schema:name">Air Force Gets First Upgraded &#039;Ghostrider&#039; Gunship</span>
</a>

          <div class="text--small thumbnail--large__blurb">
        




<div class="field field--summary field--label-hidden">            The 4th Special Operations Squadron, 1st Special Operations Wing at Hurlburt Field received its first AC-130J Block 30.
      </div>

      </div>
      </div>
</div>
</article>

      




<article role="article" about="/daily-news/2019/03/08/air-force-hails-womens-achievements-captain-marvel-premiere.html" typeof="schema:Article" class="node node--article node--article--thumbnail-large">
  
    <span property="schema:name" content="Air Force Hails Women&#039;s Achievements at &#039;Captain Marvel&#039; Premiere" class="hidden"></span>


    


<div class="thumbnail--large">
  <div class="thumbnail--large__image">
    <a href="/daily-news/2019/03/08/air-force-hails-womens-achievements-captain-marvel-premiere.html">
      
<div class="image">
  
<i class="icon icon-photo_size_select_actual"></i>
  




<figure>
    




<div class="blazy field field--image field--label-hidden" data-blazy="">            



                    <div class="media media--blazy media--loading media--responsive media--image">
        <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source media="(min-width: 1200px)" type="image/jpeg" data-srcset="//images04.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/wilson-captain-marvel-1800.jpg?itok=bgfc_wnQ 1x"/>
              <source media="(min-width: 992px) and (max-width: 1199px)" type="image/jpeg" data-srcset="//images04.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/wilson-captain-marvel-1800.jpg?itok=bgfc_wnQ 1x"/>
              <source media="(min-width: 768px) and (max-width: 991px)" type="image/jpeg" data-srcset="//images04.military.com/sites/default/files/styles/max_650x650/public/2019-03/wilson-captain-marvel-1800.jpg?itok=0RyyqlAG 1x"/>
              <source media="(max-width: 767px)" type="image/jpeg" data-srcset="//images04.military.com/sites/default/files/styles/max_650x650/public/2019-03/wilson-captain-marvel-1800.jpg?itok=0RyyqlAG 1x"/>
            <!--[if IE 9]></video><![endif]-->
            <img class="media__image media__element b-lazy b-responsive" data-src="//images04.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/wilson-captain-marvel-1800.jpg?itok=bgfc_wnQ" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Secretary of the Air Force Heather Wilson tours the STEM demonstration prior to a screening of the movie “Captain Marvel” in Washington, D.C., March 7, 2019. (U.S. Air Force/Staff Sgt. Rusty Frank)" title="Secretary of the Air Force Heather Wilson tours the STEM demonstration prior to a screening of the movie “Captain Marvel” in Washington, D.C., March 7, 2019. (U.S. Air Force/Staff Sgt. Rusty Frank)" typeof="foaf:Image" />

  </picture>

        
      
    </div>
        
  

      </div>

  </figure>

</div>
    </a>
  </div>

  <div class="thumbnail--large__content">
    <a href="/daily-news/2019/03/08/air-force-hails-womens-achievements-captain-marvel-premiere.html" class="text--title"><span property="schema:name">Air Force Hails Women&#039;s Achievements at &#039;Captain Marvel&#039; Premiere</span>
</a>

          <div class="text--small thumbnail--large__blurb">
        
      </div>
      </div>
</div>
</article>

  </div>

    </div>
  
        </div>


        </div>
  



            </div>
            <div id="bodySidebar" class="page__sidebar col-md-4">
                
  



      <div class="block block--article-sidebar">
    
    

      





            





<div id="paragraph-19616" class="paragraph paragraph--list-view paragraph--default">
      




<h2 class="field field--title field--label-hidden paragraph__title">            Military News
      </h2>





            




<div class="list-view list-view--two-col-bullet">
         <div class="items">
    <ul>
                        <li class="text--title"><a href="/daily-news/opinion" hreflang="en">Military Opinion</a></li>
                  <li class="text--title"><a href="/daily-news/events" hreflang="en">Military Events</a></li>
                  <li class="text--title"><a href="/army" hreflang="en">Army</a></li>
                  <li class="text--title"><a href="/navy" hreflang="en">Navy</a></li>
                  <li class="text--title"><a href="/air-force" hreflang="en">Air Force</a></li>
                  <li class="text--title"><a href="/marine-corps" hreflang="en">Marine Corps</a></li>
                                <li class="text--title"><a href="/daily-news/us-military-budget" hreflang="en">US Military Budget for Fiscal Year 2019</a></li>
                  <li class="text--title"><a href="/coast-guard" hreflang="en">Coast Guard</a></li>
                  <li class="text--title"><a href="/dodbuzz" hreflang="en">Procurement</a></li>
                  <li class="text--title"><a href="/defensetech" hreflang="en">Technology</a></li>
                  <li class="text--title"><a href="/kitup" hreflang="en">Gear</a></li>
                  </ul>
  </div>
  </div>

      

  </div>

          </>
              
  




<div id="paragraph-4561" class="paragraph paragraph--block paragraph--default paragraph--mil-ad-block">
      




<div class="field field--block field--label-hidden">            
  



      <div class="block block--mil-ad-block">
    
    

      <div id="adblock-5b871bb4f0afa-RightTop"></div>
        </div>
  

      </div>

  </div>

          </>
              
  




<div id="paragraph-1061" class="paragraph paragraph--block paragraph--default paragraph--mil-auth-my-membership">
      




<div class="field field--block field--label-hidden">            
  



      <div class="block block--mil-auth-my-membership">
    
    

      

<div class="my-membership-block-wrapper">
  <div id="selectServiceWrapper">
    <div class="component">
      <h2 id="selectServiceTitle" class="field--title">Select Service</h2>
      <h2 id="myMembershipTitle" class="field--title">My Membership</h2>
      <div class="myService" id="noServiceSelected">
        <ul id="serviceList">
          <li class="service army"><a href="https://www.military.com/newmembers/army"><span>Army</span></a></li>
          <li class="service marine"><a href="https://www.military.com/newmembers/marines"><span>Marines</span></a></li>
          <li class="service navy"><a href="https://www.military.com/newmembers/navy"><span>Navy</span></a></li>
          <li class="service airfrc"><a href="https://www.military.com/newmembers/airforce"><span>Air Force</span></a></li>
          <li class="service ngres"><a href="https://www.military.com/newmembers/guard"><span>National Guard</span></a></li>
          <li class="service coastg"><a href="https://www.military.com/newmembers/coastguard"><span>Coast Guard</span></a></li>
          <li class="service spouse"><a href="https://www.military.com/newmembers/spouse"><span>Spouse</span></a></li>
          <li class="login"><a href="https://www.military.com/member-reg/login.html" title="Login"><span>Login</span></a></li>
        </ul>
      </div>
      <div class="myService" id="armyServiceSelected">
        <a class="logo army" href="https://www.military.com/army"><span>army</span></a>
        <div class="links">
          <a href="https://www.military.com/profile/member-profile.html">My Profile</a>
          <a href="https://www.military.com/army">Army Home Page</a>
        </div>
      </div>
      <div class="myService" id="navyServiceSelected">
        <a class="logo navy" href="https://www.military.com/navy"><span>navy</span></a>
        <div class="links">
          <a href="https://www.military.com/profile/member-profile.html">My Profile</a>
          <a href="https://www.military.com/navy">Navy Home Page</a>
        </div>
      </div>
      <div class="myService" id="airfrcServiceSelected">
        <a class="logo airforce" href="https://www.military.com/air-force"><span>air force</span></a>
        <div class="links">
          <a href="https://www.military.com/profile/member-profile.html">My Profile</a>
          <a href="https://www.military.com/air-force">Air Force Home Page</a>
        </div>
      </div>
      <div class="myService" id="marineServiceSelected">
        <a class="logo marines" href="https://www.military.com/marine-corps"><span>marines</span></a>
        <div class="links">
          <a href="https://www.military.com/profile/member-profile.html">My Profile</a>
          <a href="https://www.military.com/marine-corps">Marines Home Page</a>
        </div>
      </div>
      <div class="myService" id="coastgServiceSelected">
        <a class="logo coastguard" href="https://www.military.com/coast-guard"><span>coast guard</span></a>
        <div class="links">
          <a href="https://www.military.com/profile/member-profile.html">My Profile</a>
          <a href="https://www.military.com/coast-guard">Coast Guard Home Page</a>
        </div>
      </div>
      <div class="myService" id="ngServiceSelected">
        <a class="logo nationalguard" href="https://www.military.com/national-guard"><span>national guard</span></a>
        <div class="links">
          <a href="https://www.military.com/profile/member-profile.html">My Profile</a>
          <a href="https://www.military.com/national-guard">National Guard Home Page</a>
        </div>
      </div>
      <div class="myService" id="spouseServiceSelected">
        <a class="logo spouse" href="https://www.military.com/spouse"><span>Spouse</span></a>
        <div class="links">
          <a href="https://www.military.com/profile/member-profile.html">My Profile</a>
          <a href="https://www.military.com/spouse">Spouse Home Page</a>
        </div>
      </div>
      <div class="myService" id="otherServiceSelected">
        <a class="logo military" href="https://www.military.com/daily-news"><span>&nbsp;</span></a>
        <div class="links">
          <a href="https://www.military.com/profile/member-profile.html">My Profile</a>
          <a href="https://www.military.com/daily-news">News Home Page</a>
        </div>
      </div>
    </div>
  </div>
</div>

        </div>
  

      </div>

  </div>

          </>
              





<div id="paragraph-36296" class="paragraph paragraph--full-text-area paragraph--default">
      




<div class="field field--full-text field--label-hidden">            <div id="ds_default_anchor"></div>
      </div>

  </div>

          </>
              





<div id="paragraph-1081" class="paragraph paragraph--list-view paragraph--default">
      




<h2 class="field field--title field--label-hidden paragraph__title">            Most Popular Military News
      </h2>





            



  <div class="list-view list-view--vertical-thumb-left list--view--thumbnail-large">
          




<article role="article" about="/daily-news/2019/03/06/2-soldiers-dead-after-reported-vehicle-accident-kuwait.html" typeof="schema:Article" class="node node--article node--article--thumbnail-large">
  
    <span property="schema:name" content="2 Soldiers Dead After Reported Vehicle Accident in Kuwait" class="hidden"></span>


    


<div class="thumbnail--large">
  <div class="thumbnail--large__image">
    <a href="/daily-news/2019/03/06/2-soldiers-dead-after-reported-vehicle-accident-kuwait.html">
      
<div class="image">
  
<i class="icon icon-photo_size_select_actual"></i>
  




<figure>
    




<div class="blazy field field--image field--label-hidden" data-blazy="">            



                    <div class="media media--blazy media--loading media--responsive media--image">
        <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source media="(min-width: 1200px)" type="image/jpeg" data-srcset="//images01.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/holli-bolinski-1200.jpg?itok=-dwfCOxd 1x"/>
              <source media="(min-width: 992px) and (max-width: 1199px)" type="image/jpeg" data-srcset="//images01.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/holli-bolinski-1200.jpg?itok=-dwfCOxd 1x"/>
              <source media="(min-width: 768px) and (max-width: 991px)" type="image/jpeg" data-srcset="//images01.military.com/sites/default/files/styles/max_650x650/public/2019-03/holli-bolinski-1200.jpg?itok=gs4VQ_v2 1x"/>
              <source media="(max-width: 767px)" type="image/jpeg" data-srcset="//images01.military.com/sites/default/files/styles/max_650x650/public/2019-03/holli-bolinski-1200.jpg?itok=gs4VQ_v2 1x"/>
            <!--[if IE 9]></video><![endif]-->
            <img class="media__image media__element b-lazy b-responsive" data-src="//images01.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/holli-bolinski-1200.jpg?itok=-dwfCOxd" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Sgt. Holli Bolinski. Facebook photo" title="Sgt. Holli Bolinski. Facebook photo" typeof="foaf:Image" />

  </picture>

        
      
    </div>
        
  

      </div>

  </figure>

</div>
    </a>
  </div>

  <div class="thumbnail--large__content">
    <a href="/daily-news/2019/03/06/2-soldiers-dead-after-reported-vehicle-accident-kuwait.html" class="text--title"><span property="schema:name">2 Soldiers Dead After Reported Vehicle Accident in Kuwait</span>
</a>

          <div class="text--small thumbnail--large__blurb">
        




<div class="field field--summary field--label-hidden">            Two deployed soldiers in Kuwait were killed Tuesday in a mishap that reportedly left other troops injured.
      </div>

      </div>
      </div>
</div>
</article>





<article role="article" about="/daily-news/2019/03/05/lawmakers-end-afghanistan-war-give-every-gwot-vet-2500-bonus.html" typeof="schema:Article" class="node node--article node--article--thumbnail-large">
  
    <span property="schema:name" content="Lawmakers: End Afghanistan War, Give Every GWOT Vet a $2,500 Bonus" class="hidden"></span>


    


<div class="thumbnail--large">
  <div class="thumbnail--large__image">
    <a href="/daily-news/2019/03/05/lawmakers-end-afghanistan-war-give-every-gwot-vet-2500-bonus.html">
      
<div class="image">
  
<i class="icon icon-photo_size_select_actual"></i>
  




<figure>
    




<div class="blazy field field--image field--label-hidden" data-blazy="">            



                    <div class="media media--blazy media--loading media--responsive media--image">
        <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source media="(min-width: 1200px)" type="image/jpeg" data-srcset="//images04.military.com/sites/default/files/styles/thumbnail_large/public/media/news/conflicts/2017/10/afghanistan-firefight-1800.jpg?itok=dab2Vqnk 1x"/>
              <source media="(min-width: 992px) and (max-width: 1199px)" type="image/jpeg" data-srcset="//images04.military.com/sites/default/files/styles/thumbnail_large/public/media/news/conflicts/2017/10/afghanistan-firefight-1800.jpg?itok=dab2Vqnk 1x"/>
              <source media="(min-width: 768px) and (max-width: 991px)" type="image/jpeg" data-srcset="//images04.military.com/sites/default/files/styles/max_650x650/public/media/news/conflicts/2017/10/afghanistan-firefight-1800.jpg?itok=7jnyBohW 1x"/>
              <source media="(max-width: 767px)" type="image/jpeg" data-srcset="//images04.military.com/sites/default/files/styles/max_650x650/public/media/news/conflicts/2017/10/afghanistan-firefight-1800.jpg?itok=7jnyBohW 1x"/>
            <!--[if IE 9]></video><![endif]-->
            <img class="media__image media__element b-lazy b-responsive" data-src="//images04.military.com/sites/default/files/styles/thumbnail_large/public/media/news/conflicts/2017/10/afghanistan-firefight-1800.jpg?itok=dab2Vqnk" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Paratroopers with 1st Brigade Combat Team, 82nd Airborne Division fire at insurgent forces during a firefight June 15, 2012, in Afghanistan&#039;s Ghazni Province. (Photo Credit: Sgt. Michael J. MacLeod)" title="Paratroopers with 1st Brigade Combat Team, 82nd Airborne Division fire at insurgent forces during a firefight June 15, 2012, in Afghanistan&#039;s Ghazni Province. (Photo Credit: Sgt. Michael J. MacLeod)" typeof="foaf:Image" />

  </picture>

        
      
    </div>
        
  

      </div>

  </figure>

</div>
    </a>
  </div>

  <div class="thumbnail--large__content">
    <a href="/daily-news/2019/03/05/lawmakers-end-afghanistan-war-give-every-gwot-vet-2500-bonus.html" class="text--title"><span property="schema:name">Lawmakers: End Afghanistan War, Give Every GWOT Vet a $2,500 Bonus</span>
</a>

          <div class="text--small thumbnail--large__blurb">
        




<div class="field field--summary field--label-hidden">            Two U.S. lawmakers on Tuesday introduced legislation to pay veterans bonuses for serving in America's longest war.
      </div>

      </div>
      </div>
</div>
</article>





<article role="article" about="/daily-news/2019/03/07/army-ids-2-soldiers-killed-kuwait-vehicle-collision.html" typeof="schema:Article" class="node node--article node--article--thumbnail-large">
  
    <span property="schema:name" content="Army IDs 2 Soldiers Killed in Kuwait Vehicle Collision" class="hidden"></span>


    


<div class="thumbnail--large">
  <div class="thumbnail--large__image">
    <a href="/daily-news/2019/03/07/army-ids-2-soldiers-killed-kuwait-vehicle-collision.html">
      
<div class="image">
  
<i class="icon icon-photo_size_select_actual"></i>
  




<figure>
    




<div class="blazy field field--image field--label-hidden" data-blazy="">            



                    <div class="media media--blazy media--loading media--responsive media--image">
        <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source media="(min-width: 1200px)" type="image/jpeg" data-srcset="//images02.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/bolinski-and-johnson-900.jpg?itok=jdhWLrQ0 1x"/>
              <source media="(min-width: 992px) and (max-width: 1199px)" type="image/jpeg" data-srcset="//images02.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/bolinski-and-johnson-900.jpg?itok=jdhWLrQ0 1x"/>
              <source media="(min-width: 768px) and (max-width: 991px)" type="image/jpeg" data-srcset="//images02.military.com/sites/default/files/styles/max_650x650/public/2019-03/bolinski-and-johnson-900.jpg?itok=GiNC7nkV 1x"/>
              <source media="(max-width: 767px)" type="image/jpeg" data-srcset="//images02.military.com/sites/default/files/styles/max_650x650/public/2019-03/bolinski-and-johnson-900.jpg?itok=GiNC7nkV 1x"/>
            <!--[if IE 9]></video><![endif]-->
            <img class="media__image media__element b-lazy b-responsive" data-src="//images02.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/bolinski-and-johnson-900.jpg?itok=jdhWLrQ0" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Sgt. Holli Bolinski, 37, of Pinckneyville, Ill., and Spc. Jackson Johnson, 20, of Hillsboro, Missouri. (U.S. Army Photos)" title="Sgt. Holli Bolinski, 37, of Pinckneyville, Ill., and Spc. Jackson Johnson, 20, of Hillsboro, Missouri. (U.S. Army Photos)" typeof="foaf:Image" />

  </picture>

        
      
    </div>
        
  

      </div>

  </figure>

</div>
    </a>
  </div>

  <div class="thumbnail--large__content">
    <a href="/daily-news/2019/03/07/army-ids-2-soldiers-killed-kuwait-vehicle-collision.html" class="text--title"><span property="schema:name">Army IDs 2 Soldiers Killed in Kuwait Vehicle Collision</span>
</a>

          <div class="text--small thumbnail--large__blurb">
        




<div class="field field--summary field--label-hidden">            The Army has released the identities of two Reserve Soldiers killed while conducting military operations in Kuwait.


      </div>

      </div>
      </div>
</div>
</article>





<article role="article" about="/daily-news/2019/03/06/sen-martha-mcsally-says-she-was-raped-officer-while-air-force.html" typeof="schema:Article" class="node node--article node--article--thumbnail-large">
  
    <span property="schema:name" content="Sen. Martha McSally Says She Was Raped by Officer While in Air Force" class="hidden"></span>


    


<div class="thumbnail--large">
  <div class="thumbnail--large__image">
    <a href="/daily-news/2019/03/06/sen-martha-mcsally-says-she-was-raped-officer-while-air-force.html">
      
<div class="image">
  
<i class="icon icon-photo_size_select_actual"></i>
  




<figure>
    




<div class="blazy field field--image field--label-hidden" data-blazy="">            



                    <div class="media media--blazy media--loading media--responsive media--image">
        <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source media="(min-width: 1200px)" type="image/jpeg" data-srcset="//images02.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/marthamcsallycampaigns1800.png.jpg?itok=VAMaAKKo 1x"/>
              <source media="(min-width: 992px) and (max-width: 1199px)" type="image/jpeg" data-srcset="//images02.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/marthamcsallycampaigns1800.png.jpg?itok=VAMaAKKo 1x"/>
              <source media="(min-width: 768px) and (max-width: 991px)" type="image/jpeg" data-srcset="//images02.military.com/sites/default/files/styles/max_650x650/public/2019-03/marthamcsallycampaigns1800.png.jpg?itok=takaMWrs 1x"/>
              <source media="(max-width: 767px)" type="image/jpeg" data-srcset="//images02.military.com/sites/default/files/styles/max_650x650/public/2019-03/marthamcsallycampaigns1800.png.jpg?itok=takaMWrs 1x"/>
            <!--[if IE 9]></video><![endif]-->
            <img class="media__image media__element b-lazy b-responsive" data-src="//images02.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/marthamcsallycampaigns1800.png.jpg?itok=VAMaAKKo" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Then U.S. Rep. Martha McSally, R-Ariz., speaks at a campaign rally, Thursday, Nov. 1, 2018, in Sun City, Ariz. (AP Photo/Matt York/File) " title="Then U.S. Rep. Martha McSally, R-Ariz., speaks at a campaign rally, Thursday, Nov. 1, 2018, in Sun City, Ariz. (AP Photo/Matt York/File) " typeof="foaf:Image" />

  </picture>

        
      
    </div>
        
  

      </div>

  </figure>

</div>
    </a>
  </div>

  <div class="thumbnail--large__content">
    <a href="/daily-news/2019/03/06/sen-martha-mcsally-says-she-was-raped-officer-while-air-force.html" class="text--title"><span property="schema:name">Sen. Martha McSally Says She Was Raped by Officer While in Air Force</span>
</a>

          <div class="text--small thumbnail--large__blurb">
        




<div class="field field--summary field--label-hidden">            Sen. Martha McSally made the admission while advocating for command oversight of sexual assault cases.
      </div>

      </div>
      </div>
</div>
</article>





<article role="article" about="/kitup/2019/03/05/full-details-armys-newest-combat-helmet-revealed.html" typeof="schema:Article" class="node node--article node--article--thumbnail-large">
  
    <span property="schema:name" content="Army&#039;s New Helmet Offers Greater Protection, Rails for Mounting Lights" class="hidden"></span>


    


<div class="thumbnail--large">
  <div class="thumbnail--large__image">
    <a href="/kitup/2019/03/05/full-details-armys-newest-combat-helmet-revealed.html">
      
<div class="image">
  
<i class="icon icon-photo_size_select_actual"></i>
  




<figure>
    




<div class="blazy field field--image field--label-hidden" data-blazy="">            



                    <div class="media media--blazy media--loading media--responsive media--image">
        <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source media="(min-width: 1200px)" type="image/jpeg" data-srcset="//images05.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/integrated-head-protection-system-1200.jpg?itok=0Su_MqDg 1x"/>
              <source media="(min-width: 992px) and (max-width: 1199px)" type="image/jpeg" data-srcset="//images05.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/integrated-head-protection-system-1200.jpg?itok=0Su_MqDg 1x"/>
              <source media="(min-width: 768px) and (max-width: 991px)" type="image/jpeg" data-srcset="//images05.military.com/sites/default/files/styles/max_650x650/public/2019-03/integrated-head-protection-system-1200.jpg?itok=s-pD0Up8 1x"/>
              <source media="(max-width: 767px)" type="image/jpeg" data-srcset="//images05.military.com/sites/default/files/styles/max_650x650/public/2019-03/integrated-head-protection-system-1200.jpg?itok=s-pD0Up8 1x"/>
            <!--[if IE 9]></video><![endif]-->
            <img class="media__image media__element b-lazy b-responsive" data-src="//images05.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/integrated-head-protection-system-1200.jpg?itok=0Su_MqDg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="The U.S. Army’s new Integrated Head Protection System. (Military.com/Matthew Cox)" title="The U.S. Army’s new Integrated Head Protection System. (Military.com/Matthew Cox)" typeof="foaf:Image" />

  </picture>

        
      
    </div>
        
  

      </div>

  </figure>

</div>
    </a>
  </div>

  <div class="thumbnail--large__content">
    <a href="/kitup/2019/03/05/full-details-armys-newest-combat-helmet-revealed.html" class="text--title"><span property="schema:name">Army&#039;s New Helmet Offers Greater Protection, Rails for Mounting Lights</span>
</a>

          <div class="text--small thumbnail--large__blurb">
        




<div class="field field--summary field--label-hidden">            U.S. Army officials will soon begin fielding a new combat helmet designed to give soldiers 100 percent greater protection.
      </div>

      </div>
      </div>
</div>
</article>

  </div>

      

  </div>

          </>
              
  




<div id="paragraph-9616" class="paragraph paragraph--block paragraph--default paragraph--mil-ad-block">
      




<div class="field field--block field--label-hidden">            
  



      <div class="block block--mil-ad-block">
    
    

      <div id="adblock-5bbf9aa577b6b-FP1"></div>
        </div>
  

      </div>

  </div>

          </>
              
  




<div id="paragraph-21581" class="paragraph paragraph--block paragraph--default paragraph--mil-ad-block">
      




<div class="field field--block field--label-hidden">            
  



      <div class="block block--mil-ad-block">
    
    

      <div id="adblock-5bbf9aa577c3b-RightBottom"></div>
        </div>
  

      </div>

  </div>

          </>
              





<div id="paragraph-22026" class="paragraph paragraph--list-view paragraph--default">
      




<h2 class="field field--title field--label-hidden paragraph__title">            Most Popular Benefits Info
      </h2>





              




<div class="list-view list-view--one-col">
         <ul>
          <li class="text--title"><a href="/military-report/congress-says-no-retiree-tricare-hikes.html" hreflang="en">Congress Says No to Retiree TRICARE Hikes</a></li>
          <li class="text--title"><a href="/money/va-loans/6-unbeatable-benefits-of-va-loans.html" hreflang="en">6 Unbeatable Benefits of VA Loans</a></li>
          <li class="text--title"><a href="/military-report/veterans-beware-bogus-charities.html" hreflang="en">Veterans: Beware of Bogus Charities</a></li>
          <li class="text--title"><a href="/military-report/update-new-dental-and-vision-plans.html" hreflang="en">Update on New Dental and Vision Plans</a></li>
          <li class="text--title"><a href="/military-report/voting-absentee-2018.html" hreflang="en">Voting Absentee in 2018</a></li>
      </ul>
      



          
  <a href="http://www.military.com/military-report" class="view__more-link" title="More on Military Report">More on Military Report</a>
  </div>

      

  </div>

          </>
              





<div id="paragraph-19621" class="paragraph paragraph--list-view paragraph--default">
      




<h2 class="field field--title field--label-hidden paragraph__title">            More Military Headlines
      </h2>




  <div class="list-view list-view--vertical-thumb-left list--view--thumbnail-large">
                    




<article role="article" about="/daily-news/2019/03/08/marine-lieutenant-reported-missing-after-ski-trip.html" typeof="schema:Article" class="node node--article node--article--thumbnail-large">
  
    <span property="schema:name" content="Marine Lieutenant Reported Missing After Ski Trip" class="hidden"></span>


    


<div class="thumbnail--large">
  <div class="thumbnail--large__image">
    <a href="/daily-news/2019/03/08/marine-lieutenant-reported-missing-after-ski-trip.html">
      
<div class="image">
  
<i class="icon icon-photo_size_select_actual"></i>
  




<figure>
    




<div class="blazy field field--image field--label-hidden" data-blazy="">            



                    <div class="media media--blazy media--loading media--responsive media--image">
        <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source media="(min-width: 1200px)" type="image/jpeg" data-srcset="//images01.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/Matthew%20Kraft%20Marine%201800.jpg?itok=L0fWn8mA 1x"/>
              <source media="(min-width: 992px) and (max-width: 1199px)" type="image/jpeg" data-srcset="//images01.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/Matthew%20Kraft%20Marine%201800.jpg?itok=L0fWn8mA 1x"/>
              <source media="(min-width: 768px) and (max-width: 991px)" type="image/jpeg" data-srcset="//images01.military.com/sites/default/files/styles/max_650x650/public/2019-03/Matthew%20Kraft%20Marine%201800.jpg?itok=e_yo__FA 1x"/>
              <source media="(max-width: 767px)" type="image/jpeg" data-srcset="//images01.military.com/sites/default/files/styles/max_650x650/public/2019-03/Matthew%20Kraft%20Marine%201800.jpg?itok=e_yo__FA 1x"/>
            <!--[if IE 9]></video><![endif]-->
            <img class="media__image media__element b-lazy b-responsive" data-src="//images01.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/Matthew%20Kraft%20Marine%201800.jpg?itok=L0fWn8mA" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="U.S. Marine Corps 2nd Lt. Matthew Kraft, a rifle platoon commander with Charley Company, 1st Battalion, 7th Marine Regiment, 1st Marine Division, prepares to rappel from a CH-53E Super Stallion during a fast rope masters course on Marine Corps Base Camp Pendleton, Calif., April 27, 2018. Kraft, now a first lieutenant, was publicly announced as missing March 8, 2019." title="U.S. Marine Corps 2nd Lt. Matthew Kraft, a rifle platoon commander with Charley Company, 1st Battalion, 7th Marine Regiment, 1st Marine Division, prepares to rappel from a CH-53E Super Stallion during a fast rope masters course on Marine Corps Base Camp Pendleton, Calif., April 27, 2018. Kraft, now a first lieutenant, was publicly announced as missing March 8, 2019." typeof="foaf:Image" />

  </picture>

        
      
    </div>
        
  

      </div>

  </figure>

</div>
    </a>
  </div>

  <div class="thumbnail--large__content">
    <a href="/daily-news/2019/03/08/marine-lieutenant-reported-missing-after-ski-trip.html" class="text--title"><span property="schema:name">Marine Lieutenant Reported Missing After Ski Trip</span>
</a>

          <div class="text--small thumbnail--large__blurb">
        




<div class="field field--summary field--label-hidden">            1st Lt. Matthew Kraft missed a March 5 return date for a recreational skiing and hiking trip
      </div>

      </div>
      </div>
</div>
</article>

                




<article role="article" about="/daily-news/2019/03/08/russia-will-benefit-if-us-troops-withdraw-syria-general-says.html" typeof="schema:Article" class="node node--article node--article--thumbnail-large">
  
    <span property="schema:name" content="Russia Will Benefit if US Troops Withdraw from Syria, General Says" class="hidden"></span>


    


<div class="thumbnail--large">
  <div class="thumbnail--large__image">
    <a href="/daily-news/2019/03/08/russia-will-benefit-if-us-troops-withdraw-syria-general-says.html">
      
<div class="image">
  
<i class="icon icon-photo_size_select_actual"></i>
  




<figure>
    




<div class="blazy field field--image field--label-hidden" data-blazy="">            



                    <div class="media media--blazy media--loading media--responsive media--image">
        <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source media="(min-width: 1200px)" type="image/jpeg" data-srcset="//images03.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/marines-syria-M120-1800.jpg?itok=FPF2gC9e 1x"/>
              <source media="(min-width: 992px) and (max-width: 1199px)" type="image/jpeg" data-srcset="//images03.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/marines-syria-M120-1800.jpg?itok=FPF2gC9e 1x"/>
              <source media="(min-width: 768px) and (max-width: 991px)" type="image/jpeg" data-srcset="//images03.military.com/sites/default/files/styles/max_650x650/public/2019-03/marines-syria-M120-1800.jpg?itok=EOs1Z-pt 1x"/>
              <source media="(max-width: 767px)" type="image/jpeg" data-srcset="//images03.military.com/sites/default/files/styles/max_650x650/public/2019-03/marines-syria-M120-1800.jpg?itok=EOs1Z-pt 1x"/>
            <!--[if IE 9]></video><![endif]-->
            <img class="media__image media__element b-lazy b-responsive" data-src="//images03.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/marines-syria-M120-1800.jpg?itok=FPF2gC9e" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="U.S. Marines fire an M120 Mortar round at known ISIS staging areas in the Middle Euphrates River Valley&#039;s Deir Ezzor province, Syria, Oct. 12, 2018. (U.S. Army/Sgt. Matthew Crane)" title="U.S. Marines fire an M120 Mortar round at known ISIS staging areas in the Middle Euphrates River Valley&#039;s Deir Ezzor province, Syria, Oct. 12, 2018. (U.S. Army/Sgt. Matthew Crane)" typeof="foaf:Image" />

  </picture>

        
      
    </div>
        
  

      </div>

  </figure>

</div>
    </a>
  </div>

  <div class="thumbnail--large__content">
    <a href="/daily-news/2019/03/08/russia-will-benefit-if-us-troops-withdraw-syria-general-says.html" class="text--title"><span property="schema:name">Russia Will Benefit if US Troops Withdraw from Syria, General Says</span>
</a>

          <div class="text--small thumbnail--large__blurb">
        




<div class="field field--summary field--label-hidden">            The Russians will take advantage of any void left by U.S. troops leaving Syria, Gen. Joseph Votel warned.
      </div>

      </div>
      </div>
</div>
</article>

                




<article role="article" about="/daily-news/2019/03/08/air-force-gets-first-upgraded-ghostrider-gunship.html" typeof="schema:Article" class="node node--article node--article--thumbnail-large">
  
    <span property="schema:name" content="Air Force Gets First Upgraded &#039;Ghostrider&#039; Gunship" class="hidden"></span>


    


<div class="thumbnail--large">
  <div class="thumbnail--large__image">
    <a href="/daily-news/2019/03/08/air-force-gets-first-upgraded-ghostrider-gunship.html">
      
<div class="image">
  
<i class="icon icon-photo_size_select_actual"></i>
  




<figure>
    




<div class="blazy field field--image field--label-hidden" data-blazy="">            



                    <div class="media media--blazy media--loading media--responsive media--image">
        <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source media="(min-width: 1200px)" type="image/jpeg" data-srcset="//images03.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/MC130J-Commando-II-1800.jpg?itok=ChfR87Ka 1x"/>
              <source media="(min-width: 992px) and (max-width: 1199px)" type="image/jpeg" data-srcset="//images03.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/MC130J-Commando-II-1800.jpg?itok=ChfR87Ka 1x"/>
              <source media="(min-width: 768px) and (max-width: 991px)" type="image/jpeg" data-srcset="//images03.military.com/sites/default/files/styles/max_650x650/public/2019-03/MC130J-Commando-II-1800.jpg?itok=513yhxtD 1x"/>
              <source media="(max-width: 767px)" type="image/jpeg" data-srcset="//images03.military.com/sites/default/files/styles/max_650x650/public/2019-03/MC130J-Commando-II-1800.jpg?itok=513yhxtD 1x"/>
            <!--[if IE 9]></video><![endif]-->
            <img class="media__image media__element b-lazy b-responsive" data-src="//images03.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/MC130J-Commando-II-1800.jpg?itok=ChfR87Ka" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="An MC-130J Commando II lands on the flightline at Hurlburt Field, Fla., Aug. 11, 2016. The AC-130J Ghostrider is a modified version of the MC-130J. (U.S. Air Force/Staff Sgt. Kentavist Brackin)" title="An MC-130J Commando II lands on the flightline at Hurlburt Field, Fla., Aug. 11, 2016. The AC-130J Ghostrider is a modified version of the MC-130J. (U.S. Air Force/Staff Sgt. Kentavist Brackin)" typeof="foaf:Image" />

  </picture>

        
      
    </div>
        
  

      </div>

  </figure>

</div>
    </a>
  </div>

  <div class="thumbnail--large__content">
    <a href="/daily-news/2019/03/08/air-force-gets-first-upgraded-ghostrider-gunship.html" class="text--title"><span property="schema:name">Air Force Gets First Upgraded &#039;Ghostrider&#039; Gunship</span>
</a>

          <div class="text--small thumbnail--large__blurb">
        




<div class="field field--summary field--label-hidden">            The 4th Special Operations Squadron, 1st Special Operations Wing at Hurlburt Field received its first AC-130J Block 30.
      </div>

      </div>
      </div>
</div>
</article>

                




<article role="article" about="/daily-news/2019/03/08/air-force-hails-womens-achievements-captain-marvel-premiere.html" typeof="schema:Article" class="node node--article node--article--thumbnail-large">
  
    <span property="schema:name" content="Air Force Hails Women&#039;s Achievements at &#039;Captain Marvel&#039; Premiere" class="hidden"></span>


    


<div class="thumbnail--large">
  <div class="thumbnail--large__image">
    <a href="/daily-news/2019/03/08/air-force-hails-womens-achievements-captain-marvel-premiere.html">
      
<div class="image">
  
<i class="icon icon-photo_size_select_actual"></i>
  




<figure>
    




<div class="blazy field field--image field--label-hidden" data-blazy="">            



                    <div class="media media--blazy media--loading media--responsive media--image">
        <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source media="(min-width: 1200px)" type="image/jpeg" data-srcset="//images04.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/wilson-captain-marvel-1800.jpg?itok=bgfc_wnQ 1x"/>
              <source media="(min-width: 992px) and (max-width: 1199px)" type="image/jpeg" data-srcset="//images04.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/wilson-captain-marvel-1800.jpg?itok=bgfc_wnQ 1x"/>
              <source media="(min-width: 768px) and (max-width: 991px)" type="image/jpeg" data-srcset="//images04.military.com/sites/default/files/styles/max_650x650/public/2019-03/wilson-captain-marvel-1800.jpg?itok=0RyyqlAG 1x"/>
              <source media="(max-width: 767px)" type="image/jpeg" data-srcset="//images04.military.com/sites/default/files/styles/max_650x650/public/2019-03/wilson-captain-marvel-1800.jpg?itok=0RyyqlAG 1x"/>
            <!--[if IE 9]></video><![endif]-->
            <img class="media__image media__element b-lazy b-responsive" data-src="//images04.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/wilson-captain-marvel-1800.jpg?itok=bgfc_wnQ" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Secretary of the Air Force Heather Wilson tours the STEM demonstration prior to a screening of the movie “Captain Marvel” in Washington, D.C., March 7, 2019. (U.S. Air Force/Staff Sgt. Rusty Frank)" title="Secretary of the Air Force Heather Wilson tours the STEM demonstration prior to a screening of the movie “Captain Marvel” in Washington, D.C., March 7, 2019. (U.S. Air Force/Staff Sgt. Rusty Frank)" typeof="foaf:Image" />

  </picture>

        
      
    </div>
        
  

      </div>

  </figure>

</div>
    </a>
  </div>

  <div class="thumbnail--large__content">
    <a href="/daily-news/2019/03/08/air-force-hails-womens-achievements-captain-marvel-premiere.html" class="text--title"><span property="schema:name">Air Force Hails Women&#039;s Achievements at &#039;Captain Marvel&#039; Premiere</span>
</a>

          <div class="text--small thumbnail--large__blurb">
        
      </div>
      </div>
</div>
</article>

                




<article role="article" about="/daily-news/2019/03/08/navy-carriers-celebrate-25-years-gender-integrated-crews.html" typeof="schema:Article" class="node node--article node--article--thumbnail-large">
  
    <span property="schema:name" content="Navy Carriers Celebrate 25 Years of Gender-Integrated Crews" class="hidden"></span>


    


<div class="thumbnail--large">
  <div class="thumbnail--large__image">
    <a href="/daily-news/2019/03/08/navy-carriers-celebrate-25-years-gender-integrated-crews.html">
      
<div class="image">
  
<i class="icon icon-photo_size_select_actual"></i>
  




<figure>
    




<div class="blazy field field--image field--label-hidden" data-blazy="">            



                    <div class="media media--blazy media--loading media--responsive media--image">
        <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source media="(min-width: 1200px)" type="image/jpeg" data-srcset="//images04.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/riza-suriben-1800.jpg?itok=ckFWseto 1x"/>
              <source media="(min-width: 992px) and (max-width: 1199px)" type="image/jpeg" data-srcset="//images04.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/riza-suriben-1800.jpg?itok=ckFWseto 1x"/>
              <source media="(min-width: 768px) and (max-width: 991px)" type="image/jpeg" data-srcset="//images04.military.com/sites/default/files/styles/max_650x650/public/2019-03/riza-suriben-1800.jpg?itok=1a1t4ZHF 1x"/>
              <source media="(max-width: 767px)" type="image/jpeg" data-srcset="//images04.military.com/sites/default/files/styles/max_650x650/public/2019-03/riza-suriben-1800.jpg?itok=1a1t4ZHF 1x"/>
            <!--[if IE 9]></video><![endif]-->
            <img class="media__image media__element b-lazy b-responsive" data-src="//images04.military.com/sites/default/files/styles/thumbnail_large/public/2019-03/riza-suriben-1800.jpg?itok=ckFWseto" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Lt. j.g. Riza Suriben looks out as the Nimitz-class aircraft carrier USS Abraham Lincoln (CVN 72) pulls out of Naval Station Norfolk. (U.S. Navy/Mass Communication Specialist 3rd Class Darion Chanelle Triplett)" title="Lt. j.g. Riza Suriben looks out as the Nimitz-class aircraft carrier USS Abraham Lincoln (CVN 72) pulls out of Naval Station Norfolk. (U.S. Navy/Mass Communication Specialist 3rd Class Darion Chanelle Triplett)" typeof="foaf:Image" />

  </picture>

        
      
    </div>
        
  

      </div>

  </figure>

</div>
    </a>
  </div>

  <div class="thumbnail--large__content">
    <a href="/daily-news/2019/03/08/navy-carriers-celebrate-25-years-gender-integrated-crews.html" class="text--title"><span property="schema:name">Navy Carriers Celebrate 25 Years of Gender-Integrated Crews</span>
</a>

          <div class="text--small thumbnail--large__blurb">
        




<div class="field field--summary field--label-hidden">            While women are gunning for ground combat jobs, female sailors are grateful for those who paved their way.
      </div>

      </div>
      </div>
</div>
</article>

        

  
    



          
  <a href="/topics/headlines" class="view__more-link" title="View more">View more</a>

  
</div>

  </div>

          </>
              





<div id="paragraph-19646" class="paragraph paragraph--list-view paragraph--default">
      




<h2 class="field field--title field--label-hidden paragraph__title">            Defense Tech
      </h2>




<div class="list-view list-view--one-col">
         <ul>
          <li class="text--title"><a href="/defensetech/2019/03/08/marine-corps-searching-new-battlefield-communication-system.html">Marine Corps Searching for New Battlefield Communication System</a></li>
          <li class="text--title"><a href="/defensetech/2019/03/08/air-force-conducts-flight-tests-subsonic-autonomous-drones.html">Air Force Conducts Flight Tests With Subsonic, Autonomous Drones</a></li>
          <li class="text--title"><a href="/defensetech/2019/03/07/kc-46-tanker-problems-could-delay-retirement-older-kc-135s.html">KC-46 Tanker Problems Could Delay Retirement of Older KC-135s</a></li>
      </ul>
      



          
  <a href="/topics/defensetech" class="view__more-link" title="View more">View more</a>
  </div>

  </div>

          </>
              
  




<div id="paragraph-9651" class="paragraph paragraph--block paragraph--default paragraph--mil-ad-block">
      




<div class="field field--block field--label-hidden">            
  



      <div class="block block--mil-ad-block">
    
    

      <div id="adblock-5bbf9a77e8b92-FP2"></div>
        </div>
  

      </div>

  </div>

          </>
              





<div id="paragraph-1091" class="paragraph paragraph--list-view paragraph--default">
      




<h2 class="field field--title field--label-hidden paragraph__title">            Kit Up
      </h2>




<div class="list-view list-view--one-col">
         <ul>
          <li class="text--title"><a href="/kitup/2019/03/07/army-issue-latest-armored-groin-protection-paratroopers.html">Army to Issue Latest Armored Groin Protection to Paratroopers</a></li>
          <li class="text--title"><a href="/kitup/2019/03/07/air-force-begins-fielding-new-army-handgun-security-forces.html">Air Force Begins Fielding New Army Handgun to Security Forces</a></li>
          <li class="text--title"><a href="/kitup/2019/03/06/armys-new-lightweight-body-armor-plates-could-feature-shooters-cut.html">Army&#039;s New Lightweight Body Armor Plates Could Feature &#039;Shooter&#039;s Cut&#039;</a></li>
      </ul>
      



          
  <a href="/topics/kitup" class="view__more-link" title="View more">View more</a>
  </div>

  </div>

          </>
              





<div id="paragraph-20536" class="paragraph paragraph--list-view paragraph--default">
      




<h2 class="field field--title field--label-hidden paragraph__title">            Under the Radar
      </h2>




<div class="list-view list-view--one-col">
         <ul>
          <li class="text--title"><a href="/undertheradar/2019/03/08/4-creepy-ghost-stories-vietnam-war.html">4 Creepy Ghost Stories From the Vietnam War</a></li>
          <li class="text--title"><a href="/undertheradar/2019/03/07/milkid-rb-singer-khalid-makes-his-snl-debut-weekend.html">Milkid, R&amp;B Singer Khalid Makes His SNL Debut This Weekend</a></li>
          <li class="text--title"><a href="/undertheradar/2019/03/08/calling-captain-marvel-meet-real-life-servicemembers-who-share-superhero-name.html">Calling Captain Marvel: Meet the Real-Life Servicemembers Who Share the Superhero Name</a></li>
      </ul>
      



          
  <a href="/topics/undertheradar" class="view__more-link" title="View more">View more</a>
  </div>

  </div>

          </>
              





<div id="paragraph-29506" class="paragraph paragraph--list-view paragraph--default">
      




<h2 class="field field--title field--label-hidden paragraph__title">            Military Benefits Updates
      </h2>




<div class="list-view list-view--one-col">
         <ul>
          <li class="text--title"><a href="/daily-news/2019/03/07/senators-urge-va-not-fumble-expansion-caregiver-benefits.html">Senators Urge VA Not to Fumble Expansion of Caregiver Benefits</a></li>
          <li class="text--title"><a href="/benefits/military-advantage/will-va-pay-your-funeral-answer-may-surprise-you.html">Will the VA Pay for Your Funeral? The Answer May Surprise You</a></li>
          <li class="text--title"><a href="/daily-news/2019/02/28/personnel-chiefs-blame-unsafe-housing-leadership-failures.html">Personnel Chiefs Blame Unsafe Housing on Leadership Failures</a></li>
      </ul>
      



          
  <a href="/topics/military-advantage" class="view__more-link" title="View more">View more</a>
  </div>

  </div>

          </>
              





<div id="paragraph-19651" class="paragraph paragraph--list-view paragraph--default">
      




<h2 class="field field--title field--label-hidden paragraph__title">            DoD Buzz
      </h2>




<div class="list-view list-view--one-col">
         <ul>
          <li class="text--title"><a href="/dodbuzz/2019/03/08/fort-benning-host-service-wide-army-robotics-ai-demonstration.html">Fort Benning to Host Service-Wide Army Robotics, AI Demonstration</a></li>
          <li class="text--title"><a href="/dodbuzz/2019/03/07/lawmakers-concerned-push-f-15x-reducing-f-35-procurement.html">Lawmakers Concerned Push for F-15X Is Reducing F-35 Procurement</a></li>
          <li class="text--title"><a href="/dodbuzz/2019/03/06/last-marine-corps-prowler-squadron-will-deactivate-week.html">The Last Marine Corps Prowler Squadron Will Deactivate This Week</a></li>
      </ul>
      



          
  <a href="/topics/dodbuzz" class="view__more-link" title="View more">View more</a>
  </div>

  </div>

          </>
              





<div id="paragraph-22016" class="paragraph paragraph--list-view paragraph--default">
      




<h2 class="field field--title field--label-hidden paragraph__title">            Paycheck Chronicles
      </h2>




<div class="list-view list-view--one-col">
         <ul>
          <li class="text--title"><a href="/spousebuzz/2019/03/08/2019-scholarship-gives-milspouses-free-financial-counselor-accreditation.html">This 2019 Scholarship Gives MilSpouses Free Financial Counselor Accreditation</a></li>
          <li class="text--title"><a href="/money/home-ownership/renting-house/retirees-civilians-want-live-base-housing-yes-you-can.html">Retirees, Civilians, Want to Live in Base Housing? Yes, You Can!</a></li>
          <li class="text--title"><a href="/paycheck-chronicles/2019/02/28/abcs-dual-income-military.html">The ABCs of Dual Income in the Military</a></li>
      </ul>
      



          
  <a href="/topics/paycheck-chronicles" class="view__more-link" title="View more">View more</a>
  </div>

  </div>

          </>
              





<div id="paragraph-22021" class="paragraph paragraph--list-view paragraph--default">
      




<h2 class="field field--title field--label-hidden paragraph__title">            SpouseBuzz
      </h2>




<div class="list-view list-view--one-col">
         <ul>
          <li class="text--title"><a href="/spousebuzz/2019/03/08/2019-scholarship-gives-milspouses-free-financial-counselor-accreditation.html">This 2019 Scholarship Gives MilSpouses Free Financial Counselor Accreditation</a></li>
          <li class="text--title"><a href="/spousebuzz/2019/03/04/its-time-register-free-military-kid-camp.html">It&#039;s Time to Register for This Free Military Kid Camp</a></li>
          <li class="text--title"><a href="/spousebuzz/2019/03/04/army-wife-writes-scathing-open-letter-rejecting-husbands-reenlistment-bonus.html">Army Wife Writes Scathing Open Letter Rejecting Husband&#039;s Re-Enlistment Bonus</a></li>
      </ul>
      



          
  <a href="/topics/spousebuzz" class="view__more-link" title="View more">View more</a>
  </div>

  </div>

          </>
      


        </div>
  


            </div>
          </div>
              
        
  



      <div class="block block--node-flexible-secondary">
    
    

      
        </div>
  

  



      <div class="block block--mil-adsense">
    
    

      <!-- Global Military.com Responsive Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;min-width:320px;max-width:1200px;width:100%;height:300px"
     data-ad-client="ca-pub-0218990756745158"
     data-ad-slot="6328647708"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
        </div>
  

  



      <div class="block block--comments-block">
    
    

      

  <div id="comments-app-container" class="comments-container" data-entity-id="247116" data-origin=https://www.military.com></div>

        </div>
  


    </div>
  </main>

      
<footer>
  <div class="container">
              
  



      <div class="block block--mil-ad-block">
    
    

      <div id="adblock-5b45abab990c5-Bottom"></div>
        </div>
  

  



      <div class="block block--mil-ad-block">
    
    

      <div id="adblock-5b45abed80c73-MobileBottom"></div>
        </div>
  




      <nav class="block block--system-menu-block-footer">
    
    

      




        <ul class="menu menu--footer">
                            <li>
                  <span target="" rel="" data-drupal-link-system-path="&lt;front&gt;">Military.com Network:</span>
                                <ul>
                    <li>
                  <a href="/defensetech" target="_self" rel="" data-drupal-link-system-path="node/3291">Defense Tech</a>
                        </li>
                <li>
                  <a href="/dodbuzz" target="_self" rel="" data-drupal-link-system-path="node/2641">Dod Buzz</a>
                        </li>
                <li>
                  <a href="/spousebuzz" target="_self" rel="" data-drupal-link-system-path="node/3301">SpouseBuzz</a>
                        </li>
        </ul>
    
                        </li>
                <li>
                  <span target="" rel="" data-drupal-link-system-path="&lt;front&gt;">Services:</span>
                                <ul>
                    <li>
                  <a href="/air-force" target="_self" rel="" data-drupal-link-system-path="node/3231">Air Force</a>
                        </li>
                <li>
                  <a href="/army" target="_self" rel="" data-drupal-link-system-path="node/3241">Army</a>
                        </li>
                <li>
                  <a href="/coast-guard" target="_self" rel="" data-drupal-link-system-path="node/3251">Coast Guard</a>
                        </li>
                <li>
                  <a href="/marine-corps" target="_self" rel="" data-drupal-link-system-path="node/3256">Marine Corps</a>
                        </li>
                <li>
                  <a href="/national-guard" target="_self" rel="" data-drupal-link-system-path="node/3266">National Guard</a>
                        </li>
                <li>
                  <a href="/navy" target="_self" rel="" data-drupal-link-system-path="node/3271">Navy</a>
                        </li>
        </ul>
    
                        </li>
                <li>
                  <span target="" rel="" data-drupal-link-system-path="&lt;front&gt;">About Military.com:</span>
                                <ul>
                    <li>
                  <a href="/about-us" target="_self" rel="" data-drupal-link-system-path="node/4771">About Us &amp; Press Room</a>
                        </li>
                <li>
                  <a href="/about-us/faqs" target="_self" rel="" data-drupal-link-system-path="node/1786">FAQ</a>
                        </li>
                <li>
                  <a href="/about-us/help-and-feedback" target="_self" rel="" data-drupal-link-system-path="node/4791">Help &amp; Feedback</a>
                        </li>
                <li>
                  <a href="/about-us/advertising-and-sales" target="_self" rel="" data-drupal-link-system-path="node/4786">Advertise With Us</a>
                        </li>
                <li>
                  <a href="/daily-news/military-rss-feeds.html" target="_self" rel="" data-drupal-link-system-path="node/46207">RSS</a>
                        </li>
                <li>
                  <a href="/about-us/apps" target="_self" rel="" data-drupal-link-system-path="node/1761">Mobile Apps</a>
                        </li>
                <li>
                  <a href="/about-us/user-agreement" target="_self" rel="" data-drupal-link-system-path="node/4796">User Agreement</a>
                        </li>
                <li>
                  <a href="/about-us/privacy-policy" target="_self" rel="" data-drupal-link-system-path="node/4801">Privacy Policy</a>
                        </li>
                <li>
                  <a href="/sitemap" target="_self" rel="" data-drupal-link-system-path="node/3891">Site Map</a>
                        </li>
        </ul>
    
                        </li>
        </ul>
    


        </nav>
  



      <nav class="block block--system-menu-block-social">
    
    

      




        <ul class="menu menu--social">
                            <li>
                  <a href="http://www.facebook.com/militarydotcom" class="link--facebook">
            
<i class="icon icon-facebook"></i>
          </a>
              </li>
                <li>
                  <a href="https://plus.google.com/+MilitaryDotCom" class="link--google-plus">
            
<i class="icon icon-google-plus"></i>
          </a>
              </li>
                <li>
                  <a href="http://instagram.com/militarydotcom" class="link--instagram">
            
<i class="icon icon-instagram"></i>
          </a>
              </li>
                <li>
                  <a href="http://pinterest.com/Militarydotcom/" class="link--pinterest">
            
<i class="icon icon-pinterest"></i>
          </a>
              </li>
                <li>
                  <a href="http://www.twitter.com/militarydotcom" class="link--twitter">
            
<i class="icon icon-twitter"></i>
          </a>
              </li>
                <li>
                  <a href="https://www.youtube.com/user/MilcomVids" class="link--youtube">
            
<i class="icon icon-youtube"></i>
          </a>
              </li>
        </ul>
    


        </nav>
  



      <div class="block block--copyright">
    
    

      <p class="text--small">© 2019 Military Advantage</p>
<div class="text--small"><a href="//preferences-mgr.truste.com/?pid=monster01&amp;aid=military_PublisherSolution&amp;type=military" target="_blank" title="AdChoices" class="adchoices"><span class="adchoices-icon">AdChoices <img src="//images.military.com/media/shared/css-global/adchoices-icon.png" /></span></a></div>

        </div>
  

        </div>
</footer>
  </div>

<!-- Segment Pixel - Military Audience Extension - DO NOT MODIFY -->
<script src="https://secure.adnxs.com/seg?add=15871856&t=1" type="text/javascript"></script>
<!-- End of Segment Pixel -->

      
      <script src="//images02.military.com/sites/default/files/js/js_hytlkZ7CvWanVGh70TI9G6iG40Vgq9UDTqivbkddxzA.js"></script>

              <!-- Extract Meta -->


          </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c3ba172f92","applicationID":"51798329","transactionName":"MQQHYEBQD0NYUE0NXwhOJFdGWA5eFkdWD1UIPhVGV24TVVdXXBZvAAgAWFZuFV9SVlc=","queueTime":0,"applicationTime":687,"atts":"HUMEFghKHE0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
