<!DOCTYPE html>
<html>
<!-- TwoColumnLayout... -->
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=1010"/>
    <meta name="p:domain_verify" content="d63ea8dea5c5b3636abbfd1d1f15fd56"/>
    <meta name="msvalidate.01" content="025B9B5D734615E165952EE006CF8C36" />
    <meta http-equiv="X-UA-Compatible" content="IE=10; IE=9; IE=8; IE=7; IE=EDGE; chrome=1" />

	
    
    <title>Smuggler Gets Nearly 7 Years for Death Involving Coast Guard Boat | Military.com</title>
<meta name="description" content='A convicted human smuggler from Mexico must serve nearly seven years over the death of an immigrant struck by a Coast Guard boat.' />
<link rel="canonical" href='http://www.military.com/daily-news/2017/05/24/smuggler-gets-nearly-7-years-texas-ship-channel-death.html'/>
	<link rel="amphtml" href='http://www.military.com/daily-news/2017/05/24/smuggler-gets-nearly-7-years-texas-ship-channel-death.html?variant=mobile.amp' />
	<meta name="keywords" content='Coast Guard' />
    <meta name="ma:contenttype" content='maNews'/>
    <meta name="ma:id" content='1199480273219'/>
    <meta name="ma:image" content='//images02.military.com/media/news/equipment/coast-guard-texas-1800-ts90.jpg' />
    <meta name="ma:name" content='Smuggler gets nearly 7 years Texas ship channel death'/>
    <meta name="ma:source" content='g'/>
            <meta name="dc.creator"        content='ContentServer'/>
    <meta name="dc.contributor"    content='Heather Sweeney' />
    <meta name="dc.date.created"   content='2017-05-24T12:43:31Z' />
    <meta name="dc.date.modified"  content='2017-05-24T13:11:24Z' />
    <meta name="dc.datesubmitted"  content='2017-05-24T13:11:24Z' />
    <meta name="dc.description"    content='A convicted human smuggler from Mexico must serve nearly seven years over the death of an immigrant struck by a Coast Guard boat.' />
    <meta name="dc.format"         content="text/html" />
    <meta name="dc.identifier"     content='http://www.military.com/daily-news/2017/05/24/smuggler-gets-nearly-7-years-texas-ship-channel-death.html'/>
    <meta name="dc.language"       content="en" />
    <meta name="dc.publisher"      content='ContentServer'/>
    <meta name="dc.source"         content='Associated Press' />
    <meta name="dc.subject"        content='Coast Guard' />
    <meta name="dc.title"          content='Smuggler Gets Nearly 7 Years for Death Involving Coast Guard Boat' />
    <meta name="dc.type"           content="Text" />

    <meta property="article:tag" content='Coast Guard' />
			<meta property="og:description" content='A convicted human smuggler from Mexico must serve nearly seven years over the death of an immigrant struck by a Coast Guard boat.' />
    <meta property="og:image" content='http://images03.military.com/media/news/equipment/coast-guard-texas-1800.jpg' />
      <meta property="og:image:width" content='1800' />
        <meta property="og:image:height" content='1200' />
      <meta property="og:site_name" content="Military.com" />
    <meta property="og:title"     content='Smuggler Gets Nearly 7 Years for Death Involving Coast Guard Boat' />
    <meta property="og:type"      content="article" />
    <meta property="og:url"       content='http://www.military.com/daily-news/2017/05/24/smuggler-gets-nearly-7-years-texas-ship-channel-death.html' />

<!-- Begin Monetate ExpressTag Sync v8.1. Place at start of document head. DO NOT ALTER. -->
<script type="text/javascript">

if(!/[?&]monetate=false/.test(location.search)){
    var monetateT = new Date().getTime();
    var monetate_script = document.createElement('script');
    monetate_script.setAttribute('src','//se.monetate.net/js/2/a-328a525b/p/military.com/entry.js');
    document.head.appendChild(monetate_script);
}


</script>
<!-- End Monetate tag. --><!-- Begin FreshDesk. Place at start of document head. DO NOT ALTER.-->

<script type="text/javascript" src="http://assets.freshdesk.com/widget/freshwidget.js"></script>
<script type="text/javascript"> 
FreshWidget.init("", {"queryString": "&widgetType=popup&formTitle=Help+%26+Feedback", "utf8": "?", "widgetType": "popup", "buttonType": "text", "buttonText": "Help & Feedback", "buttonColor": "white", "buttonBg": "#00529b", "alignment": "3", "offset": "100%", "formHeight": "500px", "url": "https://militarycom.freshdesk.com"} );
</script>

<!-- End FreshDesk tag. --><link rel="stylesheet" href='//images05.military.com/script/global/css/mil.global-min.css'/>
                        <script src='//images01.military.com/script/global/js/css_browser_selector-min.js'> </script>
                    <script src='//images01.military.com/script/global/jquery/js/jquery-1.8.3-min.js'> </script>
                    <script src='//images02.military.com/script/global/jquery/js/jquery-ui-1.8.23-min.js'> </script>
                    <script src='//images04.military.com/script/global/jquery/js/jquery.cookie-min.js'> </script>
                    <script src='//images04.military.com/script/global/js/military.desktop.header-min.js'> </script>
                    <script src='//images04.military.com/script/widget/gating/js/widget.gating-min.js'> </script>
                    <script src='//images05.military.com/script/global/lightslider/js/lightslider-min.js'> </script>
                    <script src='//images05.military.com/script/widget/disqus/js/disqus.api-min.js'> </script>
                    <script src='//images03.military.com/script/global/js/my.membership-min.js'> </script>
                    <script src='//images05.military.com/script/view/summary/js/carousel-horizontal-summary-min.js'> </script>
                    <script src='//images01.military.com/script/view/summary/js/simple-slideshow-summary-min.js'> </script>
                    <script src='//images02.military.com/script/view/summary/js/ticker-tape-summary-min.js'> </script>
                    <script src='//images03.military.com/script/global/js/core-min.js'> </script>
                    <script src='//images04.military.com/script/global/js/pingdom_rum-min.js'> </script>
                    <script src='//images01.military.com/script/widget/tracking/omniture.tracking-min.js'> </script>
                    <script src='//images05.military.com/script/widget/disqus/js/disqus.api-min.js'> </script>
                    <link rel="stylesheet" href='//images04.military.com/script/widget/disqus/css/disqus.api-min.css' media="screen"/>
                        <!--MediaBundleRef mediaParentId=7000023167193//-->
<!--[if lt IE 9]>
        <script type="text/javascript" src="http://images.military.com/script/global/ie/js/ie8-tweeks-min.js"></script>
    <![endif]-->
	<script type="text/javascript">		
		function getMilUA() {
		    return 'Desktop';
		}
    </script>
    
    <script type="text/javascript">
        var oasIndex = 0;
        var oasKeywords = 'Coast Guard';
        var oasPos = [ 'Bottom','x89','Right','Right3','x42','Right1','x63','Bottom1','x29','x30' ];

        OAS_version = 11;
        if ((navigator.userAgent.indexOf('Mozilla/3') != -1) || (navigator.userAgent.indexOf('Mozilla/4.0 webTV') != -1)) {
            OAS_version = 10;
        }
        var mil_ads_not_blocked = false;
    </script>

    <script type="text/javascript" src="//images02.military.com/script/global/js/oas-mjx-min.js"></script>

    </head>

<body class='SUBPAGE dailynews'>


<header id="mastHead">
	<div id="pageHead">
		<div id="logo">
			<a href="http://www.military.com/">
				<img src="//images.military.com/media/shared/css-global/logo-blue-hires.png" alt="Military.com">
			</a>
		</div>

		<div id="headerLinks">
			<ul>
				<li class="headerDropdown"><a href="/benefits">Benefits</a>
					<ul>
						<li><a href="/benefits">Benefits Home</a></li>
						<li><a href="/benefits/directory">Benefits Directory</a></li>
						<li><a href="/benefits/military-pay">Military Pay</a></li>
						<li><a href="/education">Education</a></li>
						<li><a href="/benefits/veteran-benefits">Veteran Benefits</a></li>
						<li><a href="/benefits/veterans-health-care">Veteran Health Care</a></li>
						<li><a href="/benefits/tricare">TRICARE</a></li>
						<li><a href="/education/gi-bill">GI Bill &reg;</a></li>
						<li><a href="/money/va-loans">VA Loans</a></li>
						<li><a href="/money/retirement">Retirement</a></li>
					</ul></li>
				<li class="headerDropdown"><a href="/daily-news">News</a>
					<ul>
						<li><a href="/daily-news">News Home</a></li>
						<li><a href="/daily-news/opinion">Opinion</a></li>
						<li><a href="/daily-news/events">Events</a></li>
						<li><a href="/army">Army</a></li>
						<li><a href="/marine-corps">Marine Corps</a></li>
						<li><a href="/navy">Navy</a></li>
						<li><a href="/air-force">Air Force</a></li>
						<li><a href="/coast-guard">Coast Guard</a></li>
						<li><a href="https://www.dodbuzz.com">Procurement</a></li>
						<li><a href="https://www.defensetech.org">Technology</a></li>
						<li><a href="https://kitup.military.com">Gear</a></li>
						<li><a href="/military-report">Military Report</a></li>
					</ul></li>
				<li class="headerDropdown"><a href="/veteran-jobs">Veteran Jobs</a>
					<ul>
						<li><a href="/veteran-jobs">Veteran Jobs Home</a></li>
						<li><a href="/hiring-veterans">Hiring Veterans</a></li>
						<li><a href="/veteran-jobs">Job Search</a></li>
						<li><a href="/military-transition">Transition Center</a></li>
						<li><a href="/veteran-jobs/security-clearance-jobs">Security Clearance Jobs</a></li>
						<li><a href="/veteran-jobs/skills-translator">Skills Translator</a></li>
						<li><a href="/veteran-jobs/career-advice">Career Advice</a></li>
						<li><a href="/veteran-jobs/career-advice/job-hunting/upcoming-job-fairs.html">Job Fairs</a></li>
						<li><a href="/veteran-employers">Veteran Employers</a></li>
					</ul></li>
				<li class="headerDropdown"><a href="/military-life">Military Life</a>
					<ul>
						<li><a href="/military-life">Military Life Home</a></li>
						<li><a href="/join-armed-forces">Join the Military</a></li>
						<li><a href="/military-fitness">Fitness</a></li>
						<li><a href="/base-guide/">Base Guides</a></li>
						<li><a href="/money">Money</a></li>
						<li><a href="/spouse">Spouse &amp; Family</a></li>
						<li><a href="/special-operations">Special Operations</a></li>
						<li><a href="/equipment">Equipment Guide</a></li>
						<li><a href="/off-duty">Entertainment</a></li>
						<li><a href="/community">Community</a></li>
						<li><a href="/money/pcs-dity-move">PCS &amp; Relocation</a></li>
						<li><a href="/money/home-ownership">Home Ownership</a></li>
						<li><a href="/deployment">Deployment</a></li>
					</ul></li>
				<li class="headerDropdown"><a href="/video/">Videos</a>
					<ul>
						<li><a href="/video/">Video Home</a></li>
						<li><a href="/video/shock-and-awe">Shock &amp; Awe</a></li>
						<li><a href="/video/militarydotcom">Military.com Originals</a></li>
						<li><a href="/video/editors-picks">Editors' Picks</a></li>
						<li><a href="/video/most-popular">Most Popular</a></li>
						<li><a href="/video/shock-and-awe/flir">FLIR</a></li>
						<li><a href="/video-upload">Submit a Video</a></li>
						<li><a href="/video/shock-and-awe/guns-weapons">Guns &amp; Weapons</a></li>
						<li><a href="/video/shock-and-awe/sniper-kills">Snipers</a></li>
						<li><a href="/video/shock-and-awe/special-operations">SpecOps</a></li>
						<li><a href="/video/shock-and-awe/equipment">Equipment</a></li>
					</ul></li>
				<li class="headerDropdown"><a href="/discounts">Discounts</a>
					<ul>
						<li><a href="/discounts">Discounts Home</a></li>
						<li><a href="/discounts/category">Categories</a></li>
						<li><a href="/discounts/merchants">Merchants</a></li>
						<li><a href="/discounts/hot-deals">Discounts of the Month</a></li>
						<li><a href="/discounts/travel">Travel</a></li>
						<li><a href="/discounts/apparel-and-accessories">Apparel &amp; Accessories</a></li>
						<li><a href="/discounts/freebies">Freebies</a></li>
						<li><a href="/discounts/lodging">Lodging</a></li>
						<li><a href="/discounts/ski-resorts">Ski Resorts</a></li>
					</ul></li>
			</ul>
		</div>

		<div id="headerIcons">
			<div id="headerLogin" class="headerIconWrapper">
				<div class="icon-btn">
					<a id="loginLink" href="/member-reg/login.html">Login</a>
				</div>
			</div>
			<div id="headerAccount" class="headerIconWrapper">
				<i class="material-icons icon-btn">person</i>
				<ul class="headerIconDropdown">
					<li class="accountHead">
						<ul>
							<li id="accountName">Hello World</li>
							<li id="accountEmail">helloworld@gmail.com</li>
						</ul>
					</li>
					<li class="accountBody">
						<ul>
							<li><a href="/profile/member-profile.html">Profile</a></li>
							<li><a href="https://jobs.military.com/resume/ListResumes.aspx">Resumes</a></li>
							<li><a href="https://jobs.military.com/Letters/CoverLetters.aspx">Cover Letters</a></li>
							<li><a href="https://jobs.military.com/Account/ApplyHistory.aspx">Jobs I've Applied To</a></li>
							<li><a href="https://jobs.military.com/jobFile/JobFile.aspx">Saved Jobs</a></li>
							<li><a href="https://jobs.military.com/agents/ManageJobAgents.aspx">Saved Searches</a></li>
							<li><a href="/profile/messages-inbox.html">Messages</a></li>
							<li><a href="/profile/friends.html">Friends</a></li>
							<li><a href="/Membership/MembershipPage/">Page Manager</a></li>
							<li><a href="/profile/member-profile-newsletter-settings.html">Subscriptions</a></li>
							<li><a id="logoutLink" href="/member-reg/logout.html">Log out</a></li>
						</ul>
					</li>
				</ul>
			</div>
			<div id="headerSearch" class="headerIconWrapper">
				<i class="material-icons icon-btn">search</i>
				<div class="headerIconDropdown">
					<form name="formSearch" id="formSearch" action="//search.military.com/search" method="get">
						<i class="material-icons icon-placeholder">search</i> <input id="nav0_search_home1" name="q" tabindex="100" type="search" value="" /> <input type="hidden" name="site" value="military" /> <input type="hidden" name="client" value="military" /> <input type="hidden" name="proxystylesheet" value="military" /> <input type="hidden" name="output" value="xml_no_dtd" /> <input type="hidden" name="access" value="p" /> <input type="hidden" name="filter" value="1" /> <input type="hidden" name="entqr" value="3" /> <input type="hidden" name="tabname" value="military" />
						<button type="submit" tabindex="1">Search</button>
					</form>
				</div>
			</div>
			<div id="headerSearchCollapse">
				<form name="formSearch" id="formSearch" action="//search.military.com/search" method="get">
					<input id="nav0_search_home1" name="q" tabindex="100" type="search" value=""> 
					<input type="hidden" name="site" value="military" placeholder="Search Military.com"> 
					<input type="hidden" name="client" value="military"> 
					<input type="hidden" name="proxystylesheet" value="military"> 
					<input type="hidden" name="output" value="xml_no_dtd"> 
					<input type="hidden" name="access" value="p"> 
					<input type="hidden" name="filter" value="1"> 
					<input type="hidden" name="entqr" value="3"> 
					<input type="hidden" name="tabname" value="military"> 
					<button type="submit" tabindex="1">
					<i class="material-icons icon-btn">search</i></button> 
				</form>
			</div>
		</div>
	</div>
</header>


<div id="pageBody">

    <div id="top-panel">
        <div class="sectionSpecialized dartTag ui-ad ad960x800 ad">
    <script type="text/javascript">
        try{
            //OAS[960x800]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div class="sectionSpecialized dartTag ui-ad ad728x90 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[728x90]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</div>
<div id="contentContainer">
        <div id="bodySidebar">
            <div id="right-panel">
        <div id="selectServiceWrapper">
<div class="component">
<h2 id="selectServiceTitle">Select Service</h2>
<h2 id="myMembershipTitle">My Membership</h2>
<div class="myService" id="noServiceSelected">
<ul id="serviceList">
    <li class="service army"><a href="/newmembers/army">Army</a></li>
    <li class="service marine"><a href="/newmembers/marines">Marines</a></li>
    <li class="service navy"><a href="/newmembers/navy">Navy</a></li>
    <li class="service airfrc"><a href="/newmembers/airforce">Air Force</a></li>
</ul>
<ul id="serviceList">
    <li class="service ngres"><a href="/newmembers/guard">National Guard</a></li>
    <li class="service coastg"><a href="/newmembers/coastguard">Coast Guard</a></li>
    <li class="service spouse"><a href="/newmembers/spouse">Spouse</a></li>
</ul>
<div class="login clearfix">Member? <a href="/member-reg/login.html" title="Login">Login</a></div>
</div>
<div class="myService" id="armyServiceSelected"><a class="logo army" href="/army"><span>army</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/army">Army Home Page</a></div>
</div>
<div class="myService" id="navyServiceSelected"><a class="logo navy" href="/navy"><span>navy</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/navy">Navy Home Page</a></div>
</div>
<div class="myService" id="airfrcServiceSelected"><a class="logo airforce" href="/air-force"><span>air force</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/air-force">Air Force Home Page</a></div>
</div>
<div class="myService" id="marineServiceSelected"><a class="logo marines" href="/marine-corps"><span>marines</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/marine-corps">Marines Home Page</a></div>
</div>
<div class="myService" id="coastgServiceSelected"><a class="logo coastguard" href="/coast-guard"><span>coast guard</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/coast-guard">Coast Guard Home Page</a></div>
</div>
<div class="myService" id="ngServiceSelected"><a class="logo nationalguard" href="/national-guard"><span>national guard</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/national-guard">National Guard Home Page</a></div>
</div>
<div class="myService" id="spouseServiceSelected"><a class="logo spouse" href="/spouse"><span>Spouse</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/spouse">Spouse Home Page</a></div>
</div>
<div class="myService" id="otherServiceSelected"><a class="logo military" href="/news"><span>&nbsp;</span></a>
<div class="links"><a href="/profile/member-profile.html">My Profile</a><a href="/news">News Home Page</a></div>
</div>
</div>
<script type="text/Javascript">
    selectService();
  </script></div><div class="sectionSpecialized dartTag ui-ad ad300x250 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[300x250]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div class="component summary-component bullet-column-summary">
			<h2>Military News</h2>
			<div>
				<ul class="bullet">
					<li class="asset-type-articlesnippet first-child"><a href="/daily-news/opinion"><span class="title">Military Opinion</span></a></li>
							<li class="asset-type-articlesnippet"><a href="/daily-news/events"><span class="title">Military Events</span></a></li>
							<li class="asset-type-page"><a href="/army"><span class="title">Army</span></a></li>
							<li class="asset-type-page"><a href="/navy"><span class="title">Navy</span></a></li>
							<li class="asset-type-page"><a href="/air-force"><span class="title">Air Force</span></a></li>
							<li class="asset-type-page"><a href="/marine-corps"><span class="title">Marine Corps</span></a></li>
							<li class="asset-type-page"><a href="/coast-guard"><span class="title">Coast Guard</span></a></li>
							<li class="asset-type-link"><a href="http://www.dodbuzz.com"><span class="title">Procurement</span></a></li>
							<li class="asset-type-link"><a href="http://www.defensetech.org/"><span class="title">Technology</span></a></li>
							<li class="asset-type-link last-child"><a href="http://kitup.military.com/"><span class="title">Gear</span></a></li>
							</ul>
			</div>
			</div>	
	<div class="component summary-component thumbnail-list-summary">
			<h2>Most Popular Military News</h2>
			<div>
				<ul>
					<li class="asset-type-article first-child">
								<a href="/daily-news/2017/05/22/air-force-chief-master-sergeant-faces-sexual-misconduct-charges.html">
										<span class="image-wrapper">	
											 <img src='//images04.military.com/media/news/people/jose-barraza-900-ts200.jpg' alt='In a 2014 file photo, U.S. Air Force Command Chief Master Sgt. Jose Barraza, 3rd Wing command chief, speaks to airmen and family members at Eielson Air Force Base, Alaska (PETER REFT/U.S. AIR FORCE)' title='In a 2014 file photo, U.S. Air Force Command Chief Master Sgt. Jose Barraza, 3rd Wing command chief, speaks to airmen and family members at Eielson Air Force Base, Alaska (PETER REFT/U.S. AIR FORCE)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/05/22/air-force-chief-master-sergeant-faces-sexual-misconduct-charges.html"><span class="title">Air Force Chief Master Sergeant Faces Sexual Misconduct Charges</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Oriana Pawlyk</span></div>
									<div class="blurb">The Air Force has added two sexual misconduct charges against a noted former chief master sergeant facing an Article 32 hearing.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/05/18/supreme-court-ruling-may-cut-spouses-divorce-pension-payments.html">
										<span class="image-wrapper">	
											 <img src='//images01.military.com/media/military-life/spouse/divorce-split-1500-ts200.jpg' alt='Family split by divorce.' title='Family split by divorce.'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/05/18/supreme-court-ruling-may-cut-spouses-divorce-pension-payments.html"><span class="title">Supreme Court Ruling May Cut Spouses' Divorce Pension Payments</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Amy Bushatz </span></div>
									<div class="blurb">Disabled military retirees may end up paying their former spouses much less after this week's Supreme Court decision.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/05/22/buying-3-carriers-once-could-15-billion-shipyard-says.html">
										<span class="image-wrapper">	
											 <img src='//images03.military.com/media/equipment/ships-and-submarines/gerald-r-ford-class-aircraft-carrier/ford-class-aircraft-carrier-06-ts200.jpg' alt='Gerald R. Ford aircraft carrier' title='Gerald R. Ford aircraft carrier'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/05/22/buying-3-carriers-once-could-15-billion-shipyard-says.html"><span class="title">Buying 3 Carriers at Once Could Save $1.5 Billion, Shipyard Says</span></a>
									<div class="subtext"><span class="source" >The Virginian-Pilot</span><span class="divider">|</span><span class="byline"> by Brock Vergakis</span></div>
									<div class="blurb">Newport News Shipbuilding, says buying three carriers at once  would create substantial savings in time and money.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/05/20/veterans-groups-agree-on-four-proposed-gi-bill-changes.html">
										<span class="image-wrapper">	
											 <img src='//images01.military.com/media/education/holdingbooks052017-ts200.jpg' alt='servicember-with-books-20may17-1200-800' title='servicember-with-books-20may17-1200-800'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/05/20/veterans-groups-agree-on-four-proposed-gi-bill-changes.html"><span class="title">Veterans Groups Agree on Four Proposed GI Bill Changes</span></a>
									<div class="subtext"><span class="source" >Stars and Stripes</span><span class="divider">|</span><span class="byline"> by Nikki Wentling</span></div>
									<div class="blurb">The groups agreed that GI Bill loopholes, excluding some servicemembers from receiving education benefits, needed to be closed. </div>
									</div>
							</li>
					<li class="asset-type-article last-child">
								<a href="/daily-news/2017/05/17/air-force-introduces-gold-star-id-card.html">
										<span class="image-wrapper">	
											 <img src='//images05.military.com/media/news/people/finger-on-scanner-1500-ts200.jpg' alt='Arlene Wagner, Gold Star mother, places her finger on a scanner for a Gold Star Base Access ID card at Joint Base Andrews, Md., May 1, 2017. (U.S. Air Force photo/Senior Airman Jordyn Fetter)' title='Arlene Wagner, Gold Star mother, places her finger on a scanner for a Gold Star Base Access ID card at Joint Base Andrews, Md., May 1, 2017. (U.S. Air Force photo/Senior Airman Jordyn Fetter)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/05/17/air-force-introduces-gold-star-id-card.html"><span class="title">Air Force Introduces Gold Star ID Card</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Amy Bushatz</span></div>
									<div class="blurb">Immediate family members of fallen troops now can receive long-term access cards for Air Force bases.</div>
									</div>
							</li>
					</ul>
			</div>
			</div>	
	<!--  BioBox not available -->
    <div class="sectionSpecialized dartTag ui-ad ad300x100 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[300x100]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div class="sectionSpecialized dartTag ui-ad ad300x100 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[300x100]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div class="component summary-component thumbnail-list-summary">
			<h2>More Military Headlines</h2>
			<div>
				<ul>
					<li class="asset-type-article first-child">
								<a href="/daily-news/2017/05/24/proposed-food-stamp-cuts-would-hit-military-families.html">
										<span class="image-wrapper">	
											 <img src='//images02.military.com/media/spouse/fort-drum-commissary-1500-ts200.jpg' alt='Shoppers at the Fort Drum commissary. Ashley Patoka/Northern Regional Medical Command' title='Shoppers at the Fort Drum commissary. Ashley Patoka/Northern Regional Medical Command'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/05/24/proposed-food-stamp-cuts-would-hit-military-families.html"><span class="title">Proposed Food Stamp Cuts Would Hit Military Families</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Richard Sisk</span></div>
									<div class="blurb">Thousands of military families would be impacted by President Donald Trump's proposal for major cuts to the food stamp program.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/05/24/fake-navy-seal-gets-4-years-prison.html">
										<span class="image-wrapper">	
											 <img src='//images01.military.com/media/global/newscred/judge-gavel-and-justice-scales-20-sep-2016-ts200.png' alt='3D rendering of gavel, law scales and books on a wooden table' title='3D rendering of gavel, law scales and books on a wooden table'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/05/24/fake-navy-seal-gets-4-years-prison.html"><span class="title">Fake Navy SEAL Gets 4 Years in Prison</span></a>
									<div class="subtext"><span class="source" >The San Diego Union-Tribune</span><span class="divider">|</span><span class="byline"> by Jeanette Steele</span></div>
									<div class="blurb">A 68-year-old man who falsely claimed to be a Navy SEAL wounded four times in Vietnam has been sentenced to four years in prison.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/05/24/military-presence-stepped-britain-faces-raised-threat.html">
										<span class="image-wrapper">	
											 <img src='//images01.military.com/media/global/newscred/london-vigil-1500-24-may-2017-ts200.jpeg' alt='People gesture as they attend a vigil in Trafalgar Square, London, May 23, 2017 for the victims of the attack which killed over 20 people as fans left a pop concert by Ariana Grande in Manchester. (Victoria Jones/PA via AP)' title='People gesture as they attend a vigil in Trafalgar Square, London, May 23, 2017 for the victims of the attack which killed over 20 people as fans left a pop concert by Ariana Grande in Manchester. (Victoria Jones/PA via AP)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/05/24/military-presence-stepped-britain-faces-raised-threat.html"><span class="title">Military Presence Stepped Up as Britain Faces Raised Threat</span></a>
									<div class="subtext"><span class="source" >Associated Press</span><span class="divider">|</span><span class="byline"> by Gregory Katz</span></div>
									<div class="blurb">Britons will find armed troops at vital locations Wednesday after the official threat level was raised to its highest point.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/05/23/army-hold-steady-force-size-prioritize-missile-defense.html">
										<span class="image-wrapper">	
											 <img src='//images04.military.com/media/equipment/weapons/avenger-weapon-system/avenger-005-ts200.jpg' alt='Avenger Weapon System' title='Avenger Weapon System'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/05/23/army-hold-steady-force-size-prioritize-missile-defense.html"><span class="title">Army to Hold Steady on Force Size, Prioritize Missile Defense</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Matthew Cox</span></div>
									<div class="blurb">The Army plans to hold end-strength flat in fiscal 2018 to boost funding for armored forces in Europe and missile defense systems.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/05/23/navy-gets-4k-more-sailors-eight-more-ships-budget-request.html">
										<span class="image-wrapper">	
											 <img src='//images04.military.com/media/news/service/dozens-of-sailors-900-ts200.jpg' alt='Sailors stand ready to be inspected. (Navy Photo)' title='Sailors stand ready to be inspected. (Navy Photo)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/05/23/navy-gets-4k-more-sailors-eight-more-ships-budget-request.html"><span class="title">Navy Gets 4K More Sailors, Eight More Ships in Budget Request</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Hope Hodge Seck</span></div>
									<div class="blurb">While all eyes are on the Navy's hopes to surge the fleet, the biggest surprise in the budget request may come in manpower.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/05/23/air-force-requests-4k-more-airmen-46-f35s-no-bonus-changes.html">
										<span class="image-wrapper">	
											 <img src='//images05.military.com/media/equipment/military-aircraft/f-35a-lightning-ii/f-35a-lightning-ii_003-ts200.jpg' alt='f-35a-lightning-ii_003' title='f-35a-lightning-ii_003'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/05/23/air-force-requests-4k-more-airmen-46-f35s-no-bonus-changes.html"><span class="title">Air Force Requests 4K More Airmen, 46 F-35s, No Bonus Changes</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Oriana Pawlyk </span></div>
									<div class="blurb">The Air Force wants to add 4,000 airmen, buy 46 F-35 Joint Strike Fighters and keep bonuses relatively unchanged despite a pilo...</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/05/23/marine-corps-2018-will-be-year-combat-vehicle.html">
										<span class="image-wrapper">	
											 <img src='//images03.military.com/media/news/equipment/saic-acv-1500-ts200.jpg' alt='SAIC&#39;s ACV 1.1 prototype (SAIC photo)' title='SAIC&#39;s ACV 1.1 prototype (SAIC photo)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/05/23/marine-corps-2018-will-be-year-combat-vehicle.html"><span class="title">For the Marine Corps, 2018 Will Be the Year of the Combat Vehicle</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Hope Hodge Seck</span></div>
									<div class="blurb">After years of investing heavily in the Osprey and the F-35B JSF, the Marine Corps is ready to modernize its ground vehicles. </div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/05/23/budget-calls-cuts-va-programs-tradeoff-extending-choice.html">
										<span class="image-wrapper">	
											 <img src='//images02.military.com/media/benefits/veteran/stripes-va-budget-900-ts200.jpg' alt='ILLUSTRATION BY SEAN MOORES/STARS AND STRIPES' title='ILLUSTRATION BY SEAN MOORES/STARS AND STRIPES'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/05/23/budget-calls-cuts-va-programs-tradeoff-extending-choice.html"><span class="title">Budget Calls for Cuts to VA Programs as Tradeoff for Extending Choice</span></a>
									<div class="subtext"><span class="source" >Stars and Stripes</span><span class="divider">|</span><span class="byline"> by Nikki Wentling</span></div>
									<div class="blurb">Trump's budget proposes cutting stipends to some disabled, unemployed vets and reducing veterans' cost-of-living adjustments.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/05/23/navy-says-short-notice-pcs-moves-continue-families.html">
										<span class="image-wrapper">	
											 <img src='//images04.military.com/media/money/content-images/pcs-articles/navy-house-900-ts200.jpg' alt='Navy family members relax on their front lawn while movers deliver household goods to their new home in 2004. (WILLIAM GOODWIN/U.S. NAVY PHOTO)' title='Navy family members relax on their front lawn while movers deliver household goods to their new home in 2004. (WILLIAM GOODWIN/U.S. NAVY PHOTO)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/05/23/navy-says-short-notice-pcs-moves-continue-families.html"><span class="title">Navy Says Short-Notice PCS Moves Will Continue for Families</span></a>
									<div class="subtext"><span class="source" >Stars and Stripes</span><span class="divider">|</span><span class="byline"> by Tyler Hlavac</span></div>
									<div class="blurb">Sailors should expect  just two months when it's time for them to move to a new duty station, the Navy announced Monday. </div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/05/23/ex-cia-chief-says-he-warned-russians-election-meddling.html">
										<span class="image-wrapper">	
											 <img src='//images02.military.com/media/global/newscred/john-brennan-sworn-1500-23-may-2017-ts200.jpeg' alt='Former CIA Director John Brennan is sworn-in on Capitol Hill in Washington, Tuesday, May 23, 2017, prior to testifying before the House Intelligence Committee Russia Investigation Task Force. (AP Photo/Pablo Martinez Monsivais)' title='Former CIA Director John Brennan is sworn-in on Capitol Hill in Washington, Tuesday, May 23, 2017, prior to testifying before the House Intelligence Committee Russia Investigation Task Force. (AP Photo/Pablo Martinez Monsivais)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/05/23/ex-cia-chief-says-he-warned-russians-election-meddling.html"><span class="title">Ex-CIA Chief Says He Warned Russians About Election Meddling</span></a>
									<div class="subtext"><span class="source" >Associated Press</span><span class="divider">|</span><span class="byline"> by Deb Riechmann, Eileen Sullivan</span></div>
									<div class="blurb">Former CIA Director John Brennan said he personally warned Russia against interfering in the U.S. presidential campaign.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/05/23/isis-claims-manchester-attack-police-name-bomber.html">
										<span class="image-wrapper">	
											 <img src='//images04.military.com/media/global/newscred/pray-for-manchester-1500-23-may-2017-ts200.jpeg' alt='People sit under a billboard in Manchester city center, Tuesday May 23, 2017, the day after the suicide attack at an Ariana Grande concert that left 22 people dead as it ended on Monday night. (AP Photo/Kirsty Wigglesworth)' title='People sit under a billboard in Manchester city center, Tuesday May 23, 2017, the day after the suicide attack at an Ariana Grande concert that left 22 people dead as it ended on Monday night. (AP Photo/Kirsty Wigglesworth)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/05/23/isis-claims-manchester-attack-police-name-bomber.html"><span class="title">ISIS Claims Manchester Attack as Police Name Bomber</span></a>
									<div class="subtext"><span class="source" >Associated Press</span><span class="divider">|</span><span class="byline"> by Rob Harris, Lori Hinnant, Jill Lawless, Sylvia Hui</span></div>
									<div class="blurb">Investigators hunted for accomplices of the suicide bomber who attacked an Ariana Grande concert in Manchester, killing 22.</div>
									</div>
							</li>
					<li class="asset-type-article last-child">
								<a href="/daily-news/2017/05/23/more-delays-congress-on-proposal-have-women-register-for-draft.html">
										<span class="image-wrapper">	
											 <img src='//images02.military.com/media/news/people/army-female-1500-ts200.jpg' alt='Pfc. Katherine Beatty gives helpful hints to her teammate holding four excess gunpowder bags that weren’t needed for the three-increment charge during live-fire training on the M119A3 howitzer, Fort Sill, March 1, 2016. (U.S. Army photo/Cindy McIntyre)' title='Pfc. Katherine Beatty gives helpful hints to her teammate holding four excess gunpowder bags that weren’t needed for the three-increment charge during live-fire training on the M119A3 howitzer, Fort Sill, March 1, 2016. (U.S. Army photo/Cindy McIntyre)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/05/23/more-delays-congress-on-proposal-have-women-register-for-draft.html"><span class="title">More Delays in Congress on Proposal to Have Women Register For Draft</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Richard Sisk</span></div>
									<div class="blurb">The proposal to have women register for the draft was not on a fast track in Congress.</div>
									</div>
							</li>
					</ul>
			</div>
			</div>	
	<div class="component summary-component rss-quicklinks bullet-list-summary" id="sectionKitUp!" >
    <h2>KitUp!</h2>
	<div>
	    <ul class="bullet">
	                        <li class=first-child>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/KitUp/~3/UtjX7LW-4TQ/mayflower-48-hour-assault-pack.html?comp=7000029711048&rank=0" title="Velocity Systems’ Two-Day Assault Pack" >
											<span class="title">Velocity Systems’ Two-Day Assault Pack</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/KitUp/~3/l2ObYYNtTYg/csa45-carbine.html?comp=7000029711048&rank=1" title="Flint River Armory’s New .45-Caliber Carbine" >
											<span class="title">Flint River Armory’s New .45-Caliber Carbine</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/KitUp/~3/u143Po2s2h4/m4-carbine.html?comp=7000029711048&rank=2" title="Retired Generals to Lawmakers: Infantrymen Need a More Powerful Rifle" >
											<span class="title">Retired Generals to Lawmakers: Infantrymen Need a More Powerful Rifle</span>
										</a>
										</div>
								</li>
	                        <li>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/KitUp/~3/sScZ-XW3nJA/revision-military.html?comp=7000029711048&rank=3" title="Revision Military Shows Off its Latest SOF Helmet" >
											<span class="title">Revision Military Shows Off its Latest SOF Helmet</span>
										</a>
										</div>
								</li>
	                        <li class=last-child>
									<div class="summaryblock"> 
										<a href="http://feedproxy.google.com/~r/KitUp/~3/nG1rL_7kC2o/modular-handguard.html?comp=7000029711048&rank=4" title="Nordic Components’ New Suppressor Shield" >
											<span class="title">Nordic Components’ New Suppressor Shield</span>
										</a>
										</div>
								</li>
	                        </ul>
	        </div>	    
	<div class="viewmore">
			<a href='https://kitup.military.com/'>View More</a>
		</div>
	</div>
<div class="sectionSpecialized dartTag ui-ad ad300x250 ad">
    <script type="text/javascript">
        try{
            //OAS[300x250]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
</div>
</div><div id="bodyContent">

            <!-- appSpecificHandler=null -->
	
	<!-- Asset type : maNews -->
		<!-- Asset is not a Page -->
		    <!-- Asset has BreadcrumbNode -->
		        <!-- Asset pageID = 7000023959310 -->
		        <!-- Node Id = 7000023959312 -->
		<!-- Type equals Publication -->
		                    <!-- Type equals Placeholders -->
		                    <ul id="breadcrumb" class="clearfix">
		            <li>
		                    <!-- Page/ma/View/Link/Base 1186032332337 -->
	
	<a  href="/daily-news" > 
				News</a>
		</li>
		            </ul>
		<div class="column1">
              
                <div id="detailview-panel">
                        <!-- Gate Test: null -->
<article >
				<h1>
					Smuggler Gets Nearly 7 Years for Death Involving Coast Guard Boat</h1>

				<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
	<a class="addthis_button_facebook" title="Facebook" href="#"><img src="//images.military.com/media/shared/icons/social-icons_facebook.svg" width="32" height="32"></a>
	<a class="addthis_button_twitter" title="Tweet" href="#"><img src="//images.military.com/media/shared/icons/social-icons_twitter.svg" width="32" height="32"></a> 
	<a class="addthis_button_google_plusone_share" title="Google+" href="#"><img src="//images.military.com/media/shared/icons/social-icons_gplus.svg" width="32" height="32"></a> 
	<a class="addthis_button_pinterest_share" title="Pinterest" href="#"><img src="//images.military.com/media/shared/icons/social-icons_pinterest.svg" width="32" height="32"></a> 
	<a class="addthis_button_email" target="_blank" title="Email" href="#"><img src="//images.military.com/media/shared/icons/social-icons_email.svg" width="32" height="32"></a>
	<a class="addthis_button_more" title="More"><img src="//images.military.com/media/shared/icons/social-icons_more.svg" width="32" height="32"></a>    
</div>
<div class="image-wrapper">
							<img src='//images01.military.com/media/news/equipment/coast-guard-texas-1800-ts600.jpg' alt='Maritime Safety and Security Team Galveston, Texas, patrols the Brownsville Ship Channel as approximately 120 Mexican shrimp boats seek safe harbor in the port from Hurricane Dean Aug. 23, 2007. (U.S. Coast Guard photo/Andrew Kendrick)' title='Maritime Safety and Security Team Galveston, Texas, patrols the Brownsville Ship Channel as approximately 120 Mexican shrimp boats seek safe harbor in the port from Hurricane Dean Aug. 23, 2007. (U.S. Coast Guard photo/Andrew Kendrick)'  />
</div>
						<div class="caption">
									Maritime Safety and Security Team Galveston, Texas, patrols the Brownsville Ship Channel as approximately 120 Mexican shrimp boats seek safe harbor in the port from Hurricane Dean Aug. 23, 2007. (U.S. Coast Guard photo/Andrew Kendrick)</div>
							<div class="byline">
					<span class="source"> Associated Press</span>
						<span class="divider">|</span>
								<span class="timestamp">24 May 2017</span>
						</div>

				<div class="body">
					<p>BROWNSVILLE, Texas &mdash; A convicted human smuggler from Mexico must serve nearly seven years in a U.S. prison over the 2015 death of an immigrant struck by a <a href="http://www.military.com/coast-guard" target="_blank">Coast Guard</a> boat as she tried to reach Texas.</p>
<p>Galdino Jose Ruiz-Hernandez of Oaxaca (wuh-HAH'-kah), Mexico, was sentenced Monday in Brownsville. The 38-year-old Ruiz-Hernandez was convicted  of human smuggling leading to death.</p>
<p>Ruiz-Hernandez received 80 months for smuggling and 24 months for illegally re-entering the U.S, with the sentences concurrent. The Mexican later faces deportation.</p>
<p>Authorities say Ruiz-Hernandez was in the water guiding the woman through the Brownsville Ship Channel when she was hit by a Coast Guard patrol boat.</p>
<p>Ruiz-Hernandez was arrested after reporting that a friend told him he saw a woman's body in the channel. Officials later determined Ruiz-Hernandez was the smuggler.</p>
<script src="//analytics.newscred.com/analytics_a6f35134cae44c549e4c7e4a15bb9609.js"></script></div>

				<table class="relatedKeywords">
							<tr>
								<td>
									<h3>Related Topics</h3>
								</td>
								<td>
									<a href='/topics/coast-guard'>Coast Guard</a>
	</td>
							</tr>
						</table>
					<div class="copyright">
							&#169; Copyright&nbsp;2017&nbsp;
							Associated Press
							. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.
						</div>
					</article>
		</div>
                <div id="lowercenter-panel">
        <div class="callout clearfix">
<div class="image"><img src="/media/shared/css-global/m_logo_newsapp_round_corners-02.png" alt="" style="width: 74px;" /></div>
<div class="text">
<h2>Military News App by Military.com</h2>
<p>Download the new Military.com News App for Android on <a target="_blank" href="https://ad.apps.fm/v0nx5IOzXPS8eOb27DFwl15KLoEjTszcQMJsV6-2VnHFDLXitVHB6BlL95nuoNYfpfeSPuDvZeGZhkKy_2jcTxIAI_KKgbxOF9tEe0pVsXAiIu6iwurjUdAQgyRUWzOwclurDg8yzR8Cq0oPZQ4Sig"><strong>Google Play</strong></a> or for Apple devices on <span><a target="_blank" href="https://ad.apps.fm/1C-GPRqTTtxcjbe3rNH-n_E7og6fuV2oOMeOQdRqrE0HUdTaLZYnbHlQY9pW9Oi5CKscK-wyS2qggAv0ARSPRmd9iC0bI58Na5GrmfeP593wmGoCp43dyUyi8sCzsPeK"><strong>iTunes</strong></a>!</span></p>
</div>
</div><div class="sectionSpecialized dartTag ui-ad ad412x52 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[412x52]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
<div class="component summary-component thumbnail-list-summary">
			<h2>You May Also Like</h2>
			<div>
				<ul>
					<li class="asset-type-article first-child">
								<a href="/daily-news/2017/05/22/seasonal-coast-guard-stations-open-summer-boating-season.html">
										<span class="image-wrapper">	
											 <img src='//images03.military.com/media/news/service/coast-guard-emblem-ts200.jpg' alt='U.S. Coast Guard' title='U.S. Coast Guard'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/05/22/seasonal-coast-guard-stations-open-summer-boating-season.html"><span class="title">Seasonal Coast Guard Stations Open for Summer Boating Season</span></a>
									<div class="subtext"><span class="source" >Associated Press</span></div>
									<div class="blurb">The U.S. Coast Guard is opening seasonal stations in Massachusetts and Rhode Island for the summer boating season.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/05/22/coast-guard-helicopter-makes-emergency-landing-california.html">
										<span class="image-wrapper">	
											 <img src='//images05.military.com/media/news/equipment/coast-guard-san-francisco-1-ts200.jpg' alt='A Coast Guard San Francisco helicopter crew flies near Super Bowl city in San Francisco Feb. 5, 2016. (Coast Guard photo/Petty Officer 3rd Class Adam Stanton)' title='A Coast Guard San Francisco helicopter crew flies near Super Bowl city in San Francisco Feb. 5, 2016. (Coast Guard photo/Petty Officer 3rd Class Adam Stanton)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/05/22/coast-guard-helicopter-makes-emergency-landing-california.html"><span class="title">Coast Guard Helicopter Makes Emergency Landing in California</span></a>
									<div class="subtext"><span class="source" >East Bay Times</span><span class="divider">|</span><span class="byline"> by Angela Ruggiero</span></div>
									<div class="blurb">A U.S. Coast Guard helicopter had to make an emergency landing Saturday afternoon at the Berkeley Marina.</div>
									</div>
							</li>
					<li class="asset-type-article">
								<a href="/daily-news/2017/05/18/ending-abhorrent-live-tissue-training-was-right-coast-guard.html">
										<span class="image-wrapper">	
											 <img src='//images01.military.com/media/news/service/goats-graze-1500-ts200.jpg' alt='A herd of goats grazes on overgrown vegetation. (U.S. Army/ Jeremy Nguyen)' title='A herd of goats grazes on overgrown vegetation. (U.S. Army/ Jeremy Nguyen)'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/05/18/ending-abhorrent-live-tissue-training-was-right-coast-guard.html"><span class="title">Ending 'Abhorrent' Live Tissue Training Was Right: Coast Guard</span></a>
									<div class="subtext"><span class="source" >Military.com</span><span class="divider">|</span><span class="byline"> by Hope Hodge Seck</span></div>
									<div class="blurb">The decision to suspend the practice of triaging animals in trauma training was the right one, Commandant Adm. Paul Zukunft said.</div>
									</div>
							</li>
					<li class="asset-type-article last-child">
								<a href="/daily-news/2017/05/18/coast-guard-unloads-500m-cocaine-20-seizures.html">
										<span class="image-wrapper">	
											 <img src='//images01.military.com/media/global/newscred/cocaine-seizure-cg-1500-18-may-2017-ts200.jpeg' alt='This image made available by the U.S. Coast Guard, shows members of the media, gathered around pallets of seized cocaine, at a news conference, Thursday, May 18, 2017 at Port Everglades in Fort Lauderdale, Fla. T (U.S. Coast Guard' title='This image made available by the U.S. Coast Guard, shows members of the media, gathered around pallets of seized cocaine, at a news conference, Thursday, May 18, 2017 at Port Everglades in Fort Lauderdale, Fla. T (U.S. Coast Guard'  />
</span>
									</a>
								<div class="summaryblock">
									<a href="/daily-news/2017/05/18/coast-guard-unloads-500m-cocaine-20-seizures.html"><span class="title">Coast Guard Unloads $500M in Cocaine from 20 Seizures</span></a>
									<div class="subtext"><span class="source" >Associated Press</span></div>
									<div class="blurb">The U.S. Coast Guard unloaded cocaine in Florida worth nearly $500 million from 20 separate seizures in the eastern Pacific Ocean.</div>
									</div>
							</li>
					</ul>
			</div>
			</div>	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<p><ins class="adsbygoogle" style="display:inline-block;width:650px;height:300px" data-ad-client="ca-pub-0218990756745158" data-ad-slot="5243630142" data-ad-channel="sf_ec031cc503214fc4a40339feeb3"> </ins> <script> 

(adsbygoogle=window.adsbygoogle || []).push({}); 

</script></p><!-- disqus placeholder -->
<div id="disqus_thread"></div></div>
</div></div></div><div id="lowercenterspan-panel">
        <div class="sectionSpecialized dartTag ui-ad ad728x90 ad">
    <script type="text/javascript">
        try{
            //OAS[728x90]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
</div>
<div id="bottom-panel">
        <script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0013/2731.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
</div>
<div id="sponsorships">
        <div id="promowingleft-panel">
        <div class="sectionSpecialized dartTag ui-ad ad160x1500 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[160x1500]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
</div>
<div id="promowingright-panel">
        <div class="sectionSpecialized dartTag ui-ad ad160x1500 ad noBanner">
    <script type="text/javascript">
        try{
            //OAS[160x1500]
            OAS_AD(oasPos[oasIndex++]);
        }catch(e){}
    </script>
</div>
</div>
</div>
</div><footer id="mastFoot">
	<ul>
		<li><span>Military.com Network:</span>
			<ul>
				<li><a href="https://www.defensetech.org/">Defense Tech</a></li>
				<li><a href="https://www.dodbuzz.com">DoD Buzz</a></li>
				<li><a href="https://www.spousebuzz.com">SpouseBuzz</a></li>
			</ul>
		</li>
		<li><span>Services:</span>
			<ul>
				<li><a href="//www.military.com/army">Army</a></li>
				<li><a href="//www.military.com/marine-corps">Marine Corps</a></li>
				<li><a href="//www.military.com/navy">Navy</a></li>
				<li><a href="//www.military.com/air-force">Air Force</a></li>
				<li><a href="//www.military.com/coast-guard">Coast Guard</a></li>
				<li><a href="//www.military.com/national-guard">National Guard</a></li>
			</ul>
		</li>
		<li><span>About Military.com:</span>
			<ul>
				<li><a href="//www.military.com/about-us">About Us &amp; Press Room</a></li>
				<li><a href="//www.military.com/about-us/help-and-feedback">FAQ</a></li>
				<li><a href="javascript:FreshWidget.show();"> Help &amp; Feedback</a></li>
				<li><a href="//www.military.com/about-us/advertising-and-sales">Advertise With Us</a></li>
				<li><a href="//www.military.com/daily-news/military-rss-feeds.html">RSS</a></li>
				<li><a href="//www.military.com/about-us/user-agreement">User Agreement</a></li>
				<li><a href="//www.military.com/about-us/apps">Mobile Apps</a></li>
				<li><a href="//www.military.com/about-us/privacy-policy">Privacy Policy</a></li>
				<li><a href="//www.military.com/sitemap">Site Map</a></li>
				<li><a class="view-other-site" href="#">Mobile</a></li>
			</ul></li>
		<li id="socialnetworkingfooter">
			<a target="_blank" href="https://www.facebook.com/militarydotcom" title="Become a fan" class="facebook"><span></span></a>
			<a target="_blank" href="https://www.twitter.com/militarydotcom" title="Follow us" class="twitter"><span></span></a>
			<a target="_blank" href="https://plus.google.com/+MilitaryDotCom" rel="publisher" class="googleplus"><span></span></a>
			<a target="_blank" href="https://instagram.com/militarydotcom" class="instagram"><span></span></a>
			<a target="_blank" href="https://pinterest.com/Militarydotcom/" class="pininterest"><span></span></a>
			<a target="_blank" href="https://www.youtube.com/user/MilcomVids" class="youtube"><span></span></a>
		</li>
	</ul>
	
	<div id="copyrightAndParentCo">
	    <div id="copyrightDate">&copy;&nbsp;2017 Military Advantage</div>
	    <div id="parentCompany"></div>
	</div>
	
	<div id="adChoices">
        <a href="//preferences-mgr.truste.com/?pid=monster01&amp;aid=military_PublisherSolution&amp;type=military" target="_blank" title="AdChoices" class="adchoices"><span class="adchoices-icon">AdChoices</span></a>
	</div>
	
	<script src='//images01.military.com/script/global/js/military.google.analaytics.js'> </script>
	
	<script src='//images02.military.com/script/shared/js/footer-min.js'> </script>
	
	<script>
	    try {
	        var topdomain = top.document.domain;
	        if(top != self && topdomain !=self.document.domain) {
	            top.location=self.location;
	        }
	    } catch(e) {
	        top.location=self.location;
	    }
	</script>
	
</footer>
<script src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-584b1b3a3c91df08"></script>
    <script type="text/javascript">
            var addthis_config = {
                data_track_addressbar: false
            };
	    var addthis_share = {
        	templates : {
        		twitter : "{{title}} {{url}} via @Militarydotcom"
		},
		url_transforms : {
			shorten : {
				twitter : 'bitly'
			}
		},
		shorteners : {
			bitly : {}
		}
	    };
    </script>

<!-- Begin AdDaptive Code -->
<script>
(function()
{ var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://'; s.type='text/javascript'; s.async=true; s.src=sc+'s.dpmsrv.com/dpm_2a2b47bf21a372f267deccbb420567f3d450b3c0.min.js'; h.appendChild(s); }

)();
</script>
<!-- End AdDaptive Code --><script type="text/javascript">
	function getMetaContentByName(name, selector){
		var selector = (selector==null)?'name':selector;
		var content;
		var metaTagElement=document.querySelector("meta["+selector+"='"+name+"']");
		if(metaTagElement){
			content =metaTagElement.getAttribute('content');
		}		  
		content=content?content:"";
		return content;
	}
	var contentSource=getMetaContentByName("dc.source", "name");
	var contentAuthor=getMetaContentByName("article:author", "property");
	var contentPublishDate=getMetaContentByName("dc.date.created", "name");
	var contentDate='';
	if(contentPublishDate){
		var dateRegex=/(\d{4}\-\d{1,2}\-\d{1,2})/;
		contentDate=contentPublishDate.match(dateRegex)[1];			
	}
</script>
<!-- Extract MemberInfo -->
<script type="text/javascript">
paygrade = '';
securityClearance = '';
sepYear = '';
loginInfoCookie = $.cookie('LoginInfo'); 
memberInfoCookie = $.cookie('MemberInfo'); 
if(loginInfoCookie && memberInfoCookie) {
	var memberInfoJSON = $.parseJSON(memberInfoCookie);
	if(memberInfoJSON.separationDate){
		var memberSepDate = new Date(memberInfoJSON.separationDate);
		sepYear = memberSepDate.getFullYear();
	}
	if(memberInfoJSON.paygrade) {
		paygrade = memberInfoJSON.paygrade;
	}
	if(memberInfoJSON.securityClearance) {
		securityClearance = memberInfoJSON.securityClearance;
	}
}
</script>

<!-- Begin SiteCatalyst code -->
<script type="text/javascript">
var siteCatURL = (("https:" == document.location.protocol) ? "https://securemedia.newjobs.com/js/global/at_1.5.js" : "http://media.newjobs.com/js/global/at_1.5.js");
document.write(unescape("%3Cscript src='" + siteCatURL + "' type='text/javascript'%3E%3C/script%3E"));
</script>

<script type="text/javascript">
var DYNAMIC_S_ACCOUNT='newjobsmilitary';
_m.ATM.properties={"eVar27":sr,"eVar28":st,"eVar29":z,"eVar30":paygrade,"eVar31":a,"eVar33":securityClearance,"eVar40":sepYear, "prop9":contentSource, "prop10":contentAuthor, "prop11":contentDate};
//<![CDATA[
var amc=amc||{};if(!amc.on){amc.on=amc.call=function(){}};
document.write("<scr"+"ipt type='text/javascript' src='//www.adobetag.com/d1/v2/ZDEtbW9uc3RlcmpvYnMtMTI4ODgtMjMzNy0=/amc.js'></sc"+"ript>");
//]]>
window.load = _m.ATM.initFromOnReady();
_m.ATM.countryID=164;
_m.ATM.appID='';
_m.ATM.runOnLoad=true;
</script>
<!-- End SiteCatalyst code --><script>
                
                        logAsset( 'DailyNews', 'maNews', '1199480273219', 'Smuggler gets nearly 7 years Texas ship channel death');
                </script>
<div id='log1199480273219' class="assetbio" data-assettype="maNews" data-assetid="1199480273219" > </div>
</body>

</html>
